Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Scav

Stammuser

  • Bestätigter Glitcher

Beiträge: 691

Registriert am: 15. Mai 2009

Wohnort: Halle

Xbox360: JTAG Jasper / JTAG Xenon / PS3 40GB @ 320GB

Laufwerk: BenQ / Sammy

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Freeboot 16537 / Rogero 4.46

LiNK User: Scav

Danksagungen: 182

  • Nachricht senden

(permalink) 1

Samstag, 19. November 2011, 15:55

E74 nach WLP Erneuerung WTF?!

Hallo,

habe grad die Falcon V1 von meinem Schwiegervater geglitcht.

Alles Topi, Dashboard und Xell booteten unter 10 Sekunden. Dann hab ich das gemacht, was ich immer mache wenn ich schon ne Box so auseinandergebaut hab.
Die WLP gegen Arctic Silver 5 getauscht, alles wie immer, erst die Reste vorsichtig mit ner alten Paybackkarte runtergehobelt, und den Rest mit Alkohol saubergewischt.

Neue WLP druff, X-Clamps wieder eingehangen und feuer.

Erst passierte ne Weile nix, und beim nächsten Start Bum E74.
Hab erst gedacht ist was mitm Glitch passiert, aber auch nach flash des Originalimages E74.

Ich habe nichts anders gemacht als sonst. Und so viel falschmachen kann man ja beim WLP Erneuern nicht.

Xell Reloaded bootet übrigens...

Hab ich jetzt einfach soviel Pech gehabt das mich so überraschend der E74 ereilt?

Gruß Scav

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 2

Samstag, 19. November 2011, 16:07

Auch, wenn der CPLD ausgelötet ist und das Orig.Image drauf?

Scav

Stammuser

  • Bestätigter Glitcher

Beiträge: 691

Registriert am: 15. Mai 2009

Wohnort: Halle

Xbox360: JTAG Jasper / JTAG Xenon / PS3 40GB @ 320GB

Laufwerk: BenQ / Sammy

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Freeboot 16537 / Rogero 4.46

LiNK User: Scav

Danksagungen: 182

  • Nachricht senden

XenoGeaR

Wenigposter

Beiträge: 44

Registriert am: 16. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 4

Samstag, 19. November 2011, 16:13

klingt jetzt vieleicht nicht so toll: klemm doch mal die lüfter ab und lass sie ein wenig warm werden dann weist du eventuell ob es eine kalte lötstelle ist die jetzt erst anfängt zu zicken.

OnlyX

Stammuser

  • »OnlyX« wurde gesperrt

Beiträge: 1 576

Registriert am: 20. Mai 2011

Wohnort: Hamburg

Danksagungen: 951

  • Nachricht senden

(permalink) 5

Samstag, 19. November 2011, 16:20

es wird ein rod sein.
wenn die lötverbindungen schon spröde geworden
sind, dann kann die kleine mechanische belastung
durch das umbauen ausreichen, damit eine
verbindung reißt/bricht. und schon hat man einen
rod.

da hilft zeitweise ein reflow, auf dauer ein reballing,
lohnt aber kaum bei einer falcon.
Signatur von »OnlyX« - Qualifizierter und verifizierter Glitch-Modder in Hamburg -

Ich habe häufig 2-3 Slims mit Glitch-Hack oder Dual-Nand im
Angebot - schaut in den Marktplatz oder sendet mir eine PN :)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 6

Dienstag, 3. April 2012, 20:34

Sorry, fürs Leichenfleddern.
Habe ein ähnliches Problem:
Xenon, WLP ausgetauscht - Temps sowie Lüfter gehen kontinuierlich hoch und bei ca. 80 Grad mach ich das Ding dann lieber schnell aus.
Habe auch schon alles wieder runtergekratzt und erneut aufgetragen aber immernoch das selbe.
Hat jemand einen Tipp?
Signatur von »PeterMenis«

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 7

Dienstag, 3. April 2012, 20:37

Sitzt der Kühler denn plan auf? Ich hatte es z.B. mal, dass sich einer der Bolzen etwas rausgedreht hat und der Kühlkörper trotz der Clamps nicht richtig auflag.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

k28 (03.04.2012), PeterMenis (03.04.2012)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 8

Mittwoch, 4. April 2012, 19:34

Danke, aber die Bolzen sitzen fest - immernoch das selbe Problem :(
Signatur von »PeterMenis«

gagamel

Fortgeschrittener

Beiträge: 321

Registriert am: 4. Januar 2012

Xbox360: Trinity Glossy RGH

Laufwerk: 16D4S

Firmware: LT+ 3.0

Danksagungen: 118

  • Nachricht senden

(permalink) 9

Mittwoch, 4. April 2012, 19:48

Hatte ich vor kurzem auch: Eine Jasper, bei der der CPU PLL Bypass Punkt fein säuberlichst weggefetzt wurde... Hab ich also geflickt und den Alternativpunkt unter dem CPU Kühlkörper für den Glitch genommen!

Dann fingen die Probleme an: WLP von MS entfernt und neue Arctic MX2 aufgetragen! Kühler wieder drauf und die X Clamps wieder befestigt und angeschmissen! Nach keiner halben Minute hatte ich einen ROD und die Konsole kochte!

Problem bei mir war: Beim entfernen der Clamps hab ich wohl eine der vier Befestigungen (die Klammern, die in die Nut der Bolzen gehören) zu weit aufgebogen und diese passte nicht mehr zu 100% in die Nut! Also einfach etwas nachgeboten und siehe da... Alles wieder im grünen Bereich! :)

Hab es beim Auseinanderbau aber auch gemerkt, dass der Kühlkörper etwas Spiel hatte, sprich wenn das Board auf dem Tisch lag und ich am Kühlkörper wackelte, hat man gemerkt, dass er nicht zu 100% fest ist...

Vielleicht hilft es dir ja weiter! ;)
Signatur von »gagamel«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »gagamel« (5. April 2012, 11:30)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PeterMenis (04.04.2012)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 10

Mittwoch, 4. April 2012, 20:33

Das Biegen hat leider nichts gebracht, weswegen ich einfach mal spaßeshalber die X-Clamps vertauscht habe.
Leider immer noch das Gleiche :(

So langsam beschleicht mich das Gefühl, dass die CPU einfach im Eimer ist....kann das sein?
Signatur von »PeterMenis«

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 11

Mittwoch, 4. April 2012, 20:40

Wie schmierst du die WLP auf ?
Hatte das bei einem Fall, wo die WLP zu flüssig war

Wäre auch interessant welche du verwendest

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 12

Mittwoch, 4. April 2012, 20:43

WLP: Arctic MX-2
Reiskorngröße und dann mit Plastikkarte verteilen - flüssig ist die eigentlich nicht...

EDIT:
Ich habe eben mal testweise im Betrieb auf den Kühler gedrückt um zu gucken ob es daran liegt, dass der Kühler nicht Plan aufliegt.
Auf einmal springt die Tempanzeige bei Xex Menü auf 111 Grad :huh:
(Lüftertunnel ist natürlich drauf...)
Signatur von »PeterMenis«

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 13

Mittwoch, 4. April 2012, 20:57

Okay, versuch mal folgendes

Säubere die CPU/GPU mit Feuerzeugbenzin oder Isopropanol. Dann machst du einen Reiskorn großen Klecks drauf die CPU/GPU
Dann Kühler drauf und gucken was passiert :)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 14

Mittwoch, 4. April 2012, 21:01

Danke, werds morgen mal ausprobieren - heute habe ich auf das Miststück einfach keinen Nerv mehr :)
Melde mich dann...
Signatur von »PeterMenis«

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 15

Mittwoch, 4. April 2012, 21:04

Oder mal ne lösliche Farbe auf die CPU/GPU auftragen, Kühler auflegen und schauen, ob der Abdruck auf dem Kühlkörper gleichmäßig und komplett zu sehen ist.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


XoX360

Fortgeschrittener

Beiträge: 194

Registriert am: 16. September 2008

Wohnort: Österreich

Ich spiele z.Zt.: Keine Zeit zum Spielen

Danksagungen: 32

  • Nachricht senden

(permalink) 16

Donnerstag, 5. April 2012, 11:29

Reflow oder Reball..... alles andere ist Hokuspokus! ! War aber für den 1. Fehler gedacht E74
Zweiteres glaube ich kaum das die Cpu defekt ist.
Bei zu starker Erhitzung und wenn der Kühlkörper nicht richtig aufsitzt trotz Wlp bekommst normalerweise einen 2Rod

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 17

Donnerstag, 5. April 2012, 11:47

Teure WLP ist bei der 360 Perlen vor die Säue. WLP verstreichen bei ihr ist ebenfalls nicht so gut, dadurch arbeitest du evtl. sogar noch Luftblasen ein. Einfach einen Tropfen in die Mitte vom Die und dann den Kühler aufdrücken.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PeterMenis (06.04.2012)

Scav

Stammuser

  • Bestätigter Glitcher

Beiträge: 691

Registriert am: 15. Mai 2009

Wohnort: Halle

Xbox360: JTAG Jasper / JTAG Xenon / PS3 40GB @ 320GB

Laufwerk: BenQ / Sammy

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Freeboot 16537 / Rogero 4.46

LiNK User: Scav

Danksagungen: 182

  • Nachricht senden

(permalink) 18

Donnerstag, 5. April 2012, 13:23

Also ohne Lüftermodifikationen im OEM Zustand hatte meine alte JTAG Xenon CPU auch Temperaturen jenseits der 80°C trotz BigUltraTeuerSuperPaste.

Mit 120mm auf dem Case kriege ich die zumindest auf 62°C gedrückt. Die GPU chillt mit rund 50°C fröhlich vor sich rum.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »SuperMario« (5. April 2012, 13:28)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PeterMenis (05.04.2012)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 19

Freitag, 6. April 2012, 14:08

So, alte WLP abgemacht, einen Klecks in Reiskorngröße in die Mitte und wieder das Gleiche Spiel.
CPU Temp geht in 0,5er Schritten hoch, Lüfter kontinuierlich mit.
Bei 84,3 Grad geht die Temp nicht höher und der Lüfter bei 100 Prozent und macht einen Riesenkrach.
Nach einiger Zeit geht dann die Temp auf 80 Grad runter und bleibt auch dort. Lüfter immernoch 100 Prozent.^
GPU, an der ich auch die WLP getauscht habe, chillt bei 49 Grad rum....
Xex-Menü sollte doch eigentlich die volle Auslastung machen, oder?!
Signatur von »PeterMenis«

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 20

Montag, 9. April 2012, 20:57

Es können sich auch kalte Lötstellen unter der CPU ankündigen.

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 21

Montag, 9. April 2012, 21:00

Habe jetzt nen 120er drangeklatscht, der auf 7 Volt läuft und die CPU liefert mir Temps bei Auslastung von ~60 Grad - damit kann ich leben und leiser ist es auch noch.
Signatur von »PeterMenis«

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 22

Montag, 9. April 2012, 22:04

Jop, klar - solange sie noch so läuft würde ich an deiner Stelle auch nichts investieren ;)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 23

Montag, 9. April 2012, 22:12

Das auf jeden Fall nicht, aber die Kleine hatte nen 2.0.2xxx.0 Dash und war damit JTAG fähig - da versucht man schon zu retten was zu retten ist :D
Signatur von »PeterMenis«

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!