Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 1

Freitag, 9. Dezember 2011, 20:24

E79 nach 14699 Update

hey@all,
hab grade mit dem xenon-donor nand aus dem 13599-Donor_nand Thread ein Freeboot-Image für das 14699 Dashboard erstellt. Ich musste den Donor nand nehmen, weil mein ori-nand damals ziehmliche mucken gemacht hat, was Cupa bestätigen kann :D
ICh hab eigentlich alles richtig gemacht, hab den richtigen CPU-Key eingegeben, etc.
Nur wenn ich die Box jetzt starte habe ich einen E79. Außerdem hat er mir beim Updaten 2 Bad-Blocks angezeigt. EInmal glaube ich B21 und 266. Bin mir nicht mehr ganz sicher. Könnten die dafür verantwortlich sein?
mfg retiarus
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

  • »Cnestar« wurde gesperrt

Beiträge: 112

Registriert am: 8. November 2011

Wohnort: Nordhein Westfalen

Xbox360: Jasper Xkey ,Xenon Jtag 820 GB, Retail Jasper

Laufwerk: LiteOn,Samsung

Firmware: LT +2.0,LT +2.01v

Rebooter/RGH: FreeBoot

LiNK User: StoRmZz-v3

Ich spiele z.Zt.: Forza Motorsport 4,Modern Warfare 3

Danksagungen: 22

  • Nachricht senden

(permalink) 2

Freitag, 9. Dezember 2011, 20:27

Bei einer jtag sollte man allle Verbindungen überprüfen Eventuell die N1 Dioden gegen Bat41 Dioden austauschen (Bei Hdmi Konsolen).
Oder alternativ kann mann den Jumper(zwischen 4-7) mit ein widerstand zwischen 100-330 Ohm ersetzen.
ei Hdmi Konsolen).

Edit:XAM.XEX kann nicht gestartet werden (NAND Problem); oder bei JTAG Boxen eine unsaubere Verlötung der Komponenten.

Probleme mit der Festplatte können ebenfalls dafür verantwortlich sein.

http://www.360hacks.de/index.php?page=LexiconItem&id=92

http://www.360hacks.de/index.php?page=LexiconItem&id=112
Signatur von »Cnestar« Jtag Xbox 360 820 GB :love: mit X Gehäuse
Xbox 360 Xkey :love:
Xbox Slim Matrix Glitch Hack 500 GB :love: XCM Gehäuse
Xbox 360 Jasper :love:

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 3

Freitag, 9. Dezember 2011, 20:30

ne xenon hat kein hdmi, zumindest meine nicht :D
von den sachen die du da beschrieben hast hab ich leider total keine ahnung...
woher kommt denn der E79?
Hab alles so gemacht wie in dem Thread vom xeBuild beschrieben. mit xeBuild das image erstellt und dann mit rawflash geflasht.
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

  • »Cnestar« wurde gesperrt

Beiträge: 112

Registriert am: 8. November 2011

Wohnort: Nordhein Westfalen

Xbox360: Jasper Xkey ,Xenon Jtag 820 GB, Retail Jasper

Laufwerk: LiteOn,Samsung

Firmware: LT +2.0,LT +2.01v

Rebooter/RGH: FreeBoot

LiNK User: StoRmZz-v3

Ich spiele z.Zt.: Forza Motorsport 4,Modern Warfare 3

Danksagungen: 22

  • Nachricht senden

(permalink) 4

Freitag, 9. Dezember 2011, 20:31

Schlechte Lötung
Bad Blocks könnten auch auslöser sein
Signatur von »Cnestar« Jtag Xbox 360 820 GB :love: mit X Gehäuse
Xbox 360 Xkey :love:
Xbox Slim Matrix Glitch Hack 500 GB :love: XCM Gehäuse
Xbox 360 Jasper :love:

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 5

Freitag, 9. Dezember 2011, 20:34

Also schlechte Lötung denke ich nicht,wurde von Cupa gejatagged...die Bad Blocks waren vorher auch da und wurden eig von Cupa remapped...
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

  • »Cnestar« wurde gesperrt

Beiträge: 112

Registriert am: 8. November 2011

Wohnort: Nordhein Westfalen

Xbox360: Jasper Xkey ,Xenon Jtag 820 GB, Retail Jasper

Laufwerk: LiteOn,Samsung

Firmware: LT +2.0,LT +2.01v

Rebooter/RGH: FreeBoot

LiNK User: StoRmZz-v3

Ich spiele z.Zt.: Forza Motorsport 4,Modern Warfare 3

Danksagungen: 22

  • Nachricht senden

(permalink) 6

Freitag, 9. Dezember 2011, 20:36

Dann haste was bei der Festplatte versaut oder ein Nand Fehler
Signatur von »Cnestar« Jtag Xbox 360 820 GB :love: mit X Gehäuse
Xbox 360 Xkey :love:
Xbox Slim Matrix Glitch Hack 500 GB :love: XCM Gehäuse
Xbox 360 Jasper :love:

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 7

Freitag, 9. Dezember 2011, 20:38

soll ich die hdd mal abstecken und dann starten? wenns dann geht isses die festplatte oder?
Wenn nicht...muss ichs mit meinem original-nand nochmal versuchen oder was?

edit: ohne hdd kommt am fernseher keine Meldung mehr und an der Box leuchtet eine rote Lampe. Außerdem geht das Bild am Fernseher imm an und aus. Also die schwarz Töne wechseln...weiß nicht wie ich das anders beschreiben soll:D
edit2: xell reloaded bootet er. alsoliegts am nand oder? weil wenn es n mainboard fehler wäre würde er doch garnichts mehr booten oder?
edit3: Hab jetzt den alten Donor-Nand, den ich vorher drauf hatte neu draufgespielt...da kamm kurz das xbox-logo und dann kamm wieder der E79
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

  • »Cnestar« wurde gesperrt

Beiträge: 112

Registriert am: 8. November 2011

Wohnort: Nordhein Westfalen

Xbox360: Jasper Xkey ,Xenon Jtag 820 GB, Retail Jasper

Laufwerk: LiteOn,Samsung

Firmware: LT +2.0,LT +2.01v

Rebooter/RGH: FreeBoot

LiNK User: StoRmZz-v3

Ich spiele z.Zt.: Forza Motorsport 4,Modern Warfare 3

Danksagungen: 22

  • Nachricht senden

(permalink) 8

Freitag, 9. Dezember 2011, 20:56

Ich würd die zu Cupa schicken,der findet bestimmt den Fehler :D
Signatur von »Cnestar« Jtag Xbox 360 820 GB :love: mit X Gehäuse
Xbox 360 Xkey :love:
Xbox Slim Matrix Glitch Hack 500 GB :love: XCM Gehäuse
Xbox 360 Jasper :love:

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 9

Freitag, 9. Dezember 2011, 20:58

mal sehn wann er on kommt.vlt kann er mir dann schon helfen...
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 10

Montag, 12. Dezember 2011, 15:35

Startet Xell noch?

Bitte mal Original- Nanddump, Spendernand und die jeweiligen CPU-Keys hochladen.
Ist bei dir denn die Standard-SMC Verbindung drin?

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 11

Montag, 12. Dezember 2011, 15:41

Originaldump hab ich nicht, der machte nur mucken, kann cupa bestätigen. vlt hat er ihn noch vom jtaggen. Spendernand ist der xenon-nand hier ausm forum.
ICh glaube es ist die standart-smc-verbindung...hab von wem anderen den tipp bekommen die bad-blocks zu remappen. das hatte cupa aber als das originalimage noch drauf war schonmal gemacht.Hat da auch nichts gebracht...
Hier der Spendernandthread: [DOWNLOAD] Freeboot 13599 - prebuild NAND Images - ready to flash without XMAS Lights
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 12

Montag, 12. Dezember 2011, 16:01

Bitte das Image aus dem Anhang MIT RAWFLASH auf die Box flashen

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 13

Montag, 12. Dezember 2011, 16:15

immernoch E79 :( habs mit RawFlash v3 geflasht...könnte das am stick liegen? weil beim laden des sticks sagt er mit das das n "lowspeed"-stick wäre
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 14

Montag, 12. Dezember 2011, 16:17

Hm...eigtl sollte das Problem sein :D

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 15

Montag, 12. Dezember 2011, 16:21

jetzt bootet xell auch nicht mehr :(
edit, bootet doch, lag am stick...
also xell bootet und fsd leider nicht(E79)
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 16

Montag, 12. Dezember 2011, 16:25

"kein" Problem sein.

Also funzt das Image?
Du meinst das Dash, nicht FSD ;)

Hm...und es ist ganz sicher die Standard-SMC oder?
Mal ohne Festplatte probiert?

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 17

Montag, 12. Dezember 2011, 16:33

ohne festplatte das selbe. ich weiß nicht wann Cupa online sonst würde ich ihn grad fragen. Zumindest bei icq ist er nicht online. Ich denke das es die standartverbindung ist. was wäre denn der Unterschied?
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 18

Montag, 12. Dezember 2011, 16:58

Man müsste die SMC patchen, dann wäre der E79 weg.

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 19

Montag, 12. Dezember 2011, 17:21

kann man das nicht einfach grade ausprobieren oder geht dabei mehr kaputt als heile wenn mans falsch macht?
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 20

Montag, 12. Dezember 2011, 17:29

Wenn du einen LPT Flasher oder USB SPI Flasher da hast kann man das ruhig ausprobieren, wenn nicht sollte man das Probieren lasse .D

Retiarus

Still Newbie

Beiträge: 181

Registriert am: 5. Oktober 2011

Wohnort: Bad Oeynhausen

Xbox360: Xbox 360 Slim Dual Nand 250GB/120GB

Laufwerk: kA

Firmware: /

Rebooter/RGH: Dashlaunch 3.03

LiNK User: retiarus

Ich spiele z.Zt.: Guck in meine Gamecard ;)

Danksagungen: 27

  • Nachricht senden

(permalink) 21

Montag, 12. Dezember 2011, 17:33

hab ich beides nicht -.- wollte die box aber eh die tage nochmal zu cupa schicken, dann macht der das bestimmt :D
aber danke für deine hilfe schonmal :)
Signatur von »Retiarus«


"Ein Schmetterling ist auch nur ne Raupe mit Flügeln" - Marsimoto

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 22

Montag, 12. Dezember 2011, 17:34

Kein Problem ;)

Für sowas haben wir übrigens den "Bedanken"-Button :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Retiarus (12.12.2011)

Ic3m4n87

Wenigposter

Beiträge: 1

Registriert am: 28. September 2010

  • Nachricht senden

(permalink) 23

Donnerstag, 26. Januar 2012, 11:34

Und hat er den Fehler gefunden? Hab grade das selbe problem mit meiner Falcon :/

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!