Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 1

Freitag, 6. Juli 2012, 23:19

(Erfolgreich gelöst) Xbox Slim Glitch Problem...

Hallo Gemeinde,

Ich hab mir heute eine Xbox Slim gekauft. Wollte sie nun glitchen doch als ich das Xell image drauf brutzelte und alles angelötet hatte startete die xbox jedesmal, wenn ich Netzteil anschloß, von selbst. Das war nicht genug und somit hat sich die xbox entschieden jedesmal von selbst (nach 5 sek.) aus zu gehen und dann wieder neu gestartet. Manchmal hat sie auch nach ein Paar glitch versuchen eine Rote LED in der Mitte angezeigt und ging aus. HÄ, dachte ich. Das ist nicht meine erste slim aber hier komm ich echt net weiter, Auch wenn ich Original Nand flashe, startet die Xbox von selbst und das beste, selbst Original image läuft nicht mehr. :pinch:
Hab schon nand komplett gelöscht und wieder neu drauf geflasht, alles hat bisher nix geholfen. Ich habe nichts anders gemacht als sonst somit komme ich hier leider alleine nicht weiter und hoffe das mir jemand behilflich sein kann.

Slim, glänzend, 10.83, 13599 Dash Ver.

MfG
Signatur von »lemi89«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lemi89« (8. Juli 2012, 20:04)


DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 2

Freitag, 6. Juli 2012, 23:21

Irgendwo einen Kurzen drin?
Startet die Konsole auch ohne RF-Modul von selbst?
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Sturmgeist1983 (08.07.2012)

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 3

Freitag, 6. Juli 2012, 23:24

Ja auch ohne RF Modul startet sie von selbst. Ich wüsste nicht woher der Kurze kommen soll?! Vielleicht mal NAND Resetten?

MfG
Signatur von »lemi89«

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 4

Freitag, 6. Juli 2012, 23:31

NAND resetten? Wie und wozu?
Da muss irgendwo ein Kurzschluss sein. Schau mal unter dem/in den Stecker des RF-Moduls nach.

Gesendet von meinem GT-I9300 mit Tapatalk 2
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 5

Freitag, 6. Juli 2012, 23:40

Nein ist nicht s zu sehen. Was ich vielleicht vergessen habe zu erwähnen ist, das sie auch immer dann startete wenn nand pro zu ende geflasht hat...
Signatur von »lemi89«

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 6

Freitag, 6. Juli 2012, 23:44

es hört sich aber stark nach einem Kurzschluss/Brücke an! Vielleicht Lötzinn auf der Platine? Bootet die Box auch wenn Sie nicht im Käfig ist?

Gruß

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Sturmgeist1983 (08.07.2012)

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 7

Freitag, 6. Juli 2012, 23:54

Ich flashe jetzt nochmal orginal drauf und berichte gleich ob sie dann auch von alleine startet.
Signatur von »lemi89«

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 8

Freitag, 6. Juli 2012, 23:57

Mach mal Bilder von deinen Lötungen
ist hilfreicher...

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 9

Samstag, 7. Juli 2012, 00:09

Also, sie startet dann auch von selbst, Lötungen sind keine mehr vorhanden, habe alles entfernt außer für den nand flasher.

Hier mal meine beiden NAND die ich ausgelesen habe...
http://dl.dropbox.com/u/72387295/nandbackup.rar




MfG
Signatur von »lemi89«

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 10

Samstag, 7. Juli 2012, 00:18

Wasen bei c2c5 auf Billd 1 passiert?
und was versteckt sich unter dem roten
Klebestreifen?

Beiträge: 179

Registriert am: 7. Oktober 2011

Wohnort: Coburg

Xbox One: One mit Fifa Bundle

Xbox360: Slim GoW trippel nand mit xKey ...

Laufwerk: Wer braucht das scho? :D

LiNK User: Fitschi90

Ich spiele z.Zt.: Fifa14, GTA 5, F1, Grid2 ...

Danksagungen: 25

  • Nachricht senden

(permalink) 11

Samstag, 7. Juli 2012, 00:24

kleiner tipp

löte STBY_CLK an das Pad FT3N2 und nicht an eine leiterbahn ^^

Zitat

Signatur von »Fitschi« PM zu mir =)



meine Marktplatzbewertungen

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Sturmgeist1983 (07.07.2012)

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 12

Samstag, 7. Juli 2012, 00:25

Ja ne, is mir auch auf dem Bild aufgefallen. Das Isolierband ist dafür da das ich nicht nebenrein löte... für punkt C bzw. bei coolrunner punkt B. Aber hammer, was ist das´mit c2c5 passiert, kann das der Grund sein?

MfG
Signatur von »lemi89«

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 13

Samstag, 7. Juli 2012, 00:29

Hast du nen Multimeter? Prüf das doch mal auf durchgang an
Masse und an denn Lötpunkten von der RF Unit eingesteckt
natürlich und trenn das Netzteil

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Sturmgeist1983 (08.07.2012)

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 14

Samstag, 7. Juli 2012, 00:34

Ja klasse, jetzt hab ich grad kein Multimeter da (im auto und frau ist mit auto weg), was wenn nix angezeigt wird, kann man den tauschen?
Signatur von »lemi89«

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 15

Samstag, 7. Juli 2012, 07:08

Das ist ein normaler Kondensator, natürlich kannst Du den tauschen!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Sturmgeist1983 (08.07.2012)

gr4fz4hl

Wenigposter

Beiträge: 2

Registriert am: 6. Juli 2012

Xbox360: XBox360

Laufwerk: LiteOn

  • Nachricht senden

(permalink) 16

Samstag, 7. Juli 2012, 09:26

Problem beim Einlöten von Matrix Glitcher V2 in XBox Slim

Hallo Zusammen,
ich habe folgendes Problem. Ich möchte den Matrix Glitcher V2 in meine XBox einlöten. Habe mir da auch von Infinitymod die Beschreibung angeschaut. Allerdings finde ich die Punkte FT4R2 und und C3B10 für die Verkabelung A und C nicht. Anscheinend sind diese nicht vorhanden. Gibt es alternative Punkte?
Schönen Dank im Voraus.

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 17

Samstag, 7. Juli 2012, 09:36

Moin, also was Du hier schreibst hört sich nach einem corona an und nicht nach einer trinity! Vielleicht liege ich auch falsch, aber könnte ja sein!

gr4fz4hl

Wenigposter

Beiträge: 2

Registriert am: 6. Juli 2012

Xbox360: XBox360

Laufwerk: LiteOn

  • Nachricht senden

(permalink) 18

Samstag, 7. Juli 2012, 10:00

woran erkenne ich ob es ein Corona Motherboard ist?
...und vor allen Dingen, was mache ich wenn es ein solches Board ist?


EDIT we3dm4n:
...ok, das Board läuft auf 9,6A. Daher gehe ich mal davon aus es ist ein Corona... Danke für den Tipp!!!
Habe gelesen, dass dieses Board mit dem Black Squirt BGA 1.2 Cool Runner geglitcht werden kann. Hat da bereits jemand die Erfahrung gemacht? Soll ja angeblich nur mit der Squirt Corona Version gehen...

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 19

Sonntag, 8. Juli 2012, 01:16

Also, ich habe es so weit wieder hin bekommen das die xbox sogar glitcht, bzw. für CPU und DVD key reichte es aus. Image läuft auch aber nur 20 sek. dannach schaltet sie sich automatisch aus :fresse:
Wenn ich Original image drauf habe startet sie sofort, nach 3 min. etwa is wieder schluss und fährt wieder automatisch runter. Das mit dem Autostart is auch noch ein Problem. So ich hoffe ich bring hier nix durcheinander:D
Wenn ich versuche sie mit nem Matrix oder x360pro zu starten, auch mit Original image, hat sie momentan die macken das sie mehrmals hintereinander resettet, d.h. 3-4 mal in der sekunde und as 1 min. lang, immer wenn ein glitcher angelötet ist.

MfG
Signatur von »lemi89«

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 20

Sonntag, 8. Juli 2012, 09:08

Das liegt aber an cpu_rst und nicht an dem eigtl. Problem.

Das Problem besteht auch ohne angeschlossene Faceplate und RF?
Dann MUSST du irgendwo einen Brücke drin haben. Kann von der RF bis hin zur NT-Buchse reichen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Sturmgeist1983 (08.07.2012)

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 21

Sonntag, 8. Juli 2012, 18:23

Ja, das Problem besteht auch bei nicht eingestecktenRF modul. Die zeiten das sie automtisch angeht und wieder aus sind immer unterschiedlich. Sie geht an dann wieder aus, nach 10 sek. wieder an. Als würde sie ganz normal runter fahren.

Wie finde ich nun raus was da los ist?

MfG



EDIT:


Danke erst mal euch allen für die hilfe. So, Brücke stimmte. hier ist sie klar zu erkennen. entfernt und nachgelötet nun läuft sie wieder, härtetest von 10 min. erst mal bestanden.

MfG
Signatur von »lemi89«

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »lemi89« (8. Juli 2012, 18:44)


Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!