Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

berserker.28

Wenigposter

Beiträge: 47

Registriert am: 7. Februar 2010

Xbox360: Xbox360 slim Trinity Glitch

Firmware: Stock

LiNK User: berserker28

Ich spiele z.Zt.: Call of Duty Moder Warfare 3

Danksagungen: 10

  • Nachricht senden

(permalink) 1

Freitag, 6. Januar 2012, 23:40

[Erledigt] Bitte Hilfe beim Nand erstellen Jasper 16MB

Hallo zusammen hänge seit 2 tagen vor einem reisem Problem.
Will gerade meine Jasper16MB Gltichen. Ist auch nicht meine erste Box die ich mache aber die erste Jasper.

Nun also Nand mit Nand X ausgelesen und immer 2 Bad Blocks erhalten.
Anderen Nand Flasher probiert wieder exact die selben Fehler.

Hab dann weiter gemacht da die 2 Blocks anscheinend defekt sind.
ECC erstellt und auf die Box geschrieben Xellous startet sofort dann mit dem Nand dann über xeBuild 14699 das Iamge erstellt.
Das ganze dann mit NandX auf die Box.
Box startet bleibt aber dann beim Xbox Logo stehen.
Hab auch schon versucht mir raw4 zu flashen selbes Ergebnis.
Leider hab ich vom remappen keine Ahnung. Darum wäre ich sehr froh wenn mir hier im Forum jemand einen Nad erstellen könnte der dann evtl. geht.
Hab jetzt 2 tage versucht mit alle möglichen Tools ein image zu erstellen entweder die Box startet gar nicht oder bleibt beim Logo stehen.

Habe meinen Orig Nand und CPU Key angehängt.
Signatur von »berserker.28« The last DOOM Space Marine ! ! !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »berserker.28« (7. Januar 2012, 02:08)


mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 2

Freitag, 6. Januar 2012, 23:53

hab dir ein image erstellt lad es noch hoch, hab leider nur dsl 2000

Download
Signatur von »mr.soya«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

berserker.28 (07.01.2012)

berserker.28

Wenigposter

Beiträge: 47

Registriert am: 7. Februar 2010

Xbox360: Xbox360 slim Trinity Glitch

Firmware: Stock

LiNK User: berserker28

Ich spiele z.Zt.: Call of Duty Moder Warfare 3

Danksagungen: 10

  • Nachricht senden

(permalink) 3

Freitag, 6. Januar 2012, 23:58

das ist sehr nett danke. Hast du die bad Blocks remappt oder wie hast du das image erstellt.
Sobald es oben ist probier ichs gleich aus.

Hab heute versucht mit Debian zu flashen aber Debian startet nicht Box liest zwar die CD aber bleibt dann bei executing stehen.
Signatur von »berserker.28« The last DOOM Space Marine ! ! !

Onkelzfreak

Fortgeschrittener

Beiträge: 384

Registriert am: 22. Juli 2011

Wohnort: Burlage

Xbox360: Elite (Jasper) + Arcade (Jasper) JTAG mit 500 GB + Pro (Falcon) Glitch mit 500GB

Laufwerk: Liteon + Liteon+ BenQ

Firmware: LT+ 3.0

Rebooter/RGH: FreeBoot

LiNK User: Onkelzfreak

Danksagungen: 76

  • Nachricht senden

(permalink) 4

Samstag, 7. Januar 2012, 00:00

nehm mal CPU key aus deinen post raus wenn deine box noch nicht gebannt ist man weiss nie was sich für leute hier rumtreiben

berserker.28

Wenigposter

Beiträge: 47

Registriert am: 7. Februar 2010

Xbox360: Xbox360 slim Trinity Glitch

Firmware: Stock

LiNK User: berserker28

Ich spiele z.Zt.: Call of Duty Moder Warfare 3

Danksagungen: 10

  • Nachricht senden

(permalink) 5

Samstag, 7. Januar 2012, 00:16

hab dir ein image erstellt lad es noch hoch, hab leider nur dsl 2000

Download


Hab s mit dem Nand versucht leider passiert dann gar nix mehr also Box glitcht beim normalen Start gar nicht mehr.
In Xell glitcht sie allerdings sofort und mit einem Image von mir auch nur leider bleibt beim Xbox Logo stehen.

Trotzdem danke
Signatur von »berserker.28« The last DOOM Space Marine ! ! !

Onkelzfreak

Fortgeschrittener

Beiträge: 384

Registriert am: 22. Juli 2011

Wohnort: Burlage

Xbox360: Elite (Jasper) + Arcade (Jasper) JTAG mit 500 GB + Pro (Falcon) Glitch mit 500GB

Laufwerk: Liteon + Liteon+ BenQ

Firmware: LT+ 3.0

Rebooter/RGH: FreeBoot

LiNK User: Onkelzfreak

Danksagungen: 76

  • Nachricht senden

(permalink) 6

Samstag, 7. Januar 2012, 01:13

ich hoffe du hast winrar drauf .... das müsste laufen

berserker.28

Wenigposter

Beiträge: 47

Registriert am: 7. Februar 2010

Xbox360: Xbox360 slim Trinity Glitch

Firmware: Stock

LiNK User: berserker28

Ich spiele z.Zt.: Call of Duty Moder Warfare 3

Danksagungen: 10

  • Nachricht senden

(permalink) 7

Samstag, 7. Januar 2012, 01:20

ich hoffe du hast winrar drauf .... das müsste laufen


danke für das image werds gleich testen darf ich fragen was du anders gemacht hast als ich ?
Signatur von »berserker.28« The last DOOM Space Marine ! ! !

Onkelzfreak

Fortgeschrittener

Beiträge: 384

Registriert am: 22. Juli 2011

Wohnort: Burlage

Xbox360: Elite (Jasper) + Arcade (Jasper) JTAG mit 500 GB + Pro (Falcon) Glitch mit 500GB

Laufwerk: Liteon + Liteon+ BenQ

Firmware: LT+ 3.0

Rebooter/RGH: FreeBoot

LiNK User: Onkelzfreak

Danksagungen: 76

  • Nachricht senden

(permalink) 8

Samstag, 7. Januar 2012, 01:23

Hab das Image mit freeBOOT_ToolBox_Maker291 erstellt und dann nochmal geschaut ob deine badblocks noch remappt sind, wie gesagt sollte nun gehen

berserker.28

Wenigposter

Beiträge: 47

Registriert am: 7. Februar 2010

Xbox360: Xbox360 slim Trinity Glitch

Firmware: Stock

LiNK User: berserker28

Ich spiele z.Zt.: Call of Duty Moder Warfare 3

Danksagungen: 10

  • Nachricht senden

(permalink) 9

Samstag, 7. Januar 2012, 01:35

leider gehts auch nicht wieder das selbe bootet zwar bleibt aber dann einfach hängen
Signatur von »berserker.28« The last DOOM Space Marine ! ! !

Onkelzfreak

Fortgeschrittener

Beiträge: 384

Registriert am: 22. Juli 2011

Wohnort: Burlage

Xbox360: Elite (Jasper) + Arcade (Jasper) JTAG mit 500 GB + Pro (Falcon) Glitch mit 500GB

Laufwerk: Liteon + Liteon+ BenQ

Firmware: LT+ 3.0

Rebooter/RGH: FreeBoot

LiNK User: Onkelzfreak

Danksagungen: 76

  • Nachricht senden

(permalink) 10

Samstag, 7. Januar 2012, 01:37

Ich beschäftige mich morgen nochmal mit dem Image vielleicht hab ich da nun um diese zeit bockmist gebaut, wenn es nen anderer macht auch ok aber sonst schaue ich mir das morgen nochmal an

  • »chriswiegand« wurde gesperrt

Beiträge: 122

Registriert am: 3. Mai 2011

Wohnort: Stuttgart

Xbox360: Alle

Laufwerk: Alle

Firmware: Alle ;-)

Rebooter/RGH: Alle

LiNK User: Alle :-D

Ich spiele z.Zt.: Alles und nichts - je nach Zeit.

Danksagungen: 17

  • Nachricht senden

(permalink) 11

Samstag, 7. Januar 2012, 01:46

nehm mal CPU key aus deinen post raus wenn deine box noch nicht gebannt ist man weiss nie was sich für leute hier rumtreiben


Hehehe schon geladen ;-)

Ne mal Spass beiseite, kontrollier mal den Lötpunkt unter der CPU (rst) war bei mir auch so, dass der anscheinend mal nicht sauber war, dann hat die Box gefreezed beim Start und hing beim XBOX Logo. Manchmal auch schon vorher. Ich habe es auch auf den Nand geschoben, Fehlerdiagnose war aber fehlerhaft ;-)

Onkelzfreak

Fortgeschrittener

Beiträge: 384

Registriert am: 22. Juli 2011

Wohnort: Burlage

Xbox360: Elite (Jasper) + Arcade (Jasper) JTAG mit 500 GB + Pro (Falcon) Glitch mit 500GB

Laufwerk: Liteon + Liteon+ BenQ

Firmware: LT+ 3.0

Rebooter/RGH: FreeBoot

LiNK User: Onkelzfreak

Danksagungen: 76

  • Nachricht senden

(permalink) 12

Samstag, 7. Januar 2012, 01:55

ist nämlich schon komisch 13x geladen und nur von 2 personen resonanz ;)

Ok das stimmt auch hatte auch ja so nen kuriosen fall auf denn tisch und lag auch an der Lötung von cpu_rst

berserker.28

Wenigposter

Beiträge: 47

Registriert am: 7. Februar 2010

Xbox360: Xbox360 slim Trinity Glitch

Firmware: Stock

LiNK User: berserker28

Ich spiele z.Zt.: Call of Duty Moder Warfare 3

Danksagungen: 10

  • Nachricht senden

(permalink) 13

Samstag, 7. Januar 2012, 02:11

Ok Problem gelöst lag am Nand

klicky aud dem Forum hat mir einen Nand ertsellt mit dem läufts jetzt.

Danke an alle besonders an klicky :thumbsup:
Signatur von »berserker.28« The last DOOM Space Marine ! ! !

Beiträge: 174

Registriert am: 24. November 2011

Danksagungen: 11

  • Nachricht senden

(permalink) 14

Samstag, 7. Januar 2012, 02:12

kein problem serker :D

hehe endlich gehts und nun kannsde sie zsm bauen :)

viel spass mit dein xbox360 :)


mfg
klicky

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

berserker.28 (07.01.2012)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!