Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

kaeseins

Fortgeschrittener

Beiträge: 424

Registriert am: 4. Dezember 2012

Xbox360: Xenon, 3x Jasper BB512, 3x Jasper SB16, 2x Trinity

Rebooter/RGH: Xenon-JTAG;4xJasper-RGH2;2xJasper-RGH1;2xTrinity-RGH; alle FreeBOOT

Danksagungen: 62

  • Nachricht senden

(permalink) 1

Donnerstag, 21. März 2013, 15:58

[Erledigt] RGH2 - Jasper BB 512 glitcht nicht

Hallo,

ich habe ein Problem, und zwar kriege ich eine Jasper 512BB mit RGH2 partout nicht dazu Xell zu laden.
Habe 2 NANDs erfolgreich ausgelesen. Dann mit AUtoGG(neueste Version) das ECC erstellt und geflasht.
Habe meine Squirt360 beschrieben, alles eingelötet, aber es tut sich nichts.

Habe schon verschieden Kabellängen durchprobiert. 50+20cm, 25+7cm, mit 10Ohm Widerstand probiert und zu guter letzt mit einem 100Ohm Poti in 2er Schritten bis 20 Ohm und in 5er Schritten bis 100Ohm probiert(mit Multimeter eingestellt), Kabel liegt dabei überm Lüftertunnel. Nix.
Debug LED leuchtet im 5 Sekunden Takt auf und das Lüftergeräusch ist auch zu hören.


Wenn ich das NAND Image zurückflashe und VCC am CLPD ablöte startet die Box ganz normal.

Bin mit meinem Latein langsam am Ende?

Habt ihr vielleicht noch irgendwelche Tips?

Habe es auch mit einem Coolrunner REV.D versucht, da tat sich aber auch nix.

Vielen Dank schonmal.

Meine letzte Jasper war da deutlich einfacher zu glitchen, die hat gleich beim ersten Versuch nach knapp 1Minute Xell gestartet.

Gruß.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kaeseins« (23. März 2013, 13:48)


Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 2

Donnerstag, 21. März 2013, 16:21

Schon hier reingeschaut? .__.

[Glitch] Reset Glitch Hack (Glitch/RGH) - Problemlösungen (FAQ)

Da sind mögliche Fehlerbehebungen zum Glitchen drin!

Vllt. hilfts dir

Gruß
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

kaeseins

Fortgeschrittener

Beiträge: 424

Registriert am: 4. Dezember 2012

Xbox360: Xenon, 3x Jasper BB512, 3x Jasper SB16, 2x Trinity

Rebooter/RGH: Xenon-JTAG;4xJasper-RGH2;2xJasper-RGH1;2xTrinity-RGH; alle FreeBOOT

Danksagungen: 62

  • Nachricht senden

(permalink) 3

Donnerstag, 21. März 2013, 16:24

Ja, habe ich schon. Hab die Kabel auch schon verschieden verlegt, brachte aber keine Besserung. hab auch alles aus und wieder neu eingelötet, auch nichts.

assyriska

Assyrian_Fighter

Beiträge: 765

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 289

  • Nachricht senden

(permalink) 4

Donnerstag, 21. März 2013, 16:27

Da es keine Webcam in deinem Zimmer / deiner Werkstatt gibt, bräuchten wir Fotos von deinem Werk.

zoombi

Bastelwastler

Beiträge: 908

Registriert am: 8. Oktober 2011

Danksagungen: 309

  • Nachricht senden

(permalink) 5

Donnerstag, 21. März 2013, 16:56

Den Squirt auf slim gelötet für RGH 2?

kaeseins

Fortgeschrittener

Beiträge: 424

Registriert am: 4. Dezember 2012

Xbox360: Xenon, 3x Jasper BB512, 3x Jasper SB16, 2x Trinity

Rebooter/RGH: Xenon-JTAG;4xJasper-RGH2;2xJasper-RGH1;2xTrinity-RGH; alle FreeBOOT

Danksagungen: 62

  • Nachricht senden

(permalink) 6

Donnerstag, 21. März 2013, 17:04











Ja, ist auf Slim gestellt.

Beiträge: 342

Registriert am: 16. August 2011

Wohnort: NRW

Xbox360: Falcon JTAG,Jasper RGH 1.1,Trinity RGH 2.0,

Ich spiele z.Zt.: Far Cry 3

Danksagungen: 26

  • Nachricht senden

(permalink) 7

Donnerstag, 21. März 2013, 17:07

Ist die Lötstelle bei dem zweit letzten Bild auf das andere Pad rübergeflossen?
Sieht zumindest so aus.

Aber die Lötstellen sind nicht so der Burner.
Signatur von »Jack-Black-431« Meine Marktplatzbewertungen

kaeseins

Fortgeschrittener

Beiträge: 424

Registriert am: 4. Dezember 2012

Xbox360: Xenon, 3x Jasper BB512, 3x Jasper SB16, 2x Trinity

Rebooter/RGH: Xenon-JTAG;4xJasper-RGH2;2xJasper-RGH1;2xTrinity-RGH; alle FreeBOOT

Danksagungen: 62

  • Nachricht senden

(permalink) 8

Donnerstag, 21. März 2013, 17:15

Nein, alles mitm Multimeter überprüft.

Wenn es an den Lötstellen liegt, kann ich erst Montag was dagegen machen, wenn ich auf der Arbeit bin, da habe ich besseres Lötwerkzeug.

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 9

Donnerstag, 21. März 2013, 18:45

Die Post out stelle sieht ziemlich mies aus, und der rest naja....
Alles nochmal ab, sauber machen neu löten und vor allem std_by Clk mit anlöten und den quarz auf dem Squirt deaktivieren. Einen Versuch ist es wert!
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

kaeseins

Fortgeschrittener

Beiträge: 424

Registriert am: 4. Dezember 2012

Xbox360: Xenon, 3x Jasper BB512, 3x Jasper SB16, 2x Trinity

Rebooter/RGH: Xenon-JTAG;4xJasper-RGH2;2xJasper-RGH1;2xTrinity-RGH; alle FreeBOOT

Danksagungen: 62

  • Nachricht senden

(permalink) 10

Samstag, 23. März 2013, 13:47

Hallo,

so, das deaktivieren des Quartz war die Lösung. Nachdem ich den alternativen HANA Punkt an den CLK Punkt des Squirt angelötet hatte, war Xell in 20 Sekunden da. Image erzeugt, per USB geflasht und nach kurzem warten starte auch schon das Dash.

Danke an alle.

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!