Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

JMocki

Wenigposter

Beiträge: 22

Registriert am: 19. Juni 2012

Xbox360: Falcon

Laufwerk: LiteOn

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Freitag, 26. April 2013, 10:54

Falcon Box geht nicht mehr an. Eigenverschulden. Tips zur Rep. ?

Hallo Leute,

Ich habe gestern durch einen blöden Umstand
eine Falcon gekillt.

Ich habe erfolgreich RGH2 angewendet und wollte
noch was an den Bootzeiten optimieren.
Hab ausersehen einen Widerstand auf dem Motherboard
liegengelassen. (Bereich vorne links beim Eject Knopf)
Wo genau weiß ich nicht.

Habe dann das Stromkabel angeschlossen um Energie auf dem
Coolrunner zwecks Programmierung zu haben. Ich habe die Box nicht
eingeschaltet.
Auf jeden Fall hab ich das zu spät gesehen mit dem losen Widerstand.

Beim drücken von Power keine Reaktion mehr, auch über Controller keine Chance.

Was könnte es sein. Netzteil leuchtet gelb, Coolrunner hat auch Strom ( rote LED )


Vielen Dank.

Gruß

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 2

Freitag, 26. April 2013, 11:13

mach mal ein Foto und markiere mal genau, wo das war!

liebe Grüße
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

JMocki

Wenigposter

Beiträge: 22

Registriert am: 19. Juni 2012

Xbox360: Falcon

Laufwerk: LiteOn

Danksagungen: 2

  • Nachricht senden

(permalink) 3

Freitag, 26. April 2013, 11:59

..Hallo Matrix,

leider kann ich das nicht mehr.
Hab den sofort rausgenommen.

Wie gesagt beim Eject Button bzw. Infrarot Sensor.

der eingerahmte Bereich
»JMocki« hat folgendes Bild angehängt:
  • image.jpg

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 169

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 410

  • Nachricht senden

(permalink) 4

Freitag, 26. April 2013, 12:04

Du bist schon ein Troll 8|
Lad Bilder von deiner Xbox hoch
evtl sieht man dort noch was auf einen Kurzschluss zurückführt!
was willst du mit dem kleinem Bild -.-

Der eingerahmte Bereich :pinch:
Grenz das mal besser ein der Bereich ist riesig
für nen Widerstand :wacko:

lenny

User

Beiträge: 60

Registriert am: 5. November 2012

Wohnort: NRW

Xbox360: Arcade

Laufwerk: Liteon

Danksagungen: 5

  • Nachricht senden

(permalink) 5

Freitag, 26. April 2013, 12:22

Du hast irgendwo noch eine Brücke drin. Überprüfe deine
Lötstellen und den Bereich wo der Widerstand lag.
Signatur von »lenny« Brain.exe > /DEV/NULL

zoombi

Bastelwastler

Beiträge: 902

Registriert am: 8. Oktober 2011

Danksagungen: 305

  • Nachricht senden

(permalink) 6

Freitag, 26. April 2013, 12:32

Wenn Du einen Kurzschluss durch den Widerstand herbeigeführt hast, wirst Du es in der Regel auch sehen.
Das beste wäre, den Bereich mit einer Lupe abzusuchen.
Alles was verdächtig aussieht, kannst Du fotografieren und hochladen.
Aber selbst wenn Du Teile findest, die defekt sind und ausgetauscht werden müssen, heißt das nicht, dass das Board wieder läuft.

Dann mal eine paar Fragen:
Hast Du während des Kurzschluss irgendetwas wahrgenommen, also ein Knistern/Geruch oder gar einen Knall?

Wo hast Du das STBY_CLK Signal für den Coolrunner abgegriffen?
Falls Du es vom HANA hast bitte scharfe Fotos davon machen.
Ist Der Nand noch ansprechbar? (Auslesen und mit dem geflashten hacked Image vergleichen)

Und wenn Du möchtest, dass Dir vernünftig geholfen werden kann, mach vernünftige Fotos und Geize nicht mitInformationen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

primo1337 (26.04.2013)

JMocki

Wenigposter

Beiträge: 22

Registriert am: 19. Juni 2012

Xbox360: Falcon

Laufwerk: LiteOn

Danksagungen: 2

  • Nachricht senden

(permalink) 7

Freitag, 26. April 2013, 16:20

Hi,
so ich war scheinbar etwas voreilig.

Der Tipp mit dem HANA war der richtige
Das Kabel war abgerissen und hat ein Stück der Leiterbahn mitgenommen.


Also ohne diese Verbindung lässt sich die Box nicht starten.

Habe das gefixt und siehe da die Box geht wieder.
Zum Glück scheint der Widerstand auf dem Board nichts gemacht zu haben.

Jetzt kann es mit der Optimierung der GltchZeit weitergehen.


Besten Dank für eure Tipps


VG

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!