Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

marcus-a

Wenigposter

Beiträge: 6

Registriert am: 20. Mai 2010

  • Nachricht senden

(permalink) 1

Freitag, 21. September 2012, 10:12

Falcon E79 probs

Hallo leute ich habe eine Falcon V2 und seit gestern bekomme ich nur noch den E79
Lötverbingungen habe ich heute schon nachgeschaut aber sie sind alle sauber.
Hatte ab und an mal boot probs aber jetzt will sie weder normal noch ins Xell booten.
Habe vor einer woche mit xeBuid nen neues image geflasht und sie lief danach auch ohne probs
Gestern bestimmt 60Mal versucht zu booten aber sie will einfach nicht mehr.
Daher meine frage was kann ich nun machen. habe sie nach einer anleitung von 2010 gelötet.
Was habt ihr für tips für mich.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 2

Freitag, 21. September 2012, 10:15

Eine Jtag?

Lötstellen kann man nicht nur nach dem Aussehen beurteilen, einfach nochmal nachlöten. Bitte auch mal Fotos von den Lötstellen machen und hier hochladen.
- Dann auch mal ein aktuelles Image erstellen und per SPI flashen

Könnte ebenso an kalten Lötstellen unter SB und/ oder GPU liegen.

marcus-a

Wenigposter

Beiträge: 6

Registriert am: 20. Mai 2010

  • Nachricht senden

(permalink) 3

Freitag, 21. September 2012, 10:20

Ja ist eine Jtag und habe die lötstellen an hand vom multimeter durchgemessen.

und auch zursicherheit noch mal nachgelötet.
habe es nach dem bild gelötet
http://imageshack.us/photo/my-images/190/jtagj.jpg/
nur der DB1F1 habe ich ne alternativen lötpunkt genommen.
bilder ist grade schlecht keine cam da.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 4

Freitag, 21. September 2012, 11:16

Kam der E79 direkt nach dem Umbau?
E79 kann eine feherhafte Verbindung von dem DB1F1 Punkt sein.
Welchen alternativen hast du denn genommen? FT1U2?
Signatur von »primo1337«

marcus-a

Wenigposter

Beiträge: 6

Registriert am: 20. Mai 2010

  • Nachricht senden

(permalink) 5

Freitag, 21. September 2012, 11:40

FT1U2 habe ich genommen und nein nicht nach dem umbau habe sie 2010 umgebaut und hatte ab und an mal boot probs welche in letzter zeit immer mehr wurden. und seit gestern dauerhaft. habe eben mal ein aktuelle image gemacht und geflasht. und der fehler ist immer noch vorhanden.

marcus-a

Wenigposter

Beiträge: 6

Registriert am: 20. Mai 2010

  • Nachricht senden

(permalink) 6

Samstag, 22. September 2012, 12:31

So habe nun meine box umgelötet
http://s.gullipics.com/image/8/0/l/hq2x3…z-j063/img.jpeg
nach diesem bild und habe auch ein neues image erstellt mit aud_clamp und open_tray. und habe immer noch einen E79.
meine frage wer kann mir nun weiter helfen hatte auch das ORiginal nand backup drauf gespielt und habe einen ROD mir fehlercode 0020 bekommen.
bin nun am ende von meinem latein! ?(
mfg marcus

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 7

Samstag, 22. September 2012, 12:45

Bekommst du den ROD auch wenn du alles ablötest und orignand drauf ist?
Falls ja, musst du dich mit dem Gedanken anfreunden dass die Box defekt ist.

Deine Lötung ist sehr unsauber. Sicher dass nirgends Kurzschlüsse sind?
Und die SMC im image hast du angepasst für aud_clamp und tray_open?
Signatur von »primo1337«

marcus-a

Wenigposter

Beiträge: 6

Registriert am: 20. Mai 2010

  • Nachricht senden

(permalink) 8

Samstag, 22. September 2012, 14:00

JA habe ich in der SMC angepasst. Ps das ist nen bild aus dem netz habe im mom keine cam da um bilder zu machen.
Habe eben alles raus gelöet und nun habe ich fehlercode 0022.

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 284

  • Nachricht senden

(permalink) 9

Montag, 24. September 2012, 09:26

Nanddump.bin geflasht, nach dem ablöten? :)

marcus-a

Wenigposter

Beiträge: 6

Registriert am: 20. Mai 2010

  • Nachricht senden

(permalink) 10

Montag, 24. September 2012, 18:29

Ja sicher habe ich mein nandbackup drauf geflasht. aber es ist und bleibt ein ROD mit fehlercode 0022. Und ich ich von einem hier im forum erfahren habe ist es zu 90% bei meinem bord ein echter ROD der GPU!
Werde sie wohl Reballen lassen. Weil hotair Fix oder Clamfix bringt wohl nicht das ergebniss was ich haben will.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!