Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 1

Sonntag, 27. Januar 2013, 15:04

Falcon Jtag E79

Hi,

habe hier gerade ne Falcon Jtag wo ich mit meinem Latein am Ende bin...

Folgendes: Das Teil lief ne Weile und ich hab auch mit gezockt, aber nach nem Neustart kam gestern plötzlich ein E79 ?(

Naja. Hab dann mal die normalen Dinge abgecheckt. Jtag Lötungen waren noch dran, neues Image bzw. XeLL Standalone ging auch nicht...
HDD abgezogen, ging auch nicht.

Was ich schon getestet habe:

- Aud_Clamp fix gelötet und SMC angepasst
- Aud_Clamp + Tray Open gelötet und SMC angepasst
- Nur XeLL mit Aud_Clamp oder normaler SMC Lötung

Jetzt weiss ich nicht mehr weiter. Ist es vielleicht ein Hardware defekt?

Das merkwürdigste: Der Fehler kam davor schon ab und zu beim booten (Nach dem 2. oder 3. Versuch gings dann). Jetzt geht es einfach garnicht mehr!

Ich arbeite zZ. mit dem Prebuild Nand 14699 [DOWNLOAD] Freeboot 14699 - prebuild NAND Images - ready to flash without XMAS Lights

Falls es hilft: Ich habe zZ Aud_Clamp + Tray Open eingelötet...

Ich freue mich auf jede Hilfe.
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 2

Sonntag, 27. Januar 2013, 15:40

Wenn es nicht am Image oder der SMC Lötung liegt (Fotos wären angebracht) werden es kalte Lötstellen unter der GPU und/ oder SB sein.

Falcon v1 oder v2?

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 3

Sonntag, 27. Januar 2013, 15:58

Ist ne v1 :/

Ich werde mal ein originales Image mit dem CPU-Key drinne aufspielen und dann berichten was die Box meldet. Irgendwas muss da ja defekt sein.

Und ich denke Fotos sind nicht nötig^^ Die 2 Drähte mit Dioden werde ich wohl ordentlich angelötet bekommen hm? :D Zudem ich schon genug Jtag's gemacht habe :)
Aber das Spielt ja zZ eh keine Rolle!

Gruß

EDIT:
So ich doppelposte mal da das ja sonst keine mehr lesen würde ^^
Habe einen Orig-Nand bekommen mit 4 Badblocks (wo das Flash Dump Tool aber alle schon auf 3FC, 3FD, 3FE und 3FF gefunden hat, also schon remapped)
Naja... Meinen CPU Key reingemacht, geflasht und die Lötungen entfernt -> 0022 :(

Vielleicht ist das Image auch "falsch" ?

Kann mir vielleicht ein Image erstellen? Will sichergehen das es nicht am Image liegt

CPU-Key: A747CEDEB0EF8A106193A28DA4B368B3

Der Nand der Box hat keinen Badblock!

Danke schonmal
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 4

Sonntag, 27. Januar 2013, 19:26

du hast dir hoffentlich ein retail erstellt oder? Anders kann es ohne Lötungen nähmlich nur zu Fehlern kommen!

Hast du dir das image aus den prebuilded images gebastelt?
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 5

Sonntag, 27. Januar 2013, 19:40

Nein ich habe schon ein Retail Image genommen aber danke für den Tipp XD

Das Image habe ich hier her: Suche Falcon Jtag Kernel Nand :>

Naja bin mir halt nicht sicher wegen den Badblocks... Also wäre nett wenn mir jemand ein komplett Badblockfreies Image mit meinem CPU Key erstellen könnte, man weiß ja nie!

Danke schonmal
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 6

Sonntag, 27. Januar 2013, 19:59

Das kannst du doch einfach mit J-Runner selbermachen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Coocy (27.01.2013)

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 7

Sonntag, 27. Januar 2013, 20:38

Oh, stimmt. Und in welcher Reihenfolge ist es logischer?

Erst meinen orig CPU Key in das Prebuild rein und daraus dann ein 7371 Image machen
oder
7371 Image aus prebuild machen und dann den CPU Key rein?

oder ist das egal? :P

7371 Retail Image erstellt mit meinem Cpu Key (Also erst das Image von nem 14717 -> 7371 und dann den CPU Key editiert)aber die Box zeigt trotzdem nen 0022. An was kann es jetzt liegen? GPU oder SB? :D
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »Coocy« (27. Januar 2013, 22:07)


Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!