Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mo500

Wenigposter

Beiträge: 55

Registriert am: 14. August 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Freitag, 17. August 2012, 01:46

Falcon RGH1.1 Startet nicht ins gehackte Dashboard

Hallo Jungs nocheinmal :D,

jetzt habe ich hier die Falcon von meinem Schwager hier liegen und habe alles sauber und ordentlich gemacht. NAND Dump und .ecc Flashs waren alles erfolgreich und auch das Starten in Xell Reloaded hat wunderbar nach ca. 4 Sekunden Startzeit funktioniert, konstant.

So und jetzt habe ich viele Images anhand meines Originalnands natürlich erstellt. Auch habe ich mich an dieser Anleitung gehalten: Klick

Immoment habe ich das gehackte Dasboard 15574 drauf, aber wenn ich es normal über den Powerbutton starten möchte, läuft das Teil einfach nicht ins Dashboard. Lampe blinkt aufgrund des fehlenden Laufwerks aber ansonsten tut sich nichts. Auch den "Reset" der Lüfter höre ich nicht. Xell hat den Flash erfolgreich abgeschlossen.

Hab viel gelesen und mein LDV -Wert stimmt mit der Anzahl der "f" zusammen, ist genau gleich.

Ich weiß nicht wo das Problem liegen könnte.

Danke für jegliche Hilfen !

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 284

  • Nachricht senden

(permalink) 2

Freitag, 17. August 2012, 01:52

haste vielleicht BadBlocks?

Überprüfe dein Nanddump mal mit dem X360 nand dump checker. :)

Beiträge: 136

Registriert am: 15. Mai 2011

Danksagungen: 19

  • Nachricht senden

(permalink) 3

Freitag, 17. August 2012, 01:59

....und Xell kannst du noch starten ??

war bei mir mal ähnlich (xell ging aber nichtmehr), mußte dann leider nochmal Xell flashen. mach dein image doch einfach mit J-Runner oder nimm xebuild. Dann über USB.

wenn dein Xell gelaufen ist war schon fast alles richtig.

mo500

Wenigposter

Beiträge: 55

Registriert am: 14. August 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 4

Freitag, 17. August 2012, 03:01

Ja, hatte Badblocks aber sind alle remapped. Auch beim Schreiben trat es auf, also alles in Ordnung.

Xell startet ganz normal.

Beiträge: 108

Registriert am: 24. Juli 2010

Wohnort: Bonn

Xbox360: Halo Special Edition (JTAG)

Laufwerk: Lite-On 0251C DG16D2S

Firmware: ixtreme 3.0

Danksagungen: 18

  • Nachricht senden

(permalink) 5

Freitag, 17. August 2012, 03:29

Mit was hast du denn die Image erstellt? J-Runner?
Signatur von »arabair« Meine Marktplatz-Bewertungen: arabair Bewertungen

DonJuan09

☢ Moderator ☢

  • Bestätigter Glitcher

Beiträge: 4 289

Registriert am: 3. Januar 2010

Xbox One: S GoW 2TB

Xbox360: S 2TB

Laufwerk: LiteOn

Firmware: LT

Rebooter/RGH: PS4 Pro 1TB SSD + 512GB SSD

LiNK User: Switch 6.20 CFW + 400GB microSD

Danksagungen: 1658

  • Nachricht senden

(permalink) 6

Freitag, 17. August 2012, 03:57

Auch beim Schreiben trat es auf, also alles in Ordnung.

Und das sagt wer?
Das liegt mit hoher Wahrscheinlichkeit an den Bad Blocks.
Andere Programme zum erstellen/schreiben des Image benutzen. Evtl. per Hand remappen.
Signatur von »DonJuan09«
★★★ Bewertungen ★★★
... als Flasher / Glitch-/JTAG-Hacker
... auf dem Marktplatz

✉✉✉ Kontakt ✉✉✉
Privat Nachricht oder Email, donjuan09[at]ymail.com

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

tt84 (17.08.2012)

n00b

Glitcher

  • Bestätigter Glitcher

Beiträge: 140

Registriert am: 2. Juni 2012

Wohnort: Berlin

Xbox360: Slim Trinity 4GB - RGH - 750GB Intern

Laufwerk: LiteOn

Firmware: iXtreme LT+ 3.0

Ich spiele z.Zt.: MoH - Warfighter

Danksagungen: 25

  • Nachricht senden

(permalink) 7

Freitag, 17. August 2012, 14:39

lad doch mal einfach dein image hoch + cpu key

mo500

Wenigposter

Beiträge: 55

Registriert am: 14. August 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 8

Samstag, 18. August 2012, 22:14

Ja, ein Moment.

Image wurde mit xeBuild, und 360 Multi Builder erstellt.

Key: Klick
Dump: Klick

Wenn BadBlocks beim Lesen auftreten, dann sollte beim Schreiben an der gleichen Stelle derselbe Fehler kommen, oder ? ?(
Kann es an den Lötungen auch liegen ?

Edit: Gerade ein Image mit JRunner erstellt und mit Rawflash v4 über Xell installiert. Jedesmal gibt der mir auf Sektor 0x39 einen Schreibfehler, 214.

Bootet immernoch nicht ins Dash, aber Xell einwandfrei.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »mo500« (18. August 2012, 22:40)


PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 9

Samstag, 18. August 2012, 22:59

Hast du nach dem flashen des Images auch den Stecker der Box gezogen und ne halbe Minute draussen gelassen?
Signatur von »PeterMenis«

Beiträge: 108

Registriert am: 24. Juli 2010

Wohnort: Bonn

Xbox360: Halo Special Edition (JTAG)

Laufwerk: Lite-On 0251C DG16D2S

Firmware: ixtreme 3.0

Danksagungen: 18

  • Nachricht senden

(permalink) 10

Sonntag, 19. August 2012, 00:31

@ mo500:
Poste mal deine Dateien, also den originalen Nand, den du von der Konsole ausgelesen hast, und den CPU-Key. Dann kann man dir hier mal eine hacked-Image erstellen und du kannst es flashen. Nicht persönlich nehmen, aber vlt machst du bei xeBuild was falsch. Habe auch schon die Erfahrung gemacht, dass J-Runner eine nicht 100% richtige hacked-image erstellt hat und es nicht ins gehackte Dashboard gestartet ist aber vorher in das Xell.
MfG
Signatur von »arabair« Meine Marktplatz-Bewertungen: arabair Bewertungen

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 11

Sonntag, 19. August 2012, 01:06

komisch ist das dein original nand oder nen hacked dash...

denn bei mir zeigt der im jrunner das daß ein 15574er image ist
Signatur von »Lucious«

mo500

Wenigposter

Beiträge: 55

Registriert am: 14. August 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 12

Sonntag, 19. August 2012, 01:17

Stimmt, ist mir garnicht aufgefallen.

Original Dump: klick

Zitat

Hast du nach dem flashen des Images auch den Stecker der Box gezogen und ne halbe Minute draussen gelassen?


Ja, habe ich.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 13

Sonntag, 19. August 2012, 07:42

Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mo500 (19.08.2012)

mo500

Wenigposter

Beiträge: 55

Registriert am: 14. August 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 14

Sonntag, 19. August 2012, 13:07

Danke primo, aber die Konsole ladet dieses Image auch nicht. Xell wird auch nicht geladen.
Schreibfehler in 0x39 (Status 214) und 0x207 (Status 250).

Kann mir sonst jemand noch helfen ?

danke !

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 15

Sonntag, 19. August 2012, 13:17

Lösch den Nand komplett vor dem Schreiben.
Hab nur einen Block remappt, weil im orig dump nur einer vermerkt ist.
Sollten weiterhin 2 Block als Bad erscheinen remappe ich den zweiten auch.

PS: Die Konsole lädt...
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mo500 (19.08.2012)

G0dF4m0uZ

Raffler mich nicht voll

Beiträge: 36

Registriert am: 20. November 2011

Wohnort: Kalletal

Xbox360: Xenon Jtag

Laufwerk: wurde durchn lüfter ersetzt:D

Rebooter/RGH: freeboot 16197

LiNK User: iTZ INZ4nE

Danksagungen: 4

  • Nachricht senden

(permalink) 16

Sonntag, 19. August 2012, 13:30

Kannst du nciht einen Donor Nand benutzen? Den CPU key hasste doch:)

noch n tut
[Glitch] Xbox ohne Original Nand wiederherstellen

mo500

Wenigposter

Beiträge: 55

Registriert am: 14. August 2012

Danksagungen: 2

  • Nachricht senden

(permalink) 17

Sonntag, 19. August 2012, 13:50

Also, ich habe eben die .ecc Datei einfach mal neu erstellt mit einem anderen Programm und per JRunner neu geflasht. Xell lädt nach ca. 3-5 Sekunden (instant) und eben die gehackte NAND-Datei von primo neu geflasht per Rawflash. Ein Schreibfehler auf 0x207, was normal ist, denke ich mal und Konsole neugestartet. Nach ca. 10-15 Sekunden hat sie dann unglaublicherweise das Dashboard geladen :D Juhu !

Danke euch allen und besonders primo, da ich mich mit dem manuellen Remappen garnicht auskenne.

Thread kann geclosed werden.

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!