Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 105

Registriert am: 17. September 2010

Danksagungen: 3

  • Nachricht senden

(permalink) 1

Mittwoch, 17. April 2013, 09:46

Falcon RGH2 - Xell OK - Freestyle Dash bootet nicht

Liebe Gemeinde,

leider bin ich nun ratlos und habe bitte um Eure Hilfe,

Falcon RGH2
CB:5774
CF:16202
LDV:13

Im zusammengebauten/offenen Zustand bootet mittels Laufwerktaste Xell tadellos, starte ich jedoch "normal" glitcht der Chip einwandfrei, endet und ich höre wie die Festplatte hochfährt jedoch kein Bild keine LED´s beim starten NICHTS

Ich habe schon mittels Jrunner und Autogg Images erstellt, beide scheinen nicht zu funktionieren

Zusätzlich habe ich im Jrunner smc, smc_config und kv mittels "create image without nanddump.bin" erfolglos erstellt

Wäre es bitte möglich ein Image von Euch zu bekommen, Daten anbei


LG
»robertdemarco« hat folgende Datei angehängt:
  • 206678682805.rar (13,87 kB - 86 mal heruntergeladen - zuletzt: 5. Juni 2021, 18:31)

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 2

Mittwoch, 17. April 2013, 10:03

hatte das gleiche Problem schon bei zwei falcons. andre hingegen funktionieren tadellos...
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Beiträge: 105

Registriert am: 17. September 2010

Danksagungen: 3

  • Nachricht senden

(permalink) 3

Mittwoch, 17. April 2013, 10:10

hatte das gleiche Problem schon bei zwei falcons. andre hingegen funktionieren tadellos...

An was das wohl liegen kann ? :cursing:

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 4

Mittwoch, 17. April 2013, 10:10

hatte ich auch schon
und habe den wiederstandswert mit einem poti erneut ermittelt
dannach liefen sie wunderbar :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

robertdemarco (17.04.2013)

Beiträge: 105

Registriert am: 17. September 2010

Danksagungen: 3

  • Nachricht senden

(permalink) 5

Mittwoch, 17. April 2013, 10:22

hatte ich auch schon
und habe den wiederstandswert mit einem poti erneut ermittelt
dannach liefen sie wunderbar :)

Aber warum komme ich (fast) instant ins Xell wenn die 10 Ohm anliegen, überbrücke ich die 10 Ohm ist fast auch instant der Boot, am USB Stick geht das Licht an bei der Box ist finster :thumbdown:

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 6

Mittwoch, 17. April 2013, 12:30

Hast du vielleicht BadBlocks? Falls ja, welcher error? (202, 204 oder 250)

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 7

Mittwoch, 17. April 2013, 12:34

Kann das nicht sogar ein ROD sein?
Erwiesenermaßen booten sogar ROD-Boxen noch Xell, da dies die GPU so gut wie garnicht beansprucht.
Starte doch mal Mupen64 mit ROM über Xell - wenn die Box dann abkackt, hast du nen ROD.
Signatur von »PeterMenis«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

sinusvi (18.04.2013)

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 8

Mittwoch, 17. April 2013, 13:20

Jup, bei einigen ROD's bootet sie xell,unter anderem beim e76 und ich glaube auch e73.

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 9

Mittwoch, 17. April 2013, 13:26

Auch beim E74 ;)
Signatur von »PeterMenis«

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 10

Mittwoch, 17. April 2013, 13:27

hatte auch schon ne rgh1 box da die den E74 hatte, da gab es aber auch die fehlerausgabe über den bildschirm

Beiträge: 105

Registriert am: 17. September 2010

Danksagungen: 3

  • Nachricht senden

(permalink) 11

Mittwoch, 17. April 2013, 19:35

Hast du vielleicht BadBlocks? Falls ja, welcher error? (202, 204 oder 250)

MfG
Bad Block ID 0x03D7 found at 0x3FF

hat das was damit zu tun ?

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 12

Mittwoch, 17. April 2013, 19:37

du musst die bad blocks remappen

www.360hacks.de/bad_blocks_repair_guide_deutsch.t2415.html

deshalb fährt die Kiste nicht hoch

da lag der Shambhala81 mal wieder gold richtig :thumbup:

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

robertdemarco (17.04.2013), Shambhala81 (18.04.2013)

Beiträge: 105

Registriert am: 17. September 2010

Danksagungen: 3

  • Nachricht senden

(permalink) 13

Mittwoch, 17. April 2013, 19:40

Danke für den Link

Woher bekomme ich ein unverpfuschtes NAND backup meiner 360? Das Originalnand hat ja Bad Blocks Fehler !!!

Kann ich das im AutoGG nicht automatisch bereinigen ? (unmap oder map Funktion ...) ?

Habe nun zwecks Fehler das ausgelesene Originalnand mit Dash 16202 zurückgeflasht, auf 16203 upgedatet neu ausgelsen und schon wieder diese Bad Block(s) drinnen :cursing:

Sorry aber ich kann mein Image nicht remappen = unmap im AutoGG ?!

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 14

Mittwoch, 17. April 2013, 19:52

du musst die bad blocks remappen

www.360hacks.de/bad_blocks_repair_guide_deutsch.t2415.html

deshalb fährt die Kiste nicht hoch

da lag der Shambhala81 mal wieder gold richtig :thumbup:
:wacko:

so ein quatsch. der badblock ist doch schon remapped, steht doch da!

Bad Block ID 0x03D7 found at 0x3FF
damit ist der bad block doch schon remapped! Und vom Updaten bekommt man den BadBlock auch nicht weg, der ist ebend da wo er ist und bleibt auch da!

Es ist ebend was anderes xell zu starten als das gehackte dash! Da hilft nur weiter zu probieren mit den Kabel längen und so weiter! ROD kann man ja nun fast ausschliessen da er er original drauf hat und geupdatet hat. Da war doch kein ROD, oder?

EDIT: Schau mal bitte ob in deiner erzeugten updflash.bin auch das selbe steht: Bad Block ID 0x03D7 found at 0x3FF
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

robertdemarco (17.04.2013), MrMinister (17.04.2013)

Beiträge: 105

Registriert am: 17. September 2010

Danksagungen: 3

  • Nachricht senden

(permalink) 15

Mittwoch, 17. April 2013, 19:59

Danke Leute, ich habs wieder zurückgebaut, naja Falcon und RGH2 ist halt wies im Xecuter Board schreiben very stubborn :evil:

Es ärgert mich halt da ich perfekte Glitchzeiten mit meinem CR3 lite erziehle und die Kiste einfach schwarz bleibt, Kabellängen habe ich schon alles probiert - ENDE

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 16

Mittwoch, 17. April 2013, 20:04



EDIT: Schau mal bitte ob in deiner erzeugten updflash.bin auch das selbe steht: Bad Block ID 0x03D7 found at 0x3FF
genau das ist das was ich damit meinte

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

robertdemarco (17.04.2013)

andy.macht

Stammuser

Beiträge: 918

Registriert am: 26. August 2010

Wohnort: Ulm

Danksagungen: 210

  • Nachricht senden

(permalink) 17

Mittwoch, 17. April 2013, 22:48

wie ich schonmal geschrieben hab. hatte das problem schon bei zwei falcons.
xell bootet recht flott aber dash bleibt schwarz obwohl der glitcher aufhört zu blinken.
hatte auch bei der 1. alles mögliche probiert - also an verkabelungen/widerstände/kondensator usw. hat alles nichts gebracht.
selbst als ich mir gedacht hab 15ohm in reihe zur RST leitung: nach 20min hat der glitcher aufgehört zu blinken aber immernoch alles schwarz.
es gibt einfach falcons die man nicht glitchen kann, scheint softwaremäßig zu sein, aber im TX forum und ganzen IRC konnte mir niemand sagen warum das so ist...aber es wurde mir bestätigt dass ich kein einzelfall bin... also ich würde die kiste aufgeben, so wie ichs auch schon bei meiner 2. gemacht hab...
Signatur von »andy.macht« Xbox360 Slim - Dual-Nand-Mod - Dual-HDD-Mod - 4GB+20GB/1000GB- Original-16197/Glitch-16197 - blue-led-mod
✂- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

PeterMenis (17.04.2013), robertdemarco (18.04.2013)

Shambhala81

Usermitstamm

  • Bestätigter Glitcher

Beiträge: 1 373

Registriert am: 13. Juni 2010

Wohnort: Düsseldorf

Xbox360: XBOX360 Slim GOW3 Edition RGH Dual NAND, 4 Controller, 640GB interne HDD etc. blabla :)

Laufwerk: LiteOn 1071

Firmware: Stock zwecks Dual Nand

Rebooter/RGH: Glitch Image *Immer Aktuell* nenne ich das Ganze mal :D

Danksagungen: 827

  • Nachricht senden

(permalink) 18

Donnerstag, 18. April 2013, 02:18

Der Error den Nandpro oder Jrunner ausgibt ist wichtig.
Kann sein, dass du den Badblock zwar erhälst, wenn du das Image ausliest, aber nicht, wenn du es zurückschreibst. Gibt auch umgekehrte Fälle. Ich denke es ist ein Error 204 (Pseudo Badblock).

(Error 202 ist ein Hardwareseitiger Badblock im Nand selbst und Error 250 ist ein Badblock ausgehend vom Image)

MfG
Signatur von »Shambhala81«
Bewertungen als Umbauer
Bewertungen als Verkäufer


hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 19

Donnerstag, 18. April 2013, 07:04

versuche doch mal das image mit nandpro oder j-runner direkt auf den nand zu schreiben

ich hatte mal bei einer rgh1 falcon V2 so ein ähnliches problem
und als ich das image direkt auf den nand geschrieben hatte lief die kiste

Beiträge: 105

Registriert am: 17. September 2010

Danksagungen: 3

  • Nachricht senden

(permalink) 20

Donnerstag, 18. April 2013, 15:23

versuche doch mal das image mit nandpro oder j-runner direkt auf den nand zu schreiben

ich hatte mal bei einer rgh1 falcon V2 so ein ähnliches problem
und als ich das image direkt auf den nand geschrieben hatte lief die kiste

Versucht, leider nicht geil - habe es bereits wieder zurückgebaut, danke trotzdem

mr.soya

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 401

Registriert am: 31. Januar 2011

Xbox360: Xbox 360 Slim

Laufwerk: LiteOn

Firmware: iXtreme LTplus 3.0

Rebooter/RGH: xebuild

LiNK User: mr.soya

Ich spiele z.Zt.: 330 Ci

Danksagungen: 160

  • Nachricht senden

(permalink) 21

Dienstag, 23. Dezember 2014, 00:48

Servus, hatte heute das selbe Problem, dass Xell einwandfrei bootet, aber Freeboot-Image startet nicht. Das Problem wurde gelöst, indem Power Mode wert im SMC geändert wurde.
Anleitung siehe hier.
Signatur von »mr.soya«

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!