Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27. September 2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 1

Dienstag, 16. April 2013, 20:27

Falcon RGH 1.1 startet entweder sofort oder gar nicht

Hallo,

ich habe ein merkwürdiges Problem mit einer Box.
Es handelt sich dabei um eine Falcon mit RGH 1.1.

Bei 90% der Bootvorgängen startet die Box sofort. Bei den restlichen 10% tut sie überhaupt nix mehr nachdem sie einmal resettet hat - weder das "Klacken" der Lüfter bzw. aufblinken der Debugled.

Damit man sich das besser vorstellen kann, habe ich mal ein Video davon gemacht.

http://www.youtube.com/watch?v=jMDQeNDUqPs
Das "Verhalten" tritt bei ~ 55 Sekunden auf.

am besten Lautstärke runterdrehen - bei 1:10 wirds mal kurz laut

Habe mittlerweile schon den Chip getauscht, die Kabel neu verlötet/positioniert und den Nand neu beschrieben.

Vllt. hat ja jemand nen Tipp was ich noch probieren könnte.

MfG
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 721

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1999

  • Nachricht senden

(permalink) 2

Dienstag, 16. April 2013, 20:32

Welcher Glitch-Chip wurde verwenden ? Wie groß ist der Kondensator zwischen CPU_RST/Post_out ? CPU_RST Kabel anders verlegen zb über den Lüfter-tunnel, Kabel kürzen/verlängern ... Gibt einiges was man ausprobieren kann. Aber so wie es im Video aussieht kann man es doch lassen, man startet die Konsole ja keine 5x hintereinander.

[Glitch] Reset Glitch Hack (Glitch/RGH) - Problemlösungen (FAQ)

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 3

Dienstag, 16. April 2013, 20:36

hatte ich aber auch schon gelegentlich
aber nur wenn man sie an und gleich wieder aus gemacht hatte bootete sie beim 2. mal nicht mehr
erst wenn man sie wieder aus und an gemacht hatte

also entweder das machen was Screamo geschrieben hat oder lassen
geht doch gleich beim ersten mal an

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 376

Registriert am: 4. Oktober 2010

Wohnort: ROW

Xbox One: Series X

Xbox360: MW3 LE Viper Dual Nand

Laufwerk: Liteon 1071

Firmware: LT 3.0

Rebooter/RGH: 17599

LiNK User: -

Ich spiele z.Zt.: COD Cold War

Danksagungen: 366

  • Nachricht senden

(permalink) 4

Dienstag, 16. April 2013, 20:45

Das selbe hatte ich mal bei einer RGH1 Jasper erlebt. Entweder Boot beim aller ersten Reset oder gar nicht. Ich habe auch alles mögliche versucht, mit CPLD wechseln, Kondensatoren, wirklich alles.
Ich habe die Box dann wieder original gelassen.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

pm2025

...da weiß man was man hat...

  • Bestätigter Glitcher

Beiträge: 873

Registriert am: 1. Mai 2010

Xbox360: MW 2 LTD@JTAG, Halo 3 LTD@JTAG, RE5 LTD@JTAG, <-alles Jasper GTA 4 LTD@ROD

Laufwerk: alles quer Beet

Firmware: immer die neuste

Rebooter/RGH: Freeboot

Danksagungen: 292

  • Nachricht senden

(permalink) 5

Dienstag, 16. April 2013, 20:48

jap, ist manchmal so.

hatte ich bis jetzt schon bei 2 konsolen. Waren allerdings beide Jasper. Ich nehme an das Problem ist entweder das Bypass oder post_out kabel. Ich konnte weiterhin beobachten das in manchen fällen die box nach ca. 20-30 sek doch noch bootet, wahrscheinlich wird in dem moment die Taktung der CPU nicht wieder hochgesetzt und somit laufen die Befehle langsamer ab, oder es kommt zu einem totalcrash und es findet kein boot statt. Das ist natürlich nur eine theorie von mir.

Ich hab sie so gelassen, da nichts was ich versucht habe geholfen hat!
Signatur von »pm2025«

Meine Marktpatzbewertungen: pm2025
Meine Flasher Bewertungen: pm2025

Bud_Bundy

Individueller Benutzertitel

  • Bestätigter Glitcher

Beiträge: 232

Registriert am: 27. September 2008

Wohnort: Dresden

Danksagungen: 129

  • Nachricht senden

(permalink) 6

Dienstag, 16. April 2013, 20:53

Jetzt ist gerade ein X360Glitch drinne, vorher TX Coolrunner oder Maximus Stinger.
Habe 100nF und 68nF getestet - hat keinen Unterschied gemacht. Das Gleiche auch beim CPU_RST Kabel, egal ob kurz oder lang - untern oder übern Board bzw. Lüftertunnel.

Das "Problem" ist nicht weiter tragisch - nur hätte ich schon gerne gewusst woran es liegt.


Danke an alle Antworten. Werde mal mit dem Besitzer sprechen und fragen ob er damit leben kann.

MfG
Signatur von »Bud_Bundy«
Hier könnte Ihre Werbung stehen.

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 7

Dienstag, 16. April 2013, 21:28

@Bud_Bundy.Hatte auch mal eine jasper wo genau die symptome hatte.Habe auch alles probiert ohne erfolg.Haubsache sie glitch überhaubt. ;)
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!