Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

DeepToneFN

Stammuser

Beiträge: 1 272

Registriert am: 8. Dezember 2010

Wohnort: Bodensee

Danksagungen: 200

  • Nachricht senden

(permalink) 1

Donnerstag, 7. April 2011, 14:32

FbBuild 0.20 (12625) zum laufen bringen?

hallo zusammen.

Hat schon jemand von euch nen 12625 Image mit FbBuild 0.2 zum laufen gebracht?

Habs versucht, aber dann startet nur noch Xell. Dabei hab ich die SMC (all_DMC.bin) vom FbBuild 0.12 benutzt.
Signatur von »DeepToneFN« Meine Marktplatz-Bewertungen

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 2

Donnerstag, 7. April 2011, 14:36

Haste ein Lw angeschlossen ?

DeepToneFN

Stammuser

Beiträge: 1 272

Registriert am: 8. Dezember 2010

Wohnort: Bodensee

Danksagungen: 200

  • Nachricht senden

(permalink) 3

Donnerstag, 7. April 2011, 14:39

ne, aber hab das FreeBoot-Image ohne LW genommen. Habs gerade auch nochmal mit dem HexEditor gecheckt, ist wirklich die für ohne LW.

liegt das vllt daran, dass ich keine dae.bin drin hatte?
Signatur von »DeepToneFN« Meine Marktplatz-Bewertungen

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 4

Donnerstag, 7. April 2011, 14:41

Du musst die alternative freeboot.bin nehmen, wenn kein LW angeschlossen ist, sonst bootet er immer in Xell/Xellous.

DeepToneFN

Stammuser

Beiträge: 1 272

Registriert am: 8. Dezember 2010

Wohnort: Bodensee

Danksagungen: 200

  • Nachricht senden

(permalink) 5

Donnerstag, 7. April 2011, 14:44

hab ich ja :)

aber kann es an der dae.bin liegen?! Die wird ja auch nicht aus meinem originalem Image entpackt.... aber beim FbBuild 0.12 war eine dabei, beim 0.2 nicht mehr.
Signatur von »DeepToneFN« Meine Marktplatz-Bewertungen

DeepToneFN

Stammuser

Beiträge: 1 272

Registriert am: 8. Dezember 2010

Wohnort: Bodensee

Danksagungen: 200

  • Nachricht senden

(permalink) 6

Donnerstag, 7. April 2011, 15:31

hat sich erlädigt!!!!

Hab mir den Patchverlauf anzeigen lassen und dann festgestellt, dass der das Freeboot aus dem 12625/Bin Ordner nimmt und nicht aus dem BIN-Ordner aus dem Root-Verzeichnis :whistling:
Signatur von »DeepToneFN« Meine Marktplatz-Bewertungen

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!