Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 1

Freitag, 22. Juli 2011, 00:40

fbBuild_maker 13599 *Update3*

Erstellt aus einem Original Nand Image ein JTAG taugliches Image ->13599

Bei Win7 64bit braucht Ihr die ..bat nicht als Admin ausführen, es kann dadurch zu fehlern führen.

Changelog :

Kernel Update -> 13599

Sollten Fehler auftretten, dann Bitte bei mir melden!

"Weiter Version für Cygnos User Online"

"Hier nun das gewünschte Update
Jasper16/256/512 AUD_Clamp und Opentray Fixed"

Natürlich können Nutzer ohne Cygnos Chip die neue Version auch nutzen.

gruß Screamo
»Screamo« hat folgende Datei angehängt:

Es haben sich bereits 17 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

No Buddy (22.07.2011), GizZzmo (22.07.2011), summerstyle (22.07.2011), epicfail (22.07.2011), lotus78 (22.07.2011), Straiker24 (22.07.2011), k28 (22.07.2011), neon1960 (23.07.2011), b1082 (23.07.2011), alda72 (27.07.2011), acimo (27.07.2011), mfdoom (03.08.2011), Bonki (06.08.2011), JimmyWaldmeister (07.08.2011), Masterchief (19.08.2011), Aktionaer (08.09.2011), Link (08.09.2011)

Gussy

Stammuser

Beiträge: 744

Registriert am: 11. September 2010

Danksagungen: 123

  • Nachricht senden

(permalink) 2

Freitag, 22. Juli 2011, 12:36

Funktioniert ohne Probleme


Falcon Rev 2
Signatur von »Gussy« Dieser Beitrag wurde 999 mal editiert, zum letzten Mal von Gussy: Heute, 19:54.

epicfail

Fortgeschrittener

Beiträge: 334

Registriert am: 15. April 2010

Wohnort: Salzburg

Xbox360: Jasper Jtag

Laufwerk: LiteOn v7

Firmware: LT+ 2.0

Rebooter/RGH: Freeboot 14719

Danksagungen: 97

  • Nachricht senden

(permalink) 3

Freitag, 22. Juli 2011, 12:58

Kann ich bestätigen...Jasper 16MB

Beiträge: 106

Registriert am: 23. Februar 2010

Danksagungen: 305

  • Nachricht senden

(permalink) 4

Freitag, 22. Juli 2011, 20:15

Funtzt mit Jasper BB512 1A:)



Danke wiedermals Screamo :D



mfg



Straiker24

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 5

Freitag, 22. Juli 2011, 20:28

Hallo

Geht alles wunderbar! Auf Falcon und Jasper getestet.

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Ramses1969

Wenigposter

Beiträge: 8

Registriert am: 14. Februar 2010

Xbox360: Jasper

Laufwerk: LiteOn

Firmware: LT+ 1.1

Rebooter/RGH: Freeboot 13xxxx

Danksagungen: 2

  • Nachricht senden

(permalink) 6

Freitag, 22. Juli 2011, 20:35

Perfekt wie immer, Danke.

Grüße

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 7

Freitag, 22. Juli 2011, 21:38

Danke dir Scremo. Könnte du evtl. auch eine Cygnos v2 Option hinzufügen?

saxxe

User

Beiträge: 62

Registriert am: 14. September 2010

Danksagungen: 4

  • Nachricht senden

(permalink) 8

Montag, 25. Juli 2011, 13:47

hi.
bei mir erstellt das programm einen nand mit anderem mfr und anderem dvd-key als im original nand.
ist das normal?

mfg saxxe

edit: hat sich erledigt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »saxxe« (25. Juli 2011, 15:03)


Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 9

Dienstag, 26. Juli 2011, 17:36

Danke dir Scremo. Könnte du evtl. auch eine Cygnos v2 Option hinzufügen?

Hi, könnte ich mit einbauen, müsste ich nur mal schauen wie das funktioniert :P
Muss ich mir mal am Wochenende anschaun.

gruß

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

k28 (26.07.2011)

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 10

Dienstag, 26. Juli 2011, 18:20

Ich denke mal einfach die Cygnos SMC anstatt die Standart etc :)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 11

Dienstag, 26. Juli 2011, 20:08

@k28 : Nur für dich eine Cygnos Version absofort Online. ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

k28 (27.07.2011)

alda72

Alter Bock

Beiträge: 64

Registriert am: 15. August 2010

Wohnort: Hessen-HU

Xbox360: JTAG Jasper Pro

Laufwerk: LTPlus-0251-v3.0

Firmware: LT+ 3.0

Rebooter/RGH: FreeBoot 14699

Danksagungen: 5

  • Nachricht senden

(permalink) 12

Mittwoch, 27. Juli 2011, 11:53

von mir auch ein dickes danke!!!

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 13

Mittwoch, 27. Juli 2011, 12:26

BB Jasper @ Cygnosv2 = FUNZT 1A ;)

Splinter Cell

Wenigposter

Beiträge: 27

Registriert am: 2. September 2010

Wohnort: Schweiz

Danksagungen: 2

  • Nachricht senden

(permalink) 14

Freitag, 5. August 2011, 16:16

Hat alles super geklappt mit Jasper 256mb ;)

edit:

Kann mir einer sagen warum ich das normale System Update nicht ausführen kann? Habe es auf Cd gebrannt er will nichts Updaten. Was mache ich was falsch? Mit dem USB stick hab ich es auch schon versucht!

liegt es am Dash..??

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Splinter Cell« (5. August 2011, 16:54)


Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 15

Samstag, 6. August 2011, 14:16

Hat alles super geklappt mit Jasper 256mb ;)

edit:

Kann mir einer sagen warum ich das normale System Update nicht ausführen kann? Habe es auf Cd gebrannt er will nichts Updaten. Was mache ich was falsch? Mit dem USB stick hab ich es auch schon versucht!

liegt es am Dash..??


Hast mit Sicherheit DashLaunch schon drauf, da musste den $SystemUpdate Ordner in $$ystemUpdate Umbenenen, dann klappt das Updaten.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Bonki (06.08.2011), Splinter Cell (07.08.2011)

mfdoom

Wenigposter

Beiträge: 34

Registriert am: 28. Juni 2010

LiNK User: ghillahouse

Danksagungen: 1

  • Nachricht senden

(permalink) 16

Samstag, 6. August 2011, 17:21

Hi,

wenn ich das Update fahren will erkennt XELL meinen USB-Stick zwar (Titanium Cruzer U3 Sandisk) bringt aber den Fehler

Quellcode

1
1B000000001c15fce0 Transfer error: 4 IN 0082/11 len=0/8 (Mass Storage Device)


Weiß jemand was das bedeuten mag?

Sollte ich den Stick nochmal formatieren? Bei den letzten 3 Updates hat es ohne Probleme funktioniert.

Danke für die Hilfe.

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 17

Samstag, 6. August 2011, 18:54

Hi,

wenn ich das Update fahren will erkennt XELL meinen USB-Stick zwar (Titanium Cruzer U3 Sandisk) bringt aber den Fehler

Quellcode

1
1B000000001c15fce0 Transfer error: 4 IN 0082/11 len=0/8 (Mass Storage Device)


Weiß jemand was das bedeuten mag?

Sollte ich den Stick nochmal formatieren? Bei den letzten 3 Updates hat es ohne Probleme funktioniert.

Danke für die Hilfe.


Das bezieht sich jetzt aber auf das Updaten an der Konsole und nicht auf den Maker oder ?

mfdoom

Wenigposter

Beiträge: 34

Registriert am: 28. Juni 2010

LiNK User: ghillahouse

Danksagungen: 1

  • Nachricht senden

(permalink) 18

Samstag, 6. August 2011, 19:37

ja screamo, tut es.

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 717

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1995

  • Nachricht senden

(permalink) 19

Samstag, 6. August 2011, 20:00

Dann liegt es am Stick und nicht am maker ;) Nochmal formatieren und probieren oder auf CD brennen.

alda72

Alter Bock

Beiträge: 64

Registriert am: 15. August 2010

Wohnort: Hessen-HU

Xbox360: JTAG Jasper Pro

Laufwerk: LTPlus-0251-v3.0

Firmware: LT+ 3.0

Rebooter/RGH: FreeBoot 14699

Danksagungen: 5

  • Nachricht senden

(permalink) 20

Sonntag, 7. August 2011, 00:39

muss hier nochmal anfangen, hatte vor dem urlaub meine jtag jasper auf 13599 geflasht und nun heute festgestellt das die avartare wiedermal weg sind, kann ich wie üblich das original 13599er von microsoft mit avartare drüber bügeln?

falls ja, wieso find ich hier kein dl link dazu, bzw. ich hab nun diese tool UpdateSPY-V13599-1 benutzt um es zu laden, geht das in ordnung oder sollte man noch kein ms update nehmen bei 13599?

k28

Stammuser

  • »k28« wurde gesperrt

Beiträge: 1 345

Registriert am: 27. Januar 2010

Wohnort: Herford(NRW/OWL)

Xbox360: slim RGH & FLASH

Danksagungen: 337

  • Nachricht senden

(permalink) 21

Sonntag, 7. August 2011, 00:41

Einfach das offiziele 13599 draufbügel und gut ist ;)

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

alda72

Alter Bock

Beiträge: 64

Registriert am: 15. August 2010

Wohnort: Hessen-HU

Xbox360: JTAG Jasper Pro

Laufwerk: LTPlus-0251-v3.0

Firmware: LT+ 3.0

Rebooter/RGH: FreeBoot 14699

Danksagungen: 5

  • Nachricht senden

(permalink) 23

Sonntag, 7. August 2011, 01:02

na dann tu ich das mal, danke euch...



na hat doch geklappt...

Splinter Cell

Wenigposter

Beiträge: 27

Registriert am: 2. September 2010

Wohnort: Schweiz

Danksagungen: 2

  • Nachricht senden

(permalink) 24

Sonntag, 7. August 2011, 09:57

Hat alles super geklappt mit Jasper 256mb ;)

edit:

Kann mir einer sagen warum ich das normale System Update nicht ausführen kann? Habe es auf Cd gebrannt er will nichts Updaten. Was mache ich was falsch? Mit dem USB stick hab ich es auch schon versucht!

liegt es am Dash..??


Hast mit Sicherheit DashLaunch schon drauf, da musste den $SystemUpdate Ordner in $$ystemUpdate Umbenenen, dann klappt das Updaten.


Hey vielen Dank!! Hat super geklappt!

kia

Wenigposter

Beiträge: 19

Registriert am: 19. April 2011

Danksagungen: 5

  • Nachricht senden

(permalink) 25

Sonntag, 7. August 2011, 13:58

Hallo Zusammen,

dass soll mein erstes Update werden damit ich nichts kaputt machen folgende Fragen.

1) Ich starte die fbuild_maker_de.bat und und gebe den CPU-Key ein.
2) Dann wähle ich die Nummer 6 da ich eine Falcon V2 habe.
3) Ich habe von meiner Box vier Bin-Dateien zur Auswahl. Original_Nand.bin (17.301.504 bytes), config-raw.bin (33.792 bytes), keyvault.bin und keyvault_raw.bin mit je 16.896 Bytes. Ich nehme an ich muss die Original_Nand.bin nehmen?
4) Ich wähle xellous oder Xell aus. Der Unterschied ist mir nicht ganz bewusst, ich würde aber eher zu xellous tendieren.
5) Dann kommt die Frage, ob ich noch ein DVD-Laufwerk habe, dass beantworte ich mit ja (Es wird aber komischerweise der Key nicht abgefragt und am Ende auch nicht angezeigt??????????????)
6) Ich brenne nur die Datei "updflash.bin" in einen Ordner $$ystemUpdate und starte die Box und es wird automatisch upgedatet?

Am meisten macht mir der Punkt 3 und 5 Bauchschmerzen. Ich hoffe ihr könnt mir kurz helfen :-)

Gruß
Kia
Signatur von »kia« Meine Marktplatzbewertungen

http://www.xboxhacks.de/kia.t33467.html

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!