Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Guava

Wenigposter

Beiträge: 17

Registriert am: 26. April 2012

Wohnort: Land Der Könige

Xbox360: XBox 360 Phat Eltie

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: Left4Dead 2 / F.E.A.R. 3

  • Nachricht senden

(permalink) 1

Mittwoch, 23. Mai 2012, 14:33

fehler code 0020

Hallo 360hacks gemeinde,

habe eine alte xbox 360 geschenk bekommen da sie ein rrod mit den fehler code 0020 hat.
nun dachte ich mir da ich schon immer mal probieren wollte eine zu reparieren probier ich es mal.

und bei meiner eigene eigentlich nicht zu einen rod kommen kann da ich selbst ein jasper besitzte
tut ja eigentlich nichts zu sache grad :D also zurück zu mein eigentliches problem

nun habe ich sie gestern auseinander gebaut. und heute mal bei der CPU/GPU die wärmeleitpaste erneuert
und mal wieder zusammen gebaut und als test angemacht.
was soll ich sagen jetzt lief sie 10min dann wieder rrod 0020
jetzt denk ich das es an den rams liegt, da vllt nach den zusammen bau kurzzeitig mehr druck auf diese war

hat jemand von euch auch schonmal sowas erlebt :rolleyes:

gruß guava

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 2

Mittwoch, 23. Mai 2012, 14:42

Wenn mal kalte Lötstellen mit Wärmeleitpaste reparieren könnten würde die "Reparatur" wohl jeder anbieten ;)

Wenn du kein Geld mehr reinstecken möchtest: LASS ES
oder investier wenigstens in einen Heißluftfön und entsprechendes Flussmittel:
http://trisaster.de/page/index.php?topic=407

Das ersetzt aber keine professionelle Reparatur (Reball) und ist meist mit so Mitteln sehr kurzweilig

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Guava (23.05.2012)

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 3

Mittwoch, 23. Mai 2012, 14:43

wie du schon bemerkt hast kann es an einer kalten Lötstelle unter CPU/GPU/einer der Rams liegen...allerdings kannst du auch nicht davon ausgehen, nur weil du die Wärmeleitpaste erneuert hast, dass es funktioniert. Da musst du mindestens ein reflow versuchen oder gar ein Reball! Ob sich das noch lohnt? Ich für mich würde es nicht mehr investieren aber das soll jedem selbst überlassen sein!


edit: Da war jemand schneller!
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Guava (23.05.2012)

Guava

Wenigposter

Beiträge: 17

Registriert am: 26. April 2012

Wohnort: Land Der Könige

Xbox360: XBox 360 Phat Eltie

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: Left4Dead 2 / F.E.A.R. 3

  • Nachricht senden

(permalink) 4

Mittwoch, 23. Mai 2012, 15:46

fande es halt nur seltsam das sie kurzzeitig nochmal ging nachdem ich die wärmeleitpaste erneuert habe
daher bischen verwirrd gewesen ;)

geld wollte ich nicht umbeding reinstecken wie gesagt habe selbst noch eine andere die ohne probs läuft jasper halt ;)
das mit den fön werde ich auch nochmal probieren mal schauen was raus kommt :D schaden kann es ja nicht. kaputt bleibt kaputt

werde aber nochmal etwas anderes probieren bevor ich den fön raus hole :D

aber dank euch für die schnelle antwort

werde auchnochmal berichten was raus gekommen ist.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 5

Mittwoch, 23. Mai 2012, 17:03

Du magst es kaum glauben, aber bei der Xbox 360 gibt es neben "kaputt" auch "noch mehr kaputt" und "nicht mehr zu retten". Überlege dir also gut was und wie du was machst! Es handelt sich hier um empfindliche Elektronik und wie du schon gemerkt hast hat selbst deine kurze Einwirkung auf das Board (Kühler entfernen usw.) dafür gesorgt, dass gebrochene Lötstellen wieder kurzzeitig Kontakt hatten.

FÖN: NEIN!
Heißluftfön: JA!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Guava (23.05.2012)

Guava

Wenigposter

Beiträge: 17

Registriert am: 26. April 2012

Wohnort: Land Der Könige

Xbox360: XBox 360 Phat Eltie

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: Left4Dead 2 / F.E.A.R. 3

  • Nachricht senden

(permalink) 6

Mittwoch, 23. Mai 2012, 17:21

also ein haushaltsfön wollte ich nicht benutzten keine sorge ;)
dachte an so eine art x-clam fix
und auch wenn sie jetzt komplett stirbt was solls ich will mich nicht bereichern daran wenn sie wieder gehen sollte und sofort verkaufen oder sowas in der art....
wie gesagt habe sie geschenkt bekommen. und wenn sie nichtmehr gehen sollte, habe ich noch ein laufwerk was ich zum auslesen benutzten kann;)

aber danke das du zurück schreibst um mich darauf hinweist
jeder fängt mal klein an und man kann nur dazu lernen auch wenn man fehler macht :D

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 7

Mittwoch, 23. Mai 2012, 17:37

X-Clamp-Fix bitte lassen!

Guava

Wenigposter

Beiträge: 17

Registriert am: 26. April 2012

Wohnort: Land Der Könige

Xbox360: XBox 360 Phat Eltie

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: Left4Dead 2 / F.E.A.R. 3

  • Nachricht senden

(permalink) 8

Mittwoch, 23. Mai 2012, 18:53

So....

habe nun die box mit ein H.fön bearbeitet, und warte jetzt das die box abkült.

ich habe mich gegen den x-clame fix entschieden habe dies bezüglich einiges gelesen....
anscheinend funktz es ja bei einige leute aber bei der mehr zahl gings wohl in die hose
habe eben auch ein video gesehen, wo einer seine box in den ofen geschoben hat und anschliessend in ein handtuch gewickelt in kühlschrank gelegt. xD
angeblich hat es ja funktioniert..... aber selbst wollte ich es nicht machen da feuchtigkeit entsteht.... aber auch egal sachen gibs

mal gespannt was gleich die lichter sagen ;)

werde dann nochmal berichten

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 9

Mittwoch, 23. Mai 2012, 19:03

Die Lichter werden dir für höchstens einen Tag angehen ;)
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



Guava

Wenigposter

Beiträge: 17

Registriert am: 26. April 2012

Wohnort: Land Der Könige

Xbox360: XBox 360 Phat Eltie

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: Left4Dead 2 / F.E.A.R. 3

  • Nachricht senden

(permalink) 10

Mittwoch, 23. Mai 2012, 20:51

so....
box wieder zusammen gebaut leider war es kein erfolg.
3Rod immer noch vorhanden mit den gleichen fehler code 0020
werde morgen nochmal probieren und dann nochmal ein feedback geben

@braXdor
:thumbup: top beitrag kurz bünding und nicht zu gebrauchen :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Guava« (23. Mai 2012, 22:36)


Wassermann 1

Stammuser

Beiträge: 843

Registriert am: 31. Januar 2010

Wohnort: Fulda

Danksagungen: 251

  • Nachricht senden

(permalink) 11

Mittwoch, 23. Mai 2012, 21:02

Hallo mach bitte nicht diesen x-clame fix . Schaue mal hier.
http://www.trisaster.de/page/index.php?topic=410
MFG
Wassermann 1
Signatur von »Wassermann 1«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Guava (23.05.2012)

Guava

Wenigposter

Beiträge: 17

Registriert am: 26. April 2012

Wohnort: Land Der Könige

Xbox360: XBox 360 Phat Eltie

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: Left4Dead 2 / F.E.A.R. 3

  • Nachricht senden

(permalink) 12

Mittwoch, 23. Mai 2012, 21:34

@wassermann1
danke für den link hatte den aber schon und bin grad an lesen
wie ich auch schon in ein paar post über die geschrieben habe
habe ich mich gegen den x-clam fix entschieden.

werde morgen nocheinmal mich dran setzen ;)

gruß guava

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 13

Mittwoch, 23. Mai 2012, 21:44

hast du auch Flussmittel benutzt? Hast du auch ein tutorial zu den verschiedenen Zeiten mit verschiedenen Temperaturen gesehen? Weil das ist auch wichtig bei einem Reflow!
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Guava

Wenigposter

Beiträge: 17

Registriert am: 26. April 2012

Wohnort: Land Der Könige

Xbox360: XBox 360 Phat Eltie

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: Left4Dead 2 / F.E.A.R. 3

  • Nachricht senden

(permalink) 14

Mittwoch, 23. Mai 2012, 22:33

@imatrix

habe mich an dieses tut gehalten http://trisaster.de/page/index.php?topic=407
da ich aber kein temperaturmessgerät zu hand habe (außer koch temperaturmessgerat und das macht wenig sinn damit auf der gpu rum zu stechen)
hab ich ohne gemacht.

flussmittel werde ich morgen hier haben da meins schon leer war, da ich heute keine lust/zeit hatte in die stadt zu fahren (ja ich wohn auf ne dorf ;) )
daher werde ich es morgen nochmal probieren. und das beste hoffen.

gruß guava

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 509

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 15

Mittwoch, 23. Mai 2012, 22:37

Ja deswegen hat es auch nicht geklappt.
Weißt du überhaupt wofür flussmittel ist?
Bitte lesen!


Gesendet mit meinem iPhone mit Tapatalk

Guava

Wenigposter

Beiträge: 17

Registriert am: 26. April 2012

Wohnort: Land Der Könige

Xbox360: XBox 360 Phat Eltie

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: Left4Dead 2 / F.E.A.R. 3

  • Nachricht senden

(permalink) 16

Mittwoch, 23. Mai 2012, 23:41

mir ist schon klar wofür flussmittel da ist ;)
wie ich schon sagte das was ich noch da hatte war leer.

und außerdem steht auch in tut, das man es ohne probieren kann.
besser wer halt mit und das werde ich morgen probieren.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!