Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

gagamel

Fortgeschrittener

Beiträge: 321

Registriert am: 4. Januar 2012

Xbox360: Trinity Glossy RGH

Laufwerk: 16D4S

Firmware: LT+ 3.0

Danksagungen: 118

  • Nachricht senden

(permalink) 1

Samstag, 7. April 2012, 21:41

Fehlercode 05 und ein quietschendes Netzteil

Ich weis, die goldenen Zeiten der Xbox 1 sind ja eigentlich vorbei, aber dennoch machts immer wieder Spaß sich damit zu beschäftigen! :D

Vor kurzem habe ich eine vermeintlich defekte Xbox erhalten, die immer wieder abstürzte... Nach kurzer Fehlersuche war klar: Überhitzung! Fehler war ganz einfach ein nicht aufgesteckter Lüfterstecker! Die "Reparatur" war also schonmal nicht die große Hürde...

Ich hab aber trotzdem mehrere Baustellen auf dieser Xbox:

1. (Hauptaufgabe):

Das installierte Avalaunch sagt mir rein gar nicht zu! Deshalb würde ich es gerne gegen EvoX oder auch XBMC austauschen! Was ist denn eher zu empfehlen und wie genau muss vorgegangen werden, damit die installierten Emulatoren und Spiele auf der Festplatte erhalten bleiben? Slayer's Auto Installer 2.7 ist übrigens schon vorhanden, falls erforderlich ;)

2. (Hauptaufgabe):

Das Netzteil der Xbox gibt zeitweise eine richtig ekliges Gequietsche von sich! Sehr hochfrequent und absolut nervtötend! Gibt es denn auf dem Netzteil "übliche Verdächtige" wie Spulen, Kondensatoren oder Trafos, die bei dem Xbox NT gerne mal den Geist aufgeben und eventuell getauscht werden können, um das Quitschen abzustellen? Oder wie würdet ihr hier verfahren?

3. (Nebenaufgabe):

Verbaut ist ein DuoX2 Modchip mit zwei Bänken. Startet man über den Power Button fährt Avalaunch hoch. Startet man über den Eject Button (woraufhin man glaube ich im MS Dash landen sollte) schmeißt die Konsole den Fehlercode 05. Das müsste wenn ich mich recht erinnere was mit der HDD zu tun haben. Eventuell nicht gelockt oder sonstiges...
Kann ich hier einfach die HDD mit der Slayer Disk locken?

Hier ist übrigens das entsprechende Diagramm für die V1.1 Konsole:



Quelle: konsoelnprofis.de

Ich startet mit der Bank 1 und alles passt! Bank 2 hab ich (eventuell aus Angst :P ) noch nicht probiert... Für was soll die gut sein?


Hoffentlich finden sich unter euch auch noch ein paar alte Xbox 1 Experten, die mir weiterhelfen können!
Danke euch schonmal im Vorraus! :)
Signatur von »gagamel«

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »gagamel« (8. April 2012, 23:14)


SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 2

Sonntag, 8. April 2012, 23:01

hmmm, noch keine Antwort :?: :)

1.
XBMC als Dash ist absolut zu empfehlen.

Je nach Bios wird von C, E oder F eine evoxdash.xbe gestartet.
Im Anhang ist eine SHORTCUT evoxdash.xbe mit evoxdash.cfg zu finden, mit der XBMC gestartet werden kann:
In der evoxdash.cfg den Pfad zum XBMC anpassen und auf die Xbox z.B. per ftp ins root von C, E oder F kopieren, und die vorhandene evoxdash.xbe überschreiben.

Die Pfade zu Spielen, Emus etc. können im XBMC angepasst werden ("Quelle hinzufügen").

2.
So weit ich mich erinnere, ist das ein Hochspannungstrafo im Schaltnetzteil, der mit hoher Schaltfrequenz zirpt:
direkten Ersatz, da mehrere Versionen, wird man kaum finden -
eher vielleicht noch ein ganzes Netzteil, oder auch ein PC-Netzteil wäre möglich.
Reparatur indem man den Trafo "mechanisch unter Druck setzt" ist nicht zu empfehlen (und nebenbei die Metallteile stehen unter ~300V Spannung!)

3.
Ja, wird an der ungelockten HDD liegen - Locken wäre möglich (mit Slayer), wenn man das orig. Dash unbedingt braucht.

Gruß X
»SchrauberX« hat folgende Datei angehängt:
  • evoxdash.rar (28,51 kB - 3 mal heruntergeladen - zuletzt: 26. November 2020, 05:49)
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

gagamel (08.04.2012)

gagamel

Fortgeschrittener

Beiträge: 321

Registriert am: 4. Januar 2012

Xbox360: Trinity Glossy RGH

Laufwerk: 16D4S

Firmware: LT+ 3.0

Danksagungen: 118

  • Nachricht senden

(permalink) 3

Sonntag, 8. April 2012, 23:31

Besten Dank für die Infos! :thumbup:

XMBC habe ich inzwischen als Standarddash mit Hilfe der Slayer Auto Installer CD installieren können! Anschließend habe ich einfach alle Avalaunch relevanten Dinge per FTP entsorgt und nun startet die Box ins XMBC... Schonmal gut! :)

Das alles habe ich eigentlich schon heute Nachmittag gepostet, das wurde aber als Push interpretiert und der gute DonJuan ist mit dem "Löschen"-Button mal wieder Amok gelaufen... Naja...

Zum Netzteil: Ich habe einige Berichte gelesen, denen zufolge bei den Netzteilen der V1.0 und V1.1 Konsolen eventuell das Lötzinn "verdampft" und es so zu Defekten oder eben störenden Geräuschen kommen kann! Also habe ich die Trafos und den Elko neu verlötet, auch wenn optisch keine Spur einer Verdampfung festzustellen war... Leider Ergebnislos!
Diese Theorie finde ich sowieso recht fragwürdig! Verdampfendes Lot? Kann ich mir nur schwer vorstellen! :S

Ja, eventuell ein ganzes Ersatznetzteil... Nur woher und nicht stehlen? Bei ebay und den gängigen Konsolenhändlern ist nichts zu finden und wenn jemand eins im Angebot hat, dann zu 30€ +
Da kauft man sich leichter eine neue gebrauchte Box...


Zum Fehler 05: Ist den der Lock der HDD mit irgendwelchen Gefahren/Konsequenzen verbunden, wenn ich dies über die Slayer CD mache? Oder kann ich ruhigen Gewissens die Funktion der CD nutzen?

Vielen Dank nochmals! ^^
Signatur von »gagamel«

SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 396

  • Nachricht senden

(permalink) 4

Montag, 9. April 2012, 02:49

Lötzinn verdampft ?( ja etwas unwahrscheinlich ;) , eher schon Korrosion an den Leiterbahnen die gibts (v.a. an 1.1) - aber dadurch das Gezwitscher - auch kaum.

Mit einem gut isolierten Schraubenzieher etc. etwas Druck auf die verdächtigen Bauteile ausüben, dann merkt man meist schnell, wie sich das Geräusch verändert.
Ersatz NT ist sicher nicht mehr leicht günstig zu finden, eher eine (evtl. defekte) Box, wo das NT passen würde.

Zum Locken: eine gelockte HDD stellt halt ein gewisses Risiko dar, falls die Box mal ganz den Geist aufgeben sollte und man noch an die HDD ran kommen will (HDD-Key sichern).
Mit Slayer locken sollte kein Problem darstellen (wird vermutlich über Evox laufen, Alternative wäre über ConfigMagic).
Signatur von »SchrauberX« Failure is Always an Option

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!