Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

mflexx

Wenigposter

Beiträge: 26

Registriert am: 6. November 2012

Wohnort: Schweiz

Xbox360: S 250 GB

Laufwerk: 16D4S 9504

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Samstag, 1. Dezember 2012, 13:23

Festplatte wird nicht mehr erkannt

Neuer Tag, neues Problem. Es will wohl einfach nicht aufhören.

Folgendes Problem: Habe vorgestern eine WD Platte 1 TB gekauft und etwa 6 ISOs drauf geworden. Festplatte wurde erkannt und alles hat problemlos funktioniert. Auch am Tag danach lief es problemlos. Nun habe ich etwa 14 weitere ISOs auf die Platte geworfen und die Festplatte wird nicht mehr erkannt. Habe extra der Platte nach dem Anschliessen etwas Zeit gelassen, 360 neugestartet usw. Platte wird einfach nicht mehr erkannt. Zum Test eine ältere Platte mit etwa 5 IOSs genommen und die wurde wieder sofort erkannt.

Was ist nun hier wieder los? :huh:

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 2

Samstag, 1. Dezember 2012, 13:39

Die neue Festplatte nochmal formatiert und alles neu aufgespielt?
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mflexx (01.12.2012)

mflexx

Wenigposter

Beiträge: 26

Registriert am: 6. November 2012

Wohnort: Schweiz

Xbox360: S 250 GB

Laufwerk: 16D4S 9504

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Samstag, 1. Dezember 2012, 13:43

Noch nicht. Ich hatte die Hoffnung, es gäbe eine offensichtlich einfache Lösung für dieses Problem.

Habe leider nicht mehr so viel Speicher frei auf meiner Hauptplatte um die Dateien zwischenspeichern. Könnte die aber auf eine andere externe Platte sichern, das dauert aber eine Ewigkeit.

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 4

Samstag, 1. Dezember 2012, 13:44

Mal geschaut, ob die HDD im XexMenu erkannt wird?
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


  • »frsger« wurde gesperrt

Beiträge: 65

Registriert am: 25. April 2012

Danksagungen: 12

  • Nachricht senden

(permalink) 5

Samstag, 1. Dezember 2012, 13:46

Hatte mal so ein Problem mit einer Usb-Platte, da lag es einfach nur am Usbkabel.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mflexx (01.12.2012)

mflexx

Wenigposter

Beiträge: 26

Registriert am: 6. November 2012

Wohnort: Schweiz

Xbox360: S 250 GB

Laufwerk: 16D4S 9504

Danksagungen: 1

  • Nachricht senden

(permalink) 6

Samstag, 1. Dezember 2012, 13:50

@djvandeflow
Verwende einen ohne Remote. Die Platte leuchtet aber, wenn sie angeschlossen wird und rattert kurz auf. Erkennt wird sie also.

@frsger
Die Platte hatte gestern noch einwandfrei funktioniert. Das Kabel ist auch speziell bei den WD Platten. Kann also kein anderes versuchen, denke aber, es liegt mit Sicherheit nicht daran.

  • »frsger« wurde gesperrt

Beiträge: 65

Registriert am: 25. April 2012

Danksagungen: 12

  • Nachricht senden

(permalink) 7

Samstag, 1. Dezember 2012, 13:52

Tja hätte ja sein können , so ein Kabel geht gerne mal kaputt.

mflexx

Wenigposter

Beiträge: 26

Registriert am: 6. November 2012

Wohnort: Schweiz

Xbox360: S 250 GB

Laufwerk: 16D4S 9504

Danksagungen: 1

  • Nachricht senden

(permalink) 8

Samstag, 1. Dezember 2012, 14:00

Die Platte wird natürlich am Rechner noch einwandfrei erkannt. Platte und Kabel sind keine 2 Tage alt (beide USB3.0 tauglich).
Ich schiebe die Daten übrigens mittels OS X auf die Festplatte (NTFS), verwende dafür den freien Tuxera NTFS Treiber. Bisher hatte ich damit keinerlei Probleme. Werde nun aber die Platte noch einmal formatieren und mittels Windows 7 die Daten übermitteln.

Bin aber für weitere Ratschläge offen, falls dieses Vorgehen ebenfalls keine Lösung bringt.

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 45

  • Nachricht senden

(permalink) 9

Samstag, 1. Dezember 2012, 14:07

Mach doch einfach Mac OS ext. ohne journaled, das löppt bei mir am Xkey am besten.

EDIT: Am Mac auf NTFS dauert es doch Tage, bis du da was kopiert hast. Einfach auf Mac OS ext. formatieren, und nicht das auswerfen vergessen beim abziehen.

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 10

Samstag, 1. Dezember 2012, 14:07

XexMenu hat ja nix mit der Remote zu tun. Ich denke, die HDD wird im FSD nicht erkannt, oder? Starte mal das XexMenu aus dem FSD heraus.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 45

  • Nachricht senden

(permalink) 11

Samstag, 1. Dezember 2012, 14:10

Hat er denn überhaupt ne RGH Box? weil beim Xkex gibts kein Xex und kein FSD.

mflexx

Wenigposter

Beiträge: 26

Registriert am: 6. November 2012

Wohnort: Schweiz

Xbox360: S 250 GB

Laufwerk: 16D4S 9504

Danksagungen: 1

  • Nachricht senden

(permalink) 12

Samstag, 1. Dezember 2012, 14:12

Habe ich nicht. Verwende auch das ISOMENU.

Mach doch einfach Mac OS ext. ohne journaled, das löppt bei mir am Xkey am besten.

EDIT: Am Mac auf NTFS dauert es doch Tage, bis du da was kopiert hast. Einfach auf Mac OS ext. formatieren, und nicht das auswerfen vergessen beim abziehen.


Komisch. Hab das am Anfang extra noch versucht und keine Platte zum laufen gebracht außer mit NTFS formatiert… 8|

Also der XKEY ist es übrigens auch nicht. Eben noch eine dritte Platte neu formatiert und mit einer ISO beworfen und es läuft einwandfrei.

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 45

  • Nachricht senden

(permalink) 13

Samstag, 1. Dezember 2012, 15:12

Liegt´s an deinen Einstellungen im FDP? formatierst du irgendwie mit exotischen Einstellungen?? Ich hab hier ne 2 TB Platte von Intenso in Mac OS ext. NICHT Journaled laufen, nix mit los.

EDIT: Ach ja, hat die Platte ne seperate Stromversorgung?? Wenn nicht, dann mal das ausprobieren..

mflexx

Wenigposter

Beiträge: 26

Registriert am: 6. November 2012

Wohnort: Schweiz

Xbox360: S 250 GB

Laufwerk: 16D4S 9504

Danksagungen: 1

  • Nachricht senden

(permalink) 14

Samstag, 1. Dezember 2012, 16:11

Du hast natürlich völlig Recht. Ich hab nun eine ältere Platte mit Extended Journaled formatiert und alle verfügbaren ISOs drauf geworfen und siehe da: Die Box erkennt die Platte sofort. Es liegt also weder am xkey, noch an der Box oder an den Dateien.

Ich habe nun die angesprochene (die, welche nicht mehr erkannt wurde, nachdem größere Mengen von ISO-Dateien drauf waren…) neue Festplatte ebenfalls im Extended Journaled formatiert und kopiere gerade sämtliche ISOs wieder zurück auf die Platte. Ich werde berichten, ob es nun alles läuft. Die Platte hat übrigens keine externe Stromversorgung und besitzt auch keinerlei Anschlüsse bis auf die USB-Verbindung.

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 45

  • Nachricht senden

(permalink) 15

Samstag, 1. Dezember 2012, 17:16

Dann schau mal wegen nem Y-Kabel, damit die Stromversorgung der Platte immer gewährleistet ist. Im Xk3y-Forum gibts da jede Menge Threads zu, grad, was die WD-Platten angeht.

mflexx

Wenigposter

Beiträge: 26

Registriert am: 6. November 2012

Wohnort: Schweiz

Xbox360: S 250 GB

Laufwerk: 16D4S 9504

Danksagungen: 1

  • Nachricht senden

(permalink) 16

Samstag, 1. Dezember 2012, 17:51

Läuft nicht.
Gestern lief es einwandfrei mit ein paar wenigen ISOs, nun mit allen erkennt er die Platte nicht mehr.

Der gleiche Datensatz auf einer anderen Platte läuft einwandfrei. Verstehe ich einfach nicht.

ABER. Ich habe es trotzdem zum laufen bekommen. Wie? Ich hab ein 10 Meter langes USB-Verlängerungskabel zwischen 360 und Platte gehängt. Dann läuft es. Soll mir das mal einer erklären :D :D

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 45

  • Nachricht senden

(permalink) 17

Samstag, 1. Dezember 2012, 17:55

Freu dich das es läuft, und nun brauchste auch nicht mehr auf NTFS formatieren..

mflexx

Wenigposter

Beiträge: 26

Registriert am: 6. November 2012

Wohnort: Schweiz

Xbox360: S 250 GB

Laufwerk: 16D4S 9504

Danksagungen: 1

  • Nachricht senden

(permalink) 18

Samstag, 1. Dezember 2012, 17:55

Yup. Auf alle Fälle vielen Dank für die Hilfe! An alle hier!

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 45

  • Nachricht senden

(permalink) 19

Samstag, 1. Dezember 2012, 18:01

Danke-Button ist unten rechts..LOL

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

mflexx (01.12.2012)

  • »frsger« wurde gesperrt

Beiträge: 65

Registriert am: 25. April 2012

Danksagungen: 12

  • Nachricht senden

(permalink) 20

Samstag, 1. Dezember 2012, 20:34

Lag also doch am Kabel.

mflexx

Wenigposter

Beiträge: 26

Registriert am: 6. November 2012

Wohnort: Schweiz

Xbox360: S 250 GB

Laufwerk: 16D4S 9504

Danksagungen: 1

  • Nachricht senden

(permalink) 21

Samstag, 1. Dezember 2012, 21:28

Das Verlängerungskabel hängt zwischen 360 und dem genannten Kabel der Festplatte (welche ja, wie ich schon gesagt habe, keinen herkömmlichen Anschluss besitzt…). An dem Kabel kann es also nicht liegen. Es hat mit dem Kabel, wie ich bereits mehrfach erläutert habe, auch knapp zwei Tage problemlos funktioniert. Das Kabel ist also ganz sicher nicht defekt, da es ja immer noch in Verwendung ist. ;-)

Sieht im Moment nun also etwa so aus:
360 <––> xkey USB-Adapter <––> USB-Verlängerungskabel <––> USB-Kabel von Festplatte <––> WD Festplatte

Akito

User

Beiträge: 118

Registriert am: 28. Januar 2012

Xbox360: Slim 1TB mit x360Key

Danksagungen: 31

  • Nachricht senden

(permalink) 22

Sonntag, 2. Dezember 2012, 02:28

Ich habe seit eben auch das Problem das meine Externe Festplatte nicht mehr erkannt wird. Habe die aktuelle Firmware drauf, habe nur 2 neue Spiele auf die Platte gezogen und jetzt wird die Platte nicht mehr an der Box erkannt. Woran liegt's?
Signatur von »Akito«

mflexx

Wenigposter

Beiträge: 26

Registriert am: 6. November 2012

Wohnort: Schweiz

Xbox360: S 250 GB

Laufwerk: 16D4S 9504

Danksagungen: 1

  • Nachricht senden

(permalink) 23

Montag, 3. Dezember 2012, 08:47

Wurde die Platte vorher erkannt? Standardfragen: Richtig formatiert? Korrekt ausgeworfen? Ordner "games" erstellt?
Hast du zufällig ein USB-Verlängerungskabel im Haus?

Toxic Duke

Prospect

Beiträge: 258

Registriert am: 14. Oktober 2012

Wohnort: NRW

Xbox One: 1Tb Fallout 4 Bundle

Xbox360: Slim

Laufwerk: Original LiteOn

Firmware: Xk3y v.1.26

Ich spiele z.Zt.: Mad Max

Danksagungen: 45

  • Nachricht senden

(permalink) 24

Montag, 3. Dezember 2012, 13:35

Es gibt ein Limit beim Xkey, angeblich kann der nur ca. 150 Files Indexen. Ich weiß es nicht genau, aber ich hab etwas über 1TB an Games, und es löppt Immer noch gut. Die Games die du grad nicht zockst, einfach aus dem Games Ordner ins Root der hdd ziehen, dann läufts wieder.

Edit: ansonsten wie oben bereits erwähnt verfahren.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!