Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

john180

Wenigposter

Beiträge: 13

Registriert am: 21. Februar 2012

Xbox360: Slim

Laufwerk: LiteOn

Firmware: iXtreme LT+ 3.0

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Montag, 12. März 2012, 14:07

Festplatten einbau (40GB) fehlercode 13 (gelöst!)

Hallo,
Ich hatte vor einem Monat einen Softmod auf meine xbox 1 installiert.
Dann habe ich diese (http://www.xbox-hq.com/html/xbox-tutorials-185.html) Tutorial befolgt um eine 40GB festplatte einzubauen.
Ich habe jeden Schritt gemacht und er war auch erfolgreich.
Doch dann, als ich die Festplatte in die Xbox einbaute, stand da der Fehlercode 13.
Habe es 4 mal versucht...
Ich hoffe das jemand mir helfen kann.

p.s. habe beim softmod dieses tut befolgt (http://daleswanson.org/stuff/xbox.htm)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »john180« (12. März 2012, 22:09)


we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 2

Montag, 12. März 2012, 14:10

Was macht dich so sicher, dass dein Umbau erfolgreich war?

Fehlercode 13: Dashboard kann aufgrund Kernel-Fehler nicht laden (Lesefehler?)

john180

Wenigposter

Beiträge: 13

Registriert am: 21. Februar 2012

Xbox360: Slim

Laufwerk: LiteOn

Firmware: iXtreme LT+ 3.0

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Montag, 12. März 2012, 14:18

Was macht dich so sicher, dass dein Umbau erfolgreich war?

Beim installieren/locken gab es keine Probleme...

paparansen

Galactic President

Beiträge: 292

Registriert am: 13. März 2011

Firmware: eb

Rebooter/RGH: freeboot

Danksagungen: 98

  • Nachricht senden

(permalink) 4

Montag, 12. März 2012, 14:22

was noch lange kein erfolg ist...

irgendwas ist nicht korrekt, sonst würde es ja funktionieren ;)


auch wenn man sich darüber streiten kann - hol dir nen chip, kosten nichts mehr.
ist einfach komfortabler damit.
Signatur von »paparansen« lesen bildet !

Beiträge: 176

Registriert am: 4. September 2011

Wohnort: Österreich

Xbox360: Elite Jasper JTAG, GoW Limited Glitch

Laufwerk: LiteOn

Danksagungen: 90

  • Nachricht senden

(permalink) 5

Montag, 12. März 2012, 17:02

Hallo,

du kannst ma schaun ob deine hdd in der compatiblity list drinnen ist:

http://xboxdrives.x-pec.com/?p=list

Chip ist meines erachtens vollkommen unnötig,..

http://evo-x.de/wbb3/board501-konsolen-t…ftmod-tutorial/

Ab Seite 33 steht genau beschrieben wie man eine neue Hdd einbaut!

Viel Erfolg!

edit:

eventuell ein 80 poliges ide Kabel verwenden, glaub zwar nich das es daran liegt aber einen Versuch ist es wert!
Signatur von »hans_xx«
~~ save the vinyl ~~

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »hans_xx« (12. März 2012, 17:29)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

john180 (12.03.2012)

john180

Wenigposter

Beiträge: 13

Registriert am: 21. Februar 2012

Xbox360: Slim

Laufwerk: LiteOn

Firmware: iXtreme LT+ 3.0

Danksagungen: 1

  • Nachricht senden

(permalink) 6

Montag, 12. März 2012, 22:09

re

Danke hans Xx!!!
Chip ist meines erachtens vollkommen unnötig,..

http://evo-x.de/wbb3/board501-konsolen-t…ftmod-tutorial/

Ab Seite 33 steht genau beschrieben wie man eine neue Hdd einbaut!
Dein Vorschlag und dieses Tutorial hat nicht geholfen, aber es hat mich auf eine Idee gebracht...

Und für alle die das selbe Problem haben:::
Ich habe zuerst dieses tut befolgt: (http://evo-x.de/wbb3/index.php?page=Atta…d6c7382d4ade210) oder auf englisch (http://www.xbox-hq.com/html/xbox-tutorials-185.html)...
Und danach darauf Ndure (neues softmooding "per ide pc usw.."): (http://daleswanson.org/stuff/xbox.htm)

aber trotzdem danke ;D

Verwendete Tags

13, 40GB, einbau, fehlercode, Festplatten, softmod, xbox

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!