Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

hans31

Wenigposter

  • »hans31« wurde gesperrt

Beiträge: 30

Registriert am: 16. September 2013

  • Nachricht senden

(permalink) 1

Mittwoch, 6. November 2013, 13:40

Frage an die Profis: unblown fuse verursacht nicht booten der Konsole

Nabend,

ich habe in meine Trinity ein fat Demon verbaut. Orig und hacked Dash booteten auch prima. Das einzige was komisch war, ist dass nach jedem erfolgreichen lesen und schreiben des internen/demon Nands, sich der Demon neustartete. Ich dachte das wäre kein Problem und habe mein orig dashboard 14699 per stick auf 16513 geupdatet. Nach dem regulärem-update-neustart fuhr die konsole nicht mehr hoch.

Das erste Problem war, dass ich x7 an Gnd angelötet hatte, anstatt an den korrekten Punkt. Dies wurde behoben und der Demon startet nach dem beschreiben/lesen der Nands nicht mehr neu.
Allerdings hat dieser Fehler, anscheinend zum folgenden Problem geführt:nach dem die Xbox das Update vom Stick auf die Konsole geschrieben hat,hat sich wahrscheinlich der Demon neugestartet und hat das durchbrennen eines Fuses verhindert.


Nun:


Xbox startet, Hdd dreht auf, nur die Konsole bootet nicht. Hacked Nand startet und beide Nands lassen sich auslesen/beschreiben.

Ein blick auf Xell hat verraten, das beim fuseset02 alles i.o. ist, aber
bei fuseset07 sieht man, dass der LDV nicht größer geworden ist.


Was ich versucht habe:


Ich habe das nicht bootende orig Image extrahiert und damit ein neues 16513 orig Image mit angepasstem LDV erstellt und auf die Konsole geschrieben. Leider brachte dies nichts.
Die Konsole bootet weiterhin nicht. Hdd dreht auf, kein Bild und kein rdod.

Wenn ich das orig 14699 Image flashe, startet die Konsole und tut das, was es tun sollte: 5 mal reset und anschließend einen rdod auswerfen.

Frage:

Hat jemand vllt noch eine Idee was man noch machen könnte, oder wird man aufgrund dem eFuse/LDV nie wieder ein orig Image zum laufen kriegenkönnen?
»hans31« hat folgende Bilder angehängt:
  • 1.PNG
  • fjbb.jpg

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »hans31« (6. November 2013, 19:45)


Crafter

MACHETE KILL´s AGAIN in SPACE

Beiträge: 185

Registriert am: 20. Februar 2012

Wohnort: Steinheim

Xbox One: Day One

Xbox360: 360 Slim Matrix Trident

Laufwerk: Lite On 1175

LiNK User: xCRAFTERx

Ich spiele z.Zt.: Deadrising 3

Danksagungen: 64

  • Nachricht senden

(permalink) 2

Mittwoch, 6. November 2013, 14:00

welche dashboard version hast du jetz?
Glaube ab einem 15xxx dashboard wurde der LDV rausgepatcht....
Signatur von »Crafter« Meine bewertungen: www.xboxhacks.de/crafter.t50054.html

hans31

Wenigposter

  • »hans31« wurde gesperrt

Beiträge: 30

Registriert am: 16. September 2013

  • Nachricht senden

(permalink) 3

Mittwoch, 6. November 2013, 14:06

16xxx

Es geht um das orig Dash ;)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 838

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3621

  • Nachricht senden

(permalink) 4

Mittwoch, 6. November 2013, 19:45

//Thread moved


Der LDV ist 5 und nicht 6 ... du hast ihn auf "6" gesetzt, wie man im Screenshot sieht.

Wieso nimmst du nicht deine alten Threads?!

hans31

Wenigposter

  • »hans31« wurde gesperrt

Beiträge: 30

Registriert am: 16. September 2013

  • Nachricht senden

(permalink) 5

Mittwoch, 6. November 2013, 19:47

Der Screenshoot ist vom nicht bootendem orig Image 16513, welches ich nach dem Neustart ausgelesen habe.

Folgender ist mit angepasstem LDV:
»hans31« hat folgendes Bild angehängt:
  • l.PNG

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 838

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3621

  • Nachricht senden

(permalink) 6

Mittwoch, 6. November 2013, 19:52

Lad doch einfach auch mal die extrahierten Files hier hoch: KV, SMC, etc.

Und gehst du vllt auch mal auf Fragen ein, wenn du schon Hilfe möchtest?

hans31

Wenigposter

  • »hans31« wurde gesperrt

Beiträge: 30

Registriert am: 16. September 2013

  • Nachricht senden

(permalink) 7

Mittwoch, 6. November 2013, 20:26

Die Brgründung stand doch ganz oben, bevor du es verschoben hast. Außerdem denke ich nicht, dass das zu etwas führt.

Die Kv möchte ich ungern publik machen.

Kann ich sie dir per PN schicken?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 838

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3621

  • Nachricht senden

(permalink) 8

Mittwoch, 6. November 2013, 20:30

Klar, kannst du tun - bitte dann direkt mit KV_Info.txt und der fuses.txt

Beiträge: 133

Registriert am: 8. März 2010

Wohnort: Österreich

Xbox One: Day One

Xbox360: Jasper (JTAG), SLIM 320 GB (DemoN Dualboot)

Laufwerk: LiteON

Danksagungen: 66

  • Nachricht senden

(permalink) 9

Mittwoch, 6. November 2013, 22:09

Hast du auch deinen Glitch-Chip mit dem richtigen Image für die Verwendung eines Demon beschrieben? Dein Fehler klingt genau nach diesem Problem.
Signatur von »coconut3«
Ich bin kein religiöser Mensch. Aber wenn es dich wirklich gibt, dann rette mich Superman!
(Homer Simpson)

hans31

Wenigposter

  • »hans31« wurde gesperrt

Beiträge: 30

Registriert am: 16. September 2013

  • Nachricht senden

(permalink) 10

Mittwoch, 6. November 2013, 22:18

Jup, sonst wäre es ja vor dem Update auch nicht gelaufen.

Beiträge: 133

Registriert am: 8. März 2010

Wohnort: Österreich

Xbox One: Day One

Xbox360: Jasper (JTAG), SLIM 320 GB (DemoN Dualboot)

Laufwerk: LiteON

Danksagungen: 66

  • Nachricht senden

(permalink) 11

Mittwoch, 6. November 2013, 22:30

War bei mir damals genau so - nach dem Dash-Update des orig. Nand ging es nicht mehr, bis ich dem Coolrunner ein Update verpasste.

Edit - der Link zu meinem Thread, als ich das Problem hätte:XBOX Slim Dual Nand Problem
Signatur von »coconut3«
Ich bin kein religiöser Mensch. Aber wenn es dich wirklich gibt, dann rette mich Superman!
(Homer Simpson)

hans31

Wenigposter

  • »hans31« wurde gesperrt

Beiträge: 30

Registriert am: 16. September 2013

  • Nachricht senden

(permalink) 12

Mittwoch, 6. November 2013, 23:34

Steinigt mich :D Ich hatte die ganze Zeit über EN nicht verlötet. Nun glitcht die Konsole 5 mal beim einschalten und wirft einen rod

Es scheint, als würde der Demon den CR nicht deaktivieren.

Wenn ich 3,3v ablöte, bootet die Konsole. Ich hatte allerdings die korrekte xsvf geflasht. Das erneute flashen hat aber leider nicht wie bei dir, zum erfolg geführt. der CR wird nicht deaktiviert.... ;(

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!