Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 63

Registriert am: 13. Dezember 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 1

Dienstag, 31. Juli 2012, 17:23

Frage zu einem Mainboard-CPU Kühler problem

Hallo,

ich habe mir für den PC das Mainboard Asus P8Z77-M und den CPU Kühler Scythe Grand Kama Cross Revision B SCKC-2100 gekauft. Vor dem zusammenbau habe ich den CPU Kühler mal angehalten es sah so aus das er nichts verdeckt. Nach dem zusammenbau verdeckte er zwar nichts, aber ich krieg im ersten PCIe x16 steckplatz meine Geforce GTX 560TI nicht rein. Im Handbuch steht das man bei einer Grafikkarte den ersten Steckplatz nehmen soll, um eine bessere Performance zu haben. Ich kann aber jetzt nur den zweiten benutzen. Habt Ihr da erfahrung, soll ich mir dann lieber einen anderen CPU Kühler hohlen, oder ist das nicht so schlimm.
Ich weis ausprobieren dann weiss ich es, nur mein Gehäuse kommt erst am Freitag, solange kann ich nicht zu ende bauen.

Beiträge: 115

Registriert am: 26. April 2011

Wohnort: Schwerin

Xbox360: Xbox 360 Slim 250 GB

Laufwerk: LiteOn 0225

Firmware: Ixtreme LT+ 2.0

Ich spiele z.Zt.: Forza Motorsport 4, Fifa 12, Battlefield 3, L.A. Noire, Sonic Generations

Danksagungen: 24

  • Nachricht senden

(permalink) 2

Donnerstag, 2. August 2012, 03:47

Ist es dieses Board hier?: http://www.asus.de/Motherboards/Intel_So…#specifications

wenn ja ist es nicht schlimm wenn du deine Grafikkarte auf den zweiten Steckplatz setzt da das ebenfalls ein Pcie 2.0 x16 anschluss ist. Der erste hat nur den PCie 3.0 vorteil und deine GTX 560 Ti unterstützt das ja nicht ;) Musst glaub ich nur im Bios denn den zweiten Steckplatz als Primär auswählen

Hoffe ich konnte helfen :)

chefkoch_one

--->Küchenbulle<---

Beiträge: 354

Registriert am: 31. Mai 2011

Xbox One: Halo 5 Edition

Xbox360: Slim

Rebooter/RGH: 2.0

Ich spiele z.Zt.: Halo 5 , Fallout 4

Danksagungen: 138

  • Nachricht senden

(permalink) 3

Donnerstag, 2. August 2012, 04:28

Der 2. Port läuft doch nur mit 4 lanes oder?
Signatur von »chefkoch_one« God save the screen


Meine Marktplatz Bewertungen

Beiträge: 63

Registriert am: 13. Dezember 2011

Danksagungen: 7

  • Nachricht senden

(permalink) 4

Donnerstag, 2. August 2012, 14:39

Hallo,
ich hab bei Asus angerufen, ich sollte mir einen anderen Kühler hohlen da der 2 Steckplatz einen geringeren Datendurchsatz hat ( er sagte was von x4 ). Habe mir also einen anderen Kühler besorgt.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!