Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Zaxxon

Wenigposter

Beiträge: 55

Registriert am: 21. April 2011

Xbox360: Resident Evil Edition

Laufwerk: Liteon

Firmware: LT+

Ich spiele z.Zt.: Crysis 2

Danksagungen: 5

  • Nachricht senden

(permalink) 1

Mittwoch, 3. August 2011, 15:38

Freezer und Grafikfehler bei X Box Slim

Hallo Leute,

Habe bei meiner Slim mit 225 Laufwerk Freezer und Grafikfehler ,habe es damals bei ebay gebraucht gekauft und habe die Konsole nicht lange getestet , kann somit nicht sagen ob ich es selbst verschuldet habe.Ich habe die Box nämlich gleich ausseinandergebaut und auf die Austauschplatine gewartet.
Wenn ich mit den Finger auf das Gehäuse drücke , bewegen sich auch die Grafikfehler am Bildschirm.

Ich würde nur gerne wissen ob ich möglicherweise das Problem irgendwie ohne viel Aufwand lösen könnte.
Kann man da was machen ,hat jemand Erfahrung damit ?

Danke .

  • Bestätigter Glitcher

Beiträge: 1 630

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 2

Mittwoch, 3. August 2011, 15:48

Ändert sich was wenn du am kabel wackelst ? eventeull dein hdmi kable defekt oder nen Wackelkontakt am Port selber
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 3

Mittwoch, 3. August 2011, 16:19

Würde ich auch sagen.

Wobei bzw. wann freezt denn die Box?

  • Bestätigter Glitcher

Beiträge: 1 630

Registriert am: 16. September 2010

Wohnort: Eu

Xbox360: Gow 3 Slim DualNand

Laufwerk: Liteon mit Flash

Firmware: Lt+3.0

Rebooter/RGH: XeBulid/Fusion

Ich spiele z.Zt.: STAR WARS Battlefront

Danksagungen: 475

  • Nachricht senden

(permalink) 4

Mittwoch, 3. August 2011, 16:21

Yepp Ansonsten einschicken nach M$ weil es schon öfferts nen e74 (gpu) Probleme gegeben hatt. wenn das nicht Möglich ist Wärmeleitpaste erneuern und nen Schrauben fix machen
Signatur von »Dok.Infectus«
WITH INFECTUS WE COULD EVEN SET UP A FIRMWARE TO MANAGE YOUR COFFEE MACHINE! :D :thumbsup:

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 5

Mittwoch, 3. August 2011, 16:23

Das hier ist eine SLIM Xbox 360 ;)

Zaxxon

Wenigposter

Beiträge: 55

Registriert am: 21. April 2011

Xbox360: Resident Evil Edition

Laufwerk: Liteon

Firmware: LT+

Ich spiele z.Zt.: Crysis 2

Danksagungen: 5

  • Nachricht senden

(permalink) 6

Mittwoch, 3. August 2011, 17:04

Hi,danke für die Antworten,
also wenn ich am HDMI Kabel wackel ändert sich nichts ,nach einer kuzen Weile kommen die Grafikfehler (Das Bild vepikselt sich mit einigen Streifen vertikal) und manchmal leuchtet die rote Led.
Mir ist auch aufgefallen , wenn ich die Lade ausfahre , das dann augenblicklich das Bild einfriert mit Pixelbildung.
Einschicken zu MS geht nicht , war schon geöffnet.

Coocy

Fortgeschrittener

Beiträge: 581

Registriert am: 20. Oktober 2010

Danksagungen: 90

  • Nachricht senden

(permalink) 7

Mittwoch, 3. August 2011, 17:06

Dann wechsel mal die Wärmeleitpaste evtl. wird die GPU zu heiss und verursacht Grafikfehler -> Schaltet sich dann ab bzw. freezt weils zu warm ist! Kann sein. Auch wenns ne Slim is ^^
Signatur von »Coocy« Marktplatz Bewetungen -> Klick mich!

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 8

Mittwoch, 3. August 2011, 17:08

Hört sich irgendwie nach einer Kalten Lötstelle an :/
Wenn du willst schaue ich mir das an :)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 9

Mittwoch, 3. August 2011, 17:09

GPU und CPU sind da auf einem BGA ;)

GPU würde ich erstmal ausschließen, gerade weil die Box freezt, wenn man die Lade rausfährt.
Jetzt bitte alle Karten auf den Tisch legen:
Was wurde alles an der Box gemacht?

Auch eine geöffnete Konsole kann man zu MS schicken...

Zaxxon

Wenigposter

Beiträge: 55

Registriert am: 21. April 2011

Xbox360: Resident Evil Edition

Laufwerk: Liteon

Firmware: LT+

Ich spiele z.Zt.: Crysis 2

Danksagungen: 5

  • Nachricht senden

(permalink) 10

Mittwoch, 3. August 2011, 17:10

Hmm,die Konsole war kalt und einige Augenblicke nach dem Einschalten kam es zu freezer.
Wirklich ? Und mit welcher Begründung kann ich die Box zu MS versenden ?

Wie gesagt ,ich habe die Box gebraucht bei eBay gekauft mit Öffnungsspuren.Der Vorbesitzer hat es aber nicht geschafft die Box zu öffnen weil beide Garantiesiegel noch unbeschadet waren,nur drei Kunstoffverschraubungen am Gehäuse waren gebrochen.
Ich selber habe die Box geöffnet , das LW ausgebaut , die Austauschplatine eingesetzt und geflasht.

xfx9500

Profi

Beiträge: 2 290

Registriert am: 10. März 2010

Wohnort: ? X)

Xbox One: Forza Bundel

Xbox360: Star Wars Dual Nand

Laufwerk: LTU Liteon

Firmware: LT 3.0

Rebooter/RGH: freeboot-stock

LiNK User: ne macht kein spaß

Ich spiele z.Zt.: alles mögliche

Danksagungen: 453

  • Nachricht senden

(permalink) 11

Mittwoch, 3. August 2011, 17:21

welche fw ist dem auf dem lw drauf ? kann auch an der fw liegen man will es nicht glauben ist aber so......

Zaxxon

Wenigposter

Beiträge: 55

Registriert am: 21. April 2011

Xbox360: Resident Evil Edition

Laufwerk: Liteon

Firmware: LT+

Ich spiele z.Zt.: Crysis 2

Danksagungen: 5

  • Nachricht senden

(permalink) 12

Mittwoch, 3. August 2011, 17:24

Ich habe die 1.9 für die 225 drauf geflasht und habe es auch wiederholt , ich denke daran wird es nicht liegen , denn als ich die orginal Platine wieder eingesetzt habe war es genauso mit den Freezer.

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 13

Mittwoch, 3. August 2011, 17:25

Kann es sein, dass irgendwo sich was gelöst hat ?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 14

Mittwoch, 3. August 2011, 17:27

welche fw ist dem auf dem lw drauf ? kann auch an der fw liegen man will es nicht glauben ist aber so......

Genau das vermute ich ja auch.

@TE
Meine Fragen hast du immernoch nicht wirklich beantwortet. Wie soll man so richtig helfen können?

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 15

Mittwoch, 3. August 2011, 17:28

Würde auch erstmal alles in Betracht ziehen, was man bisher an der Konsole gemacht hat
wenn das auch nicht hilft, muss man sich langsam durcharbeiten

Zaxxon

Wenigposter

Beiträge: 55

Registriert am: 21. April 2011

Xbox360: Resident Evil Edition

Laufwerk: Liteon

Firmware: LT+

Ich spiele z.Zt.: Crysis 2

Danksagungen: 5

  • Nachricht senden

(permalink) 16

Mittwoch, 3. August 2011, 17:28

Na ja ich weiss nicht , kann jedenfalls nichts erkennen.
Meinst vermutlich ne Steckverbindung oder so !?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 17

Mittwoch, 3. August 2011, 17:30

Z.B....

Zaxxon

Wenigposter

Beiträge: 55

Registriert am: 21. April 2011

Xbox360: Resident Evil Edition

Laufwerk: Liteon

Firmware: LT+

Ich spiele z.Zt.: Crysis 2

Danksagungen: 5

  • Nachricht senden

(permalink) 18

Mittwoch, 3. August 2011, 17:37

@ we3dm4n,

ich hab mein Beitrag zuvor editiert.

Ich habe die Box gebraucht bei eBay gekauft mit
Öffnungsspuren.Der Vorbesitzer hat es aber nicht geschafft die Box zu
öffnen weil beide Garantiesiegel noch unbeschadet waren,nur drei
Kunstoffverschraubungen am Gehäuse waren gebrochen.

Ich selber habe die Box geöffnet , das LW ausgebaut , die Austauschplatine eingesetzt und geflasht.

War es das was du wissen wolltest ?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 19

Mittwoch, 3. August 2011, 17:41

Ja genau ;)

Lief die Box vorher einwandfrei?

SiNe

Stammuser

  • »SiNe« wurde gesperrt

Beiträge: 681

Registriert am: 2. Mai 2010

Wohnort: Lüdenscheid

Xbox360: *Halo Mongoose*Slim*JTAG

Laufwerk: *BenQ*LiteOn*LiteOn

Firmware: up2date

Rebooter/RGH: FreeBoot

Danksagungen: 269

  • Nachricht senden

(permalink) 20

Mittwoch, 3. August 2011, 17:43

Es kann auch sein, dass es ein blöder Zufall ist :/

Zaxxon

Wenigposter

Beiträge: 55

Registriert am: 21. April 2011

Xbox360: Resident Evil Edition

Laufwerk: Liteon

Firmware: LT+

Ich spiele z.Zt.: Crysis 2

Danksagungen: 5

  • Nachricht senden

(permalink) 21

Mittwoch, 3. August 2011, 17:43

Kann ich schwer sagen, nach erhalt der Konsole hab ich es ne viertelstunde getestet ohne Probleme.

gamers_rs

Aushilfe

  • »gamers_rs« wurde gesperrt

Beiträge: 1 505

Danksagungen: 448

  • Nachricht senden

(permalink) 22

Mittwoch, 3. August 2011, 17:46

ich gehe mehr davon, dass es eine Überhitzung ist ;) , schmiere diese mit WLP neu und dann probiere nochmal :thumbup:

razKarPRO

#hildegard

Beiträge: 1 532

Registriert am: 2. November 2010

Wohnort: Dresden

Xbox One: nein PS4 Pro

Danksagungen: 710

  • Nachricht senden

(permalink) 23

Mittwoch, 3. August 2011, 17:46

Zitat

Zaxxon:Ich selber habe die Box geöffnet , das LW ausgebaut , die Austauschplatine eingesetzt und geflasht.


auch Key davor ausgelesen??

Zaxxon

Wenigposter

Beiträge: 55

Registriert am: 21. April 2011

Xbox360: Resident Evil Edition

Laufwerk: Liteon

Firmware: LT+

Ich spiele z.Zt.: Crysis 2

Danksagungen: 5

  • Nachricht senden

(permalink) 24

Mittwoch, 3. August 2011, 17:52

@ gamers rs,

glaubst du das die Konsole umittelbar nach Einschalten gleich überhitzt ?

Den Key habe ich natürlich ausgelesen.Die SK s werden auch abgespielt.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 25

Mittwoch, 3. August 2011, 17:52

@razkar
Davon gehe ich mal schwer aus.


@gamer_rs
Er selber sagt, dass die Box kühl ist (selbst wenn der Kühler nicht richtig aufliegt müsste Wärme am Käfig zu fühlen sein). Das schließe ich auch aus, weil man für einen LW-Flash den Kühler garnicht anrührt und die WLP einer Slim Box jetzt noch nicht eingetrocknet sein kann.


@TE
Wie kann die Box SKs ohne Probleme abspielen, wenn sie doch angeblich beim Ladeöffnen freezt? oO

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!