Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 509

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 1

Donnerstag, 10. Januar 2013, 18:52

FSD TU Aktivieren

Hallo!
Ich habe folgendes Problem:
Hab für B OP 2 das neueste (5) TU im FSD geladen und habe dieses auch aktiviert. Nur es will irgendwie nicht funktionieren. Im LINK Menu steht: "TU 0 (Erhältlich TU5)

Was mache ich falsch oder was könnte ich versuchen?
Clear Data habe ich schon gemacht und dies hat leider nichts gebracht.

Danke

ultrashot

Lehrling

  • »ultrashot« wurde gesperrt

Beiträge: 509

Registriert am: 27. November 2012

Danksagungen: 71

  • Nachricht senden

(permalink) 2

Donnerstag, 10. Januar 2013, 18:54

F3 Neuste Version ? Wie hast du FSD installiert ?
Alle alten TUs ausser neuste gelöscht ?

ansonsten Manuell mit Xbuc.360.com versuchen
manche Titel Updates funktionieren nicht bei F3, auch bei xbuc nicht, es gibt öfters gleiche Versionen
Hatte auch mein TU vom FSD automatisch geholt (holt eigentlich auch von der gleichen Seite) aber scheint wohl dass das durch eine "neuere" ersetzt wurde. Keine Ahnung wer die dazu fügt, vieles doppelte funktioniert nicht, frühere bzw neuere Versionen ausprobieren (manuell)

mfg

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 509

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 3

Donnerstag, 10. Januar 2013, 18:57

Habs mit löschen versucht, hat nichts gebracht.
FSD 3, sonst würde ich ja nicht von LINK sprechen. Und ja ist das neuste FSD drauf.

Wie ich es instelliert habe kannst du oben nachlesen!!!

khtech04

XBOX360-Haudegen

Beiträge: 547

Registriert am: 9. Dezember 2010

Wohnort: Alzenau

Xbox360: Slim-RGH-Trinity 250GB Glossy Releasebox

Laufwerk: Alle: PHAT-Samsung, -LiteOn, -BenQ, -Hitachi, SLIM-LiteOn 9504/0272, 0225, 0401, 1071, etc...

Firmware: aktuellste

LiNK User: Khtech04

Ich spiele z.Zt.: Far Cry 3 und 4

Danksagungen: 157

  • Nachricht senden

(permalink) 4

Donnerstag, 10. Januar 2013, 19:01

schieb das TU5 mal in den /Hdd1/Content/0000000000000000/415608C3/000B0000-Ordner
vorher bei xbuc das richtige TU runterladen für deine BO2-version.
und dann funzt das.

FSD ist im allgemeinen ein bisschen zickig in Sachen TU`s....aber händisch geht das dann wie oben beschrieben

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 509

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 5

Donnerstag, 10. Januar 2013, 20:00

Hat leider nichts gebracht. Hab jetzt einfach ein geladen und im FSD steht dann TU 3 und im LINK dann immer noch 0 und das es schon das 5ver gibt...

ultrashot

Lehrling

  • »ultrashot« wurde gesperrt

Beiträge: 509

Registriert am: 27. November 2012

Danksagungen: 71

  • Nachricht senden

(permalink) 6

Donnerstag, 10. Januar 2013, 20:04

Da frag ich einfach nochmal, wie hast du fsd installiert ? ;)

whatever

zur Zeit

  • »whatever« wurde gesperrt

Beiträge: 160

Registriert am: 8. August 2012

Xbox360: Pro

Laufwerk: BenQ

Firmware: LT+ 3.0

Ich spiele z.Zt.: Tomb Raider

Danksagungen: 35

  • Nachricht senden

(permalink) 7

Donnerstag, 10. Januar 2013, 20:05

Hast du schon versucht das FSD noch einmal neu zu installieren?


MfG

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 509

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 8

Donnerstag, 10. Januar 2013, 21:45

Ja neuinstalliert hat aber nichts gebracht.
FSD hab ich auf die Platte gezogen, mit XEX gestartet und mit Dashlaunch die .ini erstellt.

whatever

zur Zeit

  • »whatever« wurde gesperrt

Beiträge: 160

Registriert am: 8. August 2012

Xbox360: Pro

Laufwerk: BenQ

Firmware: LT+ 3.0

Ich spiele z.Zt.: Tomb Raider

Danksagungen: 35

  • Nachricht senden

(permalink) 9

Donnerstag, 10. Januar 2013, 21:49

Ist das Problem nur bei diesen einem Spiel oder bei allen?


MfG

ultrashot

Lehrling

  • »ultrashot« wurde gesperrt

Beiträge: 509

Registriert am: 27. November 2012

Danksagungen: 71

  • Nachricht senden

(permalink) 10

Donnerstag, 10. Januar 2013, 22:08

Bei mir geht das doch aber (mit dem spiel), also liegt es an was anderes, dieses problem hatte auch razkaz
Weiss nicht ob der das schon gelöst hat

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 509

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 11

Donnerstag, 10. Januar 2013, 22:20

Ist das Problem nur bei diesen einem Spiel oder bei allen?


MfG

Bei allen

Beiträge: 55

Registriert am: 14. Dezember 2011

Wohnort: Leverkusen

Xbox360: Elite 120 GB ; Slim 250GB Matt ; Jasper Benq LT 3.0

Firmware: LT 3.0

Ich spiele z.Zt.: Im Moment gar nichts mehr.

Danksagungen: 8

  • Nachricht senden

(permalink) 12

Donnerstag, 10. Januar 2013, 22:23

Was bei mir funktioniert hat, dass ich alle gelöscht hab bis auf das was ich nutzen wollte und vorher den cache zu löschen.
Signatur von »Jannisbargon« Meine Angebote

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 509

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 13

Freitag, 11. Januar 2013, 15:19

Das löschen bzw. neu Installieren hat leider nichts gebracht.
Jemand noch Vorschläge für mich?

khtech04

XBOX360-Haudegen

Beiträge: 547

Registriert am: 9. Dezember 2010

Wohnort: Alzenau

Xbox360: Slim-RGH-Trinity 250GB Glossy Releasebox

Laufwerk: Alle: PHAT-Samsung, -LiteOn, -BenQ, -Hitachi, SLIM-LiteOn 9504/0272, 0225, 0401, 1071, etc...

Firmware: aktuellste

LiNK User: Khtech04

Ich spiele z.Zt.: Far Cry 3 und 4

Danksagungen: 157

  • Nachricht senden

(permalink) 14

Freitag, 11. Januar 2013, 15:54

schieb das angehängte File(black Op`s 2 TU5/PAL) einmal in den Cache-Ordner und dann noch nach /Hdd1/Content/0000000000000000/415608C3/000B0000/
dann mal neustarten, dann das Game starten, dann in SystemLink nachschauen welche TU aktiv ist(ggf. in FSD noch TU5 aktivieren vorher)

das funktioniert so einwandfrei, selbst getestet

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 509

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 15

Freitag, 11. Januar 2013, 17:21

Leider auch nicht -.-
Wird zwar im FSD erkannt und ich habe es auch aktiviert nur LINK schreibt immer noch 0

whatever

zur Zeit

  • »whatever« wurde gesperrt

Beiträge: 160

Registriert am: 8. August 2012

Xbox360: Pro

Laufwerk: BenQ

Firmware: LT+ 3.0

Ich spiele z.Zt.: Tomb Raider

Danksagungen: 35

  • Nachricht senden

(permalink) 16

Freitag, 11. Januar 2013, 17:23

Hast du schon ein Verbindungstest durchgeführt?


MfG

Beiträge: 146

Registriert am: 25. November 2012

Xbox One: Forza Bundle

Danksagungen: 11

  • Nachricht senden

(permalink) 17

Freitag, 11. Januar 2013, 17:24

ma TUs gelöscht un via FSD neu geladen?

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 509

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 18

Freitag, 11. Januar 2013, 17:33

Ja habs auch gelöscht und neu geladen...

Crafter

MACHETE KILL´s AGAIN in SPACE

Beiträge: 185

Registriert am: 20. Februar 2012

Wohnort: Steinheim

Xbox One: Day One

Xbox360: 360 Slim Matrix Trident

Laufwerk: Lite On 1175

LiNK User: xCRAFTERx

Ich spiele z.Zt.: Deadrising 3

Danksagungen: 64

  • Nachricht senden

(permalink) 19

Freitag, 11. Januar 2013, 17:39

Hey leute
Ich hab genau das selbe problem mit Red Dead Redemption!!!
Ich vermute mal das es am FSD3 liegt noch paar bugs drinne...Abwarten und Tee trinken
Mfg. Crafter
Signatur von »Crafter« Meine bewertungen: www.xboxhacks.de/crafter.t50054.html

ultrashot

Lehrling

  • »ultrashot« wurde gesperrt

Beiträge: 509

Registriert am: 27. November 2012

Danksagungen: 71

  • Nachricht senden

(permalink) 20

Freitag, 11. Januar 2013, 23:13

Probierts mal so
tu alle löschen

box neustarten

tu laden aktivieren, bo in menü laden ne mp als default
creditz an razkarz
Hoffe es hilft

upergek

MAX-MORLOCK-STADION JETZT!

Beiträge: 509

Registriert am: 13. Januar 2012

Wohnort: Nürnberg

Xbox360: Elite

Laufwerk: LiteOn

Firmware: 3.0

Rebooter/RGH: RGH 2

LiNK User: upergek

Ich spiele z.Zt.: COD MW3

Danksagungen: 58

  • Nachricht senden

(permalink) 21

Freitag, 11. Januar 2013, 23:14

Auch schon versucht, nichts gebracht. MP ist bei mir als default...

ultrashot

Lehrling

  • »ultrashot« wurde gesperrt

Beiträge: 509

Registriert am: 27. November 2012

Danksagungen: 71

  • Nachricht senden

(permalink) 22

Freitag, 11. Januar 2013, 23:18

X( Dann liegt es entweder am database, wo die tus verlinkt werden oder an dem spiel selber ! (andere games ausprobiern)
Steht das nur im guide oder steht auch die neue version nicht im spiel selber ?
Weil es kann nicht sein, dass bei einigen tus und f3 nicht funktioniert, da stimmt was an den beiden faktoren nicht. Neuinstallation sollte eig. Alles reparieren aber, machen wir mal ne studie, welche dashlaunch hast du ?

BigMom

Teufelstisch

  • »BigMom« wurde gesperrt

Beiträge: 431

Registriert am: 16. September 2012

Wohnort: Pfälzer ^^

Xbox360: Slim 250Gb Matt

Ich spiele z.Zt.: Saints Row 3

Danksagungen: 68

  • Nachricht senden

(permalink) 23

Freitag, 11. Januar 2013, 23:31

Ich habe auch mal geschaut.

Bei mir funktioniert alles Top, TU über FSD Runtergeladen

Daslaunch 3.06 und FSD rev 483
Signatur von »BigMom« Meine Marktplatzbewertungen

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!