Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

bagalit

Wenigposter

Beiträge: 56

Registriert am: 22. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Donnerstag, 29. Dezember 2011, 07:34

[Gelöst] FSD automatisch von Speicherkarte (256mb) starten

hallo ich habe ne Falcon v1 mit neuestem Dash und Dashlaunch 2.28.
ich habe es nun hinbekommen ohne probleme vom USB stick FSD automatuisch zu starten und daß mit im NXE das XEXmenu angezeigt wird.
nahezu perfekt. er springt also direkt ins FSD.

Nun dachte ich aber...aus optischen Gründen...und weil ich grade noch ne Speicherkarte mit 256MB hatte probierst du es darüber.

Im File Manager alles schon auf die MemUnit kopiert. Analog zum USB Stick.

Habe dann in der launch.ini die Parameter in MemUnit anstatt USB angepasst.

Nun beim Neustart bekomm ich zwar XEXmenue im NXE angezeigt aber ds FSD startet nicht automatisch... schade eigentlich...

Hat das irgendwer schonmal hinbekommen oder geht das einfach nicht?

LG

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 2

Donnerstag, 29. Dezember 2011, 08:06

Welche Parameter hast du gesetzt? Sollen wir hier raten oder wie?

Setze den Pfad von FSD nach "Defaul" und "Power", dann sollte FSD auf jedenfall automatisch starten.

bagalit

Wenigposter

Beiträge: 56

Registriert am: 22. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Donnerstag, 29. Dezember 2011, 08:21

moin sorry ich dacht die spielen keine rolle weils auf dem USB geht

also:

[QuickLaunchButtons]

Default = Memunit:\Freestyle\default.xex
BUT_X = MemUnit:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558


[Settings]
nxemini = true
pingpatch = true

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 4

Donnerstag, 29. Dezember 2011, 08:25

Redest du hier von einer Xbox-eigenen Speicherkarte?
Die Bezeichnung dafür lautet Mu:\ oder falls du die selber erstellt hast UsbMu:\

Mit MemUnit wird es NIE funktionieren.

bagalit

Wenigposter

Beiträge: 56

Registriert am: 22. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 5

Donnerstag, 29. Dezember 2011, 08:56

ich rede von der weißen speicherkarte die man von vorne in die slots reinschiebt.

die nennt sich im file manager MemUnit.

ich finds halt nur komisch daß er die content sachen lädt aber die fsb sachen nicht.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 6

Donnerstag, 29. Dezember 2011, 09:03

Zitat

; launch.xex V2.0 config file
; parsed by simpleIni http://code.jellycan.com/simpleini/
; currently supported devices and paths:
; internal hard disk Hdd:\
; usb memory stick Usb:\
; memory unit Mu:\
; USB memory unit UsbMu:\
; big block NAND mu FlashMu:\
; internal slim 4G mu IntMu:\
; CD/DVD Dvd:\ (not recommended to use this one)


mann mann mann...
Signatur von »primo1337«

bagalit

Wenigposter

Beiträge: 56

Registriert am: 22. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 7

Donnerstag, 29. Dezember 2011, 09:06

was willst du mir nun damit sagen?

man sollet hier nicht davon ausgehen daß jeder EUER Wissen hat

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 8

Donnerstag, 29. Dezember 2011, 09:13

:) Scherzkeks...

als erstes: hättest du dir die readme von DashLaunch angeguckt, hättest du keine offenen Fragen.
als zweites: bekommst du die richtige Antwort gesagt und ignorierst sie.
als drittes: poste ich dir den Teil der readme den du brauchst, aber dir ist es wohl zuviel bis zur 6ten Zeile zu lesen...

und dann noch so rumgiften...
lieber einfach mal bedanken.
Signatur von »primo1337«

daddelgreis

Stammuser

Beiträge: 660

Registriert am: 8. Oktober 2011

Wohnort: Altenburg

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: slim trinity rgh

LiNK User: daddelgreis

Ich spiele z.Zt.: BO3

Danksagungen: 358

  • Nachricht senden

(permalink) 9

Donnerstag, 29. Dezember 2011, 09:13

Nee das sollst du nicht haben aber das steht alles ihn der info_launch.ini drin.

Hättest du dir die mal richtig angeschaut wären die fragen überflüssig gewesen. :thumbup:

Beiträge: 70

Registriert am: 31. Juli 2011

Wohnort: Fröndenberg

Xbox360: Xbox One

Ich spiele z.Zt.: MGS5 & DR3

Danksagungen: 4

  • Nachricht senden

(permalink) 10

Donnerstag, 29. Dezember 2011, 09:54

...

ich finds halt nur komisch daß er die content sachen lädt aber die fsb sachen nicht.
Der Eintrag zu XeXmenu in der launch.ini hat nichts damit zu tun das XeXmanu im Dashboard angezeigt wird.
Der Eintrag in deiner Launch.ini würde beim booten XeXmenu starten wenn du dabei X gedrückt hältst. Darum steht da auch "BUT_X"!
Aber wie schon beschrieben, ist deine Pfadangabe falsch und führt dazu das weder FSD noch XeXmenu beim booten gestartet wird.
Signatur von »sequ3ster« Ich Flashe nicht mehr!

bagalit

Wenigposter

Beiträge: 56

Registriert am: 22. November 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 11

Donnerstag, 29. Dezember 2011, 09:58

Asche auf mein Haupt...

Aber mit klaren Antworten könne Unwissende bissel mehr anfangen.
Dann gibts auch weniger Diskussionsstoff in den Foren.

meine Devise ist entweder Antworten oder wenn die Frage wirklich dumm ist... nicht Antworten.

Trotzdem Danke!

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 802

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 12

Donnerstag, 29. Dezember 2011, 10:18

Was war denn bitte an unseren Antworten nicht klar?
Nächstes Mal einfach genauer lesen und nicht die Schuld auf andere schieben.

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

primo1337 (29.12.2011), InsertNicknameHere (29.12.2011)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!