Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

zeoch

Wenigposter

Beiträge: 4

Registriert am: 15. Dezember 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Freitag, 16. Dezember 2011, 20:24

[Gelöst] Grauer Avatar nach internen Festplatten Wechsel

Hallo,

da ich noch recht unerfahren bin und bis jetzt keine Lösung gefunden habe, ersuche ich Eure Hilfe.

Ich habe eine Glitch Hack Xbox 360, was so weit auch funktioniert. Nun habe die interne 60GB Hdd gegen eine 1TB gewechselt und habe nach dem Wechsel einen grauen Avatar.
Mein Avatar ist in der internen MU noch vorhanden, nur scheint wohl die Verknüpfung oder so zu fehlen.

Kann mir da bitte jemand weiterhelfen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »zeoch« (17. Dezember 2011, 01:40) aus folgendem Grund: Problem wurde erfolgreich gelöst. Tag Bearbeitung damit andere diese Lösung besser finden können


Dr.Gonzo

Administrator

Beiträge: 8 517

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7101

  • Nachricht senden

(permalink) 2

Freitag, 16. Dezember 2011, 20:26

Nachschauen was für eine Dash/Kernel Version Du auf der Konsole hast und
das gleiche Dash/Kernel Update von MS drüber installieren, dann hast Du die
Avatare wieder.

zeoch

Wenigposter

Beiträge: 4

Registriert am: 15. Dezember 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Freitag, 16. Dezember 2011, 22:27

Vielen Dank für die Antwort.

Habe ein 2.0.13604.0 Dashboard und auch das Update schon im Netzgefunden: http://digiex.net/downloads/download-cen…ad-avatars.html
Das Problem ist nur, dass ich das Update nach der Methode nicht installiert bekomme 8|
Versuch 1: Das Verzeichnis $systemupdate auf einen Fat32 USB Stick geschoben und in die Xbox gesteckt. Im Standard MS Xbox Dashboard wird der USB Stick nicht erkannt.
Versuch 2: $systemupdate Verzeichnis auf CD gebrannt, die wurde dann als gemischte Daten CD (oder so ähnlich) erkannt. Nach einem Reboot der Xbox wurde dann allerdings das Update nicht installiert, so wie in der Anleitung beschrieben.

Wie bekomme ich denn bitte das Update installiert? ?(

Dr.Gonzo

Administrator

Beiträge: 8 517

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7101

  • Nachricht senden

(permalink) 4

Freitag, 16. Dezember 2011, 22:30

Du wirst vermutlich Dash Launch installiert haben, in dem Fall das Update in
$$ystemUpdate umbennen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

zeoch (17.12.2011)

zeoch

Wenigposter

Beiträge: 4

Registriert am: 15. Dezember 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 5

Samstag, 17. Dezember 2011, 01:36

Genau das war es.
Zwar blieb die Aktualisierung das erste mal beim Extrahieren stehen, aber im zweiten Anlauf wurde alles extrahiert und mein Avatar war wieder zu sehen.

Spielstände wurden dann nicht erkannt, aber ein verschieben in die MU und wieder zurück auf die Festplatte brachte den Erfolg.

Ich bedanke mich für die schnell Hilfe.

Frohes Fest :thumbsup:

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Dr.Gonzo (17.12.2011)

Gilligan1972

Wenigposter

Beiträge: 17

Registriert am: 25. Oktober 2011

Wohnort: Hamburg

Xbox360: XBox 360 Premium RGH

Laufwerk: LiteOn

Firmware: 14699

Ich spiele z.Zt.: Syndicate

Danksagungen: 5

  • Nachricht senden

(permalink) 6

Samstag, 17. Dezember 2011, 01:38

Dash 14699

Ich Klinke mich hier mal mit ein.
Hab das gleiche problem beim dash 14699 und bei mir ist dashlaunch installiert.
Das mit der umbenennung hat bei mir auch nicht geholfen.
Hab die launch.ini schon weg gelassen ist dann genau das gleiche.
Beim Flashen kann nicht irgend etwas schief gegangen sein oder?
weil starten tut sie normal.
Hab auch schon einen anderen Stick benutzt
mfg gilligan

zeoch

Wenigposter

Beiträge: 4

Registriert am: 15. Dezember 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 7

Samstag, 17. Dezember 2011, 12:50

Auch schon mit CD probiert?
Stick funktionierte bei mir überhaupt nicht.
CD einlegen wärend NXE, dann reboot. Danach popte das Update auf

Gilligan1972

Wenigposter

Beiträge: 17

Registriert am: 25. Oktober 2011

Wohnort: Hamburg

Xbox360: XBox 360 Premium RGH

Laufwerk: LiteOn

Firmware: 14699

Ich spiele z.Zt.: Syndicate

Danksagungen: 5

  • Nachricht senden

(permalink) 8

Samstag, 17. Dezember 2011, 14:24

Danke für die Antwort!!

Aber mit der CD klappt es auch nicht da sagt er mir das ich auf dem neusten stand bin.
Kann den Avatar aber nicht bearbeiten.

Gruß Gilligan

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!