Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 89

Registriert am: 18. März 2011

Wohnort: Eidengesäß

Xbox360: Slim

Danksagungen: 3

  • Nachricht senden

(permalink) 1

Dienstag, 24. Januar 2012, 11:25

[Gelöst] Probleme mit Zockplatte

Hey Zusammen,

hoffe bin hier in der richtigen Ecke des Forums angekommen. Bin mir etwas unsicher, ob ich mein Problem beschreiben darf, wie es ist.. ich hoffe einfach mal weil ich am Verzweifeln bin.

Ich habe eine externe Festplatte, die ich u.a. auch an der xBox 360 (Jtag) verwende. Hat bisher alles immer Problemlos geklappt. Vor 4 Tagen hatte ich diese dann am Laptop dran. Wenn sie dran ist, kommt ja Windoof immer vonwewegen, ich soll den Überprüfen lassen, dass es zukünftig nicht zu Fehler kommt. Habe ich bisher immer netterweise verneint. Da mich das aber nervte, habe ich mir gedacht, soll er überprüfen - schaden kann's ja nicht.... doch kann es! Ich habe den Überprüfen lassen was schon ewig dauerte (ca. 8-10 Std.)! Nach denen besagten 8-10 Stunden bekam ich das Gefühl, dass sich dieses Überprüfungsteil aufgehongen hat, habe aber nochmal abgewartet. Nach insgesamt ca. 14-15 Stunden hat sich da weiterhin kein Millimeter der Ladebalken bewegt. Da mein Lappi 'nen neustart wollte, bekam er den und ich dachte - zur Not lass ich später nochmal überprüfen - doofe nur, jetzt erkennt nix und niemand meine platte mehr.

Folgende Geräte erkennen meine Platte nicht:
- xBox 360 (Jtag)
- Laptop (HP 625) (mit Windoof 7 Ultimate)
- Computer (von CSL) (mit Windoof 7 ultimate) + (Knoppix - Linux)

Dies habe ich probiert:
- SeagateTools geladen, dieser findet normal die Festplatten
- DiskFind (oder so ähnlich) - soll CD's, DVD's, UND USB-Teile finde, wenn Windows nix zeigt.
- USB-Kabel ausgetauscht

Habt ihr Tipps, wie ich meine externe Platte noch retten kann? Meine Platte ist von Seagate (1TB)! Falls es einiges an Arbeit ist würden auch ein paar Euros rausspringen sicherlich. Ich möchte nur, dass meine Festplatte doch noch zum laufen kommt. Kaputt sein kann sie ja eigentlich nicht, dürfte ja "nur" an diesem ollen Microdoof-Tool liegen.

Gruß,
360rulez

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 2

Dienstag, 24. Januar 2012, 11:27

hast du am pc mal in der systemsteuerung unter datenträgerverwaltung geguckt, ob sie da angezeigt wird?
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Beiträge: 89

Registriert am: 18. März 2011

Wohnort: Eidengesäß

Xbox360: Slim

Danksagungen: 3

  • Nachricht senden

(permalink) 3

Dienstag, 24. Januar 2012, 11:30

hast du am pc mal in der systemsteuerung unter datenträgerverwaltung geguckt, ob sie da angezeigt wird?
Bin ich blind? Wo steht dass da bitte?

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 4

Dienstag, 24. Januar 2012, 11:32

müsste systemsteuerung, system und sicherheit, festplattenpartitionen erstellen und formatieren sein
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Beiträge: 89

Registriert am: 18. März 2011

Wohnort: Eidengesäß

Xbox360: Slim

Danksagungen: 3

  • Nachricht senden

(permalink) 5

Dienstag, 24. Januar 2012, 11:34

War nun:
Systemsteuerung -> Verwaltung -> Computerverwaltung -> Datenträgerverwaltung

Nein, da ist's auch nichts von ihr zu sehn...

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 6

Dienstag, 24. Januar 2012, 11:35

könntest mal ne knoppix live cd versuchen. damit linux booten und dann schauen, ob sie aufgeführt wird. hat bei mir mal funktioniert.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


SuperMario

(๏:๏)

Beiträge: 3 209

Registriert am: 16. März 2011

Xbox360: RGH Slim Trinity, Jtag Falcon v2 20GB

Rebooter/RGH: Xebuild 17150

LiNK User: SuperMario

Ich spiele z.Zt.: PES 2016

Danksagungen: 3831

  • Nachricht senden

(permalink) 7

Dienstag, 24. Januar 2012, 11:36

Genau, boote erstmal eine Linux Live CD und schau unter Laufwerksverwaltung, ob die Festplatte aufgeführt wird.

Edit: Upps, schon probiert :whistling:.

Hast du es mal mit gparted versucht?

Beiträge: 89

Registriert am: 18. März 2011

Wohnort: Eidengesäß

Xbox360: Slim

Danksagungen: 3

  • Nachricht senden

(permalink) 8

Dienstag, 24. Januar 2012, 11:38

könntest mal ne knoppix live cd versuchen. damit linux booten und dann schauen, ob sie aufgeführt wird. hat bei mir mal funktioniert.
Hey,
habe schon gehört soll damit gehen - aber schriebe ja oben schon:

Folgende Geräte erkennen meine Platte nicht:
- xBox 360 (Jtag)
- Laptop (HP 625) (mit Windoof 7 Ultimate)
- Computer (von CSL) (mit Windoof 7 ultimate) + (Knoppix - Linux)

Habe es also schon versucht, weil ich ja hörte - das kann wunder wirken!

djvandeflow

jagt die Reaper

Beiträge: 3 609

Registriert am: 22. September 2011

Wohnort: Köln oder Normandy SR-2

Xbox One: Standard

Xbox360: Pro & Slim @ TX Coolrunner II

Laufwerk: BenQ & LiteOn & iHas

Firmware: 3.0 & 0800 & Burner MAX

Danksagungen: 1057

  • Nachricht senden

(permalink) 9

Dienstag, 24. Januar 2012, 11:39

sry, hatte ich überlesen :pinch:

edit: dann fällt mir nur noch g parted live ein. mal davon booten und schauen.
Signatur von »djvandeflow«

Stein, Schere, Papier, Echse, Spock


Zitat von »Albert Einstein«

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.


Beiträge: 89

Registriert am: 18. März 2011

Wohnort: Eidengesäß

Xbox360: Slim

Danksagungen: 3

  • Nachricht senden

(permalink) 10

Dienstag, 24. Januar 2012, 11:40

sry, hatte ich überlesen :pinch:
Macht nix, ist mein kleinstes Problem ;O

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 11

Dienstag, 24. Januar 2012, 12:30

Hol die Platte mal aus dem Gehäuse und schließe sie intern an ;)

Beiträge: 89

Registriert am: 18. März 2011

Wohnort: Eidengesäß

Xbox360: Slim

Danksagungen: 3

  • Nachricht senden

(permalink) 12

Dienstag, 24. Januar 2012, 13:06

Hol die Platte mal aus dem Gehäuse und schließe sie intern an ;)
Okay, also würdest sagen, dass klappt dann? Die Idee hatte ich zwar schonmal - aber gut, ich schau mal ;)
Danke schonmal!

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 13

Dienstag, 24. Januar 2012, 13:37

Das kann ich dir nicht sagen, da ich nicht vor der Platte hocke ;)

So kann man aber wenigstens das Controllerboard "prüfen". Wenn sie intern funktioniert liegts an dem Controllerboard, ein anderes USB-Kabel hattest du ja getestet. Anlaufen tut sie mit dem Netzteil noch oder?

Beiträge: 89

Registriert am: 18. März 2011

Wohnort: Eidengesäß

Xbox360: Slim

Danksagungen: 3

  • Nachricht senden

(permalink) 14

Dienstag, 24. Januar 2012, 13:56

Das kann ich dir nicht sagen, da ich nicht vor der Platte hocke ;)

So kann man aber wenigstens das Controllerboard "prüfen". Wenn sie intern funktioniert liegts an dem Controllerboard, ein anderes USB-Kabel hattest du ja getestet. Anlaufen tut sie mit dem Netzteil noch oder?
Du meinst ob sie überhaupt noch "Lebenszeichen" gibt? Ja, man hört dass sie noch was tut, klingt auch nicht danach - dass sie sich aufhängt oder so, klickt also wirklich so als würde sie ganz normal laufen.

Beiträge: 89

Registriert am: 18. März 2011

Wohnort: Eidengesäß

Xbox360: Slim

Danksagungen: 3

  • Nachricht senden

(permalink) 15

Dienstag, 24. Januar 2012, 17:27

So, kleines Update meinerseits.

es lag an dem Kabel, dass von der Platte zum externen Anschluss geht. Habe sie als interne an den PC gekabelt und ging sofort. Nun geht's gleich zum Media Markt neues Case holen (alte sah eh nicht so toll aus). Werde mich dann nochmal melden und genau beschreiben, was ich gemacht hab - wenn sie geht.
euch allen trotzdem Danke, ihr seid immer Klasse und keine Antwort scheu ;)

Beiträge: 89

Registriert am: 18. März 2011

Wohnort: Eidengesäß

Xbox360: Slim

Danksagungen: 3

  • Nachricht senden

(permalink) 16

Donnerstag, 26. Januar 2012, 14:33

So, funktioniert nun alles. Falls mal später jemand das selbe Problem hat - hier evtl. die Lösung.

Das Problem entnehme bitte dem 1. Beitrag.

Die Lösung:

- Gehäuse von der externen Festplatte öffnen
- die Platte rausnehmen
- die Platte in ein neues Gehäuse reinbauen
- ZOCKEN!!!!

Ich habe mir über Amazon eine Icy Box (oder so) geholt. Sieht ganz cool aus! Natürlich müsst ihr das nicht, geht auch jedes andere - schaut nur ob welches passt, also z.B. von der Größe, ob die Platte ein 2,5" oder 3,5" Gehäuse braucht.

Sollte es mal fragen dazu geben, wendet euch an mich ;)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!