Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Beiträge: 146

Registriert am: 17. Februar 2011

Danksagungen: 28

  • Nachricht senden

(permalink) 1

Donnerstag, 8. Dezember 2011, 19:08

[GELÖST] x360Key defekt oder nur Speicherkarte vergeigt?

Hallo zusammen,

ich hatte schon den einen oder anderen x360key in der Hand. Nun habe ich aber bei meinem eigenen ein Problem.

Ich habe vor ein paar Tagen einen x360key verkauft und der Verkäufer meinte die Speicherkarte sei nicht dabei gewesen. Aus diesem Grund habe ich versucht eine 128MB Speicherkarte, welche ich irgendwo noch rumliegen hatte zu formatieren. Diese habe ich auch immer mal wieder an meinem Board ausprobiert. Leider hat es nicht funktioniert. Wenn ich nun aber meine Speicherkarte wieder einstecke, dann komme ich immer wieder auf einen E64. Kann es sein, dass ich mir da Board zerschossen habe?! Kann ich das irgendwie testen? Oder kann es sein das ich die Speicherkarte bei dem Backup erstellen beschädigt habe?

Es bewahrheitet sich immer wieder...Never touch a running System ;)

  • Es taucht nur E64 auf dem TV auf
  • xbox startet nicht, sondern bleibt zwischendrin mit 64 hängen, als wäre kein Laufwerk vorhanden
  • auf dem x360key Bildschirm steht die ganze Zeit nur das Anfangsbild
  • wenn ich die MicroSD-Karte vollkommen leere ändert das nichts
  • wenn ich die Karte raus lasse blinkt LD1
  • ich habe auch schon ein Backup zurück gespielt und das ändert nichts
Signatur von »harrysjoe«
:whistling: ...diese Signatur und der Name bergen hinreichend viel Selbstironie.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »harrysjoe« (16. Dezember 2011, 15:53)


  • »TalkingTom« wurde gesperrt

Beiträge: 159

Registriert am: 12. August 2011

Danksagungen: 14

  • Nachricht senden

(permalink) 2

Donnerstag, 8. Dezember 2011, 20:56

Es gibt 3 Verschieden Karten typen

hier sind fertige Images - LINK
Signatur von »TalkingTom« TalkingTom

Beiträge: 146

Registriert am: 17. Februar 2011

Danksagungen: 28

  • Nachricht senden

(permalink) 3

Donnerstag, 8. Dezember 2011, 21:20

Hm es ist irgendwie seltsam. Ich hatte mir diese anderen beiden Images irgendwo her geholt und mit Image B hat es jetzt auch soweit geklappt. Also das Teil läuft wieder...

Nur ist der benutzbare Speicher auf der MicroSD-Karte jetzt nur noch 1MB groß und ihn interessiert es 0 ob sich dort eine xkey.cfg befindet oder nicht. Kanne es sein das diese ausgelagert wurde? Es ist nun englisch, was nicht weiter schlimm ist...aber seltsam finde ich das schon. Ich habe zudem bereits das neuste 1.11 Update installiert.
Signatur von »harrysjoe«
:whistling: ...diese Signatur und der Name bergen hinreichend viel Selbstironie.

GwD89

User

Beiträge: 157

Registriert am: 8. April 2011

Wohnort: BZ

Xbox One: Day One

Xbox360: Slim 250 GB Kinect /Slim 250 GB RGH

Danksagungen: 74

  • Nachricht senden

(permalink) 4

Donnerstag, 8. Dezember 2011, 21:23

Auf die MicroSD kommt nur deine dummy.bin.
Die xkey.cfg gehört auf den Datenträger, auf dem du deine Isos hast, ins Hauptverzeichnis.

Beiträge: 146

Registriert am: 17. Februar 2011

Danksagungen: 28

  • Nachricht senden

(permalink) 5

Donnerstag, 8. Dezember 2011, 21:39

Hm, das war aber vorher nicht so. Übrigens habe ich sie auch dort abgelegt und das bringt auch nichts....
Signatur von »harrysjoe«
:whistling: ...diese Signatur und der Name bergen hinreichend viel Selbstironie.

GwD89

User

Beiträge: 157

Registriert am: 8. April 2011

Wohnort: BZ

Xbox One: Day One

Xbox360: Slim 250 GB Kinect /Slim 250 GB RGH

Danksagungen: 74

  • Nachricht senden

(permalink) 6

Donnerstag, 8. Dezember 2011, 21:41

Also E64 wird angezeigt, wenn der DVD Key bzw. die dummy Datei falsch sind.
Der XK3y übernimmt das Update der .cfg erst nach dem kompletten Start der Konsole.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

konsolenb_AZA (08.12.2011)

Beiträge: 146

Registriert am: 17. Februar 2011

Danksagungen: 28

  • Nachricht senden

(permalink) 7

Donnerstag, 8. Dezember 2011, 21:48

Ach man, ich weiß immernoch nicht woran der Fehler schlussendlich lag...aber jetzt hat er noch einmal ein Update gemacht und die Sprache passt nun. Danke dir!
Signatur von »harrysjoe«
:whistling: ...diese Signatur und der Name bergen hinreichend viel Selbstironie.

timeey

Wenigposter

Beiträge: 58

Registriert am: 2. Oktober 2011

Danksagungen: 20

  • Nachricht senden

(permalink) 8

Donnerstag, 8. Dezember 2011, 21:51

Hm, das war aber vorher nicht so.


Das war/ist auch schon bei der 1.06 so. SD Karte hat 2 Partitionen: System und eine 1MB Fat Partition, wo nur die dummy.bin hinkommt. Die xkey.cfg kommt auf die HDD/Stick, der an den xk3y angeschlossen wird und wird dann ins System übertragen, sofern es eine Änderung der Datei gab.
Signatur von »timeey« Meine Marktplatz Bewertungen

Beiträge: 146

Registriert am: 17. Februar 2011

Danksagungen: 28

  • Nachricht senden

(permalink) 9

Mittwoch, 14. Dezember 2011, 19:40

Das war/ist auch schon bei der 1.06 so. SD Karte hat 2 Partitionen: System und eine 1MB Fat Partition, wo nur die dummy.bin hinkommt. Die xkey.cfg kommt auf die HDD/Stick, der an den xk3y angeschlossen wird und wird dann ins System übertragen, sofern es eine Änderung der Datei gab.


Man Leute echt: Es war bei meinen x360key DEFINITIV vorher nicht so. Es befanden sie die rootfs, uImage, xkey.cfg und eine dummy.bin bereits auf der Speicherkarte! Und die Partition der Speicherkarte war DEFINITIV mehr als 1MB groß. Sonst hätte die rootfs wohl kaum drauf gepasst.....

Nun aber zu meinem guten alten Problem: Ich habe wieder mal einen E64. Ich verstehe einfach nicht woher das kommt.


Ich habe die Karte mittlerweile 100 mal formatiert...nichts.
Dann habe ich von einem zweiten x360key die Platine + MicroSD Karte genommen.

Die Konsole mit dem Display des ersten x360keys und dem zweiten Board und der zweiten MicroSD funktionierte einwandfrei. Anschließend habe ich die erste MicroSD-Karte (von dem Board was nicht geht) genommen und es in das zweite Board gesteckt (dummy.bin habe ich natürlich umkopiert). Nun ging die zweite Platine mit der ersten MicroSD nicht. Anschließend habe ich wieder die zweite MicroSD-Karte (die vor 20sek noch funktioniert hat) in das zweite Board eingesteckt und nun bringt auch dieses Board ein E64.

Kann es sein das das Board sich irgendwie verschluckt? Hatte jemand mal ein ähnliches Problem?

Eigentlich ist es auch vollkommen egal, was auf der Speicherkarte ist....er kann und will darauf einfach nicht zugreifen.

[GELÖST]
Schlussendlich habe ich zwei Speicherkarten, die schlicht und einfach defekt sind!
Signatur von »harrysjoe«
:whistling: ...diese Signatur und der Name bergen hinreichend viel Selbstironie.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »harrysjoe« (16. Dezember 2011, 15:53)


501P

Wenigposter

Beiträge: 3

Registriert am: 18. Dezember 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 10

Sonntag, 18. Dezember 2011, 20:41

Wollte jetzt kein neuen Thread eröffnen.

Nach dem Dashboard Update 13599 wurde ja die das LW neu beschrieben. Danach habe ich wieder LT+2.0 aufgespielt. Jetzt kam dann das 14699 Update. Wurde hier wieder die Firmware verändert? Ich kann es nicht mehr testen, ( Liteon 74850) da mein Laser defekt ist.

Meine eigentliche Frage ist, ich habe meine dummy.bin, die aus den Zeiten vor 13599 stammt auf em Rechner. Mittels JungleFlasher hab ich die Stock Firmware orig-02510C-1c000 mit meinem key gespoofed. Ich hab die 128MB micro SD Card ( grüner Punkt ) und eine 1GB micro SD Card ( hatte ich noch zuhause rumliegen ) jeweils mit der firmware.bin beschrieben. xKey hängt beim Logo und endet mit E64.

Liegt es jetzt daran dass meine Firmware aus den Zeiten vor 13599 liegt?( [DOWNLOAD] xKey MicroSD Karte wiederherstellen ) hab ich schon ausprobiert.

Danke schonmal!

501P

Wenigposter

Beiträge: 3

Registriert am: 18. Dezember 2011

Danksagungen: 1

  • Nachricht senden

(permalink) 11

Freitag, 23. Dezember 2011, 14:59

hat sich erledigt...

Grund: Xkey defekt - hab nen neuen Xkey bestellt, funktioniert einwandfrei.

auch wenn niemand helfen konnte - danke

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Iron Bert (14.08.2012)

Ähnliche Themen

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!