Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

vehuga

Wenigposter

Beiträge: 2

Registriert am: 1. August 2015

  • Nachricht senden

(permalink) 1

Samstag, 1. August 2015, 23:19

Glitch Konsole Dateien gelöscht -> E79

Hallo :)

(vorsicht: Noob-Warnung! ;) )
Vor einiger Zeit hab ich mir eine gebrauche 360 gekauft, von der ich bisher nur wusste, dass auf ihr ein GlitchHack läuft. Es hat soweit auch alles super funktioniert, FSD 3 war schon vorinstalliert und anstandslos alles funktioniert.
Mehr habe ich mich damit gar nicht beschäftigt, ich war ja beschäftigt mit spielen :fresse:. Bis ich dann heute per LAN vom PC neue Spiele auf die Festplatte schieben wollte (FileZilla). Versehentlich habe ich dann einen falschen Ordner gelöscht und konnte ihn nicht mehr restaurieren. Die Box lief daraufhin normal weiter im FSD 3, wenn ich aber auf die Home-Taste gedrückt habe kam das "zu FSD 3-Menü" nicht mehr, ich hätte nur noch ins NXE wechseln können. Dann war ich erstmal sehr ratlos und habe die Box ausgeschaltet...
Seitdem schaffe ich nicht sie wieder zum laufen zu kriegen, sie zeigt immer den Fehler "E79".

Daraufhin habe ich den ganzen Tag gegooglet und einiges dazu gelesen, folgende Erkenntnisse habe ich daraus mitgenommen:
- meine Box ist eine FAT mit Motherboard Falcon (120gb Festplatte)
- sie startet nicht ins NXE, starte ich sie mit ausgestöpselter Festplatte kommt ebenfalls der Fehler E79 - und auch wenn ich per Eject-Taste starte -> E79, wenn ich versuche beim Booten Rb zu halten -> E79, mehrfaches ein- und ausstecken aller Kabel -> E79
- was ich wohl tun müsste ist das NAND neu flashen (?), allerdings komme ich ja nicht ins Xell-Menü und nicht ins NXE um selbiges zu installieren UND ich habe kein NAND-Backup

Lässt sich da noch was retten oder hab ich sie kaputt gemacht ;( ?

Danke fürs Lesen :)

4orward

Fortgeschrittener

Beiträge: 391

Registriert am: 3. März 2011

Wohnort: Köln

Ich spiele z.Zt.: CS GO

Danksagungen: 65

  • Nachricht senden

(permalink) 2

Samstag, 1. August 2015, 23:54

Ohne zu wissen was du da genau gelöscht hast, kann ich nur Mutmaßungen anstellen. Es kann durchaus sein, dass du Kernel Datein aus dem Nand gelöscht hast aber da du ja nicht mehr ins Xell kommst musst du sowieso per HW-Flasher ein Backup Nand (welches der Verkäufer garantiert hat) flashen.
MfG

vehuga

Wenigposter

Beiträge: 2

Registriert am: 1. August 2015

  • Nachricht senden

(permalink) 3

Sonntag, 2. August 2015, 00:41

Was ich da gelöscht habe kann ich so genau eben auch nicht sagen - nur, dass es mir definitiv nicht mehr passieren wird... :fresse:

Den Verkäufer zu kontaktieren ist natürlich eine super Idee, Danke!
Sollte der nun aber ein Backup parat haben, kann ich das selbst flashen? Wenn ich danach suche, finde ich immer nur die Möglichkeit NAND's über Xell zu flashen, sagst du ja richtig, geht ja nicht :pinch: Was ist denn ein "HW-Flasher"? Hardware-Flasher? Bräuchte ich dann extra noch ein ... Hardwaredings ... um das Backup einzuspielen oder ist das rein softwareseitig lösbar? Oder muss man gar den kompletten Glitch nochmals durchführen? Vielleicht kannst du mich ja nochmal ein bisschen in die richtige Richtung schubsen :)

zoombi

Bastelwastler

Beiträge: 902

Registriert am: 8. Oktober 2011

Danksagungen: 305

  • Nachricht senden

(permalink) 4

Sonntag, 2. August 2015, 09:34

Wenn Xell nicht bootet, dann hast Du nur die Möglichkeit mittels Hardwareflasher(aka. USB SPI flasher) die Box zu flashen.
Ohne Nand backup, muss ein passendes Spenderimage her.

4orward

Fortgeschrittener

Beiträge: 391

Registriert am: 3. März 2011

Wohnort: Köln

Ich spiele z.Zt.: CS GO

Danksagungen: 65

  • Nachricht senden

(permalink) 5

Sonntag, 2. August 2015, 13:24

Wie zoombi schon sagte, entweder du flashst eine ecc um den CPU + DVD Key zu kriegen und erstellst mit diesen Daten und einem Spenderimage ein neues Nandimage(zurückflashen auf original Dashboard ist damit theoretisch nicht mehr möglich, falls du das irgendwann mal vor hättest). Oder, was einfacher wäre du flashst das Backup Image wieder drauf, beide Optionen benötigen einen Hardware-Flasher und wenn du keine Erfahrung mit Löten hast, würde ich das machen lassen. Du kannst mal hier gucken wer in deiner Region das machen kann/würde.
MfG

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!