Sie sind nicht angemeldet.

Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 1

Montag, 2. April 2012, 06:40

Glitchbox stürzt ab, wenn ich ein Spiel starte?

Hallo Forengemeinschaft,

ich hatte meine geglitchte Konsole schon lange nicht mehr benutzt und heute war es mal wieder Zeit sie anzumachen. Jedoch kann ich keine Spiele spielen. Wenn ich ein Spiel starte (GTA IV, MW3 oder Saints Row BRD), fährt meine XBOX sich automatisch herunter. Hat vielleicht jemand eine Ahnung, woran das liegen könnte?

MfG,
Pilz

DVBisOK

Stammuser

Beiträge: 782

Danksagungen: 243

  • Nachricht senden

(permalink) 2

Montag, 2. April 2012, 08:14

An den Einstellungen von DashLaunch, da wurde ausgewählt "fatalreboot = true", deshalb fährtdie Box neu hoch!
Ursache für den eigentlichen Fehler kann man so einfach nicht sagen, ich würde mal damit anfangen das FSD komplett neu aufzuspielen!

Gruß

Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 3

Montag, 2. April 2012, 11:33

Das werde ich machen! Kann das "vlt." auch am bad-flash liegen?

bereli

Stammuser

Beiträge: 878

Danksagungen: 554

  • Nachricht senden

(permalink) 4

Montag, 2. April 2012, 11:46

Clear Data im FSD mal machen ,wenn das nicht hilft FSD und dashlaunch neu drauf machen.

Pilz

Fortgeschrittener

Beiträge: 448

Registriert am: 21. Juli 2011

Danksagungen: 190

  • Nachricht senden

(permalink) 5

Montag, 2. April 2012, 12:48

1. Clear Data => Spiele starten nicht
2. GTA 4 neu installiert => Spiel startet nicht
3. FSD reinstalliert => Spiele starten nicht
4. Dashlaunch reinstalliert => Spiele starten nicht
5. Erneut Clear Data => Saints Row startet, aber MW3 und GTAIV nicht

PS: Ich habe jetzt GTAIV und MW3 gelöscht. Werde GTAIV mal neu installieren.

EDIT: Habe GTA4 neu installiert und es funktioniert! Ihr seid die besten!

EDIT(2): Wenn ich meine alte launch.ini draufhaue, dann hängen sich die Spiele schon wieder auf. Kann mal bitte jemand grob schauen, wo genau der Haken liegt?

Spoiler Spoiler

[QuickLaunchButtons]
Default = Hdd:\Apps\FreeStyle\default.xex
Back = Hdd:\Content\0000000000000000\C0DE9999\00080000\C0DE99990F586558


[Plugins]
plugin1 = Hdd:\Apps\xbdm.xex


[Settings]
nxemini = true
pingpatch = true
contpatch = true
fatalfreeze = false
fatalreboot = false
safereboot = false
regionspoof = true
dvdexitdash = true
xblaexitdash = false
nosysexit = false
nohud = false
noupdater = true
debugout = false
exchandler = true
liveblock = true
livestrong = true
remotenxe = true
hddalive = false

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Pilz« (2. April 2012, 14:38)


SchrauberX

☺Ⓞⓔⓢⓘ☺

  • Bestätigter Glitcher

Beiträge: 659

Registriert am: 10. Oktober 2011

Wohnort: .at

Danksagungen: 394

  • Nachricht senden

(permalink) 6

Montag, 2. April 2012, 14:55

Ich würde xbdm.xex weglassen - von dem Plugin ist bekannt, dass es zu solchen Problemen führen kann (da buggy).

Gruß X
Signatur von »SchrauberX« Failure is Always an Option

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

SiNe (02.04.2012)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!