Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

papa.schlumpf

Wenigposter

Beiträge: 20

Registriert am: 15. März 2016

Danksagungen: 3

  • Nachricht senden

(permalink) 1

Sonntag, 28. Mai 2017, 21:05

Grafikkarte????? Spinnt?

Habe das Problem das meine Grafik am Pc vor ca 3 Wochen ausgefallen ist, beim Spielen Absturz der Farben . Es war eine sehr alte Grafikkarte,eine HD 4550 mit 512 ddr 3 Ram. War für mich ausreichend aber kann kaputt gehen. Also eine neue gekauft und die Probleme blieben.Spiele laufen , aber sobald der PC in den Ruhemodus fährt ist es das gleiche.
System:
Monitor ist ein Asus H243H
Mainboardt AS Rock 960GM/U3s3fx
Cpu Sixcore Amd
8 GB ddr 3
Grafikkarte Radeon RX 460
Windows 7


Es wurden sämtlich Treiber auf den neusten Stand gebracht.Habe Windows neu aufgespielt.Biosupdate gemacht.Grafikkarte neu gekauft.
Problem besteht weiterhin außer .... es laufen wieder alle Games die vorher nicht mehr liefen.

Habe einen Screenshot gemacht mit diesem Problem.. sieht man aber kein Problem :(


So sehe ich das auf meinem Monitor
Nach dem Neustart läuft alles. bis der Pc in den Ruhemodus geht. Auch Bildschirmschoner hilft nichts .


Erstes Bild ist mit Problemen die am Monitor sehe. 2tes Bilb ist mit Handy aufgenommen wurde. war im Ergebnis das gleiche nur sieht man es nicht. mein Monitor hat mir nur das 2te gezeigt.


Vielleicht weis jemand Rat.


MfG









Beiträge: 172

Registriert am: 1. Dezember 2013

Wohnort: Berlin

Xbox360: 3 Generation 360 Phat / Slim

Laufwerk: BENQ model VAD6038 rev 04421C, Hitachi model GDR3120L rev 0059, Liteon model DG-16D2S rev 02510C

Firmware: LT 2.0 + LT 3.0

Rebooter/RGH: RGH1.2 / RGH2 / DEMON

Ich spiele z.Zt.: KEINE ZEIT ZUM SPIELEN

Danksagungen: 20

  • Nachricht senden

(permalink) 2

Sonntag, 28. Mai 2017, 21:29

Lösche mal die Grafikkarten treiber, und installiere sie dir dann erneut.

Wenn das nicht hilft, Netzteil prüfen ob die Spanung stimmt.
Bezieht die Grafikkarte separat Strom vom Netzteil?

Mal ein anderen Monitor..TV benutzt ..

Über was für eine schnittstelle gehst du in den Monitor? DVI, VGA oder HDMI?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

papa.schlumpf (29.05.2017)

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 284

  • Nachricht senden

(permalink) 3

Montag, 29. Mai 2017, 07:11

Bild 2 sieht irgendwie nach gebrochenen Panel aus. :D :D :D

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

papa.schlumpf (29.05.2017)

RolfCE

I'm da best, fuck de Rest

Beiträge: 1 140

Registriert am: 16. April 2010

Wohnort: Deutschland

Xbox One: One S 500GB weiß / Day One 500GB schwarz / Normal 500GB schwarz

Xbox360: 500GB glossy Slim (Stock) / 2TB Matt Slim (Glitch)

Laufwerk: LiteOn + xk3y (4x2TB) / LiteOn

Firmware: LT+3.0 / LT+3.0

Rebooter/RGH: -

Ich spiele z.Zt.: was grad neu ist

Danksagungen: 330

  • Nachricht senden

(permalink) 4

Montag, 29. Mai 2017, 12:28

Könnte an der Signalübertragung liegen (defektes Kabel) oder daran, dass der PC ein Signal ausgibt welches der Monitor nicht anzeigen kann(Auflösung, Bildwiederholrate etc.). Versuch mal die Auflösungseinstellungen zu prüfen wenn er spinnt und dreh dann direkt mal auf 800x600 runter und schau obs was ändert. Wenn du noch ein anderes Kabel rumliegen hast was an PC und Monitor passt, versuchs mal damit.

Ansonsten wär wohl der einfachste Workaround den Ruhezustand nicht zu benutzen. :fresse:
Signatur von »RolfCE«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

papa.schlumpf (29.05.2017)

papa.schlumpf

Wenigposter

Beiträge: 20

Registriert am: 15. März 2016

Danksagungen: 3

  • Nachricht senden

(permalink) 5

Montag, 29. Mai 2017, 21:28

Ok Danke an alle .Danke auch für´s verschieben in den richtigen Bereich .
Diese Grafikkarte hat keinen extra Stromanschluss.Anderen Monitor habe ich getestet selbiges Problem beide über HDMI


Problem ist gelöst. Woran das lag kann ich nicht sagen.
Zur Info habe wie RolfCE gesagt mal die Auflösung runter geschraubt... keine Chance was zu erkennen.
Auch auf Wiederherstellung der empfohlenen Auflösung mit 1920 x 1080 bekam ich kein richtiges Bild mehr. Habe dann einfach voll hochgedreht auf 3840 x 2160 (da erkennt man nichts mehr :( ) und mich dann langsam runter gearbeitet auf 1920 x 1200.
Problem ist weg, ob meine Spiele laufen werde ich am Wochenende sehen.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!