Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Track11

Wenigposter

Beiträge: 40

Registriert am: 14. Januar 2012

Laufwerk: HL Data Storage GDR-3120L

Danksagungen: 5

  • Nachricht senden

(permalink) 1

Mittwoch, 10. Juli 2013, 11:30

Hana Chip hin? Kein Bild kein Ton, Kein ROD, Xenon

Hallo, versuche derzeit eine Xenon wieder zu beleben. Sie gibt kein Bild und Ton aus, weder über SD noch über Component.

Den Hana Chip hab ich durchgemessen, und alle Leiter sind in Takt. GPU und CPU werden heiss.

Xbox fährt normal hoch, Dashboard wird geladen usw. Keine Probleme

Was nichts brachte:
-LW abklemmen
-Bildeinstellungen durch RT+Y beim Start reseten
-Xclamp Fix
-Reflow der GPU
-3 verschiedene Kabel getestet davon 2 original MS Kabel wobei eines nagelneu war (Selbstverständlich habe ich den Schalter umgelegt und an zwei TVs getestet wobei beide leider Samsungs aus der fast identischen Serie sind)



Hat jemand eine Idee was hier abgeht? Denke, dass es

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 2

Mittwoch, 10. Juli 2013, 11:32

Sicher, dass du eine Xenon hast? Die haben nämlich keinen Hana, die haben einen Ana

Welcher "Leiter" hast du durchgemessen?
Woher weißt du das das Dashboard geladen wird, wenn du weder Bild noch Ton hast?

Wie/ womit die GPU reflowed?
X-Clamp-Fix auf welche Art und Weise?


Wird zu 99% an der GPU liegen.

Track11

Wenigposter

Beiträge: 40

Registriert am: 14. Januar 2012

Laufwerk: HL Data Storage GDR-3120L

Danksagungen: 5

  • Nachricht senden

(permalink) 3

Mittwoch, 10. Juli 2013, 11:47

Sicher, dass du eine Xenon hast? Die haben nämlich keinen Hana, die haben einen Ana

Welcher "Leiter" hast du durchgemessen?

2006er ist Xenon, meine ANA, auch dort direkt gemessen. Werde ich gleich nachlöten.


Woher weißt du das das Dashboard geladen wird, wenn du weder Bild noch Ton hast?

Ich kann blind runter fahren, so wie das Laufwerk aufmachen und ein Game starten (DVD dreht dann hoch)

Wie/ womit die GPU reflowed?

Heißluft + kolophonium+Digital Thermometer

X-Clamp-Fix auf welche Art und Weise?

Takeshis Klapper Fix mit den Unterlegscheiben. Funktionierte bisher bei mir am besten auch wenn das Abschleifen lange dauert


Wird zu 99% an der GPU liegen.

Sie meinen?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 804

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 4

Mittwoch, 10. Juli 2013, 12:03

Na da haben wir doch schon die Antwort:
Liegt IMMERNOCH an der GPU. "Reflow" brachte nichts - entweder sind die Lötstellen schon zu sehr im Sack, die GPU defekt (dann sollte sich die Konsole aber anders verhalten) oder du bist einfach nicht bis zur Schmelztemperatur gekommen bzw. nicht alle Lötstellen.
WAS willst du am Ana messen? WAS willst du da nachlöten?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Track11 (10.07.2013)

Track11

Wenigposter

Beiträge: 40

Registriert am: 14. Januar 2012

Laufwerk: HL Data Storage GDR-3120L

Danksagungen: 5

  • Nachricht senden

(permalink) 5

Mittwoch, 10. Juli 2013, 12:11



WAS willst du am Ana messen? WAS willst du da nachlöten?


Ob der bei allen Füßen Kontakt zum PCB hat. ICh versuche es nachher nochmal zu reflown

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!