Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Z3r0x

Wenigposter

Beiträge: 8

Registriert am: 20. Mai 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Montag, 9. Juni 2014, 23:18

[Hardware]Xenon - Sync defekt. Taster bereits getauscht, alte waren geschmolzen(siehe Bild).

Hallo an alle !
Dies ist mein erster Post und ich brauche direkt mal Hilfe bei einem ungewöhnlichen Problem.
Hab mir 2 defekte Boxen zum Basteln bestellt. Beide laufen jetzt wieder aber die eine synct nicht.
*Außerdem zeigt die Box Fehler 0020 wenn ich sie einschalte und der Fernseher aus ist oder wenn das falsche Programm an ist.
Sonst startet sie normal und funktioniert einwandfrei.

*Fehler 0020 anscheinend gerade behoben. Hab alle BGAs mit Isopropanol gespült, CPU 2 Durchgänge.
Hatte also wohl nichts mit dem defekten Sync zu tun.

RF-Unit habe ich gewechselt, Eject und Sync Taster auch,
denn sie waren geschmolzen(hab ich noch nie gesehen, ihr?)
Leiterbahn vom Taster ist ok, ich kann an dem ganzen board nichts verdächtiges sehen.
Ich konnte im Internet nichts dazu finden, daher die Frage an euch ob jemand eine Idee dazu hat, was dieses Problem verursachen könnte.

-Taster hab ich gemessen, ist ok.
-Board ist optisch in top Zustand trotz offensichtlich großer Hitzeeinwirkung(Bild).
-Wurde vorher nie dran gebastelt/gelötet.
-Bei ROD > Tastenkombination für sekundärer Fehlercode, muß nur Eject gedrückt werden(wie dauer-sync).

Ich habe bisher:
Taster gewechselt (Eject funktioniert), den Sync bereits 2 mal.
Ist ordentlich gemacht, keine Brücke.
CPU/GPU Kühler gegen die "neueren" (mit größerer Oberfläche) getauscht.
Lüfter getauscht. War vorher ne Turbine drin. Ist jetzt leiser und kühler.

Problem bestand bereits bevor ich was dran gemacht habe, die Taster ausgenommen denn die Konsole ging nicht an mit den geschmolzenen Teilen.

Bisher konnte ich alle Probleme durch gründliche Recherche lösen aber hier komme ich echt nicht weiter.

Ich bin für jeden Tip dankbar, jeder Cent zählt !

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Z3r0x« (10. Juni 2014, 00:28)


Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 2

Montag, 9. Juni 2014, 23:46

Eventuell hat die Southbridge einen Teildefekt.
Diese gibt der RF-Unit den Befehl zum Syncen.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Z3r0x (09.06.2014)

Z3r0x

Wenigposter

Beiträge: 8

Registriert am: 20. Mai 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 3

Dienstag, 10. Juni 2014, 00:11

Eventuell hat die Southbridge einen Teildefekt.
Diese gibt der RF-Unit den Befehl zum Syncen

Danke für die Info !
Schonmal ein erster Hinweis.
Teildefekt im Sinne von wirklich geschrottet oder eher kalte Lötstelle ?
Einen reflow könnte ich machen, hab ne rework station aber ich muß erst noch etwas üben.
Eine andere SB selbst reballen und drauf machen kann ich nicht, machen lassen lohnt sich nicht.

Edit:
Das mit der SB könnte hinkommen.
Man kann doch auch mittels USB-Kabel syncen oder ?
Würde das dann auch nicht gehen wenn die SB wirklich einen weg hat? Ich besorg mir morgen eins und teste.
übrigends: Ich habe den Controller an einer anderen Xbox gesynct und dann diese RF-Unit in die Problembox eingebaut. Funktioniert ! Ist nur keine Lösung jedesmal alles zu zerlegen um eine Pad zu syncen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Z3r0x« (10. Juni 2014, 01:00)


Staubsauger

̿̿ ̿ ̿’̿’̵͇̿̿з==(•̪●)==ε/̵͇̿̿/’̿’̿ ̿ ̿̿

  • Bestätigter Glitcher

Beiträge: 580

Registriert am: 24. Mai 2011

Xbox360: XBox 360 Trinity RGH(DualNAND)

Laufwerk: 16D4S

Firmware: Lt+3.0

Ich spiele z.Zt.: nichts

Danksagungen: 177

  • Nachricht senden

(permalink) 4

Dienstag, 10. Juni 2014, 10:51

Wohl eher im Sinne eines inneren Defekts.
Könnte natürlich sein, dass genau die Lötkugel, die in den Sync involviert sind keinen Kontakt haben.
Das halte ich aber für sehr unwahrscheinlich.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Z3r0x (10.06.2014)

Z3r0x

Wenigposter

Beiträge: 8

Registriert am: 20. Mai 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 5

Samstag, 21. Juni 2014, 20:10

Um das thema abzuschließen:
Reflow der southbridge brachte keine besserung.
Also bleibt sie jetzt so und gut.
Danke nochmal an staubsauger !

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 800

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3599

  • Nachricht senden

(permalink) 6

Sonntag, 22. Juni 2014, 07:46

.. man kann sie auch noch austauschen ;)

Was für eine "Reworkstation" denn?
Reflow wie durchgeführt?

Z3r0x

Wenigposter

Beiträge: 8

Registriert am: 20. Mai 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 7

Sonntag, 22. Juni 2014, 10:18

Das ist ne aoyue 909 pseudo reworkstation, sag ich mal. Preheater ist ein tepanyaki.
Sonstiges: passende nozzle,thermometer mit sonde, zusätzlich noch ein infrarotthermometer, no-clean flussmittel.
Alles lowbudget aber reicht mir erstmal, hab vor kurzem erst angefangen.
Die heissluft temperaturen hab ich vorher gemessen und mir notiert auf
welcher stufe welche wieviel grad erreicht werden bei 0,5 cm.
Reflow hab ich ungefähr nach dem schema gemacht das du in irgend einem thread angehängt hast. Abstand der nozzle 0,5 cm.
Ungefähr weil das mit dem grill nicht besser geht, temp schwankt zu sehr.
Hat bis jetzt jedenfalls immer funktioniert bei ram, cpu, gpu und bei ner usb 3 karte für laptop.

Klar könnte man die southbridge tauschen - wenn mans kann. Ich habs noch nie gemacht und mir fehlt auch das passende equipment.
Nochmal geld ausgeben für die alte xenon box lohnt sich nicht.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 8

Sonntag, 22. Juni 2014, 10:46

Zur Ergänzung:
Die geschmolzenen Taster, kommen von einem schlechten Heißluftfön-Fix.
Siehe z.B.: So sollte man es nicht machen...
Eine andere Ursache gibt es dafür wohl nicht.

Wenn ich die geschmolzenen Taster entdeckt hätte, hätte ich die Box direkt in den Wertstoffkarton gepackt.
Es lohnt einfach nicht noch Zeit zu investieren. Zudem ist es eine Xenon.
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Z3r0x (22.06.2014)

Z3r0x

Wenigposter

Beiträge: 8

Registriert am: 20. Mai 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 9

Sonntag, 22. Juni 2014, 12:14

ah, alles klar !
die xbox sollte eigentlich ausgeschlachtet werden aber dann dachte ich, ich übe mal wie man die schalter tauscht.
danach lief sie, sonst hätte ich da auch keine zeit mehr rein investiert.
wie gesagt, bleibt jetzt erstmal so. nehm ich vielleicht nochmal für versuche.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!