Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

CannabisAmStart

Wenigposter

Beiträge: 30

Registriert am: 28. Mai 2017

Xbox360: Slim

Laufwerk: LiteOn

Ich spiele z.Zt.: Black Ops 2, MW3

Danksagungen: 3

  • Nachricht senden

(permalink) 1

Mittwoch, 2. August 2017, 22:33

HD6990 reparatur ansatzpunkte etc Help

Hey Guys

Hab ma ne Fragööö

Unzwar hab ixh gestern eine Radeon HD 6990 (Doppel GPU) bekommen. Das Problem ist sie Wird nicht erkannt und Board springt zur Onboard um. An anderen Test Boards kommen die AMI beeps das keine Grafikkarte gefunden wurde. Erster verdacht einer von beiden GPUs so ein GPU wurde trz Lauwarm der andere nicht! Also Reflowed (Rework station) wieder eingebaut Gleiche Problem nun werden aber beide GPUs wenigsten warm. Dann die VRams in verdacht und gereflowed weil nix gleiche Problem.

Per Onboard bei Windows wird bei Sandra sowie Geräte manager nicht erkannt die Karte.

Hoffe ihr könnt mir helfen es wurden Verschiedene Netzteile sowie 4 Boards getestet!

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

S3ThCoLe (03.08.2017)

Ahaus

Fortgeschrittener

  • »Ahaus« wurde gesperrt

Beiträge: 336

Registriert am: 31. Juli 2014

Xbox One: 500 GB Standart

Xbox360: Elite

Laufwerk: LiteOne

Firmware: org.

Ich spiele z.Zt.: Burnout

Danksagungen: 45

  • Nachricht senden

(permalink) 2

Donnerstag, 3. August 2017, 16:01

Hm.....bekommen......defekt bekommen. Umtauschen, evtl. neue kaufen.

Mfg
Signatur von »Ahaus« XboxUnity.net
Marktplatzbewertungen https://www.xboxhacks.de/ahaus.t59834.html

RolfCE

I'm da best, fuck de Rest

Beiträge: 1 140

Registriert am: 16. April 2010

Wohnort: Deutschland

Xbox One: One S 500GB weiß / Day One 500GB schwarz / Normal 500GB schwarz

Xbox360: 500GB glossy Slim (Stock) / 2TB Matt Slim (Glitch)

Laufwerk: LiteOn + xk3y (4x2TB) / LiteOn

Firmware: LT+3.0 / LT+3.0

Rebooter/RGH: -

Ich spiele z.Zt.: was grad neu ist

Danksagungen: 330

  • Nachricht senden

(permalink) 3

Donnerstag, 3. August 2017, 18:20

Netzteil stark genug und Kühler richtig drauf? Das Teil zieht ja mal gute 350W und heizt entsprechend.

Ansonsten auch mal nach optischen Beschädigungen suchen. Die Spannungswandler sind zB. recht empfindlich. Hab auch mal beim Kühlerumbau an ner 5850 aus versehen bei einem n Eck abgebrochen, da hats fast keine Kraft für gebraucht.

Im Zweifel vertick sie auf Ebay als defekt für 20-30€ und hol für ~60€ ne GTX 680. Damit hast ähnliche Leistung bei weniger Energieverschwendung, Krach und Hitze.
Signatur von »RolfCE«

CannabisAmStart

Wenigposter

Beiträge: 30

Registriert am: 28. Mai 2017

Xbox360: Slim

Laufwerk: LiteOn

Ich spiele z.Zt.: Black Ops 2, MW3

Danksagungen: 3

  • Nachricht senden

(permalink) 4

Freitag, 4. August 2017, 23:40

Also hab die für nen 6er träger Becks bekommen :D inzwischen lief sie mit Streifen im Bild und hab etwas druck auf nen Versächtigen VRAm gegeben seitdem an wieder tot sobald druck rauf kommt wieder bild mit Streifen wo der Streifen aber andersweitog sitzt. Nochmals reflowed und wieder kein Bild. Mal guxken was sie noch macht. Soll ja nur bis zum 10. dienen bis ich geld bekomme

tarzan

Stammuser

Beiträge: 822

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 5

Sonntag, 6. August 2017, 23:20

Bei den Grafikkarten sind meist die Chips defekt. Nur durch austausch durch ganz neue werden die fit gemacht. An den Vram-s muss man nicht unbedingt Reflows machen wenn kein Bild kommt. In 95% aller Faelle sind es defekte GPU Chips.

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!