Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Champ

Wenigposter

Beiträge: 34

Registriert am: 26. März 2011

Xbox360: XBox 360 Slim

Laufwerk: Liteon

Firmware: 0401

Ich spiele z.Zt.: PES 2012

  • Nachricht senden

(permalink) 1

Donnerstag, 10. Mai 2012, 19:13

Hilfe beim Nand auslesen

Hallo , ich bräuchte mal echt eure Hilfe. Ich habe mich 5 Tage lang in die Materie eingelesen und eigentlich klappte dann alles prima.
Ich habe mir den LPT Pic Programer wo der 74HCT 573 Chip drauf ist gebaut. Damit habe ich den Pic2455 dann geflasht.
Dann habe ich den USB SPI Fklasher von Darkstar gebaut. Dort den Pic rein und den Pic weiter über USB geflashed. jetzt wurde mein Gerät am PC erkannt und ich habe die Boot Acess Nand Treiber installiert. Jetzt wurde mein USB Flasher als USB Gerät (USB Nand Acess Gerät ) erkannt.
Dann habe ich im Internet den Xecuter CoolRunner rev.B bestellt und anschliessend mit dem file für Falcon Boards geflashed. Auch dieses hat geklappt.
Jetzt alles an die Xbox angeschlossen und versucht nach eurer Anleitung 1.1 hier den Nand auszulesen. Ich habe Nandpro 2.0e benutzt und dort das xxxx.bat file gestartet.
Dann muss man ja 3x die 1 drücken wegen USB Jtag Anschluss , Falcon Board , kompletten Nand auslesen.
Jetzt liest er aber nur errors in jedem Block. Mit 3 Mann haben wir alle Kabel überprüft aber alles ist richtig angeschlossen.
Deswegen hätte ich ein paar Fragen des Verständnisses wegen ob ich nicht doch was falsch gemacht habe.

1) Ist das richtig das der USB Flasher als Acess Nand Gerät erkannt wird , irgendwo hatte ich mal gelesen der müsste Memory Acesss heissen?
2) Ich habe in eurer Anleitung gelesen das man bei einer Xbox Fat noch ein paar Baiúteile benötigt.3x 1N4148 Diod 2x 100nf usw. Braucht man die Teile auch bei dem
Xecuter CoolRunner rev.B . Weil wenn ja müsste man ja direkt auf den Chipbeinchen etwas löten und deswegen hab ich mir gedacht da ja dort ein Umschalter phat / Slim ist braucht man da keine externen Bauteile mehr.
3) Wenn man den Nand ausliest muss die XBox dann eingeschaltet sein oder nur den Stromanschluss dran haben?
4)Kann man den Nand nur auslesen wenn der Coolrunner angelötet ist oder müsste das auslesen auch ohne Coolrunner funktionieren?
5) Wenn ich Strom auf die Xbox anschliesse und den Flasher über USB anklemme leuchtet die Led auf dem coolrunner rot. Ist das ok?
6) Wenn ich die Xbox so anmache , woran erkenne ich das der Coolrunner richtig funktioniert an meiner Xbox?

Ich hoffe ihr könnt mir weiter helfen weil im Moment komme ich echt nicht weiter.
Ich könnte mir höchstens vorstellen das man zum Nandauslesen die Xbox starten muss damit der coolrunner seine Arbeit leistet um überhaupt den Nand auslesen zu können. Und irgendwie scheint der Coolrunner nicht richtig zu funktionieren so das ich kein Nand auslesen kann. Aber wie gesagt das ist nur meine Vermutung , ihr wisst das bestimmt besser.
Oder brauche ich noch die externen Bauelemente die derzeit noch nicht verbaut sind da ich mir nicht sicher war also die 3x 1N4148 Diod 2x 100nf usw?


MFG Champ
Signatur von »Champ«

daddelgreis

Stammuser

Beiträge: 660

Registriert am: 8. Oktober 2011

Wohnort: Altenburg

Xbox360: Slim

Laufwerk: LiteOn

Rebooter/RGH: slim trinity rgh

LiNK User: daddelgreis

Ich spiele z.Zt.: BO3

Danksagungen: 358

  • Nachricht senden

(permalink) 2

Donnerstag, 10. Mai 2012, 19:22

Hallo , ich bräuchte mal echt eure Hilfe. Ich habe mich 5 Tage lang in die Materie eingelesen und eigentlich klappte dann alles prima.
Ich habe mir den LPT Pic Programer wo der 74HCT 573 Chip drauf ist gebaut. Damit habe ich den Pic2455 dann geflasht.
Dann habe ich den USB SPI Fklasher von Darkstar gebaut. Dort den Pic rein und den Pic weiter über USB geflashed. jetzt wurde mein Gerät am PC erkannt und ich habe die Boot Acess Nand Treiber installiert. Jetzt wurde mein USB Flasher als USB Gerät (USB Nand Acess Gerät ) erkannt.
Dann habe ich im Internet den Xecuter CoolRunner rev.B bestellt und anschliessend mit dem file für Falcon Boards geflashed. Auch dieses hat geklappt.
Jetzt alles an die Xbox angeschlossen und versucht nach eurer Anleitung 1.1 hier den Nand auszulesen. Ich habe Nandpro 2.0e benutzt und dort das xxxx.bat file gestartet.
Dann muss man ja 3x die 1 drücken wegen USB Jtag Anschluss , Falcon Board , kompletten Nand auslesen.
Jetzt liest er aber nur errors in jedem Block. Mit 3 Mann haben wir alle Kabel überprüft aber alles ist richtig angeschlossen.
Deswegen hätte ich ein paar Fragen des Verständnisses wegen ob ich nicht doch was falsch gemacht habe.

1) Ist das richtig das der USB Flasher als Acess Nand Gerät erkannt wird , irgendwo hatte ich mal gelesen der müsste Memory Acesss heissen?
2) Ich habe in eurer Anleitung gelesen das man bei einer Xbox Fat noch ein paar Baiúteile benötigt.3x 1N4148 Diod 2x 100nf usw. Braucht man die Teile auch bei dem
Xecuter CoolRunner rev.B . Weil wenn ja müsste man ja direkt auf den Chipbeinchen etwas löten und deswegen hab ich mir gedacht da ja dort ein Umschalter phat / Slim ist braucht man da keine externen Bauteile mehr.
3) Wenn man den Nand ausliest muss die XBox dann eingeschaltet sein oder nur den Stromanschluss dran haben?
4)Kann man den Nand nur auslesen wenn der Coolrunner angelötet ist oder müsste das auslesen auch ohne Coolrunner funktionieren?
5) Wenn ich Strom auf die Xbox anschliesse und den Flasher über USB anklemme leuchtet die Led auf dem coolrunner rot. Ist das ok?
6) Wenn ich die Xbox so anmache , woran erkenne ich das der Coolrunner richtig funktioniert an meiner Xbox?

Ich hoffe ihr könnt mir weiter helfen weil im Moment komme ich echt nicht weiter.
Ich könnte mir höchstens vorstellen das man zum Nandauslesen die Xbox starten muss damit der coolrunner seine Arbeit leistet um überhaupt den Nand auslesen zu können. Und irgendwie scheint der Coolrunner nicht richtig zu funktionieren so das ich kein Nand auslesen kann. Aber wie gesagt das ist nur meine Vermutung , ihr wisst das bestimmt besser.
Oder brauche ich noch die externen Bauelemente die derzeit noch nicht verbaut sind da ich mir nicht sicher war also die 3x 1N4148 Diod 2x 100nf usw?


MFG Champ
1: Du hast den Bootlader geflasht hast du auch den SPI danach unter Windows beschreiben. Edit (ja ok habs überlesen )

2:nein der CoolRunner rev.B ist fix und fertig nur 3,3 Volt dran und GND.

3:nein die Xbox darf nicht an sein nur Standby Strom muss vorhanden sein.

4: Das ist pip egal da er keinen einfluss hat auf das Nandauslesen.

5: Ja die Rote LED signalisiert dir das der CPLD mit strom versorgt wird also OK.

6: Wenn du alles richtig gemacht hast musste die zweite LED ihn abstand von 5 Sekunden Grün aufleuchten bis die Xbox Geglicht hat danach erlicht die LED .

Champ

Wenigposter

Beiträge: 34

Registriert am: 26. März 2011

Xbox360: XBox 360 Slim

Laufwerk: Liteon

Firmware: 0401

Ich spiele z.Zt.: PES 2012

  • Nachricht senden

(permalink) 3

Donnerstag, 10. Mai 2012, 20:01

Vielen Dank erstmals. Wenn ich die Box anschalte leuchtet die grüne LED nicht im Abstand von 5 Sekunden auf.
Nur wenn alles so ok ist wiso lese ich nur errors.


MFG Champ

EDIT:

Oft lese ich

Das Gerät sollte im Windows Gerätemanager als "Memory Access" erkannt werden.


Bei mir wird es als Nand Acess Gerät erkannt. Ist das dann auch ok oder muss es zwingend Memory Access sein?


MFG Champ


//EDIT

So ich bin ne Runde weiter. Habe Kabel ganz kurz gemacht 8echt kurz) und habe Nand ausgelesen. Dann nochmal den Nandbackup50 ausgelesen. Alles 3x natürlich. Jedes auslesen ging Fehlerfrei.
So jetzt wollte ich das ecc erstellen. Habs einmal mit Glitch Xell Builder welches im Programpacket bei war und einmal mit xeBuild_GUI_2.052 gemacht.
Habe bei der Version 2.052 RGH1 gewählt weil wenn ich RGH2 wählte ein Fehler kam.

Habe dann das ecc File aufs Nand geflashed mit Nandpro. Bei keinem der beiden Files jedoch startet die box ins Xell.

So , zum einen was hat es mit RGH1 oder 2 auf sich. Ich wusste nicht genau was ich bei Version 2.052 xebuild wählen sollte.

Bei dem ertsen ecc File blinkte die grüne LAmpe der XBox immer und es kam kein Bild.
Bei dem ecc File der Version 2.052 blieb die grüne Lampe der XBox an aber es kam auch kein Bild.

Lüfter hörte man alle 5 Sekunden so als ob sie schneller liefen.

Nur auf dem Xecuter Coolrunner Board blieb immer die rote LAmpe an . Muss da nicht die grüne im TAkt von 5 Sekunden blinken wenn der versucht zu glitchen.

So was kann ich jetzt machen damit ich ins Xell komme.

Zum Verständnis. Ins Xell kommt man erst wenn man das ecc drauf hat und der Chip glitched. Wann kaommt man den mit der Eject Methode ins Xell das ist mir irgendwie noch unklar.


Hoffe mir kann einer helfen bin jetzt schon so weit nur komme ich nicht ins Xell.


MFG Champ
Signatur von »Champ«

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!