Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.

rueddw

belehrbar

Beiträge: 27

Registriert am: 10. März 2013

Wohnort: Sauerland

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: CoD Ghosts

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Mittwoch, 15. Januar 2014, 18:57

Ist mein Lüfter defekt ?

Hallo Leute,

ich habe hier eine xBox360 Pro hier stehen. Wollte mich mal erkundigen, ob jemand schonmal das selbige Problem hatte
oder jemand mir etwas dazu sagen kann. Jegliche Suchanfragen liefen ins leere.

Wie gesagt habe ich hier eine geöffnete 360 Pro hier stehen. Wenn ich Sie starte dann leuchtet die Netzstecker Leuchte einmal kurz
Grün auf und wird wieder Orange. Im selben Moment fäng der Lüfter an zu arbeiten und hört sich dann auf zu drehen wenn der sog.
RoD erscheint. Der Rod kommt sofort. Kein Grünes blinken an der Konsole wie bei einem normalen start. Ich habe versucht den genauen
Fehlercode mir anzeigen zu lassen. Dies ist aber nicht Möglich, weil sich rein garnichts machen lässt.

Nun zu meine Fragen: Ist es möglich oder besser gefragt, das es lediglich an dem Lüfter liegt ?
Hat jemand schonmal das selbe oder ein vergleichbares Problem gehabt ?


Ich habe es mal ohne Lüfter probiert aber das selbe.
Hoffentlich kann mir da jemand weiter helfen.

Bedanke mich schonmal
Signatur von »rueddw«
Ausführungsbestimmungen sind Erklärungen zu den Erklärungen, mit denen man eine Erklärung erklärt

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 2

Mittwoch, 15. Januar 2014, 19:05

Hast dir deine Frage doch schon selber beantwortet:
Es liegt nicht am Lüfter.

Wieso kriegst du keinen Fehlercode ausgelesen?
Geht die Box wieder aus?

1, 2, 3, 4 rot blinkende LEDs?
Boardrevision?

rueddw

belehrbar

Beiträge: 27

Registriert am: 10. März 2013

Wohnort: Sauerland

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: CoD Ghosts

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Mittwoch, 15. Januar 2014, 19:28

Die Konsole reagiert auf nichts. Kein Lade öffnen. Kontroler syn. geht nicht. Geschweige noch beides um den Code
zu bekommen. Es ist ein Zephyr Board meines wissens.
Signatur von »rueddw«
Ausführungsbestimmungen sind Erklärungen zu den Erklärungen, mit denen man eine Erklärung erklärt

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 4

Mittwoch, 15. Januar 2014, 19:35

sync gedrückt halten und dabei die eject taste drücken

rueddw

belehrbar

Beiträge: 27

Registriert am: 10. März 2013

Wohnort: Sauerland

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: CoD Ghosts

Danksagungen: 1

  • Nachricht senden

(permalink) 5

Mittwoch, 15. Januar 2014, 19:41

Das habe ich schon mehrfach versucht Woddy aber keinerlei reaktion der Konsole.
Sie blinkt nur Rot und nichts. Ich bin am verzweifeln. Dies ging quasi von jetzt auf gleich.
Signatur von »rueddw«
Ausführungsbestimmungen sind Erklärungen zu den Erklärungen, mit denen man eine Erklärung erklärt

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 6

Mittwoch, 15. Januar 2014, 19:51

was wurde denn an der Konsole gemacht?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 7

Mittwoch, 15. Januar 2014, 19:57

Das habe ich schon mehrfach versucht Woddy aber keinerlei reaktion der Konsole.
Sie blinkt nur Rot und nichts. Ich bin am verzweifeln. Dies ging quasi von jetzt auf gleich.

MFR-Datum?
Mach mal eine Foto vom Board, wo es gut erkennbar ist.

Wenn du nicht alle Fragen, die man dir stellt, beantwortest kann man dir auch nicht wirklich helfen.

rueddw

belehrbar

Beiträge: 27

Registriert am: 10. März 2013

Wohnort: Sauerland

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: CoD Ghosts

Danksagungen: 1

  • Nachricht senden

(permalink) 8

Mittwoch, 15. Januar 2014, 19:59

Ich habe lediglich die firmware von stock auf LT+3 geflasht auf einem LiteOn LF. Verbaut war ursprünglich ein Samsung.
Ausgetauscht habe ich es weil das Original LF defekt ist.
Aber das kann es nicht sein. Die Konsole lief ja. Habe damit CoD Ghosts gespielt.
Dann mach ich sie nach ca Fünf std wieder an und der RoD erscheint.
Signatur von »rueddw«
Ausführungsbestimmungen sind Erklärungen zu den Erklärungen, mit denen man eine Erklärung erklärt

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 9

Mittwoch, 15. Januar 2014, 20:11

hast du zum flashen des laufwerks die onsole als stromquelle benutzt?
schon mal der verkabelung geprüft ob du da auch nichts abgequetscht hast?

rueddw

belehrbar

Beiträge: 27

Registriert am: 10. März 2013

Wohnort: Sauerland

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: CoD Ghosts

Danksagungen: 1

  • Nachricht senden

(permalink) 10

Mittwoch, 15. Januar 2014, 20:21

Entschuldige.
MFR Date: 2005-12-24
Es handelt sich um Drei blinkende Rote Lichter.
Und Sie blinkt, blinkt, blinkt und nichts anderes. Die Konsole bleibt auch an.
»rueddw« hat folgende Bilder angehängt:
  • 20140115_200614.jpg
  • 20140115_200644.jpg
Signatur von »rueddw«
Ausführungsbestimmungen sind Erklärungen zu den Erklärungen, mit denen man eine Erklärung erklärt

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 11

Mittwoch, 15. Januar 2014, 20:40

Sich mit dem MFR? Dann ist da auf jedenfall schonmal eine andere Case-Hälfte drum.
Board ist ein Falcon v1.

Du gehst zu 100% korrekt vor beim Auslesen?
http://www.xboxhacks.de/index.php?page=LexiconItem&id=177

Wenn das wirklich auszuschließen ist ist die SB am wahrscheinlichsten die Ursache (NICHT durch den LW-Flash, da es danach schließlich lief)

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 12

Mittwoch, 15. Januar 2014, 20:42

Entschuldige.
MFR Date: 2005-12-24
kann nicht sein, das müsste dann ein xenon Board sein
und das was du uns da zeigst ist ein falcon Board

aber egal,
hast du zum flashen des laufwerks als stromquelle die Konsole benutzt?

rueddw

belehrbar

Beiträge: 27

Registriert am: 10. März 2013

Wohnort: Sauerland

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: CoD Ghosts

Danksagungen: 1

  • Nachricht senden

(permalink) 13

Mittwoch, 15. Januar 2014, 20:50

OMG. Mit den unterschiedlichen Boards kenne ich micht ganz so gut aus. Man kann ja auch nicht alles wissen aber nie auslernen ;)
Habe die Konsole gebraucht gekauft. Als stomquelle die Konsole aber das ist relativ weil ja alles lief.

Das ist es ja we3dm4n. Ich gehe so vor wie beschrieben und schon immer habe ich es so gemacht gemacht.
Nur gibt Sie mir keinerlei Information. Sie blinkt einfach weiter und weiter und weiter....

Ich bin ja auch kein Profi. Nur wenn man den Fehlercode auslesen könnte wär schon so einiges einfacher.
Signatur von »rueddw«
Ausführungsbestimmungen sind Erklärungen zu den Erklärungen, mit denen man eine Erklärung erklärt

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 14

Mittwoch, 15. Januar 2014, 21:02

wenn die roten led aufleuchten
dann musst du den sync. button drücken und gedrückt halten
anschließend den eject butten kurz drücken
jetzt sollte sich die frequenz der blinkenden led`s ändern sowie auch die anzahl der led

dann weiter wie beschrieben

rueddw

belehrbar

Beiträge: 27

Registriert am: 10. März 2013

Wohnort: Sauerland

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: CoD Ghosts

Danksagungen: 1

  • Nachricht senden

(permalink) 15

Mittwoch, 15. Januar 2014, 21:11

Ich habe das jetzt wie ich das schon immer gemacht habe und wie ihr das beschreibt versucht.
dann hat es dann doch mal funktioniert. Der Code sollte nun 0002 sein.
Signatur von »rueddw«
Ausführungsbestimmungen sind Erklärungen zu den Erklärungen, mit denen man eine Erklärung erklärt

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 16

Mittwoch, 15. Januar 2014, 21:39

hast du ein anderes Netzteil?

rueddw

belehrbar

Beiträge: 27

Registriert am: 10. März 2013

Wohnort: Sauerland

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: CoD Ghosts

Danksagungen: 1

  • Nachricht senden

(permalink) 17

Mittwoch, 15. Januar 2014, 21:43

Habe ich mir Heute auch besorgt. Auch mit neuem Netzteil das selbe.
Würde mir ja gleich eine neue Konsole besorgen aber als Student keine Kohle :(
Signatur von »rueddw«
Ausführungsbestimmungen sind Erklärungen zu den Erklärungen, mit denen man eine Erklärung erklärt

hudge

Fortgeschrittener

Beiträge: 586

Registriert am: 25. November 2012

Xbox One: Playstation 4 :P

Xbox360: Trinity RGH Limited White / Trinity RGH Black

Danksagungen: 110

  • Nachricht senden

(permalink) 18

Donnerstag, 16. Januar 2014, 07:09

der fehler kann mit der spannungsversorgung der CPU zusammenhängen
auch eine kaltlöstelle der CPU kann der fehler sein
so wie ich es in erinnerung habe

frag den weedman, der macht dir das ;)

rueddw

belehrbar

Beiträge: 27

Registriert am: 10. März 2013

Wohnort: Sauerland

Xbox360: Elite

Laufwerk: LiteOn

Firmware: LT+ 3.0

Ich spiele z.Zt.: CoD Ghosts

Danksagungen: 1

  • Nachricht senden

(permalink) 19

Freitag, 17. Januar 2014, 09:07

Habe ihn schon eine Nachricht geschrieben.
Ich schau mal nebenbei ob ich einfach ein neues Board
künstig ergattern kann.

Danke für eure Hilfe ;)

Werden dann dieses Thema schließen

EDIT: Ich habe keine Option dieses als erledigt zu makieren
Signatur von »rueddw«
Ausführungsbestimmungen sind Erklärungen zu den Erklärungen, mit denen man eine Erklärung erklärt

Verwendete Tags

defekt, lüfter, Ring of Death, rod, Xbox360

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!