Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

sequence1

Geckobesitzer

Beiträge: 102

Registriert am: 18. Juni 2011

Wohnort: frankfurt am main

Xbox360: Jasper Jtag, Falcon v2 Jtag, Falcon v2 Online

Laufwerk: 2*Liteon 74.. , Benq, Samsung, Hitachi 59dj

Firmware: Lt 3.0

Rebooter/RGH: Freeboot

LiNK User: ja

Ich spiele z.Zt.: Gta5

Danksagungen: 15

  • Nachricht senden

(permalink) 1

Mittwoch, 9. März 2016, 13:09

Ist mein Netzteil zu schwach?

Hey, habe da mal eine Frage.
Mein Rechner läuft eig super, allerdings wenn ich Spiele wie Fallout 4 oder Ryse zocke,
stockt der Sound plötzlich und dann Bildschirm freeze. Wenn man dann ca. 30Sekunden wartet, geht
es ganz normal weiter, als wäre nicht gewesen.

Mein System:

Netzteil: Thermaltake 430Watt
CPU: AMD FX8350
Grafikkarte: Gigabyte Geforce GTX960 4GB
Mainboard: Gigabyte GA970A-DS3P
Ram: 12GB

Hängen 3*3,5er Festplatten dran und eine SSD fürs System(Win7 Ultimate 64Bit).

Liebe Grüße

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 843

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 411

  • Nachricht senden

(permalink) 2

Mittwoch, 9. März 2016, 13:39

Oh mann, im Gegensatz zu meinem Rechner mit 500W Netzteil ist das ja eine Teufelsmaschine. xD

Rechnerisch könntest du dich wirklich schon an der Kotzgrenze befinden, auch wenn ich denke dass der Rechner dann eher abschmieren würde.
Hauptkomponenten GPU und CPU fressen schon allein an die 340W bei Volllast.

Ist irgendetwas übertaktet?
Welche Festplatten hast du genau und schonmal versucht nur die nötigen HDDs ranzupacken?
Fehler dann reproduzierbar?
Mit Tools wie GPU/CPU-Z schon die Auslastung anderer Komponenten zum Zeitpunkt des Freeze geprüft?
Mit Prime95 und FurMark kannst du deinen Rechner mal richtig schön "Benchmarken" ...so sparst du dir das Zocken nur um den Fehler zu reproduzieren.

Die Last wäre wohl erstmal entscheidend ...dann könntest du dich testweise rantasten und mit weniger Kernen zocken, damit die CPU weniger zieht.

RextheC

system user

Beiträge: 216

Registriert am: 30. August 2011

Wohnort: KA

Xbox360: Arcade

Laufwerk: LiteOn,Hitachi,BenQ

Firmware: Lt+3.0

Danksagungen: 66

  • Nachricht senden

(permalink) 3

Mittwoch, 9. März 2016, 14:06

Kannst mal in die Windows Ereignisanzeige schauen, was die meint.
Signatur von »RextheC« ...THE TRUTH IS OUT THERE...

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

S3ThCoLe (09.03.2016)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 818

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3602

  • Nachricht senden

(permalink) 4

Mittwoch, 9. März 2016, 15:00

CPU hat einen TDP von 125W
GPU von um die 120W

Geht man also nun vom worst case aus zieht das Gesamtsystem vllt 350W und dazu kommt es NIE, schon garnicht beim Zocken.

Selbst das bringt uns hier jedoch wohl kaum weiter, da kein NetzteilMODELL genannt wurde ...
Wie sehen die Temperaturen aus?
Ausles- und protokollierbar mit bspw. Everest Ultimate.

richboy300

Wenigposter

Beiträge: 4

Registriert am: 5. Februar 2012

  • Nachricht senden

(permalink) 5

Mittwoch, 9. März 2016, 17:20

Wird Höchstwahrscheinlich an den Spannungswandlern der CPU liegen
Welchen CPU Kühler hast du den drauf ?
Der Grand Kama Cross 3 würde das Problem beheben
mfg

sequence1

Geckobesitzer

Beiträge: 102

Registriert am: 18. Juni 2011

Wohnort: frankfurt am main

Xbox360: Jasper Jtag, Falcon v2 Jtag, Falcon v2 Online

Laufwerk: 2*Liteon 74.. , Benq, Samsung, Hitachi 59dj

Firmware: Lt 3.0

Rebooter/RGH: Freeboot

LiNK User: ja

Ich spiele z.Zt.: Gta5

Danksagungen: 15

  • Nachricht senden

(permalink) 6

Mittwoch, 9. März 2016, 19:41

Vielen Dank schonmal für die Antworten. Werde morgen, sobald ich Zeit habe mal Everest Ultimate besorgen, um
der Sache auf den Grund zu gehen. Habe gelesen, dass Avast Antivirus auch Probleme machen kann bei Spielen.

Hier ein Bild von Netzteil und Kühler.

razKarZ

#hildegard

Beiträge: 1 532

Registriert am: 2. November 2010

Wohnort: Dresden

Xbox One: nein PS4 Pro

Danksagungen: 710

  • Nachricht senden

(permalink) 7

Mittwoch, 9. März 2016, 20:32

Wird Höchstwahrscheinlich an den Spannungswandlern der CPU liegen
Welchen CPU Kühler hast du den drauf ?
Der Grand Kama Cross 3 würde das Problem beheben
mfg


ach selten sowas ...... gelesen


Was sagt die Windows Ereignisanzeigen?

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

RextheC (12.03.2016)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 818

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3602

  • Nachricht senden

(permalink) 8

Mittwoch, 9. März 2016, 21:08

Wenn der Hersteller die Leistungstabelle schon so aufs Gehäuse klebt, dass man sie im eingebauten Zustand nicht mehr sieht, kann man sich den Rest schon denken.
Das Teil ist auf jedenfall schon ein weit älteres Semester, was der ATX 2.0 Standard nochmal unterstreicht, dem es wahrscheinlich nichtmal gerecht wird.

Könnte also gut möglich am NT liegen. Wäre es ein aktuelles, gutes Marken NT würde die Leistungsspezifikation allerdings ausreichen.

RolfCE

I'm da best, fuck de Rest

Beiträge: 1 140

Registriert am: 16. April 2010

Wohnort: Deutschland

Xbox One: One S 500GB weiß / Day One 500GB schwarz / Normal 500GB schwarz

Xbox360: 500GB glossy Slim (Stock) / 2TB Matt Slim (Glitch)

Laufwerk: LiteOn + xk3y (4x2TB) / LiteOn

Firmware: LT+3.0 / LT+3.0

Rebooter/RGH: -

Ich spiele z.Zt.: was grad neu ist

Danksagungen: 330

  • Nachricht senden

(permalink) 9

Donnerstag, 10. März 2016, 09:44

probiers einfach aus, prime95 und furmark auf burn-mode und schauen was passiert. damit hast du die maximale belastung die geht. dann siehst du ja ob er abschmiert oder durchhält. temperaturen von gpu und cpu kannst du nebenbei auch im auge behalten und die taktraten um zu sehen ob irgendwas unter last aus irgend einem grund runtertaktet. netzteil würde ich aber ausschliesen, das hat normalerweise einen überlastschutz und schaltet in so einem fall einfach ab. ich würde eher was im bereich defekter/blockierter speicherzugriff vermuten (ram, eventuell festplatte) oder irgend ne andere hardware(-ansteuerung). kann hardware oder softwareseitig verschuldet sein. sofern prime und furmark problemlos laufen würd ich also als nächstes bei der software suchen, also ob irgendwas installiertes probleme macht, treiber nochmal updaten, im zweifelsfall ein unabhängiges system laufenlassen (linux liveversion zb.). wenns da die selben probleme hat liegts an der hardware, wenn nicht ist an deinem system irgendwas faul.
Signatur von »RolfCE«

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 843

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 411

  • Nachricht senden

(permalink) 10

Donnerstag, 10. März 2016, 10:23

Und wie gern ich nebst Ereignisanzeige auch den Taskmanager + Ressourcenmonitor vergesse zu erwähnen.
Sollte wohl auch möglich sein, diesen zu prüfen.

Aber was erzähl ich, es wird ja eh nur auf die Fragen und Vorschläge von we3dm4n eingegangen :thumbup:

sequence1

Geckobesitzer

Beiträge: 102

Registriert am: 18. Juni 2011

Wohnort: frankfurt am main

Xbox360: Jasper Jtag, Falcon v2 Jtag, Falcon v2 Online

Laufwerk: 2*Liteon 74.. , Benq, Samsung, Hitachi 59dj

Firmware: Lt 3.0

Rebooter/RGH: Freeboot

LiNK User: ja

Ich spiele z.Zt.: Gta5

Danksagungen: 15

  • Nachricht senden

(permalink) 11

Donnerstag, 10. März 2016, 12:07

Also Ereignisprotokoll hat immer wieder einen WMI Fehler gelistet

Ereignisfilter mit Abfrage "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" konnte im Namespace "//./root/CIMV2" nicht reaktiviert werden aufgrund des Fehlers 0x80041003. Ereignisse können nicht durch diesen Filter geschickt werden, bis dieses Problem gelöst ist.

Wenn ich meinen Rechner starte und direkt Furmark ausführe und auf Custom preset klicke, geht erstmal gar nichts.
Wenn der erste Test vorbei ist und ich es nochmal anklicke klappt es. Hier ein Screenshot

BestNoob

The One and Only

Beiträge: 184

Registriert am: 26. September 2013

Xbox360: Xbox 360 E mit RGH

LiNK User: BestNoob

Ich spiele z.Zt.: Vanquish

Danksagungen: 45

  • Nachricht senden

(permalink) 12

Donnerstag, 10. März 2016, 12:27

Wenn dein Netzteil zu schwach wäre würde entweder beim Billigprodukt das Netzteil abrauchen oder der PC einfach ausgehen bzw. neustarten.

Vor alllem sagst du ja, dass es danach normal läuft.

Die Referenzkarte verbraucht 120W aber wenn du z.B ne OC Version vonem anderen Hersteller hast sieht das eventuell anders aus und darauf deutet der Benchmark hin den du gepostet hast
http://www.nvidia.de/object/geforce-gtx-…ml#pdpContent=2

Mach mal das übliche neue Treiber installieren, Windows Update etc..... sollte eher nen Software bzw. Treiberproblem sein.

NVIDIA hat ja den einen fehlerhaften Treiber zurückgezogen bzw. gepatched deiner ist vom 23.02.2016 interne Treiberbezeichnung also kp was für einer das ist aber der aktuelle behebt solche Probleme
ansonten nutz den 361.91 das war der zuletzt fehlerfreie von NVIDIA aber ohne die neuen Funktionen.


@ Richboy Probleme mitm Kühler gibts nur wenn du den zu fest aufschraubst oder er andere Teile aufm Mainboard berührt z.B RAM von anderen Fällen hab ich noch nie was gehört
Signatur von »BestNoob« Tutorials & Mehr https://www.youtube.com/user/BestNoob4ever

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 284

  • Nachricht senden

(permalink) 13

Samstag, 12. März 2016, 07:35

Wenn schon ein Belastungstest per Prime und Furmark, dann schau dazu parallel deine Spannungen an z.B. mit diesem tool .

Sp. +3,3v, +5v, +12v sollten alle +/- 10% sein! Bricht eine Sp. unter ihr soll (wenn, dann die +12V wahrscheinlich) Netzteil tauschen. :) :) :)

sequence1

Geckobesitzer

Beiträge: 102

Registriert am: 18. Juni 2011

Wohnort: frankfurt am main

Xbox360: Jasper Jtag, Falcon v2 Jtag, Falcon v2 Online

Laufwerk: 2*Liteon 74.. , Benq, Samsung, Hitachi 59dj

Firmware: Lt 3.0

Rebooter/RGH: Freeboot

LiNK User: ja

Ich spiele z.Zt.: Gta5

Danksagungen: 15

  • Nachricht senden

(permalink) 14

Mittwoch, 13. April 2016, 16:07

Treiberupdate brachte Abhilfe, habe keine Komponenten getauscht und alles läuft wie es soll!
Vielen Dank für eure Mühe!

Liebe Grüße

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

RextheC (13.04.2016), S3ThCoLe (18.04.2016)

Psxman

Fortgeschrittener

Beiträge: 349

Registriert am: 18. Juli 2011

Danksagungen: 16

  • Nachricht senden

(permalink) 15

Samstag, 16. April 2016, 10:19

Empfehlt mir doch mal ein gutes leises Netzteil für 30-50 Euro :-)

RolfCE

I'm da best, fuck de Rest

Beiträge: 1 140

Registriert am: 16. April 2010

Wohnort: Deutschland

Xbox One: One S 500GB weiß / Day One 500GB schwarz / Normal 500GB schwarz

Xbox360: 500GB glossy Slim (Stock) / 2TB Matt Slim (Glitch)

Laufwerk: LiteOn + xk3y (4x2TB) / LiteOn

Firmware: LT+3.0 / LT+3.0

Rebooter/RGH: -

Ich spiele z.Zt.: was grad neu ist

Danksagungen: 330

  • Nachricht senden

(permalink) 16

Montag, 18. April 2016, 12:39

Signatur von »RolfCE«

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 818

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3602

  • Nachricht senden

(permalink) 17

Montag, 18. April 2016, 20:40

Man empfiehlt ein NT nicht nach Preis, sondern nach Anforderung der verbauten Hardware!

Psxman

Fortgeschrittener

Beiträge: 349

Registriert am: 18. Juli 2011

Danksagungen: 16

  • Nachricht senden

(permalink) 18

Montag, 18. April 2016, 21:49

Office PC mit CPU/GPU, spiele damit Adventure wenn überhaupt ?

S3ThCoLe

PS3 Downgrader im Ruhestand

Beiträge: 843

Registriert am: 4. Dezember 2010

Xbox360: Arcade (Falcon+Jasper), Slim Trinity

Laufwerk: Ja genau das...

Firmware: *grübel*

Rebooter/RGH: JTAG+RGH 17489

Ich spiele z.Zt.: mit dem Gedanken...

Danksagungen: 411

  • Nachricht senden

(permalink) 19

Montag, 18. April 2016, 22:24

xD ...der Post kann nicht dein Ernst sein. :thumbup:

Office PC = nichtssagen
CPU/GPU = ohne wär auch irgendwie schlecht und es dürfte sich nicht mehr "Computer" schimpfen
Adventure = absolut irrelevant

Was we3dm4n meint ist, obwohl es ja ganz genau dort steht, WELCHE hardware verbaut ist, nichts anderes.
Wieviel und welche Anschlüsse werden benötigt? Wenn man das nicht weiß, ist es ein reiner AufgutGlück-Kauf.
Du solltest zumindest Mainboard oder altes Netzteil benennen können damit sich etwas sinnvolles ableiten lässt.

PS: Eigentlich gehört deine Anfrage absolut nicht mehr in diesen Thread!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »S3ThCoLe« (19. April 2016, 00:59)


Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!