Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Dr.Gonzo

Administrator

Beiträge: 8 424

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7013

  • Nachricht senden

(permalink) 1

Mittwoch, 15. Juni 2011, 01:43

iXtreme LT+ 1.9 Samsung

C4Eva hat die IXtreme LT+ 1.9 für Samsung(Phat Drives) released .Für User die noch nicht das neuste Dashboard 13146
auf der Konsole haben und eine alte CFW auf dem DVD Laufwerk läuft,sollten zu erst das DVD Laufwerk mit der original
Stock Firmware flashen, dann das 13146 Kernel Update durchführen und dann die IXtreme LT+ 1.9 auf das DVD Laufwerk
flashen.


Zum neuen Jungle Flasher, hier.


Quelle:IXtreme.net
»Dr.Gonzo« hat folgende Dateien angehängt:
  • Samsung.rar (311,88 kB - 609 mal heruntergeladen - zuletzt: 19. September 2017, 03:35)
  • FAQ.pdf (50,61 kB - 391 mal heruntergeladen - zuletzt: 7. Juni 2017, 22:50)

Es haben sich bereits 8 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

No Buddy (15.06.2011), xking (15.06.2011), luqi (15.06.2011), taker21 (15.06.2011), rico41 (16.06.2011), LHardwood (17.06.2011), demented (22.07.2011), D.Havenstein (22.07.2011)

xking

Fortgeschrittener

Beiträge: 204

Registriert am: 3. Januar 2011

Wohnort: Hattingen

Xbox360: Elite

Laufwerk: Liteon 7x

Firmware: wofür? habe ne jtag

Rebooter/RGH: Freeboot

Ich spiele z.Zt.: COD BO

Danksagungen: 80

  • Nachricht senden

(permalink) 2

Mittwoch, 15. Juni 2011, 01:45

hey, schläfst du nie? ich wollte grad die news posten ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

luqi (15.06.2011)

m0uSe

Purple Tentacle

  • Bestätigter Glitcher

Beiträge: 510

Danksagungen: 64

  • Nachricht senden

(permalink) 3

Mittwoch, 15. Juni 2011, 03:22

Jetzt fehlt nur noch ne neue Version von ABGX :>

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 4

Donnerstag, 16. Juni 2011, 16:02

Hab hier ein Problem mit einem MS25 Laufwerk.

Hatte OFW drauf und habs dann updaten lassen. Da ich vorher den Key hatte einfach danach LT 1.9 draufgezogen.

Beim JF Spoof übernimmt er den Key runter zum CFW und SPOOFT dann auf MS28.

Geflasht.. kein Game läuft. " DVD ABSPIELEN "

Hab danach den Spoof weggemacht und nochmal geflasht.. das gleiche.

Also das Gehäuse des Samsung LW sagt es ist ein MS25. Im original Zustand ausgelsen habe ich eine STOCK MS25.

So oder so, es gehen keine Games. DVD KEY ist 100 % in ordnung weil es mit einem LITEON klappt :)
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 602

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6441

  • Nachricht senden

(permalink) 5

Donnerstag, 16. Juni 2011, 16:06

War vorher ein LiteOn als Originallaufwerk drin? Dann liegts daran. Spoofen geht nicht mehr, somit kannst du keine anderen Modelle verbauen
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 6

Donnerstag, 16. Juni 2011, 16:20

Nein, ist ne XENON gewesen.

Ist wie gesagt vorher auf Stock gewesen und las originale. Ist ne Box wo ich mal LIVE ging ab und zu.

Kann sein das der neue JF nen bug hat was SAMSUNG Key Adresse angeht ?
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 7

Donnerstag, 16. Juni 2011, 16:25

Hab mal ein Screenshot gemacht.

Ich sehe oben unten einen OFFSET UNTERSCHIED.

Kann es daran liegen ?

Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 602

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6441

  • Nachricht senden

(permalink) 8

Donnerstag, 16. Juni 2011, 16:31

Dann teste mal die LT 1.1 mit dem vorherigen JF, obs damit geht
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

Richter77

VIP User

  • Bestätigter Glitcher

Beiträge: 832

Registriert am: 19. Januar 2010

Wohnort: BERLIN

Xbox One: Standart

Xbox360: Trinity GOW3 Edition

Laufwerk: läuft nicht mehr

Rebooter/RGH: Windows95

Ich spiele z.Zt.: mit meinen Eiern

Danksagungen: 242

  • Nachricht senden

(permalink) 9

Donnerstag, 16. Juni 2011, 16:33

Ich habe keine Ahnung was plötzlich ist, aber nach dem 3. Flash gehts nun.

Danke für die Hilfe dennoch
Signatur von »Richter77«
_____--UMBAU-BEWERTUNGEN_-_-_-_MARKTPLATZ-BEWERTUNGEN--____

taker21

Wenigposter

Beiträge: 26

Registriert am: 13. Februar 2010

Wohnort: Österreich

Xbox360: Arcade

Laufwerk: Sammy

Firmware: LT+

Danksagungen: 1

  • Nachricht senden

(permalink) 10

Donnerstag, 16. Juni 2011, 18:34

Sind bei Samsung Laufwerken immer noch die AP2.5 Challenges inaktiv?
Darüber hab ich jetzt nichts gefunden :(

Dr.Gonzo

Administrator

Beiträge: 8 424

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7013

  • Nachricht senden

(permalink) 11

Donnerstag, 16. Juni 2011, 18:49

Wenn Du das letzte Kernel Update auf der Konsole hast, sind sie aktiv !

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

taker21 (23.06.2011)

Rown

Wenigposter

Beiträge: 2

Registriert am: 6. Juli 2011

  • Nachricht senden

(permalink) 12

Mittwoch, 6. Juli 2011, 19:25

Moin,
hab nu schon in verschiedenen Foren gesucht aber scheinbar hat keiner des prob.
Mein altes Hitachi ist kaputt gegangen, vom Kollegen nen gebrauchtes Samsung geholt
und vor paar monaten geflashed, lief auch alles bis auf SKs.
Lag aber wohl daran das ich die Box schon aufs aktuelle geupdatet hatte.
Des Samsung is mittlerweile auch durch und
tut sich schwer damit mal ne Disk zu erkennen.
Also hab ich mir nu das selbe neu gekauft Samsung (ms28 ). Mit Jungleflasher ixtreme 1.9 drauf gezogen,
lief auch alles einwandfrei.

Wenn ich nun SKs abspielen will erkennt er auch das Spiel, lässt sich in manchen Fällen sogar starten.
Scheint aber kurz danach die DVD nicht mehr zu erkennen (Bitte mit Tuch reinigen...)
Auch beim Installieren is es der fall aber nie an der selben stelle.
Red Dead Redemtion konnt ich sogar spielen allerdings warn die Ladezeiten abartig und beim spielen hats
z.b. bei der Waffenwahl einige Sekunden gedauert bis er diese auch angezeigt hat.

Habs nochmal neu geflashed, brachte nix.
Originale laufen und stürzen nicht ab. Auch beim Installieren läufts durch.
Gebrannt habe ich mit ImgBurn (2.4x) und aktuelle agbx habe ich auch vorher über die iso laufen lassen.
(keine ahnung ob Agbx richtig eingestellt ist, habe zur 1.0.5er version nix gefunden bzw soll wohl schon richtig sein)
Rohlinge sind Verbatim, nun die frage... woran kanns liegen?

tarzan

Stammuser

Beiträge: 811

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 13

Mittwoch, 6. Juli 2011, 22:47

Bist du sicher das du ein nagelneues Lw gekauft hast mit ganz neuem Laser ? Das alles sagt nur das der Laser wohl einiges gelaufen ist und jetzt mehr oder weniger zu ersetzen ist. Das einzige was dir helfen koennte waere ein Laser Tweak ! Also im Forum nach einem Tutorial suchen und erstmal den Wiederstand mit einem Multimeter messen und anschliessend den Wiederstand langsam nach Unten bringen und immer wieder ausprobieren nach dem Justieren. Ansonsten kann ich dir nicht sagen was anderes sein kann. Alles duetet daraufhin das der Laser im Eimmer ist. Die Hitachis und Samsung sind recht schwaecher von der Quali als das Liteon und Benq, aber es gibt einige Tricks mit denen man die auch gut zum laufen bringen kann.

Rown

Wenigposter

Beiträge: 2

Registriert am: 6. Juli 2011

  • Nachricht senden

(permalink) 14

Mittwoch, 6. Juli 2011, 23:03

Ja bin mir sicher das es nen neues is.
Laser prob. glaube ich nicht da es bei Originalen
nicht 1x zum absturz bzw cd verlust kommt.
Grad die ganze Zeit GTA4 gespielt, nur bei SKs wills nicht richtig.
Pro evo 11 läuft, Red Dead Redemtion wie oben schon erwähnt auch mit einschränkungen,
Skate 3 verliert er meist kurz nach dem EA logo die Disk.
Bei Guitar Hero 5 hab ich meist den absturz mim Blackscreen oder verliert nachm Intro die Disk.

Evt. IMGBurn falsch eingestellt oder agbx?

tarzan

Stammuser

Beiträge: 811

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 15

Mittwoch, 6. Juli 2011, 23:49

Nein, ImageBurn ist ok. Die .dvd Datei hat schon alles drin was benoetigt wird ( Layerbreak und alles ). Na klar weisst es auf Laser Probleme. Die Originalle sind was die Quali angeht um Meilen besser als die Sk-s, der Laser gibt immmer bei Sk-s zuerst auf, Originalle laufen schon noch laengere Zeit bevor er gar nichts mehr liest.
Hast du die Sk-s an einer anderen Box probiert, falls du eine 2. hast probiere es! Wenn an einer anderen Box die Sk-s nicht richtig laufen, kann es sein das der Brenner Probleme macht.
Eigentlich muesste alles funzen den du nimmst ja Verbatim Rohlinge und die sind aller erste Sahne. Komische Sache, bei einem neuem Laser muss alles glatt gehen. Ich ratte auch Clone Cd zu versuchen, ich benutze Clone Cd anstatt IMGburn, meiner Meinung und Erfahrung nach ist es irgendwie zuverlaessiger.

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!