Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

illuminatrix

Wenigposter

Beiträge: 4

Registriert am: 20. Mai 2010

Wohnort: österreich

  • Nachricht senden

(permalink) 1

Donnerstag, 20. Mai 2010, 14:28

iXtreme LT v1.1. problem

Hallo Leute.

Ich hoffe es kann mir jemand von euch helfen?
Habe eine Xbox 360 elite. hab sie geflashter gekauft. konnte bin vor 3 monaten oder so alle gebrannten spiele spielen.

jedoch haben sie jetzt irgendwas beim kopierschutz verändert oder so..

hab sie diese woche eingeschickt und iXtreme LT v1.1.
einspielen lassen.

hab versucht die spiele zu brennen, jedoch funktionieren sie nicht. hab so ein program zum spiele flashen 360 Waves Patcher v.1.2.6 By Soulheaven

hab mit allen versucht Wave 1 - 4
und die dvd´s mit 2,4 fach gebrennt... aber es geht leider nicht,..
mach ich was falsch? oder benötige ich einen anderen patcher für die spiele?
wenn ja bitte sagt mir wo ich sowas bekomme!
Danke an alle ;)

greeker51

Wenigposter

Beiträge: 46

Registriert am: 5. April 2010

  • Nachricht senden

(permalink) 2

Donnerstag, 20. Mai 2010, 14:46

bei der lt 1.1 brauchst du eigentlic überhaupt nicht patchen, da die lt alle waves liest. versuchs mal ohne zu patchen

illuminatrix

Wenigposter

Beiträge: 4

Registriert am: 20. Mai 2010

Wohnort: österreich

  • Nachricht senden

(permalink) 3

Donnerstag, 20. Mai 2010, 14:51

danke für deine schnelle antwort,

das problem ist, ich hab zwar die img. datein noch am pc, aber ich habe sie schon gepatcht auf wave 3 bekommen. keine ahnung wie man das wieder rückgängig machen kann.. weisst du das ?

greeker51

Wenigposter

Beiträge: 46

Registriert am: 5. April 2010

  • Nachricht senden

(permalink) 4

Donnerstag, 20. Mai 2010, 15:01

hmm da kann ich dir leider nicht helfen, habe nie gepatcht, aber wenn du suchst wirst du bestimmt was darüber finden

illuminatrix

Wenigposter

Beiträge: 4

Registriert am: 20. Mai 2010

Wohnort: österreich

  • Nachricht senden

(permalink) 5

Donnerstag, 20. Mai 2010, 15:11

Kann mir sonst jemand von euch helfen?? bitteeee :(

D3r Pr0ph3t

Mädchen für Alles

Beiträge: 596

Registriert am: 1. Februar 2009

Wohnort: Rehburg-Loccum

Xbox360: Glitch Jasper Elite 16MB, Retail Slim 4GB

Laufwerk: LiteOn x2

Firmware: LT+ 3.0

LiNK User: Der_Prophet_cky

Ich spiele z.Zt.: ganz wenig ;) | im RL unterwegs!

Danksagungen: 117

  • Nachricht senden

(permalink) 6

Donnerstag, 20. Mai 2010, 15:19

evtl. iso durch abgx jagen, mit "wiederherstellungs/stealth-stufe 3" ?!

mfg pr0ph3t
Signatur von »D3r Pr0ph3t« "Wenn Wahlen etwas ändern würden, dann wären sie verboten."
- Kurt Tucholsky

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!