Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 1

Dienstag, 25. September 2012, 22:29

J-R Programmer Problem// Sehr lange Schreibzeit

Hey,
Ich hatte heute ein Problem mit meinem J-R-Programmer. Ich musste den Nand einer BB-Jasper Jtag beschreiben! (64mb)

Jrunner hat mir nach dem Beschreiben eine Schreibzeit von 340Minuten angezeigt :)
Allerdings lief die Box danach wieder, sprich der Nand wurde korrekt beschrieben.

Woran kann das liegen? Meine Vermutung ist, dass es am USB Kabel liegt, welches noch das vom c.a. 1 Jahr alten Nand-x ist! Hab schon öfters von der sparsamen Qualität dessen gehört.

Gruß
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1640

  • Nachricht senden

(permalink) 2

Dienstag, 25. September 2012, 22:32

Oder die TX Zeitschaltuhr zum zerstören der Produkte wurde bei dir aktiviert :P
Signatur von »PeterMenis«

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 3

Dienstag, 25. September 2012, 22:44

hoffentlich nicht! Ist vielleicht ein bis 2 Monate alt!
:P
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

eddy23

der Nachlassverwalter

Beiträge: 218

Registriert am: 3. Oktober 2011

Wohnort: Lüneburg

Xbox360: Trinity Glossy 700GB

Ich spiele z.Zt.: Alles aber eigentlich nichts

Danksagungen: 39

  • Nachricht senden

(permalink) 4

Dienstag, 25. September 2012, 22:57

Moin genau das selbe Problem Hatte ich heute mit meinem Nandx auch bri einer BB.
Ich habe das Nandx an einem anderen pc angeschlossen und da ging's dann ohne Probleme. Weder Treiber noch irgendwas hatten geholfen. Lesen war normal Speed.
Signatur von »eddy23« AGAINST Team Squirt

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 5

Dienstag, 25. September 2012, 23:06

lesen weiß ich nicht, da ich nur schreiben musste. Allerdings wurde mit normaler Geschwindigkeit gelöscht.

Gruß

edit: So, nachdem ich nun ne trinity vor mir stehen habe und das auslesen einwandfrei funnktioniert hat, beim Schreiben aber wirklich bei jedem Block ein Error kam, habe ich es auf meinem Xp-Laptop getestet, wo es keinerlei Probleme gab!
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »iMatrix« (27. September 2012, 13:31)


iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 6

Donnerstag, 4. Oktober 2012, 11:59

push: jemand ne idee zum lösen des problems?
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

assyriska

Assyrian_Fighter

Beiträge: 763

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 286

  • Nachricht senden

(permalink) 7

Donnerstag, 4. Oktober 2012, 12:07

schon an einem anderen PC probiert. Und mal die NAND-X treiber für den J-Programmer genommen.

eddy23

der Nachlassverwalter

Beiträge: 218

Registriert am: 3. Oktober 2011

Wohnort: Lüneburg

Xbox360: Trinity Glossy 700GB

Ich spiele z.Zt.: Alles aber eigentlich nichts

Danksagungen: 39

  • Nachricht senden

(permalink) 8

Donnerstag, 4. Oktober 2012, 12:09

Also ich konnte das Problem nochmal reproduzieren.
Ich hatte für die Usb Quelle den Anschluss an meiner Tastatur genommen und es war verdammt langsam (nur beim schreiben).
An einem anderem Laptop hatte ich keine Probleme und konnte auschliessen das es am nand-x lag.
dann habe ich ein neues Usb-Kabel genommen, selbes Problem. Dann habe ich eine andere Usb-Quelle verwendet (direkt am Laptop) und siehe da keine Probleme.
Signatur von »eddy23« AGAINST Team Squirt

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 9

Donnerstag, 4. Oktober 2012, 12:12

JUP...das ist ja gerade das Problem! An meinem Pc mit win XP funktioniert alles wunderbar!

An meinem neuen WIndows 7 Laptop besteht oben genanntes Problem.
Da mein alter Xp aber wirklich ne krükke ist, ist das eigentlich keine Alternative zum Schreiben immer den XP zu nehmen...

Was meinst du mit Nand-x Treibern. Habe die J-R-Programmer Treiber installiert und nochmal reinstalliert.

Gruß
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

assyriska

Assyrian_Fighter

Beiträge: 763

Registriert am: 21. Juni 2009

Wohnort: Gütersloh

Xbox360: JTAG, RGH SLIM

Laufwerk: LITEON; 0401

Firmware: Ixtreme LT+4.0 BETA

Rebooter/RGH: FreeBoot

Danksagungen: 286

  • Nachricht senden

(permalink) 10

Donnerstag, 4. Oktober 2012, 12:17

Ich hatte bei meinem Notebook Windows 8 64bit ein ähnliches Problem.

Hab dann einfach die 64bit Treiber vom NAND-X genommen. Damit ging es dann problemlos. Funktionen usw. bleiben natürlich alle erhalten.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

iMatrix (04.10.2012)

lololo55555

Aufsteiger

Beiträge: 61

Registriert am: 17. Februar 2012

Wohnort: NRW

Xbox360: 1x XBOX360 Slim 4GB, 1x XBOX360 Slim 250GB

Laufwerk: LiteOn 1175

Ich spiele z.Zt.: Fifa 2013

Danksagungen: 7

  • Nachricht senden

(permalink) 11

Donnerstag, 4. Oktober 2012, 12:24

Auch ich hatte dieses Problem an diversen Anschlüssen meines Desktop PC`s. Habe dann den USB Port von meinem internen Cardreader verwendet und siehe da - keine Probleme mehr!
Nutze übrigens auch Win 7 64bit.

gruß

lololo

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

iMatrix (04.10.2012)

iMatrix

>ElektronenDonator<

  • Bestätigter Glitcher

Beiträge: 711

Registriert am: 7. Dezember 2011

Wohnort: Berlin

Danksagungen: 211

  • Nachricht senden

(permalink) 12

Donnerstag, 4. Oktober 2012, 14:00

@assyriska

hast du die Treiber vom j-r-programmer vorher gelöscht?

Gruß
Signatur von »iMatrix« Bewertungen als Umbauer und Verkäufer

Bei Fragen helfe ich sehr gerne. Sie müssen nur richtig gestellt sein!

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!