Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

WeeWee

Wenigposter

Beiträge: 5

Registriert am: 18. August 2012

  • Nachricht senden

(permalink) 1

Dienstag, 26. Februar 2013, 19:06

J-Runner Xell für Corona V2 hängt bei DVD-Rom Erkennung

HiHo,

ich habe mit der neuen J-Runner Version ein neues Image für 16202 Kernel erstellt mit der Hoffung auf meiner Box endlich Xell über HDMI benutzten zu können, leider zu früh gefreut. ;(

Ich sehe zwar zum ersten mal einen Output per HDMI, leider bleibt Xell nach :

Quellcode

1
2
3
4
5
* sata DVD init

ATAPI inquiry model: HD-DT-STDVD-ROM DL10N

SATA device at ea001200



einfach hängen, da passiet nichts mehr.

Das einzige was google dazu ausspuckt ist die folgende Seite:
http://xrepairs.ru/corona-xell-graphic-interface/

Ich habe die Xell Version von der Seite ebenfalls ausprobiert, mit dem gleichen Ergebnis, so dass ich davon ausgehe die Version im J-Runner basiert auf den Hack der dort beschrieben steht.

Hat noch jemand dieses Problem?

greetz
WeeWee

Beiträge: 103

Registriert am: 27. Juni 2011

Xbox360: XBOX 1 320GB V1.4 -> Final XT / RGH Jasper PRO / RGH Falcon V2 / RGH Elite Japser / RGH2 Jasper MW2 LE / JTAG Xenon PRO / JTAG Falcon V1 Elite / 4x RGH2 Trinity SLIM (2x Dual Nand )

Laufwerk: LiteON / Benq/ Samsung

Firmware: 0800 V3 / Lt3.0

Rebooter/RGH: As Usual! ;-)

Ich spiele z.Zt.: Wolf Among Us / Putty Squad / Rocksmith

Danksagungen: 24

  • Nachricht senden

(permalink) 2

Dienstag, 26. Februar 2013, 19:18

Hi!

Hast Du noch etwas anderes an der Konsole hängen? Evtl ne Externe Platte oder die Interne vielleicht?
Hatte schon die eine oder andere Box die dann auch hängen geblieben ist an der stelle...

Sonst mach das Laufwerk einfach mal ab und starte die Box so.

Cheers, Jens

braXdor

360Nichtsnutz

  • Bestätigter Glitcher

Beiträge: 304

Registriert am: 26. September 2010

Danksagungen: 81

  • Nachricht senden

(permalink) 3

Dienstag, 26. Februar 2013, 19:19

Hatte auch einmal eine Jasper die freezede in Xell lag am Ende am verbauten Kondi, weiß nicht ob man das mit der Corona vergleichen kann

Grüße
Signatur von »braXdor«
"Komm wir essen Opa" - Satzzeichen retten Leben !

Wer braucht schon einen Stern oder 4 Ringe, wenn man 2 Nieren hat ?



WeeWee

Wenigposter

Beiträge: 5

Registriert am: 18. August 2012

  • Nachricht senden

(permalink) 4

Dienstag, 26. Februar 2013, 22:26

Hi,

es handelt sich um die Star Wars special Edition mit 320 GB interner Platte, die auch sauber vom Xell erkannt wird, wenn ich die raus nehme bekomme ich für den sata hdd init ein failed und er bleibt wieder nach dem sata dvd init hängen.

Wenn ich noch einen USB Stick anschliesse bekomme ich noch die zusätzliche Meldung fat Mount...

Quellcode

1
2
SATA device at ea001200
fat Mount usa0


Dann hängts wieder, bzw er liest auf dem Stick herum (leuchtet) bis in alle Ewigkeit. Ich habe an der Stelle einfach zu wenig Erfahrung damit um noch eine Idee zu haben woran das liegen kann.

greetz
WeeWee

Beiträge: 103

Registriert am: 27. Juni 2011

Xbox360: XBOX 1 320GB V1.4 -> Final XT / RGH Jasper PRO / RGH Falcon V2 / RGH Elite Japser / RGH2 Jasper MW2 LE / JTAG Xenon PRO / JTAG Falcon V1 Elite / 4x RGH2 Trinity SLIM (2x Dual Nand )

Laufwerk: LiteON / Benq/ Samsung

Firmware: 0800 V3 / Lt3.0

Rebooter/RGH: As Usual! ;-)

Ich spiele z.Zt.: Wolf Among Us / Putty Squad / Rocksmith

Danksagungen: 24

  • Nachricht senden

(permalink) 5

Dienstag, 26. Februar 2013, 22:41

Mmmmmhhhhh, komisch.

Der Stick liest sich nen wolf???

Denke mal Du hast die xenon.elf und dein Image was du Flashen möchstest auf dem Stick oder?
Ist der Stick in FAT32 Formatiert?
Sonst nimm mal einfach nen anderen USB Stick!
Und wie gesagt, klemm einfach mal das Laufwerk SATA Technisch ab.

Bevor ich ne Konsole wieder zusammenbaue und nur XELL drauf ist lass ich das Board auch erst mal "Nackt" laufen.

Starte wie gesagt nur mal xell ohne etwas anderes am Board! Kein Stick, keine Platte, kein Laufwerk...

Wenn es dann durchläuft bis zu den Keys bzw. bis zu der Befehlszeile wo es nach executables sucht, dann pack mal einen anderen, auf FAT32 formatierten USB stick rein, der die xenon.elf (aus RAWFlash V4) sowie dein korrekt erstelltes Image enthält.
Dann sollte das laufen.
Cheers, Jens

WeeWee

Wenigposter

Beiträge: 5

Registriert am: 18. August 2012

  • Nachricht senden

(permalink) 6

Dienstag, 26. Februar 2013, 22:48

Hi,

nicht falsch verstehen, die Box glitcht mehr oder weniger gut, wie das bei rgh2 eben so ist, xexmenu, fsd das passt soweit. Ich wollte gern mal den xmplayer ausprobieren, als libxenon Projekt
läuft der ja nur unter Xell, hab erstmal lange gewartet bis überhaupt was da war um per hdmi mit xell ein Bild zusehen. Deswegen auch gleich neues Image erstellt und geflasht.

Und nun hänge ich da rum, mich interessieren Keys etc. nicht, ich würde gern einfach nur die elf starten wollen und den xmplayer testen, aber pustekuchen. ;(

greetz
WeeWee

Beiträge: 103

Registriert am: 27. Juni 2011

Xbox360: XBOX 1 320GB V1.4 -> Final XT / RGH Jasper PRO / RGH Falcon V2 / RGH Elite Japser / RGH2 Jasper MW2 LE / JTAG Xenon PRO / JTAG Falcon V1 Elite / 4x RGH2 Trinity SLIM (2x Dual Nand )

Laufwerk: LiteON / Benq/ Samsung

Firmware: 0800 V3 / Lt3.0

Rebooter/RGH: As Usual! ;-)

Ich spiele z.Zt.: Wolf Among Us / Putty Squad / Rocksmith

Danksagungen: 24

  • Nachricht senden

(permalink) 7

Dienstag, 26. Februar 2013, 23:07

Aaaaaaach sooooooooooooo......

Ja dann.... Das ist in der tat merkwürdig....

Das Laufwerk wird auch so vom Dash erkannt und läuft auch?

Dann könnte ich Dir nur noch 2 Tipps geben, zum einen könntest Du mal die XellLaunch default.xex aus DashLaunch probieren.
Die startet das xell aus dem FSD oder xex Menu.

Zum anderen könntest Du dir die Nerven schonen denn der XMPlayer ist alles andere als gut.
Das ist noch Nett ausgedrückt... :whistling:

Ich grübel noch mal ne Runde.

Cheers, Jens

WeeWee

Wenigposter

Beiträge: 5

Registriert am: 18. August 2012

  • Nachricht senden

(permalink) 8

Dienstag, 26. Februar 2013, 23:22

Jaaaaa so ist das :tongue:

schon etwas her, dass ich das Laufwerk benutzt habe, aber es läuft tadellos, alles läuft tadellos, bis auf Xell, XellLaunch habe ich bis jetzt nicht zum Laufen bringen können, also egal ob ich die default.xex von XellLaunch gestartet habe oder per Daschlaunch die Start Funktion benutzt habe um die xenon.elf direkt zu starten, mehr als schwarz habe ich leider nicht zu gesicht bekommen.

xmplayer mag zwar bescheiden sein, aber meines wissen nach die einzige möglichkeit 720p über 4 GB mit einer xbox360 zu benutzten, oder?

Und außerdem geht's hier um Prinzip :D Ob xmplayer, emulator etc. das soll laufen.

Ich tippe immernoch auf eine spezielle Konstelation die bei dem hdmi hack für corona xell aufpoppt, hier nebenwirkungen hat, ich scheine ja nicht der Einzige zu sein, siehe Link in meinem ersten Beitrag.

greetz
WeeWee

WeeWee

Wenigposter

Beiträge: 5

Registriert am: 18. August 2012

  • Nachricht senden

(permalink) 9

Samstag, 16. März 2013, 11:46

Hat denn sonst niemand dieses Problem?

Benutzt hier jemand erfolgreich Xell mit Hdmi auf einer Corona Box ?(

greetz
WeeWee

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 10

Samstag, 16. März 2013, 16:41

Hi,

ich würde dir empfehlen einfach mal andere xell versionen auszuprobieren.
durch dashlaunch kannst du eine xell.bin testweise sehr leicht starten.
das hier könnte klappen: Xell startet nicht mit Corona
Signatur von »primo1337«

Verwendete Tags

Xell Corona

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!