Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

M tha MaN

Fortgeschrittener

Beiträge: 356

Registriert am: 9. April 2011

Danksagungen: 64

  • Nachricht senden

(permalink) 1

Freitag, 25. November 2011, 01:00

Jasper 16MB mit Cygnos360 Fehlermeldung 0xA1A1

Hi Leute.

Wie es im Thema schon steht gibt mir die Toolbox den Fehler (siehe Bild)

Woran liegt das bzw wie kriege ich den weg ?

Kann keinen Fehler im Einbau finden.
»M tha MaN« hat folgendes Bild angehängt:
  • cygnosfehler.png
Signatur von »M tha MaN« Meine Marktplatzbewertungen: ---> M tha MaN

Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 2

Freitag, 25. November 2011, 08:11

Da passt irgendwas an der Verkabelung nicht, Lötstellen nochmal überprüfen.
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

M tha MaN

Fortgeschrittener

Beiträge: 356

Registriert am: 9. April 2011

Danksagungen: 64

  • Nachricht senden

(permalink) 3

Freitag, 25. November 2011, 10:08

Das kommt von der Faulheit "nachlöten" zu wollen. Da hatten tatsächlich 2-3 Punkte keinen Kontakt. Nachgelötet und jetzt klappts =)
»M tha MaN« hat folgendes Bild angehängt:
  • cygnos.png
Signatur von »M tha MaN« Meine Marktplatzbewertungen: ---> M tha MaN

M tha MaN

Fortgeschrittener

Beiträge: 356

Registriert am: 9. April 2011

Danksagungen: 64

  • Nachricht senden

(permalink) 4

Freitag, 25. November 2011, 11:19

Sorrx für den Doppelpost.

Kann mir jmd beim erstellen des Xell Images helfen. Komme mit der Anleitung nicht ganz klar. Suche schon ne ganze Weile finde aber nicht wirklich was brauchbares im Netz :(
Signatur von »M tha MaN« Meine Marktplatzbewertungen: ---> M tha MaN

mYre

User

Beiträge: 117

Registriert am: 3. März 2009

Wohnort: Tirol

Xbox360: XBox 360 Slim 4GB

Laufwerk: Liteon

Rebooter/RGH: 14719

Ich spiele z.Zt.: Fifa12, AC:R

Danksagungen: 4

  • Nachricht senden

(permalink) 5

Freitag, 25. November 2011, 11:44

Was brauchst du denn genau?

Das .ecc File?

M tha MaN

Fortgeschrittener

Beiträge: 356

Registriert am: 9. April 2011

Danksagungen: 64

  • Nachricht senden

(permalink) 6

Freitag, 25. November 2011, 12:08

Ich weiß nicht, wie ich das ECC Image (hab das mit dem JTAG Tool erstellt) mit der Cygnos Toolbox flashen kann.

Man braucht ja für den Cygnos ne modifizierte Version von Xell. Aber wie ich die erstelle weiß ich leider nicht. Das Tutorial ist da etwas zu knapp...

Edit: Rechtschreibfehler entfernt =)
Signatur von »M tha MaN« Meine Marktplatzbewertungen: ---> M tha MaN

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »M tha MaN« (25. November 2011, 12:27)


Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 7

Freitag, 25. November 2011, 12:40

Willst du den Cygnos denn nur zum NAND auslesen verwenden oder verbaut lassen?
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

M tha MaN

Fortgeschrittener

Beiträge: 356

Registriert am: 9. April 2011

Danksagungen: 64

  • Nachricht senden

(permalink) 8

Freitag, 25. November 2011, 12:44

Der soll verbaut bleiben. Soll mit ner RGH Konsole (Jasper 16MB) verwendet werden.
Signatur von »M tha MaN« Meine Marktplatzbewertungen: ---> M tha MaN

mYre

User

Beiträge: 117

Registriert am: 3. März 2009

Wohnort: Tirol

Xbox360: XBox 360 Slim 4GB

Laufwerk: Liteon

Rebooter/RGH: 14719

Ich spiele z.Zt.: Fifa12, AC:R

Danksagungen: 4

  • Nachricht senden

(permalink) 9

Freitag, 25. November 2011, 12:47

Wieso flashst du nicht das RGH NAND Image auf den internen NAND und das originale auf den Cygnos? Sollte doch einfacher sein?

M tha MaN

Fortgeschrittener

Beiträge: 356

Registriert am: 9. April 2011

Danksagungen: 64

  • Nachricht senden

(permalink) 10

Freitag, 25. November 2011, 12:48

Das ist nen Rev F (also reiner Nand Reader/Flasher).

Der Kollege will den drauf haben falls er mal bei nem Update kakke baut und den NAND neu flashen muss, sprich er auch nemme ins Xell kommt.
Signatur von »M tha MaN« Meine Marktplatzbewertungen: ---> M tha MaN

Xboxd

Modder

  • Bestätigter Glitcher

Beiträge: 914

Registriert am: 5. Mai 2010

Wohnort: Oberösterreich

Xbox360: Corona, Slim (RGH) Tripple NAND

Danksagungen: 298

  • Nachricht senden

(permalink) 11

Freitag, 25. November 2011, 13:16

Du flasht einfach die normales NAND Image für den RGH Hack, die JTAG Verbindungen(die 2x4 beim Cygnos, auf der Rückseite von die normalen JTAG Verbindungen gelötet werden) brauchst du nicht verlöten.
Die sind nur für den JTAG Hack nötig!
Signatur von »Xboxd« Mein Marktplatz Bewertungsthread

M tha MaN

Fortgeschrittener

Beiträge: 356

Registriert am: 9. April 2011

Danksagungen: 64

  • Nachricht senden

(permalink) 12

Freitag, 25. November 2011, 13:39

Jo wollt ich auch.

Aber da ich ne ECC Datei rausbekommen um Xell zu flashen (brauche ja noch den CPU Key) weiß ich nicht wie ich die draufflashen soll. Das umbenennen der *.ecc in *.bin hat auch nicht geholfen.

Edit: Habs hinbekommen. Man war das einfach und an dieser Stelle hing ich, ist ja zum schämen :D :love: :love: :love:

Also man muss die ECC einfach in das Nandbackup schreiben lassen, kann man per Nandpro machen:

nandpro nand1.bin: +w16 image_00000000.ecc

nand1.bin = Nandbackup

image_00000000.ecc = ist ja klar, die ECC Datei
Signatur von »M tha MaN« Meine Marktplatzbewertungen: ---> M tha MaN

Beiträge: 130

Registriert am: 14. August 2011

Xbox360: Xbox 360 Slim

Laufwerk: Liteon 0225

Firmware: lt+ v. 3.0, 0800, Liteon MAX Burner

Ich spiele z.Zt.: Metro 2033, Halo Reach, Borderlands, Halo Combat Evolved Anniversary

Danksagungen: 3

  • Nachricht senden

(permalink) 13

Dienstag, 31. Januar 2012, 16:58

Hi,
Ich hab n ähnliches Problem, nur nen anderen Fehlercode.
Und zwar "0xA8A8" als NAND-Flash-id.
Ich hab ne Slim daranhängen.
Hilft da auch nachlöten, oder ist des was anderes?
An welchen Lötstellen liegt das wahrscheinlich?

Mfg


EDIT: ist mit Nachlöten das erneute Verflüssigen der Lötstelle gemeint?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »redrabbit« (31. Januar 2012, 17:23)


Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 14

Dienstag, 31. Januar 2012, 17:44

ja du hast irgendwo keinen kontakt darum nachlöten ;) (verflüssigen)

mfg

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

redrabbit (31.01.2012)

Beiträge: 130

Registriert am: 14. August 2011

Xbox360: Xbox 360 Slim

Laufwerk: Liteon 0225

Firmware: lt+ v. 3.0, 0800, Liteon MAX Burner

Ich spiele z.Zt.: Metro 2033, Halo Reach, Borderlands, Halo Combat Evolved Anniversary

Danksagungen: 3

  • Nachricht senden

(permalink) 15

Dienstag, 31. Januar 2012, 20:01

Ich hab nen Cygnos v2 rev. F und hab 3,3V, FT1T8, FT1T7, FT1T6, FT1T5, FT1T4, FT1T3, FT1T2, FT1T1, GND, WP, WE, ALE, CLE, RE, RB und CE (einmal vom NAND und nachm Austecken einmal an Pin 15 meiner xd-Karte) mit den entsprechenden Anschlüssen am Cygnos verbunden.
Was mich nur irritiert hat ist, dass ich SR, PW, RX und TX nicht auf dem Board gefunden habe (bzw. die im Tutorial von Cygnos beschriebenen Punkte).
Da die Bestückung auf dem Foto anderst aussieht als auf meinem Trinity-board, bin ich mal davon ausgegangen, dass diese Punkte nur für Falconboards notwendig sind.
Irre ich mich da, oder sind die vier Punkte bei Trinity-boards echt überflüssig?
Auf jeden Fall löt ich jetzt nochmal alle Punkte nach :D

Mfg

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1998

  • Nachricht senden

(permalink) 16

Dienstag, 31. Januar 2012, 20:07

Die Punkte SR, PW, RX und TX brauchste nicht anlöten..

3,3V, FT1T8, FT1T7, FT1T6, FT1T5, FT1T4, FT1T3, FT1T2, FT1T1, GND, WP, WE, ALE, CLE, RE, RB und CE -> reichen völlig aus umd den NAND auszulesen/beschreiben

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

redrabbit (31.01.2012)

Beiträge: 130

Registriert am: 14. August 2011

Xbox360: Xbox 360 Slim

Laufwerk: Liteon 0225

Firmware: lt+ v. 3.0, 0800, Liteon MAX Burner

Ich spiele z.Zt.: Metro 2033, Halo Reach, Borderlands, Halo Combat Evolved Anniversary

Danksagungen: 3

  • Nachricht senden

(permalink) 17

Dienstag, 31. Januar 2012, 20:42

Erst hab ich alle Verbindungen am Mainboard nachgelötet.
Nichts hat sich verändert.
Jetzt hab ich noch alle Verbindungen am Cygnos erneuert und jetzt krieg ich ne falsche NAND-Flash id von "0x2828".
Was soll ich jetzt machen?

Mfg

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 720

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1998

  • Nachricht senden

(permalink) 18

Mittwoch, 1. Februar 2012, 00:23

Erst hab ich alle Verbindungen am Mainboard nachgelötet.
Nichts hat sich verändert.
Jetzt hab ich noch alle Verbindungen am Cygnos erneuert und jetzt krieg ich ne falsche NAND-Flash id von "0x2828".
Was soll ich jetzt machen?

Mfg


Dann sind die Verbindungen noch nicht korrekt verbunden bzw kalte Lötstellen.

Beiträge: 130

Registriert am: 14. August 2011

Xbox360: Xbox 360 Slim

Laufwerk: Liteon 0225

Firmware: lt+ v. 3.0, 0800, Liteon MAX Burner

Ich spiele z.Zt.: Metro 2033, Halo Reach, Borderlands, Halo Combat Evolved Anniversary

Danksagungen: 3

  • Nachricht senden

(permalink) 19

Donnerstag, 2. Februar 2012, 01:49

Bei mir hat sich das Lödpad FT1T7 abgelöst. Darufhin habe ich in das kleine Loch Lötzinn gegeben, weil ich da was silbern hab schimmern sehen.
An dem Lötzinn hab ich dann das Kabel zum Cygnos und nen halben cm Lackdraht angelötet und den mit dem SMS-Widerstand verbunden, der vorher mit dem Pad verbunden war.
Ist diese Zuleitung über den Widerstand an der Unterseite des Boards für den SB-Chip(bzw. SPI-Port), oder fürs System?
Mir hat mal jemand erzählt, dass man mit dem Diodentest am Multimeter nicht einfach NAND-Pin - FT1T-Punkt nachmessen kann.
Stimmt das, und wenn ja warum?

Fürs durchmessen hab ich das hier im Forum gefunden:

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!