Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 1

Mittwoch, 5. Februar 2014, 18:20

Jasper Bad Blocks BB

Hi. Habe gerade hier eine Jasper BB und dort treten ständig Bad-Blocks genau an der gleichen Stelle auf. Habe die Kabel schon mehrfach neu verlötet, druchgemessen (sind auch ok), und sogar von einem qsb die Kabel durchgeknipst, genommen und diese an den Jr-Prgrammer und das Mainboard verlötet. Es kommen immer wieder die gleichen Bad-Blocks vor. Diese sind übrigens bei einer anderen Jasper auch ständig die gleichen Bad-Blocks. Liegt das jetzt an meinem Programmer oder kann das bei den BB Jasper vorkommen? Habe leider keine cam parat, aber hier sind mal die Logs vom Jrunner und es wurde nach jedem mal wo die Bad-Blocks vorkamen ie Lötstellen nochmals kontrolliert und falls nötig neu verlötet.

Initializing nanddump1.bin..
Reading Nand to C:\Dokumente und Einstellungen\Asdsds\Desktop\J-Runner v0.2 Beta 279\output\nanddump2.bin
Jasper 512MB
Reading Nand
Jtag Selected
Nand Initialization Finished
Error: 250 reading block 480
Error: 250 reading block 488
Error: 210 reading block 489
Error: 210 reading block 48A
Error: 210 reading block 48B
Error: 210 reading block 48C
Error: 210 reading block 48D
Error: 210 reading block 48E
Error: 210 reading block 48F
Done!
in 14:07 min:sec

Reading Nand to C:\Dokumente und Einstellungen\Asdsds\Desktop\J-Runner v0.2 Beta 279\output\nanddump3.bin
Reading Nand
Error: 250 reading block 480
Error: 250 reading block 488
Error: 210 reading block 489
Error: 210 reading block 48A
Error: 210 reading block 48B
Error: 210 reading block 48C
Error: 210 reading block 48D
Error: 210 reading block 48E
Error: 210 reading block 48F
Done!
in 14:06 min:sec

Version: 01
Flash Config: 0x00AA3020
00AA3020
Jasper 512MB
CB Version: 6754
Jasper 512MB Manually Selected
Reading Nand to C:\Dokumente und Einstellungen\Asdsds\Desktop\J-Runner v0.2 Beta 279\output\nanddump1.bin
Reading Nand
Error: 250 reading block 480
Error: 250 reading block 488
Error: 210 reading block 489
Error: 210 reading block 48A
Error: 210 reading block 48B
Error: 210 reading block 48C
Error: 210 reading block 48D
Error: 210 reading block 48E
Error: 210 reading block 48F
Done!
in 14:07 min:sec

Flash Config: 0x00AA3020
00AA3020
Jasper 512MB
CB Version: 6754
Jasper 512MB Manually Selected
Reading Nand to C:\Dokumente und Einstellungen\Asdsds\Desktop\J-Runner v0.2 Beta 279\output\nanddump1.bin
Reading Nand
Error: 250 reading block 480
Error: 250 reading block 488
Error: 210 reading block 489
Error: 210 reading block 48A
Error: 210 reading block 48B
Error: 210 reading block 48C
Error: 210 reading block 48D
Error: 210 reading block 48E
Error: 210 reading block 48F
Done!
in 14:51 min:sec

Version: 01
Flash Config: 0x00AA3020
00AA3020
Jasper 512MB
CB Version: 6754
Jasper 512MB Manually Selected
Reading Nand to C:\Dokumente und Einstellungen\Asdsds\Desktop\J-Runner v0.2 Beta 279\output\nanddump1.bin
Reading Nand
Error: 250 reading block 480
Error: 250 reading block 488
Error: 210 reading block 489
Error: 210 reading block 48A
Error: 210 reading block 48B
Error: 210 reading block 48C
Error: 210 reading block 48D
Error: 210 reading block 48E
Error: 210 reading block 48F
Done!
in 14:42 min:sec

weiß jemand einen Rat?
diese Bad Blocks werden bei Jrunner rechts unter dem Bad Blocks-Button nach dem auslesen angezeigt.
• Bad Block ID @ 0x90 [Offset: 0x1290000]
• Bad Block ID @ 0x91 [Offset: 0x12B1000]

Sind diese dann die einzigen zwei wichtigen von den falsch ausgelesenen Blocks und sind diese remapped?

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 2

Mittwoch, 5. Februar 2014, 18:33

sind ganz normale bad blocks
kann schonmal vorkommen wenn du 2 identische dumps hast einfach weitermachen

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 3

Mittwoch, 5. Februar 2014, 18:35

ok, danke für die Antwort! Also kann dies auch mal vorkommen, weil es bei der anderen Jasper BB genau die gleichen Bad-Blocks sind

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 4

Mittwoch, 5. Februar 2014, 18:46

Wenn das bei jeder ist ist das merkwürdig.
du brauchst aber eh nur ein 64mb dump und keinen 512

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 5

Mittwoch, 5. Februar 2014, 18:49

Es ist nicht bei jeder aber halt jetzt zufälliger weise bei den zweien zur gleichen Zeit. habe es jetzt auch mal an einem anderen Rechner probiert und odrt zeigt er mir genau die gleichen bad-blocks an. auch wenn ich 512mb angebe liest er doch nur die 64mb aus, oder?

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 6

Mittwoch, 5. Februar 2014, 19:18

ne der macht 512 mb

PaPpAs

Wenigposter

Beiträge: 43

Registriert am: 9. Juni 2012

Danksagungen: 3

  • Nachricht senden

(permalink) 7

Mittwoch, 5. Februar 2014, 19:23

die ausgelesene datei ist nur 64mb groß

Woddy

Fährste quer siehste mehr

  • Bestätigter Glitcher

Beiträge: 1 166

Registriert am: 22. Juli 2011

Wohnort: Eltmann

Xbox One: Xbox One X

Xbox360: Xbox360 Slim Gow 3 Edition

Laufwerk: Lite On 1071

Firmware: LT+ 3.0

Rebooter/RGH: GGbuild/Retail

Ich spiele z.Zt.: Alles

Danksagungen: 408

  • Nachricht senden

(permalink) 8

Mittwoch, 5. Februar 2014, 19:24

na dann mach damit einfach weiter

Sk8OrDie

Fortgeschrittener

Beiträge: 454

Registriert am: 29. Oktober 2011

Xbox360: Jasper BB RGH1.1

Laufwerk: LiteOn DG-16D2S

Firmware: LT+3.0

Danksagungen: 87

  • Nachricht senden

(permalink) 9

Freitag, 7. Februar 2014, 12:57

512 mb in knapp 15 Minuten wäre auch schon sehr fix.

trimax

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 325

Registriert am: 4. Oktober 2010

Wohnort: Hamburg

Xbox One: X Standard Version

Ich spiele z.Zt.: Forza 7, BO3

Danksagungen: 313

  • Nachricht senden

(permalink) 10

Freitag, 7. Februar 2014, 12:58

64mb dauerte so lange. Nicht 512mb.
Signatur von »trimax«
"
Meine Marktplatz Bewertungen :thumbup: trimax
Meine Glitcher & Flasher Bewertungen trimax

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!