Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.

alexx910

Mr. Pechvogel

Beiträge: 10

Registriert am: 31. Oktober 2012

Xbox360: Arcade Jasper BB256

Laufwerk: LiteOn

Firmware: LT+3.0

Rebooter/RGH: TX Coolrunner Rev. C @RGH2.0

Ich spiele z.Zt.: AC LiberationHD, Injustice, MGS:GZ

Danksagungen: 1

  • Nachricht senden

(permalink) 1

Donnerstag, 1. November 2012, 20:58

Jasper lässt sich nicht mit Matrix Glitcher V2 rev.C glitchen

Hey liebe 360hacks-gemeinde :)
Da ich hier im Thread darauf verwiesen wurde, mir einen eigenen Thread aufzumachen, tue ich dies jetzt auch.

Aaaalso,
Habe mir letzte Woche Matrix Glitcher v2 Rev.c und den Matrix spi nand reader bestellt. Gestern angekommen, da hab ich es auch gleich eingebaut.
Zuerst den Nand Reader, der hat gleich alles ausgelesen, funktioniert perfekt, überhaupt keine Probleme. Doch dann das erste, mein Bootloader ist a weng zu neu für RGH1.0/1.1.
Gut, dachte ich mir, dann eben RGH2.0. Habe mir dann ein Image mit dem Multi Loader oder wie auch immer das Programm heißt erstellt.
Draufgeflasht. Fertig. :thumbsup:
Der schwere Teil stand bevor und trotzdem hat es irgendwie geklappt, den glitcher mehr oder weniger ohne probleme anzulöten, bis auf die Tatsache, dass ich den alt. Punkt für CPU_Post_out1 verwenden musste, hab das Teil unten ausversehen abgerissen beim versuch das drähtchen zu richten:fresse:
So weit war ich dann. Dann kam das Glitchen, und sieh einer an, es hat tatsächlich 2-3 Versuche a 5 Minuten gedauert, bis der Mist endlich in den Xell Loader reingekommen ist. (habe CPU Key und sonstigen Mist abfotografiert, suppi :thumbup: )
Dachte ich mir, ach, machst nochmal, sicher ist sicher, wird schon gehen. Und nach 2 weiteren Versuchen hat die Box auf einmal innerhalb von 30 Sekunden geglitched, da hab ich gut gestaunt.

Und nach dem mal war es das auch mit dem Glitchen. ;( :cursing:
Die Xbox hat zwar irgendwelche Zeichen von sich gegeben, dass sie glitchen will, aber geschafft hat sie es seither nicht mehr. Habe auch versuch, das selbe mit anderem Typ Draht zu machen, hat wieder nichts gebracht.

Aber was gut ist, die Southbridge, von der ich dachte, die hat sich verabschiedet, funktioniert immernoch, da ich später rausgelesen habe, dass diese von zu vielen glitchversuchen (und vor allem von zu langen) flöten gehen kann.

Morgen werde ich mir extra feinen Draht holen, hab hier schon was rausgelesen, allerdings vergessen, wie des heißt, ist auf jeden fall versilbert und soll gut helfen.

Nun, meine Frage, wieso muss so eine Scheiße mir passieren? ?( Gut, es könnte vielleicht daran liegen, dass die lötstellen nicht perfekt sind oder vielleicht auch an den verwendeten Drähten, was ich auch vermute.
Aber ich habe auch zu oft gesehen ,dass sie die Leute über den RGH2.0 beklagen und dass er extrem schlechte Glitchzeiten hat, meist unabhängig vom chip.
Das Tolle ist, ich hab wie schon erwähnt den Matrix Glitcher V2 Rev. C.

Spoiler Spoiler


Und wie deutlich auf dem Bild zu sehen ist, gibt es keinen Lötpad für C, somit keine Weiterleitung an die CPU_RST-Lötstelle am Mobo. Wie kann das sein, dass der Chip das ohne diese Leitung schafft? :/ Ist für mich immernoch ein rätsel. natürlich könnte man, so wie ich dort sehe, die stellen freimachen, bisschen mit lötzinn drauf und selber ne leitung verlegen, aber ob das bei diesem chip hier so machbar ist, glaube ich momentan eher wenig.

Ich mein, hat ja auch ohne diese Leitung 2 mal geklappt.

Zurück zur Themafrage, könnt ihr mir da ein paar Tipps geben, wie ich die Glitchzeit verkürzen kann?
PS: Morgen kommen bilder von Mobo+lötstellen mit neuen drähten. Denn jetzt habe ich alle drähte runter, bis auf den POST_OUT1, da ich an den sowieso total scheiße rankomme und angst habe, den auch noch zu vernichten...

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 2

Donnerstag, 1. November 2012, 21:12

So hier hast du dann auch das Diagram vom Matrix Glitcher V2 Rev. C

Mit der Bootzeitverkürzung würde ich dir den RGH Help Thread ans Herz Legen denn es gibt kein Allroundrezept

Das Bedeutet man muss Probieren und Probieren was am Besten läuft. Viele benutzen am CPU Reset Kabel einen Drehpoti und drehen diesen Langsam Hoch bis 10Ohm Viele Boxen Reagieren aber schon bei 2.7 Ohm mit Boots bis 60 Sec und auch die Kabelverlegung ist entscheidend
»Lucious« hat folgendes Bild angehängt:
  • INSTALL_DIAGRAM_MG2_REV-C_FAT_RGH2_res.jpg
Signatur von »Lucious«

Es haben sich bereits 2 registrierte Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

alexx910 (01.11.2012), marcosoul (02.11.2012)

alexx910

Mr. Pechvogel

Beiträge: 10

Registriert am: 31. Oktober 2012

Xbox360: Arcade Jasper BB256

Laufwerk: LiteOn

Firmware: LT+3.0

Rebooter/RGH: TX Coolrunner Rev. C @RGH2.0

Ich spiele z.Zt.: AC LiberationHD, Injustice, MGS:GZ

Danksagungen: 1

  • Nachricht senden

(permalink) 3

Donnerstag, 1. November 2012, 21:15

An welches von den zu lötenden Kabeln sollte ich den Poti anlöten/zwischenschalten? Habe den glitcher nämlich genau so angelötet gehabt. Wäre super, wenn du mir des beantworten könntest :thumbsup:
Denn der CPU_RST ist flöten, da der C-Kontakt am glitcher weg ist (nehme ich an, oder hat es sich hierbei um nen anderen kontakt gehandelt)
PS: WTF?! Conrad ist ja der größte Gauner, was den verkauf von Potis angeht, der einzige 10ohm poti, den die haben kostet glatt mal 10 euro :wacko: Kann doch nicht sein, da wärs für mich günstiger, einfach einzelwiderstande zu kaufen, 2x2ohm, 1x1ohm, 1x5ohm und je nach wunsch zusammenlöten...

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 783

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: 3.0

Ich spiele z.Zt.: fifa17

Danksagungen: 246

  • Nachricht senden

(permalink) 4

Donnerstag, 1. November 2012, 21:53

Den Poti musst du an a löten und immer 5 ohm schritte probieren.Bei rgh 2 musste alles testen auf lüfter tunnel oder direkt am lüfter lang legen rgh2 ist alles möglich gestern hatte ich eine die wollte das kabel von unten am lüfter lang haben und 10 ohm glitchzeiten 5-max 30 sekunden du musst auch auf gute lötungen achten ist bei rgh2 sehr wichtig und viel geduld ;) Testen testen und testen.Die lötungen sehen ganz gut aus musst halt mit den poti und kabellängen spielen.Das wird schon habe bei einigen rgh2 schon 5-7 stunden getestet bis sie zusammen gebaut gute bootzeiten hatte.Schau mal auf den bild ich glaube da liegt lötzin.
»lappe« hat folgendes Bild angehängt:
  • index.jpg
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »lappe« (2. November 2012, 19:45)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

alexx910 (02.11.2012)

Lucious

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 553

Registriert am: 27. Februar 2010

Wohnort: Gelnhausen, Hessen

Xbox360: Xbox 360 S

Laufwerk: Hitachi 502

Firmware: Original

Ich spiele z.Zt.: Forza Motorsport 4

Danksagungen: 133

  • Nachricht senden

(permalink) 5

Donnerstag, 1. November 2012, 21:58

Der Poti Kommt zwischen Punkt A und dem Glitch Chip


Und du solltest ein Multimeter benutzen

Der CPU_Rst punkt ist der Punkt A ich habe dir direkt das Diagramm von deinem Chip hochgeladen. der C kontakt ist ja da nicht mehr drauf denn der Chip ist eigentlich für die Corona Boards /Slim Konsolen Aktuell designt worden.

Und diesen Poti kannst du nehmen

und dann eben messen und so wie lappe geschrieben hat in 5ohm schritten
Signatur von »Lucious«

enrico

Wenigposter

Beiträge: 20

Registriert am: 21. Dezember 2011

Wohnort: mittelsachsen

Xbox360: elite falcon, jasper RGH /zephyr JTAG/ slim 250GB mit wasabi ODDE

Laufwerk: benq

Firmware: lt 3.0

Rebooter/RGH: RGH freeboot

LiNK User: XBSlink nutzername: rico

Ich spiele z.Zt.: MW3

Danksagungen: 8

  • Nachricht senden

(permalink) 6

Donnerstag, 1. November 2012, 22:16

jasper

grüß dich.
das 100ohm poti wird in die cpu reset leitung gelötet. ich habe die cpu reset leitung auf der oberseite des mainboards verlegt und dabei so kurz wie möglich gehalten also vom mainboard übern lüftertunnel zum CLPD(bei mir liegen die CLPD`s auf`m AV anschluß). auf dem lüftertunnel hab ich das kabel wieder gekappt das poti eingelötet anschl. in 5 ohm schritten bootversuche gemacht und so die bootzeiten optimiert. wenn ein wert feststeht wird das poti durch einen festen wiederstand mit dem entsprechendem wert ersetzst. mit dieser methode hab ich gute erfahrungen gemacht :thumbup: aber ne garantie die konsole in vertretbaren zeiten zum glitchen zu bringen ist es natürlich nicht.beim RGH2 hilft leider nur probieren. mfg enrico

SistemaGrad

Wenigposter

Beiträge: 55

Registriert am: 27. September 2012

Danksagungen: 6

  • Nachricht senden

(permalink) 7

Donnerstag, 1. November 2012, 22:17

Probiere mit 3k3 Wiederstand und parallel 470pF Kondensator an CPU-RST Kabel zu hängen und benutze den dünnen Draht, den du meintest.

Ich habe dem benutzt: http://www.ebay.de/itm/KYNAR-WIRE-LED-MOD-Lotdraht-Lotkabel-AWG-30-Modding
/220759262306?pt=Elektroversorgungen&var=&hash=item3366470462


Ohne diesen Draht hat die Box im Käfig gar nicht Geglitcht. Mit, fast die gleichen Glitchzeiten wie im Freien.

zoombi

Bastelwastler

Beiträge: 856

Registriert am: 8. Oktober 2011

Danksagungen: 289

  • Nachricht senden

(permalink) 8

Freitag, 2. November 2012, 03:20

folgende Kondensator/Widerstände an RST kombinieren, wenn Du mit den Poti keine Besserung erreichst.
3,3k; 2,2K; 1k mit jeweils 270pF, 470pF; 680pF kombinieren. R in Reihe, C parallel zu R
Dann andere Timingfiles ausprobieren,wieder testen.
Immer die Zeiten aufschreiben. Jeweils 10 Versuche pro Kombination.
Knackpunkt ist die RST Leitung,da wirst Du viel mit spielen müssen.
Löte sauber und benutze Flußmittel. Jeder schlecht gelöteter Pkt. kann's Dir versauen. Also kein Pfusch.
Lies auch mal im TX Forum,die haben ne Menge Tipps&Tricks dort zu stehen.
RGH2 ist zum grau werden.

Was hast Du überhaupt für ein Board verbaut?

Viel Erfolg.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 9

Freitag, 2. November 2012, 07:52

Lesen ftw., steht sogar im Threadtitel ;)

Cap parallel zu R? Ich denke du meinst zwischen rst und GND?

alexx910

Mr. Pechvogel

Beiträge: 10

Registriert am: 31. Oktober 2012

Xbox360: Arcade Jasper BB256

Laufwerk: LiteOn

Firmware: LT+3.0

Rebooter/RGH: TX Coolrunner Rev. C @RGH2.0

Ich spiele z.Zt.: AC LiberationHD, Injustice, MGS:GZ

Danksagungen: 1

  • Nachricht senden

(permalink) 10

Freitag, 2. November 2012, 08:54

Vielen Dank für diese überaus hilfreichen Tipps :) Poti weiß ich ja, wo ich besorgen muss, danke, jetzt fehlt nur noch der kynar draht, den ich wohl irgendwo anders ordern muss, da die in konrad wahrscheinlich keinen haben... Ich frag heute mal noch par von meinen mitstudierenden, ob die par elektro-fachläden kennen, wo ich mir solchen draht holen kann.

Beiträge: 61

Registriert am: 28. November 2008

Xbox One: Standard & XBOX CLASSIC v1.0

Xbox360: SLIM / SLIM RGH MIT FLASH 3.0

Rebooter/RGH: RGH

Danksagungen: 7

  • Nachricht senden

(permalink) 11

Freitag, 2. November 2012, 11:06

hi schonmal drangedacht das der,punkt c ursprünglich der hana punkt war reset ist bei Matrix immer punkt a

mfg

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

alexx910 (02.11.2012)

alexx910

Mr. Pechvogel

Beiträge: 10

Registriert am: 31. Oktober 2012

Xbox360: Arcade Jasper BB256

Laufwerk: LiteOn

Firmware: LT+3.0

Rebooter/RGH: TX Coolrunner Rev. C @RGH2.0

Ich spiele z.Zt.: AC LiberationHD, Injustice, MGS:GZ

Danksagungen: 1

  • Nachricht senden

(permalink) 12

Freitag, 2. November 2012, 18:46

So, hier mal n kleines update zu meinem dilemma. Habe nun den chip wieder eingebaut, unten seht ihr die lötstellen (könnt ihr ja beurteilen, wenn ihr möchtet) hab es so gut gemacht, wie es mit meinem lötkolben ging (1mm spitze -.-)
Bin jetzt dabei die xbox überhaupt mal zum glitchen zu bringen... immernoch mit dem poti (100ohm) beschäftigt.
Leider bisjetzt noch kein einziges mal erfolgreich geglitched -.- :( depri-stimmung kommt wieder auf
Also, so langsam verliere ich ganz die hoffnung, dass der mist funktioniert. Hab auch schon auf vorschlag den CPU_RST von unten angelötet, bringen tut es leider trotzdem immer noch nichts. mach alle 1-2 minuten die xbox aus, da ich kein bock auf eine zerstörte SB habe ...


**HIER IST KEIN MP!
»alexx910« hat folgende Bilder angehängt:
  • 2012-11-02 15.55.42.jpg
  • 2012-11-02 15.55.52.jpg
  • 2012-11-02 15.56.01.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »alexx910« (2. November 2012, 19:34)


alexx910

Mr. Pechvogel

Beiträge: 10

Registriert am: 31. Oktober 2012

Xbox360: Arcade Jasper BB256

Laufwerk: LiteOn

Firmware: LT+3.0

Rebooter/RGH: TX Coolrunner Rev. C @RGH2.0

Ich spiele z.Zt.: AC LiberationHD, Injustice, MGS:GZ

Danksagungen: 1

  • Nachricht senden

(permalink) 13

Freitag, 2. November 2012, 22:34

sry für push-post, aber kann geschloßen werden, hat nicht funktioniert und wird nun verschifft in der hoffnung, dass die box danach wieder geht.
danke trotzdem für die vielen hilfreichen posts. Eine richtig gute community hier, trifft man selten.
mfg
alex

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!