Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

FKindacoffee

Wenigposter

Beiträge: 42

Registriert am: 22. April 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 1

Dienstag, 22. April 2014, 23:25

Jasper liest von einer Stunde auf die andere keine Backups mehr

Hallo erstmal :)

Ich habe ein Problem mit meiner Xbox 360.
Es ist eine wenig gelaufene Jasper mit nem LiteOn DG-16D2S Laufwerk, geflasht auf aktueller iXtreme LT+ 3.0.

Bis heute Nachmittag lief die Konsole einwandfrei, aber als ich sie ne Stunde später eingeschalten habe, liefen auf einmal kein Backups (auf Verbatim Rohlinge gebrannt) mehr.
Originale laufen einwandfrei. Bis heute Nachmittag hatte die Konsole auch noch nie irgendwelche Leseprobleme oder so.

Als Fehlermeldung steht da:

"Unrecognized disc - Error 03-80-00"
Den System Cache habe ich testweise geleert, keine Änderung.

Na ja, da ich dachte dass irgendwie der Flash überschrieben wurde (was ja eigentlich unlogisch ist), habe ich die Box nochmal erneut geflasht.
Backups werden immer noch nicht erkannt, aber dafür habe ich jetzt weiße Avatare :rolleyes:

Ich kann mir kaum vorstellen dass der Laser den Geist aufgibt, da die Konsole wie gesagt sehr wenig gelaufen ist und es ja auch sehr seltsam ist, dass sie von einer Stunde auf die andere keine Backups mehr liest - da vorher ja auch nie Leseprobleme aufgetreten sind...

Was könnte das Problem sein? :S

sequence1

Geckobesitzer

Beiträge: 99

Registriert am: 18. Juni 2011

Wohnort: frankfurt am main

Xbox360: Jasper Jtag, Falcon v2 Jtag, Falcon v2 Online

Laufwerk: 2*Liteon 74.. , Benq, Samsung, Hitachi 59dj

Firmware: Lt 3.0

Rebooter/RGH: Freeboot

LiNK User: ja

Ich spiele z.Zt.: Gta5

Danksagungen: 15

  • Nachricht senden

(permalink) 2

Mittwoch, 23. April 2014, 05:57

Welches Dashboard hat die Konsole? Gegebenfalls Avatarupdate nachholen.
Gibt glaube ich auch Spiele, die ohne nicht laufen.

Könnte ansonsten auch trotzdem der Laser sein, da Sicherheitskopien anspruchsvoller sind.
Wenn alles nichts hilft, versuche mal einen Lasertweak.

FKindacoffee

Wenigposter

Beiträge: 42

Registriert am: 22. April 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 3

Mittwoch, 23. April 2014, 15:07

Dashboard ist das aktuelle 2.0.16747.0 drauf.

Was mir aber gerade in den Sinn gekommen ist:
Ich habe von der 2.0.16547.1 sofort auf die 2.0.16747.0 geupdated und dann nochmal die LT+ 3.0 neu geflasht.
Hätte ich nicht zuerst auf die Stock FW flashen müssen, bevor ich nochmal erneut die LT+ 3.0 flashe?
Weil als ich nur das Dashboard geupdated habe, waren die Avatare noch in Ordnung. Erst nach dem erneuten flashen der LT+ 3.0 waren diese weiß.
Hmm, ich werde das später nochmal neu versuchen.

Zum Thema "Lasertweak":

Dafür müsste ich mir erst ein Multimeter kaufen. Und bevor ich für ein Multimeter Geld ausgebe, kann ich auch 5 € drauflegen und mir sofort nen neuen Laser kaufen :D
Müssen die neuen Laser erst noch getweakt werden damit Backups laufen, oder laufen "normalerweise" Backups auch ohne "rumgetweake"?

Dr.Gonzo

Administrator

Beiträge: 8 430

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7023

  • Nachricht senden

(permalink) 4

Mittwoch, 23. April 2014, 15:30

Ich habe von der 2.0.16547.1 sofort auf die 2.0.16747.0 geupdated und dann nochmal die LT+ 3.0 neu geflasht.
Hätte ich nicht zuerst auf die Stock FW flashen müssen, bevor ich nochmal erneut die LT+ 3.0 flashe?



Wenn Du vor dem Update Deiner Konsole nicht unter 2.0.13146.0 gewesen bist, spielt es keine Rolle ob Du vor einem Update, Dein DVD Laufwerk auf eine Stock Firmware flasht.
Erst wenn Du bei Deinem Update die Versionsnummer 2.0.13146.0 überspringst (also Du warst vor dem Update drunter), wird Dein DVD Laufwerk geprüft und neu geflasht.

FKindacoffee

Wenigposter

Beiträge: 42

Registriert am: 22. April 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 5

Mittwoch, 23. April 2014, 15:33

Hmm, aber wie sind denn dann die weißen Avatare nach dem erneuten flashen der FW entstanden? Weil vorher (also nach dem Dashboard Update, aber vor dem erneuten FW Flash) waren die Avatare ja noch ok. 8|
Erst nach dem erneuten flashen der FW wurden diese weiß... Seltsam... :huh:
Und wie gesagt, sind die neuen Laser von Werk aus "Backup"-fähig, oder müssen diese noch getweakt werden, damit sie auch Backups vernünftig lesen? Weil dann müsste ich mir ja trotzdem noch ein Multimeter kaufen :rolleyes:

Dr.Gonzo

Administrator

Beiträge: 8 430

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7023

  • Nachricht senden

(permalink) 6

Mittwoch, 23. April 2014, 15:45

Wieso jetzt nach dem erneuten Flash die Avatare verschwunden sind, kann ich jetzt auch nicht mit Sicherheit beantworten. Normal sollten die Backups laufen. Das einzige was man beachten sollte ist, das die Spiele vor dem brennen mit ABGX 360 auf entsprechende Konformität zu XGD 3 geprüft werden sollten. Aber wenn Du schon vor dem Update über 2.0.13146.0 gewesen bist und die auch da liefen, sollten sie das auch jetzt tun.


Das einzige was mir doch jetzt einfällt ist, das beim Flashvorgang des DVD Laufwerk, Dir vielleicht unbeabsichtigt ein Fehler unterlaufen ist.

FKindacoffee

Wenigposter

Beiträge: 42

Registriert am: 22. April 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 7

Mittwoch, 23. April 2014, 15:51

Na ja, ich werde später nochmal neu flashen. Mal sehen, ansonsten muss ich mir wohl in der Tat nen neuen Laser einbauen... sind zwar nur 10€, aber trotzdem irgendwie komisch, dass die Backups so plötzlich (gar)nicht mehr laufen...

Ich patche alle Games mit ABGX und wie gesagt, gestern Mittag liefen ja noch alle. ?(

Dr.Gonzo

Administrator

Beiträge: 8 430

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7023

  • Nachricht senden

(permalink) 8

Mittwoch, 23. April 2014, 18:09

Ich patche alle Games mit ABGX und wie gesagt, gestern Mittag liefen ja noch alle. ?(



Das ist meinstens so, bevor etwas kaputt geht. Der Laser in einem DVD Laufwerk ist halt auch nur ein Verschleißteil (wenn es daran wirklich liegen sollte). Ich würde das DVD
Laufwerk noch mal auf die Stock Firmware und im Anschluß auf die Cfw flashen.

Ich

Klugscheißer

  • »Ich« wurde gesperrt

Beiträge: 359

Registriert am: 15. Oktober 2011

Xbox360: Aktuell in gebrauch: Slim RGH

Danksagungen: 187

  • Nachricht senden

(permalink) 9

Mittwoch, 23. April 2014, 20:14

Zitat

Originale laufen einwandfrei.

In dem Fall solltest du schwer davon ausgehen das es wirklich am Laser des Laufwerks liegt.

FKindacoffee

Wenigposter

Beiträge: 42

Registriert am: 22. April 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 10

Mittwoch, 23. April 2014, 21:47

Lag tatsächlich am Laser 8|
Hab jetzt doch den Laser Tweak durchgeführt und jetzt läuft die Konsole wieder wie am ersten Tag :thumbup: (fragt sich nur wie lange :D :rolleyes: )

Na ja, wenn irgendwann der Laser ganz über den Jordan geht - who cares: das Teil kostet ja gerade mal nur nen 10er, da kann man das verkraften :pinch:

Danke für die Tips und Hilfe :)

Übrigens, die Avatare funktionieren auch wieder einwandfrei. Es lag daran, dass ich die Festplatte nicht angeschlossen hatte :pinch: :D

Ich

Klugscheißer

  • »Ich« wurde gesperrt

Beiträge: 359

Registriert am: 15. Oktober 2011

Xbox360: Aktuell in gebrauch: Slim RGH

Danksagungen: 187

  • Nachricht senden

(permalink) 11

Mittwoch, 23. April 2014, 22:22

Ein "Lasertweak" sollte immer als provisorisch angesehen werden.
Sollte aber wie schon selbst vermutet kein Problem darstellen, ich denke für um die 15€ solltest du sogar ein komplettes Laufwerk bekommen.

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 729

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3541

  • Nachricht senden

(permalink) 12

Donnerstag, 24. April 2014, 06:28

Neuer Laser kostet Ca 5€. Ein "neues" LW (sind maximal wieder aufbereitet) muss erst wieder geflasht werden und wozu das ganze wenn es nur am Laser liegt? Unnötig e Ausgabe

FKindacoffee

Wenigposter

Beiträge: 42

Registriert am: 22. April 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 13

Donnerstag, 24. April 2014, 11:42

Sind denn die "neuen" Laser auch wirklich neu oder refurbished?
Und wo bekommt man die für 5€? 8| Hab die immer nur für um die 9-10€ gefunden :huh: Ok, an den 5€ mehr soll es nicht scheitern, aber trotzdem :D

tarzan

Stammuser

Beiträge: 811

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 14

Donnerstag, 24. April 2014, 11:44

Natuerlich ist ein neues Lw eine unnoetige Ausgabe, in 90% der Faelle ist es nur der Laser. Manchmal kommt es aber vor das der Wurmmotor mitverschleißt. Das erkennt man am besten an lautem Geraeusch beim drehen der DVD.
Man hat den Eindruck als ob irgendwas ueberspringt, ich hatte neulich so ein Lw, hat mich den letzten Nerv gekostet. Am Ende habe ich den Wurmmotor getauscht und im Nachinein auch noch das Flachbandkabel vom Board zum Laser, danach ging es 1A. Gute Laser muss man im Momment erstmal finden. Viele sind schlechte Qualitaet.

@FKindacoffee : ueber Ebay kriegst du vom Chinesen die fuer 5 Euro, sind 3rd parity, aber ein halbes Jahr halten sie aus, vorrausgesetzt du kriegst auch funktionsfaehige.

FKindacoffee

Wenigposter

Beiträge: 42

Registriert am: 22. April 2014

Danksagungen: 2

  • Nachricht senden

(permalink) 15

Donnerstag, 24. April 2014, 13:49

Achso aus China...
Nee also dann leg ich lieber nen 5er drauf und lasse mir das Teil aus Deutschland liefern :D

Verwendete Tags

Backups, jasper, Liteon

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!