Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 1

Mittwoch, 8. Februar 2012, 23:39

Jasper ohne laufwerk Problem

Hi,

Ich hab folgendes Problem. Ich habe mir eine Jasper Ohne Laufwerk gekauft wusste aber vorher nicht das es eine 256 mb ist. Egal, ich habe 16 mb ausgelesen, habe das "image_00000000.ecc" image drauf gemacht, Xell startete. Nun habe ich mir nochmal das Image runter gezogen VIA Browser und siehe da 270mb Da dachte ich mir schon oh f***. Naja habe ich versucht daraus ein retail image zu generieren und zwar mit "360_Multi_Builder_v0.3", ist schon veraltet, ich weis. Jetzt wollte ich es über Xell Installieren und dann sagt er mir bei fast jedem Block das er BAD ist. Nun gut dann verscuhte ich das image mit NANDpro20e zu installieren, zeigt keine Bad Blocks an funktionierte trotzdem nicht. Habe aber noch alles angelötet außer den VCC. Müsste theoretisch funktionieren, tut es aber nicht. Dann versuchte ich es mit "60_Multi_Builder_v0.6". Ergebniss ist das selbe.

So nun muss ich doch nachfragen was ich falsch gemacht habe. Hätte ich gleich 256mb auslesen müssen oder reicht es doch wenn ich es dannach von der xbox mit xell lade?

Wie gesagt, ich wollte eigentlich nur den DVD Key ermittelt, was mir auch gelingte aber auch nicht mehr. Vielleicht sollte ich noch erwähnen das, als ich die xbox das erste mal anschaltete eine fehlermeldung kame da das "Update" nicht komplettiert werden konnte, ich solle eine DVD einlegen... Ging ja nicht^^

Kann mir jemand helfen?

MfG
Signatur von »lemi89«

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 2

Donnerstag, 9. Februar 2012, 00:05

ganz einfach wenn du noch alle dateien hast:

nandpro 256mb_dump.bin: -w16 16mb_dump_vor_xell.bin

256mb_dump.bin = die datei die du über den browser geladen hast.
16mb_dump_vor_xell.bin = die 16mb die du zuerst ausgelesen hast, bevor du xell geflasht hast.

dann nur noch die 256mb_dump.bin zurück auf den nand schreiben.
Es reichen auch die ersten 64mb davon wahrscheinlich.
Signatur von »primo1337«

lemi89

Fortgeschrittener

Beiträge: 255

Registriert am: 27. April 2011

Xbox360: Xenon Jtag, Falcon 320GB LIVE, Falcon 250 + 160 GliHack, Slim Trinity 250GB GlitchHack

LiNK User: lemi89

Danksagungen: 43

  • Nachricht senden

(permalink) 3

Donnerstag, 9. Februar 2012, 00:39

Jo danke schon mal, ich werde es mal testen... thx
Signatur von »lemi89«

Scav

Stammuser

  • Bestätigter Glitcher

Beiträge: 691

Registriert am: 15. Mai 2009

Wohnort: Halle

Xbox360: JTAG Jasper / JTAG Xenon / PS3 40GB @ 320GB

Laufwerk: BenQ / Sammy

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: Freeboot 16537 / Rogero 4.46

LiNK User: Scav

Danksagungen: 182

  • Nachricht senden

(permalink) 4

Donnerstag, 9. Februar 2012, 00:56

Yay! Crossposting 4tw!

Im anderen Board hat er gemeint, er hat dennoch damit ein Glitchimage erstellt und dieses per Xell (und wahrscheinlich Rawflash) geflasht.

Daher gehe ich mal davon aus, das alles was nach Xell und den 16MB kommt unter Umständen schon so korrupt ist, das die Variante von Primo unter Umständen nicht fruchtet.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

primo1337 (09.02.2012)

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!