Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

legen_matt

Wenigposter

Beiträge: 7

Registriert am: 18. November 2012

Xbox360: Arcade-Falcon

Laufwerk: LiteOn

Firmware: LT2

Rebooter/RGH: RGH1

  • Nachricht senden

(permalink) 1

Montag, 6. Oktober 2014, 12:09

JASPER, RGH2 noch möglich?

Hallo,

ein Freund hat leider sein Laufwerk geschrottet und ich möchte versuchen, entsprechend an den CPU-Key zu gelangen.
Kurz zu den Fakten: Es ist eine Jasper PHAT Konsole. Das installierte (orig.) Dash ist leider sehr hoch, 2.0.16756.0
Ich habe noch einen Coolrunner2 RevC und im Regal einen xk3y NANDkey gefunden und hoffe, damit XELL auf die Box zu bekommen.
Der CR ließ sich problemlos mit einem RGH2 File für Jasper bespielen, beim NAND auslesen scheitert es aber schon.
Die Files sind jeweils ca. 67 MB groß. Das NANDkey-Tool funktioniert zudem auch nur mit der hauseigenen Software. Diese liest aber nur "DATA, (ECC RAW)" aus, "DATA" oder "DATA, (ECC FIXED)" scheitern. BadBlock at 0000, no replacement Block found.
Die RAW-Dumps lassen sich auch nicht im J-Runner öffnen (wrong header)

Hatte die Kabel mehrfach angelötet, zuletzt sogar ein QSB genutzt um Anschlussfehler zu vermeiden. Liegt es vielleicht am hohen Dashboard, dass der NAND sich nicht sauber dumpen lässt?
Wäre für Tipps dankbar! :)

Beiträge: 129

Registriert am: 19. Januar 2012

Xbox360: Slim

Laufwerk: Liteon

Firmware: Orignal

Ich spiele z.Zt.: selten

Danksagungen: 10

  • Nachricht senden

(permalink) 2

Dienstag, 7. Oktober 2014, 07:01

Nein müsste bei dem Dash auch problemlos gehen. Bilder wären hilfreich. Welches Programm nutzt du? Gruß blitzer7630

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 3

Dienstag, 7. Oktober 2014, 07:49

Nand lässt sich immer auslesen, egal welche Dashboardversion.
Es liegt an deinen Lötungen.

Löte erst nur die 7 SPI Verbindungen. GND muss guten Kontakt haben.
67mb ist überigens eine gute größe für Jasper BB Konsolen.
Signatur von »primo1337«

legen_matt

Wenigposter

Beiträge: 7

Registriert am: 18. November 2012

Xbox360: Arcade-Falcon

Laufwerk: LiteOn

Firmware: LT2

Rebooter/RGH: RGH1

  • Nachricht senden

(permalink) 4

Dienstag, 7. Oktober 2014, 15:57

Danke zunächst für die Hilfestellungen!
primo1337 lag richtig, nochmal die Lötstellen am QSB angengangen und nun habe ich mit der NANDkey-Software 1A Ergebisse.
Jeweils 2 NANDs, checsummen sind gleich. Auch J-Runner sagt, die NANDs sind gleich, JRUNNER erkennt sie also nun auch.
Ist eine Jasper BB 256. Kann ich mir auch gut vorstellen. die Konsole zeigte etwas von 140MB free memory an, ohne Geräte wie MU oder Festplatte.

Nun ist die nächste Hürde, dass der NANDkey keine ecc-Files flashen will/kann (invalid file). Wenn ich richtig informiert bin, muss ich die allgemeine RGX_JASPER.ECC flashen,
eine aus dem NAND generierte taugt wohl nichts mehr bei dem hohen Dashboard.
Ich habe mit nandpro 2.0 versucht, die RGX_JASPER.ECC in eine orig. NAND Kopie zu injizieren.

Quellcode

1
nandpro org_nand.bin: -w64 RGH_JASPER.ECC

Ich hoffe, das war korrekt? w64, weil es eine BB ist.. ?

Das Ergebnis-NAND fand der J-Runner nicht mehr so gut (wrong header, Jasper BB) habe es aber mit dem NANDkey in den NAND geflasht. das klappte ebenfalls :)
Glitchen klappte aber noch nicht. Werde heute die Lötstellen des Chips nochmal prüfen. Ich habe leider auch kein geschirmtes 50 Ohm-Kabel :(





  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 5

Dienstag, 7. Oktober 2014, 16:50

Der Befehl muss +w64 heißen. Sonst richtig.
Signatur von »primo1337«

legen_matt

Wenigposter

Beiträge: 7

Registriert am: 18. November 2012

Xbox360: Arcade-Falcon

Laufwerk: LiteOn

Firmware: LT2

Rebooter/RGH: RGH1

  • Nachricht senden

(permalink) 6

Dienstag, 7. Oktober 2014, 22:42

SO, ich bin ein ganzes Stück weitergekommen :)

CPU_RST war nicht 100pro gelötet und hatte sich gelöst. Schnell gefixed und nach 2min erstrahlte XELL mit den begehrten Infos.
Damit ist immerhin CPU-Key gewonnnen und DVD-Key recovered.

Da JRunner die Dashs irgendwie nicht downloaden wollte, bin ich zum xeBUILD GUI gewechselt. Orig Nand ausgewählt, CPU-key dazu und
das Dashboard selektiert, welches sich im angegeben orig-NAND befindet, 16756

Das updflash.bin via Flaher auf die Box gepackt und nix.
Während XELL/ECC beim 2. bis 6. blinken kam. will es beim Image gar nicht gelingen. Die grüne LED blinkt auch seltenst bis nie.
Mit dem ECC-Image lief das alles traumhaft.

Habe ich hier etwas falsch gemacht? Ich ging davon aus, dass die glitch-Zeiten nicht mit dem konkreten Image zu tun haben ?(

Beiträge: 60

Registriert am: 1. Juli 2014

Wohnort: Hannover

Xbox360: Falcon Arcade

Laufwerk: LiteOn

Firmware: LT+

Danksagungen: 11

  • Nachricht senden

(permalink) 7

Mittwoch, 8. Oktober 2014, 02:30

Bist du seither an die Kabel gekommen?
Bei mir hatte die LED Aussetzer weil CPU_RST oder HANA nicht richtig Kontakt hatten.

Beiträge: 62

Registriert am: 1. August 2014

Wohnort: Karlsruhe

Xbox360: Slim Trinity RGH2 Triple NAND

Firmware: Aktuell

Rebooter/RGH: Coolrunner 2 Rev C

Ich spiele z.Zt.: Destiny, Halo 4

Danksagungen: 8

  • Nachricht senden

(permalink) 8

Mittwoch, 8. Oktober 2014, 09:20

Habe ich hier etwas falsch gemacht? Ich ging davon aus, dass die glitch-Zeiten nicht mit dem konkreten Image zu tun haben

Meiner Erfahrung nach hat Xell immer schneller geglitcht, bei meiner Jasper instant, und das XeBuild gönnt sich 20-40 Sekunden.

Versuche zu optimieren, dazu gibt es hier im Forum viel Material zum Einlesen, Kondensatoren zwischen CPU_RST und GND, zwischen 50 und 320 pF, Widerstände an CPU_RST usw. einfach mal rumspielen, der RGH2 ist keine Wissenschaft sondern von Konsole zu Konsole unterschiedlich. Bei mir hat es mit 50 pF und 10 Ohm am besten Funktioniert. Bei ner Falcon von nem Kumpel mit 1KOhm.

Daran sieht man ja die Unterschiede.
Lötstellen sind auch echt sehr wichtig, Bilder wären nicht schlecht. Ebenfalls die Kabelführung, Kabel nie an Entstörspulen entlang legen, das EM Feld kann die CPU_RST Leitung maßgeblich stören.



Weiterhin viel Erfolg!

legen_matt

Wenigposter

Beiträge: 7

Registriert am: 18. November 2012

Xbox360: Arcade-Falcon

Laufwerk: LiteOn

Firmware: LT2

Rebooter/RGH: RGH1

  • Nachricht senden

(permalink) 9

Mittwoch, 8. Oktober 2014, 10:35

Vielen Dank für die Tipps!

Von den Widerständen hatte ich schon gehört. Ich dachte aber, dass der Coolrunner das entsprechend für die Jasper regelt.
Habe dort ja den CAP gebridged, der sollte da 100nF reinklemmen. JP ist offen. 1-2 bridged für RGH2.

Habe gestern noch mal XELL zurückgeflashed, auch da hakte es. Muss an den Kabelpositionen liegen, vermute ich.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 10

Mittwoch, 8. Oktober 2014, 11:32

...Ich dachte aber, dass der Coolrunner das entsprechend für die Jasper regelt.
Habe dort ja den CAP gebridged, der sollte da 100nF reinklemmen. JP ist offen. 1-2 bridged für RGH2.
...

Das ist (vorrausgesetzt man kennt den RGH2) ein wenig zum schmunzeln.
Du hast also 1 Kondensator probiert und denkst damit wärs erledigt?
Umso mehr Möglichkeiten du probierst, umso wahrscheinlicher wird dein Erfolg.

Willkommen in der Welt des RGH2.

Zum Problem:
Ja es liegt sicher an der Installation.
Die genannten Punkte können alle zutreffen.
Signatur von »primo1337«

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!