Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

sonic51

Wenigposter

Beiträge: 25

Registriert am: 24. August 2009

Danksagungen: 5

  • Nachricht senden

(permalink) 101

Freitag, 18. März 2011, 01:09

Also bei mir klappt das wie im Video einfach auf Phat klicken, OK bestätigen, Nadel auf Lötauge, Laufwek komplett ganz schnell "nichtmal 1 sek" Aus und wieder An, kurz auf nächste meldung warten, Nadel weg Laufwerk Aus, 5 Sec warten Laufwerk wieder An, mit OK bestätigen... FERTIG!!! und das ohne 3,3V sondern das Laufwerk GANZ Aus:)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

willi23 (18.03.2011)

360Freak*

360hacks Supporter

Beiträge: 65

Registriert am: 11. Februar 2011

Wohnort: Paderborn

Xbox360: Xbox 360 elite

Laufwerk: Lite On 93450c

Firmware: LT+

Ich spiele z.Zt.: Call of duty Black ops

Danksagungen: 8

  • Nachricht senden

(permalink) 102

Samstag, 19. März 2011, 12:42

Naja mit schalter ist das mit der 1sec vergessen,da haste zeit.

sonic51

Wenigposter

Beiträge: 25

Registriert am: 24. August 2009

Danksagungen: 5

  • Nachricht senden

(permalink) 103

Samstag, 19. März 2011, 18:27

Ja nur bei mir hat das nie geklappt, deswegen mache ich es Ohne^^

tarzan

Stammuser

Beiträge: 811

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 104

Samstag, 19. März 2011, 21:47

Bei mir gab es am Anfang auch Probleme, ich benutze die Version mit Schalter ohne Kondensator. Nach dem Phat Key Klick ging alles ok, aber nachdem die Meldung kam das ich die Probe entferne und Laufwerk ausmache fuer 5s und dann an, kam immer wieder die Meldund phat key failed. Die Loesung des Problems war bei mir nach dem letzten Einschalten noch mal um die 5s warten und dann Ok klicken. Aber das Timing muss man sich schon eingewoehnen. Jedes mal als ich zu frueh nach dem Einschalten ok klickte klappte das Auslesen nicht.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

lotus78 (20.03.2011)

lotus78

Stammuser

Beiträge: 783

Registriert am: 12. Februar 2010

Wohnort: Innsbruck, Tirol

Xbox360: Xenon JTAG, Slim Glitch

Laufwerk: Samsung, LiteOn

Rebooter/RGH: Freeboot

Danksagungen: 153

  • Nachricht senden

(permalink) 105

Sonntag, 20. März 2011, 19:07

Bei mir gab es am Anfang auch Probleme, ich benutze die Version mit Schalter ohne Kondensator. Nach dem Phat Key Klick ging alles ok, aber nachdem die Meldung kam das ich die Probe entferne und Laufwerk ausmache fuer 5s und dann an, kam immer wieder die Meldund phat key failed. Die Loesung des Problems war bei mir nach dem letzten Einschalten noch mal um die 5s warten und dann Ok klicken. Aber das Timing muss man sich schon eingewoehnen. Jedes mal als ich zu frueh nach dem Einschalten ok klickte klappte das Auslesen nicht.


War bei mir ganz gleich - Danke für den Tipp! :P
Signatur von »lotus78« Gruß
-> lotus78 <-

Eshco

~*God*~

Beiträge: 139

Registriert am: 21. Januar 2010

Xbox360: Pro, Core, Slim

Laufwerk: LiteOn, Hitachi

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: GGBoot 14719/FreeBOOT 14719

Ich spiele z.Zt.: MW3

Danksagungen: 143

  • Nachricht senden

(permalink) 106

Montag, 21. März 2011, 17:44

wie macht man sich nen GND pin ohne alles wenn man nen an/aus schalter fürs laufwerk hat?

Bitte mal etwas ausführlicher Erläutern ;)
Signatur von »Eshco«
ICQ: 403005188

resistant x

Ehrenmitglied

  • »resistant x« wurde gesperrt

Beiträge: 326

Registriert am: 27. März 2011

Danksagungen: 139

  • Nachricht senden

(permalink) 107

Sonntag, 27. März 2011, 11:57

Ich dreh durch

hey freunde ich versuche schon den ganzen morgen mein key auszulesen aus meiner liteon 9345c.
ich benutze das xecuter ck3 pro und den ck3 probe 2.1.

den ersten teil des auslesens schaffe ich aber beim zweiten teil wo man das laufwerk 5 sec auschalten soll schlägt bei mir immer fehl.
hier mal mein log:

JungleFlasher 0.1.79 Beta (208 )
Session Started Sun Mar 27 11:52:39 2011

This is a 32 bit process running on 4 x 32 bit CPUs
portio32.sys Driver Installed
portio32.sys Driver Started, thanks Schtrom !
Found 16 I/O Ports.
Found 2 Com Ports.
Found 6 windows drives C: D: G: H: I: J:
Found 1 CD/DVD drives D:

Drive is Lite-On..
Sending Vendor Intro to port 0x0970
Status 0x51
Re-sending Vendor Intro:
.
Serial flash found with Status 0x52

Extracted drive key failed Verification !


PhatKey extraction failed!

Wo liegt das problem? Bin ich zu blöd dafür?
Danke schonmal und schönen sonntag
Signatur von »resistant x« Snipers are stalker. And i like stalking ;)

Umm, Piraterie ist schlecht Mkay


360Freak*

360hacks Supporter

Beiträge: 65

Registriert am: 11. Februar 2011

Wohnort: Paderborn

Xbox360: Xbox 360 elite

Laufwerk: Lite On 93450c

Firmware: LT+

Ich spiele z.Zt.: Call of duty Black ops

Danksagungen: 8

  • Nachricht senden

(permalink) 108

Sonntag, 27. März 2011, 12:05

Wahrscheinlich trennst du das komplette lw vom Strom,versuchs mal mit einem Schalter zwischen pin 6!
Gruß

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

resistant x (27.03.2011)

resistant x

Ehrenmitglied

  • »resistant x« wurde gesperrt

Beiträge: 326

Registriert am: 27. März 2011

Danksagungen: 139

  • Nachricht senden

(permalink) 109

Sonntag, 27. März 2011, 12:12

also beim ersten mal muss man ja auch das laufwerk komplett an und auschalten und er ließt es aus? Kann das tatsächlich der fehler sein?
ich lege immer den schalter um am ck 3

edit: Also einfach kabel an pin 6 durchtrennen und schalter montieren ?
edit² : @ 360Freak* danke habe mich durchgerungen und ein schalter dazwischen montiert hat einwandfrei geklappt. danke nochmal
Signatur von »resistant x« Snipers are stalker. And i like stalking ;)

Umm, Piraterie ist schlecht Mkay

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »resistant x« (27. März 2011, 16:21)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

casi123 (04.08.2011)

martin16

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 110

Mittwoch, 6. April 2011, 23:20

wollte nur mal fragen, ob es auch mit diesem hier http://img.alibaba.com/wsphoto/v0/341217…jpg_200x200.jpg funktioniert (usb xtractor)

danke :)

xfx9500

Profi

Beiträge: 2 275

Registriert am: 10. März 2010

Wohnort: ? X)

Xbox One: Forza Bundel

Xbox360: Star Wars Dual Nand

Laufwerk: LTU Liteon

Firmware: LT 3.0

Rebooter/RGH: freeboot-stock

LiNK User: ne macht kein spaß

Ich spiele z.Zt.: alles mögliche

Danksagungen: 447

  • Nachricht senden

(permalink) 111

Mittwoch, 6. April 2011, 23:24

ne mit dem geht es nicht... du brauchst ein toool für den strom an sich nur..... das was du da zeigst war da um aus 7x lws den key raus zu bekommen..... aber an sich könnte man das teil auch leicht umbauen ^^ für die gnd leitung /oder elko lösung

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

MrMinister (06.04.2011)

Screamo

Meister Flasher/VideoMan/Umbauer

  • Bestätigter Glitcher

Beiträge: 2 706

Registriert am: 7. März 2009

Xbox One: Day One

Xbox360: Keine mehr!

Firmware: Original

Rebooter/RGH: Keinen

LiNK User: 360Screamo

Ich spiele z.Zt.: Sniper Elite III

Danksagungen: 1968

  • Nachricht senden

(permalink) 112

Mittwoch, 6. April 2011, 23:27

wollte nur mal fragen, ob es auch mit diesem hier http://img.alibaba.com/wsphoto/v0/341217…jpg_200x200.jpg funktioniert (usb xtractor)

danke :)


Damit funktioniert es nicht.

Peter142

Wenigposter

Beiträge: 18

Registriert am: 28. März 2011

Xbox360: Arcade

Laufwerk: LiteOn 8er

Firmware: iXtreme LT+ v1.91

Ich spiele z.Zt.: PES 2011

  • Nachricht senden

(permalink) 113

Freitag, 8. April 2011, 20:55

kann key nicht auslesen

hey leute,



ich hab mal wieder n fettes problem:

habe ein 7er liteon was ich schon mal geflasht habe (1.61LT) dummerweise *ICH VOLLIDIOT* habe den key nichtr mehr!! jetzt wollte ich den key per PMA wie in dem thread beschrieben auslesen.... komme immer zu folgender fehlermeldung... Extracted

drive key failed Verification !

egal was ich mache und tue (habe schon zig anleutungen probiert alles erfolglos)



meine hardware:

ck3 pro usb

ck3 probe 2

mit der hardware sollte es doch gehen oder??? oder muss ich trotzdem diesen schalter dazwischenlöten? weil so einer ist ja schon am probe 2 dran!!

ach übrigens wenn ich den probe 2 an dieses lötauge von mpx01 hänge müsste doch die serial leuchte (die sollte grün sein) aufleuchten oder nicht?? weil das tutu sie nicht :-)



EDIT: ICH HABS HINBEKOMMEN!! LEUTE ZEITLIMIT IST ALLES DENKT DARAN!!!!!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Peter142« (8. April 2011, 21:10)


tarzan

Stammuser

Beiträge: 811

Registriert am: 1. Juni 2009

Xbox360: Jasper

Laufwerk: Liteon 0251C

Firmware: LT+ 3.0

Danksagungen: 125

  • Nachricht senden

(permalink) 114

Samstag, 9. April 2011, 09:36

Tja, kamm nach dem Extract die Meldung bzw. die Aufforderung, das du die Dummy.... und Key abspeicherst wie gehabt ? Wenn nicht dann hast du auch nicht ausgelesen !
Und die Firmware die du unten beschrieben hast, die gibt es nicht 1.61 LT! Entweder die ixtreme 1.61 oder die ixtreme LT !

TheJoe

Wenigposter

Beiträge: 1

Registriert am: 6. Dezember 2010

  • Nachricht senden

(permalink) 115

Mittwoch, 27. April 2011, 22:02

Hey!

Da ich nur ein Laufwerkkabel habe frage ich hier lieber kurz nochmal nach bevor ich es zerschneide.

Ich habe ein 7er Liteon auf das ich gerne LT+ 1.1 flashen würde. Ich habe jetzt einen Öffner Schalter(Taster) den ich an in die 3.3V Leitung löten werde und eine Nadel mit nem Kabel dran, dass ich an GND hängen will. Da ich das Kabel nacher eigentlich gerne wieder verwenden möchte, würde ich gerne den GND von wo anders nehmen. Würde es reichen den GND von nem Molex Stecker des PC zu beziehen, oder gar wenn man das Kabel einfach mit ner Kroko Klemme an das PC Gehäuse hängt? Wird ja beides geerdet sein. Und vorallem wenn ich nen Schalter dazwischen gehängt habe, kann ich das Kabel dann wieder so in meiner Xbox verwenden?

Danke schonmal für die Antworten.

TheJoe

seimen

Systemelektroniker

Beiträge: 50

Registriert am: 13. Dezember 2010

Danksagungen: 20

  • Nachricht senden

(permalink) 116

Samstag, 30. April 2011, 15:00

Mal ne Frage: Kann ich statt dem 2.5 V Goldcap Kondensator einen mit 5.5 V (auch mit einem F) ?

meinte den hier: http://www.reichelt.de/Gold-Cap-Speicher…02782d911eef809

Eshco

~*God*~

Beiträge: 139

Registriert am: 21. Januar 2010

Xbox360: Pro, Core, Slim

Laufwerk: LiteOn, Hitachi

Firmware: iXtreme LT+ 3.0

Rebooter/RGH: GGBoot 14719/FreeBOOT 14719

Ich spiele z.Zt.: MW3

Danksagungen: 143

  • Nachricht senden

(permalink) 117

Samstag, 30. April 2011, 15:12

Ja, kann man.
Signatur von »Eshco«
ICQ: 403005188

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 430

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1427

  • Nachricht senden

(permalink) 118

Donnerstag, 5. Mai 2011, 20:43

Hey, hab nen dickes Problem x.x und ich hoffe ihr könnt mir irgendwie helfen.



Gestern habe ich versucht ein 7er liteon nach der 1. methode auszulesen, ging auch soweit alles gut, bis ich den stecker am LW zog, es ist mir abgerutscht und die Nadel geriet an ca. 3 andere punkte. seitdem wird das lw nicht mehr erkannt und blinkt nur noch hektisch. wenn ich auf intro device ID gehe, das kabel heraus ziehe wieder hereinstecke und auf escape drücke, kann ich jedoch auf phat key klicken!!! die 2. meldung mit den 5 sekunden erscheint, aber es kommt immer phat key failed.

Ich habe wiefolgt (versucht) auszulesen:

1. LW einschalten ( Strom ein )
2. Phat Key drücken
3. PMT dranhalten
4. Taster drücken ( gedrückt halten ) LED leuchtet hell
5. JF meldung MTK vendor nun mit JA bestätigen
6. LW ausschalten ( Strom aus )
~ SEK
7. LW einschalten ( Strom ein )
8. JF Meldung Extract Complete! erscheint
9. LW ausschalten ( Strom aus ) 5sec
10. LW einschalten ( Strom ein )
11. JF meldung OK bestätigen
11a. PMT kann man nun entfernen
12. Neues Fenster öffnet sich zum abspeichern der Firmware

Nunja ich dachte mir, dass ich einen Kurzschluss verursacht habe... doch heute:

ich hatte hier zufällig noch eine alte box rumliegen, wollte mein glück erneut versuchen. habe alles wie beschrieben gemacht (4 mal) kam jedoch immer phat key failed (einmal erschien auch rechts ein 'bad'). dann habe ich versucht, während den 5 sekunden das tool an den punkt weiterhin dranzuhalten (was wohl der genickbruch war aber steht ja eig auch in der beschreibung...). nun wird das LW auch nicht mehr erkannt und alles gleich wie bei dem ersten LW.

Ich kann mir aber nicht vorstellen, dass ich es dadurch zerschossen habe... und auf andere punkte ist es diesmal 100% nicht gekommen.

Info: als stromquelle nutze ich meine xbox und ich habe das kabel für die 3,3 V an das Stromlabel des Laufwerks und das für GND an GND angelötet...

vielen dank im vorraus :)

Akro113

Wenigposter

Beiträge: 12

Registriert am: 3. Mai 2011

  • Nachricht senden

(permalink) 119

Donnerstag, 26. Mai 2011, 21:16

HILFE!
Ich werde mit dem LiteOn 74850 c noch wahnsinnig...
Den Stick habe ich mir zusammengebastelt und als Stromquelle hab ich ein
Selfmade Molex adapter.
LW angeschlossen -> An -> JF An erkennt es auf
keinem sata Port das LW Wenn ich bei jedem Port auf Phat Key gehe kommt
immer nur "No Drive Detected! Phatkey extracion failed"
Das LW funzt in der Xbox einwandfrei, nehme ich ein anderes LW
und schließe es am PC an geht es auch einwandfrei.
Hat wer n Plan ich habe so die dringende befürchtung das Ding will mich
vereimern...

thx for help

miro

Wenigposter

Beiträge: 4

Registriert am: 26. Mai 2011

  • Nachricht senden

(permalink) 120

Freitag, 27. Mai 2011, 21:43

kann mir mal einer sagen warum im Eingangsthread fett geschrieben steht :

[TuT] Jedes LiteOn ohne löten/cutten auslesen!

Dann steht aber in der Beschreibung :

-Lötkolben und Lötkenntnisse im Anfängerbereich

usw

ist ein wenig verwirrend fürn Anfänger

Dr.Gonzo

Administrator

Beiträge: 8 429

Registriert am: 11. Februar 2010

Wohnort: Royston_Vasey

Xbox One: Day One

Xbox360: Xbox 360, Pro, Arcade, Slim Trinity, Corona & E. usw, 2x XBone (1TB) , PS 4 (1TB)

Laufwerk: die üblichen verdächtigen

Firmware: verschieden

Rebooter/RGH: Freeboot und ähnliches

LiNK User: Dr.Gonzo

Danksagungen: 7019

  • Nachricht senden

(permalink) 121

Freitag, 27. Mai 2011, 21:49

Den Extraktor musst Du Dir natürlich zusammen löten,aber auf dem DVD Laufwerk, bzw auf dessen Platine,
muss nicht gelötet werden, da wird dann der DVD Key mit dem Extraktor ausgelesen.Deshalb ist die Aussage
im ersten Start Posting, inhaltlich richtig.


Ja für den Anfänger ist es vielleicht anfänglich verwirrend, da gebe ich Dir Recht,aber beim lesen sollte sich alles aufklären.

silver18781

Fortgeschrittener

Beiträge: 195

Registriert am: 5. Juni 2009

Wohnort: Irgendwo an der NL grenze

Xbox360: Elite

Laufwerk: LiteOn

Firmware: pah glitch ftw :D

Rebooter/RGH: Freeboot

LiNK User: silver18781

Ich spiele z.Zt.: alles und jeden mist

Danksagungen: 15

  • Nachricht senden

(permalink) 122

Samstag, 28. Mai 2011, 21:35

Habe das Problem das ich bis zur 2ten Meldung komm, danach aber Phatkey failed kommt "-.- ich weiß nicht wie ich es noch anstellen soll
Signatur von »silver18781« silver18781 <- marktplatz bewertungen

  • »DerBesorger« wurde gesperrt

Beiträge: 170

Registriert am: 31. Januar 2011

Wohnort: 294..

Laufwerk: LiteOn

Danksagungen: 44

  • Nachricht senden

(permalink) 123

Samstag, 28. Mai 2011, 22:25

Du müsstest mal etwas genauer beschreiben wie du vorgegangen bist und so weiter. Dashversion ist momentan auch wichtig zu wissen.

motbif

Wenigposter

Beiträge: 1

Registriert am: 29. Mai 2011

Laufwerk: LiteOn 93450C

  • Nachricht senden

(permalink) 124

Sonntag, 29. Mai 2011, 02:02

Nabend allerseits!

Nur um sicherzugehen, dass ich nichts falsche verstehe:

Nach Variante 2 besorge ich mir billig ein (gebrauchtes) Stromkabel einer anderen Box und "unterbreche" die Ader an Pin 6 (+3,3V) mit dem Schalter. An die Ader mit dem Pin 5 (Masse) löte ich ne Abzweigung aber unterbreche nicht. Diese verbinde ich mit der Nadel, welche ich dann zu gegebener Zeit an Punkt MPX01 halte. So richtig?

Das Laufwerk bleibt aber währenddessen an der (angeschalteten) XBox, die es auch mit Strom versorgt?

Danke & Gruß

Matthias

Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 603

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6442

  • Nachricht senden

(permalink) 125

Sonntag, 29. Mai 2011, 02:18

Korrekt. Das LW wird über das modifizierte Kabel mit Strom verstorgt. Durch deine extra Abzweigung zum Schalter aktivierst oder deaktivierst du das LW, bzw. schaltest es aus. Dann ist nur noch das Timing mit der Nadel und dem Lötpunkt wichtig ;)
Signatur von »Hoax«
Xbox Live Gold günstig verlängern

KEINE HILFE ZU FRAGEN PER EMAIL/PN - HILFSANFRAGEN WERDEN IGNORIERT

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

motbif (29.05.2011)

Social Bookmarks

Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!