Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 1

Samstag, 27. September 2014, 21:47

Jrunner stürzt ab...Demon startet nicht.

Hey,

ich hab da ein Problem mit meinen Jrunner, der stürzt ständig ab.
Ich hab mir ein Demon eingelötet usw.
Den Demon habe ich auch schon mit mein Hacked Image beschrieben und den Coolrunner Rev C auch, aber sobald ich mein Nand von der Xbox mit dem Original Image beschreiben will stürzt der Jrunner ab.
Weiss einer da rat???
Mfg
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Zwölf1212« (28. September 2014, 10:01)


16chris08

Fortgeschrittener

Beiträge: 205

Registriert am: 7. Juli 2013

Xbox One: Xbox One 500GB Schwarz

Xbox360: Xbox 360 Slim Trinity Dual Nand mit The Evil Within Case

Laufwerk: LiteOn

Firmware: LT+3.0

LiNK User: 16chris08

Ich spiele z.Zt.: Resident Evil 7

Danksagungen: 73

  • Nachricht senden

(permalink) 2

Samstag, 27. September 2014, 23:25

welches version ist der J-Runner?
Tue ihn mal updaten dann sollte es gehen.
Signatur von »16chris08« http://www.xboxhacks.de/16chris08.t61502.html#post478552

sequence1

Geckobesitzer

Beiträge: 102

Registriert am: 18. Juni 2011

Wohnort: frankfurt am main

Xbox360: Jasper Jtag, Falcon v2 Jtag, Falcon v2 Online

Laufwerk: 2*Liteon 74.. , Benq, Samsung, Hitachi 59dj

Firmware: Lt 3.0

Rebooter/RGH: Freeboot

LiNK User: ja

Ich spiele z.Zt.: Gta5

Danksagungen: 15

  • Nachricht senden

(permalink) 3

Sonntag, 28. September 2014, 00:12

Probier mal mit NandPro

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 4

Sonntag, 28. September 2014, 00:46

Hey,

hab die neuste Version von Jrunner.
Das muss irgendwie am Demon liegen, ich konnte den Demon einmal beschreiben mit Jrunner, danach nicht mehr.
Hab den demon jetzt im ausgebauten zustand beschrieben und wieder eingebaut, aber der demon Nand lässt sich nicht starten.
Das o Image startet einwandfrei.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 5

Sonntag, 28. September 2014, 00:51

Wie verhält die Box sich denn, wenn du versuchst den Demon-nand zu starten?

Und auch wenn du ein "G" hast, wären Fotos ab hier vielleicht nicht schlecht ;)

Gruß

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 6

Sonntag, 28. September 2014, 01:01

Also die Box startet erst gar nicht. Es ist eine Jasper BB.
Ja ich hab eine G hab aber jetzt zum ersten mal Demon verbaut.
Ich denke der fehler liegt wo anders, hab auch alles durch gemessen und den demon sogar mit Kabel an den Pads auf dem Board verlötet, selbes Ergebnis.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 7

Sonntag, 28. September 2014, 01:23

Da du anfangs ja Schwierigkeiten mit dem beschreiben des demon und jrunner hattest, gehe ich davon aus, dass der Fehler dort zu suchen ist.
Im eingebauten Zustand lässt er sich jetzt wieder beschreiben?
Wenn nicht solltest du nochmal gründlich nach Brücken suchen.
Hatte dasselbe Problem bei meinem 1. Demon Einbau und der Fehler war ne Brücke an den i/o pins.
An den pc/xb Schalter hast du gedacht?

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 8

Sonntag, 28. September 2014, 01:27

ebend lies er sich wieder auslesen und beschreiben. Jetzt geht's wieder nicht und Jrunner stürzt ab.
Ich hab jetzt alles zum dritten mal durch gemessen, keine brücke oder sonst der gleichen.
Ja an den Schalter hab ich gedacht,.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 9

Sonntag, 28. September 2014, 01:43

Bleibt ja eigentlich nur noch fehlerhaftes Image oder badblocks. Wobei ich mir bei letzterem nicht sicher bin, hatte noch nie welche.
Hast mal nen anderes progg versucht?
Wenn jr immer abstürzt könnte es ja auch daran liegen.
Lässt sich messen, ob der demon umschaltet?

Ka ob das solche Fehler hervor rufen könnte, aber die Widerstände für ne bb hast du verbaut?

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 10

Sonntag, 28. September 2014, 01:50

Ja ich dachte auch das es am Image liegt.
Badblocks sind keine vorhanden.
Welches Programm ist denn noch mit dem Demon kompatibel???
Also umschalten kann ich den Demon, das wird denn unten rechts bei Jrunner angezeigt, aber so bald ich auf write klicke stürzt Jrunner ab.
Wenn ich aber Den Demon ohne alles am PC anschliesse lässt er sich beschreiben ohne Probleme.
Wiederstände hab ich drin.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

badmike1986

Stammuser

  • Bestätigter Glitcher

Beiträge: 1 016

Registriert am: 31. Januar 2014

Xbox One: Assassins Creed Unity Bundle

Xbox360: Corona V2 RGH

Laufwerk: 16D5S

Rebooter/RGH: Was halt gerade aktuell ist^^

LiNK User: badmike_86

Ich spiele z.Zt.: Destiny, Diablo 3

Danksagungen: 258

  • Nachricht senden

(permalink) 11

Sonntag, 28. September 2014, 01:56

Das Image würde ich einfach mal zb mit xebuild gui erstellen und flashen würde ich einfach mal nandpro testen.
Obs funktioniert weiß ich nicht, hab ich nicht getestet, aber probieren könnte man ja.

Bezüglich umschalten: ich meinte viel mehr ob man messen kann, ob der retail nand deaktiviert ist.

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 12

Sonntag, 28. September 2014, 09:20

Wenn der J-Runner abstürzt, liegt es an deinen Lötungen.
GND an dem Mini PCB mit Button?
Die 2 Widerstände dran, bzgl. Big Block?
Firmware Version ist 1.4?

Ich hab grad was ähnliches, ebenfalls Jasper BB.
Diese Konsole startet auch nicht vom Demon Nand.
Aber ich kann alles lesen und beschreiben ohne Probleme. Auch im eingebauten Zustand.
Bin grad ebenfalls ratlos.
Signatur von »primo1337«

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 13

Sonntag, 28. September 2014, 10:00

Hey,

Also ich hab das jetzt mit dem Absturz von jrunner lösen können.
Hatte ein Kabel das grüne 4 was vom Demon zum Bord geht falsch gelötet.
Hab das am Board um ein Punkt versetzt gehabt.
Jetzt kann ich auch beide Nands auslesen und beschreiben usw.
Das Problem das er den Demon Nand nicht startet besteht trotzdem noch.
Firmeware ist 1.4
Die 2 Widerstände sind auch drin.
GND ist auch an dem Mini PCB.

Ist es normal wenn ich das o Image starte und denn unter Speicher mir der 512mb nicht mehr angezeigt wird???
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 14

Sonntag, 28. September 2014, 14:27

Welche 2 Widerstände hast du eingebaut? 10k?
Klappte bei mir auf jeden Fall nicht. 2,2kohm klappt.
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Zwölf1212 (29.09.2014)

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 15

Sonntag, 28. September 2014, 15:23

Hey,

ja ich hab 2x 10k wiederstände drin.

Läuft deine denn jetzt?
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 16

Sonntag, 28. September 2014, 15:28

Jap. Siehe Beitrag vorher.
Signatur von »primo1337«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Zwölf1212 (28.09.2014)

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 17

Sonntag, 28. September 2014, 16:35

Alles klar.

Hab jetzt leider keine 2,2 kohm hier.

Würden auch 4,7 kohm gehen?
Werd ich mal testen.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 18

Sonntag, 28. September 2014, 17:31

2x4,7kohm parrallel... dann biste bei ~2,35.
Grundlagen... ;(


Das war natürlich Mist.
Grober Schnitzer...
Signatur von »primo1337«

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 19

Sonntag, 28. September 2014, 17:45

hab die 4,7kohm so eingelötet, wie die 10kohm aber immer noch kein start.

Denn hol ich mir morgen mal die 2,2 kohm und teste das mal aus.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

tt84

Stammuser

Beiträge: 917

Registriert am: 17. Mai 2011

Wohnort: Deutschland

Xbox360: Slim 4gb (Trinity)

Laufwerk: LiteOn (0225)

Firmware: LT+3.0

Rebooter/RGH: freeboot

Ich spiele z.Zt.: nix

Danksagungen: 285

  • Nachricht senden

(permalink) 20

Sonntag, 28. September 2014, 19:00

2x4,7kohm parrallel... dann biste bei ~2,35.
Grundlagen... ;(


Das war natürlich Mist.
Grober Schnitzer...



Ist schon korrekt. Von den 4,7kohm Widerständen benötigt man so 4 Stück. Je zwei Parallel ergeben dann einen 2,35k widerstand. Sollte als ersatz für 2,2k gehen. :)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

we3dm4n (28.09.2014)

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 21

Sonntag, 28. September 2014, 19:11

Hey,

Danke erstmal für die ganze Hilfe hier.

Hab leider nur 2 x 4,7 kohm Widerstände hier.

Morgen teste ich es mit den 2,2 Kohm.
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 22

Sonntag, 28. September 2014, 19:45

Ist schon korrekt.
...


Danke.
lo0l. Da war ich vorrübergehend komplett neben der Spur.
Signatur von »primo1337«

Zwölf1212

Fortgeschrittener

  • Bestätigter Glitcher

Beiträge: 296

Registriert am: 11. März 2013

Wohnort: Meldorf

Xbox360: Slim Matt 250 GB

Laufwerk: Liteon xkey

Firmware: 17150

Ich spiele z.Zt.: Fifa15

Danksagungen: 55

  • Nachricht senden

(permalink) 23

Sonntag, 28. September 2014, 20:42

Danke.
lo0l. Da war ich vorrübergehend komplett neben der Spur.[/quote]

Das kommt auch mal vor.

Ich berichten morgen wie es ausgegangen ist, nach dem ich die 2,2 kohm Widerstände ein gelötet habe.

EDIT: Hallo,

Xbox läuft jetzt dank primo1337, vielen Dank für den Tip.
Es lag tatsächlich an den Widerständen, mit den 2,2Kohm läuft die xbox jetzt mit beiden Nands.
Komisch ist nur das der 512 MB Speicher im Original Image nicht mehr angezeigt wird, ist das normal?
Signatur von »Zwölf1212« Meine Marktplatz Bewertungen
Zwölf1212

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Zwölf1212« (29. September 2014, 15:13)


Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!