Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Holzapfel

Fortgeschrittener

Beiträge: 469

Registriert am: 25. Mai 2011

Wohnort: Österreich

Xbox360: Triple Nand Glitch Glossy Trinity

Laufwerk: LiteOn

Firmware: Stock

Rebooter/RGH: 17349

Ich spiele z.Zt.: Life is Strange

Danksagungen: 43

  • Nachricht senden

(permalink) 1

Mittwoch, 26. Dezember 2012, 11:55

JTAG Jasper, Xell geht nicht?

Tag!

Habe ein kleines problem mit einer Jasper wo ich den JTAG gerade mache!

Folgendes, habe alles schon 3x verlötet (Standart Lötung) mit und ohne 100 ohm, aber sie bootet nicht, habe zwei badblocks

• Bad Block ID @ 0x134 [Offset: 0x27B4000]
• Bad Block ID @ 0x14B [Offset: 0x2AAB000]

Wurden aber remapped und sind nicht im Xell area

Nun Frage ich mich was da sein kann, lötungen sind nicht so schlecht bei mir, denke ich jedenfalls!
Ori Nand läuft, auch mit JTAG lötung
Es ist eine 512MB, denke ich, hat Samsung nand

Nun bräuchte ich halt irgendwas wo ich anfangen könnte!

Starten tut sie, aber zum booten kommts nicht!

Und es is nicht meine erste JTAG Jasper, nur das erste Mal wo dieses problem auftritt :D

E: Hab gerade die Jasper_bb in Jrunner reingehaut, dann kam das:
Initializing jasper_bb.bin..
Too Many Bad Blocks
Header is wrong..
Nand Initialization Finished

Dürfte das image schuld sein, könnte ich da von einer anderen Jasper die Jasper_bb nehmen?

  • Bestätigter Glitcher

Beiträge: 3 497

Registriert am: 18. Februar 2010

Wohnort: Gelsenkirchen

Xbox360: JasperBB

Laufwerk: 7er LiteOn

Firmware: iXtreme LT+ 1.9

Rebooter/RGH: freeboot 13146

LiNK User: primo1337

Ich spiele z.Zt.: TrialsHD

Danksagungen: 2669

  • Nachricht senden

(permalink) 2

Mittwoch, 26. Dezember 2012, 12:02

Ja, bei jtag Konsolen, kannst du einfach ein anderes funktionierendes jtag image flashen. Es wird starten.
Nichtmal der CPUKey muss stimmen.

Nimm einfach ein Spenderimage hier aus dem Board:
zb [DOWNLOAD] Freeboot 14699 - prebuild NAND Images - ready to flash without XMAS Lights
Signatur von »primo1337«

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 3

Mittwoch, 26. Dezember 2012, 12:04

Was für eine Jasper es ist siehst du an der Flashconfig oder einfach in den Einstellungen unter "Speicher" schauen.
Fotos von den Lötstellen machen und es heißt "StandarD" ;)

Spenderimages probiert?
Backups hochladen.

Holzapfel

Fortgeschrittener

Beiträge: 469

Registriert am: 25. Mai 2011

Wohnort: Österreich

Xbox360: Triple Nand Glitch Glossy Trinity

Laufwerk: LiteOn

Firmware: Stock

Rebooter/RGH: 17349

Ich spiele z.Zt.: Life is Strange

Danksagungen: 43

  • Nachricht senden

(permalink) 4

Mittwoch, 26. Dezember 2012, 13:19

Danke Primo, hab mir ein Spender Xell Image erstellt und geflasht!

Hab gerade alles neu verlötet, Bilder und Backups im Anhang

is eine 512mb
Spender Image is oben, noch immer nix :(

http://www.file-upload.net/download-6973…--neu-.zip.html
»Holzapfel« hat folgende Bilder angehängt:
  • DSCN0255.JPG
  • DSCN0261.JPG

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 825

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3611

  • Nachricht senden

(permalink) 5

Mittwoch, 26. Dezember 2012, 13:23

Die Lötstellen sind kacke, nichts isoliert oder fixiert - du darfst auch ruhig die Diodenbedrahtung kürzen und vorallem dann isolieren. So wie die Leitung zur RF sitzt wird das Kabel 100% im Käfig gequetscht.

Brücke muss von 7 auf 4 und nicht von 8 auf 3! Evtl. mal wenigstens das Jtag Tut anschauen? - Da sollte das sogar bebildert drin sein.

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

Holzapfel (26.12.2012)

Holzapfel

Fortgeschrittener

Beiträge: 469

Registriert am: 25. Mai 2011

Wohnort: Österreich

Xbox360: Triple Nand Glitch Glossy Trinity

Laufwerk: LiteOn

Firmware: Stock

Rebooter/RGH: 17349

Ich spiele z.Zt.: Life is Strange

Danksagungen: 43

  • Nachricht senden

(permalink) 6

Mittwoch, 26. Dezember 2012, 13:34

Habs nur nicht isoliert damit du die lötstellen an der diode siehst ;)

Kacke 8|

TUT hab ich mir aungeschaut, nur jetzt bin ich draufgekommen das das von unten gemacht wurde :D

E: Xell funzt jetzt, Danke für deine Hlife, Auf diesen banalen Fehler wäre ich sicher lange nicht draufgekommen ;)

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!