Sie sind nicht angemeldet.

Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 1

Samstag, 24. April 2010, 16:49

JTAG kenne mich nicht mehr aus. Weitermachen oder nicht?

Hallo

Bin gerade dabei den JTAG zu machen nach dieser Anleitung:

http://360hacks.de/xell-jtag-xbr_all-in-…ial.t2323.html?

So bin nun soweit das der blaue Bildschirm da ist. In der Anleitung steht jetzt das man weitermachen kann oder nicht.

Das mit dem rt63 check ich auch noch. Aber muss ich jetzt noch weitermachen oder nicht?

Ich habe jetzt stundelang gelesen aber ich check das nicht.


mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 2

Samstag, 24. April 2010, 17:40

wie oft haste ausgelesen ?
hast d nur 2 mb oder alles ausgelesen ?
worüber liest du aus ? lpt oder usb ?

weiter machen kannst du, da ja xell bei dir läuft

mfg

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 3

Samstag, 24. April 2010, 17:43

Hallo

Per LTP ein paar mal.

Muss ich jetzt weitermachen oder nicht? Oder kann man den Rest per FTP/USB/HDD machen?

An dieser Stelle steht in der Anleitung das man den LTP Programmer wieder auslöten soll aber wenn man in der Anleitung weiterliest muss man ja nochmal flashen.

Kann man jetzt den Rest (Software) anders machen oder nicht? Für was braucht man den Original Dump überhaupt wenn man ja eh Xell flasht?

Also ich möchte freestyle installieren.



Das soll einer verstehen.

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von »redbull7« (24. April 2010, 17:47)


Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 4

Samstag, 24. April 2010, 19:33

am besten 2-3 mal komplett auslesen
backups Vergleichen
danach noch

nandpro lpt: -r16 rawkv.bin 1 1
und
nandpro lpt: -r16 rawconfig.bin 3de 2

kannst aber auch lpt durch dein backup ersetzten
danach suchst du dir ein passendes xbr das zu deiner box passt

in das XBR fügst du dann deine KV und configs ein und flasht es

dein LPT würd ich sicherheitshalber noch drin lassen bis du fertig bist

xell ist nur der hack
um xbr bzw dann später freestyle zum laufen bringen, brauchst du auf jedenfall deine KV.bin
ohne die geht nix
ansonsten kannst mir ma deine ICQ nr zukommen lassen
dan bekommen wir das hin

mfg

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 5

Samstag, 24. April 2010, 19:49

Hallo

Vielen Dank aber ich check es nicht.

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Beiträge: 394

Registriert am: 31. August 2009

Wohnort: Hamburg

Xbox360: Slim-> xKey -> Live

Ich spiele z.Zt.: BF3

Danksagungen: 14

  • Nachricht senden

(permalink) 6

Samstag, 24. April 2010, 20:16

du hast jetzt XELL drauf

du musst aber noch XBRv3 flashen


ist das XBR musst du erst die rawkv aus deinen Backup einfügen

Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 7

Samstag, 24. April 2010, 23:46

hast ne PN

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 8

Montag, 26. April 2010, 14:14

Hallo

Also habe jetzt schon Stunden verbracht aber irgendwo hackt es:

Also wie gesagt xell geht der JTAG auch da ja blauer Bildschirm.

Dann habe ich die rawkv in das XBR für Falcon 3a eingefügt.

Muss vorher noch sagen das ich den nand 3x ausgelesen habe. 1x 9 bad blocks, 2x 2 badblocks.

Die beiden letzten Dumps verglichen mit Total Commander-sind identisch.

Habe das letzte genommen (2 bad blocks) und bevor ich das XBR geflasht habe mit dem bad block mover die bad blocks hergestellt.

Das nun mit dem rawkv und gemappten bad blocks XBR eingespielt.

Aber leider schwarzer Bildschirm oder Fehler E79.

So nun wieder stundenlang gelesen und ich vermute das mein NAND Dump was hat.

Kann man da noch was retten? Sonst schmeisse ich die Dose jetzt endgültig in die Tonne.

Für was muss ich das machen?:

nandpro lpt: -r16 rawconfig.bin 3de 2, ich habe überall gelesen das mann nur die rawkv einfügen muss.

Nochwas: Für was flashe ich Xell wenn ich dann sowieso das XBR mit 16mB flashe? Das wird dann doch überschrieben oder?



mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »redbull7« (26. April 2010, 15:15)


Hoax

Administrator

  • Bestätigter Glitcher

Beiträge: 7 614

Registriert am: 8. Juli 2008

Wohnort: Oldenburg (Oldb)

Xbox One: Day One

Xbox360: Slim

Ich spiele z.Zt.: Xbox One

Danksagungen: 6479

  • Nachricht senden

(permalink) 9

Montag, 26. April 2010, 15:14

Wir haben hier ne Anleitung, wie man seine Box ohne eigenen Dump per JTAG wieder flott kriegt. Schau dir die einfach mal an, dann gehts wieder ;)
Signatur von »Hoax«

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 10

Montag, 26. April 2010, 15:17

Hallo

Habe ich schon aber ich kann den CPu nicht im Xell auslesen da ich keinen Kabelcontroller habe. Will mir auch keine kaufen da schmeisse ich sie vorher in die Tonne.

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 11

Montag, 26. April 2010, 15:17

hoi
du brauchst kein kabel controller
laufwerk drann und dann die xbox per eject einschalten
musst aber AV kabel rann hdmi geht bei xell ned

und bevor du die box wegschmeist schick die zu mir dann mach ich dir die box fertig

mfg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Bluescreen^« (26. April 2010, 15:19)


redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 12

Montag, 26. April 2010, 15:26

Hallo

Also ich kann erst morgen wieder testen, das mit dem zu dir schicken könnte ich wirklich machen.......

Kann man die wirklich noch retten? Kann mir noch wer bestätigen das wenn der Bluescreen kommt das dann der JTAG richtig gelötet ist?

Habe auch schon das in Verdacht obwohl sicher schon 1000mal kontrolliert.

Also es kommt jetzt nur mehr ein Blacksreen sonst nichts. Habe jetzt sicher schon 10 geflasht.

Also doch die Tonne das mit dem Flash ohne Nand kapiere ich sowieso nie.

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »redbull7« (26. April 2010, 15:34)


Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 13

Montag, 26. April 2010, 18:54

also wenn Bluescreen kommt stimmt der jtag hack
das einzigse was eben sein kann, ist das deine Backups schrott sind
aber es gibt fast nichts was man nicht hinbekommt

mfg

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Bluescreen^« (26. April 2010, 18:56)


redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 14

Montag, 26. April 2010, 19:49

Hallo


Danke das ist auch meine Vermutung das die ausgelesenen Dumps Schrott sind.

Also ich hol mir mal den CPU key morgen. Habe doch wieder viel gelesen und weiss jetzt das im XBR Xell ja drinnen ist.

Meine beiden Dumps die ident sind haben jeweils im Block 375 den Fehler. Da ja überall steht das man nur die ersten 2mB braucht müsste die rawkv ja stimmen oder?

Flashe ich aber den ausgelesenen Nand Dump (also original) wieder drauf kommt ein E79 Fehler.

Denke das ist ein Hinweis das der Dump defekt ist.

Möchte mich jetzt schon mal bei euch für die Geduld bedanken.

Da es mein 1. Jtag ist ist das alles sehr verwirrend. Eine Zwischenfrage:

Muss das Laufwerk immer dran sein? beim flashen und beim starten meine ich speziell.

Könnte das der Fehler sein?

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Beiträge: 394

Registriert am: 31. August 2009

Wohnort: Hamburg

Xbox360: Slim-> xKey -> Live

Ich spiele z.Zt.: BF3

Danksagungen: 14

  • Nachricht senden

(permalink) 15

Montag, 26. April 2010, 20:41

du musst doch mal die ganzen jtag kabel überprüfen

wenn was falsch gelötet ist kommt immer der E79

Bluescreen^

Fortgeschrittener

Beiträge: 286

Registriert am: 17. Februar 2010

Danksagungen: 36

  • Nachricht senden

(permalink) 16

Montag, 26. April 2010, 21:03

da ja xell läuft kann es nicht an den kabeln liegen

mfg

redbull7

-----FORD MUSTANG-----

  • Bestätigter Glitcher

Beiträge: 1 551

Danksagungen: 652

  • Nachricht senden

(permalink) 17

Dienstag, 27. April 2010, 10:37

Hallo

Juhu es hat endlich geklappt. Was habe ich gemacht:

- Laufwerk eingebaut

- Nicht nur die rawkv sondern auch die configs in das XBR gemacht

- Die Bad Blocks gemappt

- Den Nand mit -e16 gelöscht

- Xell aufgespielt

- Dann das gepatchte XBR aufgespielt

- Siehe da es geht.

Was jetzt vorher Schuld war weiss ich eigentlich nicht, aber ich möchte mich bei allen bedanken die mir geholfen haben.

Da es jetzt dann weitergeht mit Dashboards, Emus usw. hoffe ich darf euch nochmal belästigen.

Aber wir ihr ja seht lese ich immer vorher sehr viel aber hoffe doch wieder so einen Spitzensupport zu bekommen.

Vielen Dank

mfg
Signatur von »redbull7«
Bodybuilding is not a crime! To drive a Mustang, too!
Über Spritverbrauch spricht man nicht! Den hat man!

FORD MUSTANG....aus Freude am tanken.

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!