Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Divetwins

Wenigposter

Beiträge: 14

Registriert am: 11. Juli 2012

Xbox360: Elite 250

Laufwerk: LiteOn 83850c

  • Nachricht senden

(permalink) 1

Dienstag, 17. Juli 2012, 07:14

JTag Xenon Probleme

Hallo

Ich habe ein kleines Problem. Bin gerade dabei meinen ersten Jtag mit der Xell-Hack (XBR) Anleitung durchzuführen.

Habe ein Xenon 1.Gen mit Dashboard 2.0.7371.0. Die FlashConfig 01198010 und daraufhin erfolgreich 2 Idente Dumps ohne Bad Pages. Cd Info sagt mir 1888. Genauso wie 360 Flash Tool CB 1888, CD 1888 7371, CE 1888 4552, Xenon v1.0 16mb.

Jetzt soll ich aber bei Punkt 5 das Xell-Image entsprechend meiner X-Box Revison über Nandpro Flashen.

BITTE wo finde ich die richtige Version für meine Box????

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 838

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3621

  • Nachricht senden

(permalink) 2

Dienstag, 17. Juli 2012, 08:20

Lad dir J-Runner, da ist alles enthalten.

Divetwins

Wenigposter

Beiträge: 14

Registriert am: 11. Juli 2012

Xbox360: Elite 250

Laufwerk: LiteOn 83850c

  • Nachricht senden

(permalink) 3

Dienstag, 17. Juli 2012, 08:32

Den hab ich schon. Aber da ich nach Anleitung vorgegangen bin hab ich auch per nandpro ausgelesen. mit J-Runner geht das auslesen nicht. schreiben wird glaub ich auch nicht funktionieren. Möchte eigentlich nur das Xell Image für mein Board um nach Anleitung vorzugehen. Oder meinst du unter Common/xell/ die xenon.bin Datei soll ich verwenden?

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 838

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3621

  • Nachricht senden

(permalink) 4

Dienstag, 17. Juli 2012, 10:37

Was für einen USB SPI Flasher hast du denn?

Du kannst mit J-Runner nach wie vor die Images erstellen! Falls dein USB SPI Flasher nicht Nandpro 3.0 kompatibel ist kannst du die erstellten Images immernoch extra mit Nandpro 2.0e flashen.

Divetwins

Wenigposter

Beiträge: 14

Registriert am: 11. Juli 2012

Xbox360: Elite 250

Laufwerk: LiteOn 83850c

  • Nachricht senden

(permalink) 5

Dienstag, 17. Juli 2012, 13:06

Ist erledigt ...........

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!