Sie sind nicht angemeldet.

Dieses Thema ist geschlossen.
Die Registrierung und der Mailversand sind aktuell deaktiviert! Auch für die "Passwort-vergessen"-Funktion. Wer Probleme bei der Anmeldung hat, meldet sich bitte bei mir: (admin -a- xboxhacks -d- de). Danke!

Lieber Besucher, herzlich willkommen bei: xboxhacks.de - Deutsches Xbox 360 und One Forum für News, Hacks & Co.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

popo1702

Ich bin ein sehr vielseitig desinteressierter Mensch.

Beiträge: 147

Registriert am: 25. November 2010

Xbox360: Jasper

Laufwerk: LiteOn

Firmware: LT3.0

Rebooter/RGH: Aktuell

Ich spiele z.Zt.: Nix.

Danksagungen: 21

  • Nachricht senden

(permalink) 1

Sonntag, 20. Januar 2013, 16:59

Kann meine Jasper nicht auslesen.

Hallo zusammen,

ich habe hier meine erste Xbox zerlegt um den Rgh2 an ihr durchzuführen. Es ist eine Jasper mit der Dashboardversion 2.0.14719. Es ist zum verrückt werden, ich komm einfach nicht weiter. Wenn ich den NandX anschliesse und bei jrunner auf "Read Nand" klicke erhalte ich unterschiedliche Fehlermeldungen.
Ich habe schon tage damit verbracht, im Internet wird immer gesagt es wären die Lötstellen. Diese habe ich 4 oder 5 mal abgelötet gesäubert und erneut verlötet, flux habe ich genutzt. Ich habe beim letzten mal es mit dem kynar draht awg30 probiert trotzdem bekam ich den nand nicht ausgelesen auch mit den Brücken auf dem Coolrunner habe ich verschiedene variationen ausprobiert. Auch die RGH Problemlösungen (FAQ) habe ich durchforstet und Alternativ Lötpunkte probiert.Was mache ich falsch?

Hier ein Ausschnitt aus meinem Fehler-Repertoire:

Spoiler Spoiler

Flash Config: 0x00000000
Can not Continue
Version: 03

Dann kommt mal diese Fehlermeldung:

Consider fellow users, Save bandwidth, please have only minimum number of dashes selected.
Checking Files
Finished Checking Files
Version: 00
Wrong Version.

Reading Nand to D:\J-Runner v0.2 Beta 271\output\nanddump2.bin
Initializing nanddump1.bin..
Too Many Bad Blocks
Header is wrong..
Reading Nand
Error: 000 reading block 0
Error: 000 reading block 1
Error: 000 reading block 2
Error: 000 reading block 3
Error: 000 reading block 4
Error: 000 reading block 5
Error: 000 reading block 6
Error: 000 reading block 7
Error: 000 reading block 8
Error: 000 reading block 9
Error: 000 reading block A
Error: 000 reading block B
Error: 000 reading block C
Error: 000 reading block D
Error: 000 reading block E
Error: 000 reading block F
Error: 000 reading block 10
Error: 000 reading block 11
Error: 000 reading block 12
Error: 000 reading block 13
Error: 000 reading block 14
Error: 000 reading block 15
Error: 000 reading block 16
Error: 000 reading block 17
Error: 000 reading block 18
Error: 000 reading block 19
Error: 000 reading block 1A
Error: 000 reading block 1B
Error: 000 reading block 1C
Error: 000 reading block 1D
Error: 000 reading block 1E
Error: 000 reading block 1F
Error: 000 reading block 20
Error: 000 reading block 21
Error: 000 reading block 22
Error: 000 reading block 23
Error: 000 reading block 24
Error: 000 reading block 25
Done!
in 0:17 min:sec

Comparing...
Bad Block ID @ 0x0000 [Offset: 0x0]
Bad Block ID @ 0x0001 [Offset: 0x4200]
Bad Block ID @ 0x0002 [Offset: 0x8400]
Bad Block ID @ 0x0003 [Offset: 0xC600]
Bad Block ID @ 0x0004 [Offset: 0x10800]
Bad Block ID @ 0x0005 [Offset: 0x14A00]
Bad Block ID @ 0x0006 [Offset: 0x18C00]
Bad Block ID @ 0x0007 [Offset: 0x1CE00]
Bad Block ID @ 0x0008 [Offset: 0x21000]
Bad Block ID @ 0x0009 [Offset: 0x25200]
Bad Block ID @ 0x000A [Offset: 0x29400]
Bad Block ID @ 0x000B [Offset: 0x2D600]
Bad Block ID @ 0x000C [Offset: 0x31800]
Bad Block ID @ 0x000D [Offset: 0x35A00]
Bad Block ID @ 0x000E [Offset: 0x39C00]
Bad Block ID @ 0x000F [Offset: 0x3DE00]
Bad Block ID @ 0x0010 [Offset: 0x42000]
Bad Block ID @ 0x0011 [Offset: 0x46200]
Bad Block ID @ 0x0012 [Offset: 0x4A400]
Bad Block ID @ 0x0013 [Offset: 0x4E600]
Bad Block ID @ 0x0014 [Offset: 0x52800]
Bad Block ID @ 0x0015 [Offset: 0x56A00]
Bad Block ID @ 0x0016 [Offset: 0x5AC00]
Bad Block ID @ 0x0017 [Offset: 0x5EE00]
Bad Block ID @ 0x0018 [Offset: 0x63000]
Bad Block ID @ 0x0019 [Offset: 0x67200]
Bad Block ID @ 0x001A [Offset: 0x6B400]
Bad Block ID @ 0x001B [Offset: 0x6F600]
Bad Block ID @ 0x001C [Offset: 0x73800]
Bad Block ID @ 0x001D [Offset: 0x77A00]
Bad Block ID @ 0x001E [Offset: 0x7BC00]
Bad Block ID @ 0x001F [Offset: 0x7FE00]
Too Many Bad Blocks
Bad Block ID @ 0x0000 [Offset: 0x0]
Bad Block ID @ 0x0001 [Offset: 0x4200]
Bad Block ID @ 0x0002 [Offset: 0x8400]
Bad Block ID @ 0x0003 [Offset: 0xC600]
Bad Block ID @ 0x0004 [Offset: 0x10800]
Bad Block ID @ 0x0005 [Offset: 0x14A00]
Bad Block ID @ 0x0006 [Offset: 0x18C00]
Bad Block ID @ 0x0007 [Offset: 0x1CE00]
Bad Block ID @ 0x0008 [Offset: 0x21000]
Bad Block ID @ 0x0009 [Offset: 0x25200]
Bad Block ID @ 0x000A [Offset: 0x29400]
Bad Block ID @ 0x000B [Offset: 0x2D600]
Bad Block ID @ 0x000C [Offset: 0x31800]
Bad Block ID @ 0x000D [Offset: 0x35A00]
Bad Block ID @ 0x000E [Offset: 0x39C00]
Bad Block ID @ 0x000F [Offset: 0x3DE00]
Bad Block ID @ 0x0010 [Offset: 0x42000]
Bad Block ID @ 0x0011 [Offset: 0x46200]
Bad Block ID @ 0x0012 [Offset: 0x4A400]
Bad Block ID @ 0x0013 [Offset: 0x4E600]
Bad Block ID @ 0x0014 [Offset: 0x52800]
Bad Block ID @ 0x0015 [Offset: 0x56A00]
Bad Block ID @ 0x0016 [Offset: 0x5AC00]
Bad Block ID @ 0x0017 [Offset: 0x5EE00]
Bad Block ID @ 0x0018 [Offset: 0x63000]
Bad Block ID @ 0x0019 [Offset: 0x67200]
Bad Block ID @ 0x001A [Offset: 0x6B400]
Bad Block ID @ 0x001B [Offset: 0x6F600]
Bad Block ID @ 0x001C [Offset: 0x73800]
Bad Block ID @ 0x001D [Offset: 0x77A00]
Bad Block ID @ 0x001E [Offset: 0x7BC00]
Bad Block ID @ 0x001F [Offset: 0x7FE00]
Too Many Bad Blocks

Langsam zweifel ich an mir selbst. Vielleicht ist auch mein Nandx "hopps". Habe jetzt alles wieder abgelötet und zusammengebaut. Die Konsole funktioniert weiterhin.
Ich wollte fragen ob jemand von euch aus dem Raum Köln oder Umgebung kommt der mit mir zusammen den RGH für einen kleinen Obulus durchführt und eventuell mal meinen Nand-x testen könnte.

Gruss
Signatur von »popo1702« Ich habe meine Ernährung umgestellt, die Chips sind jetzt links vom Laptop. :D

lappe

xboxfreax

  • Bestätigter Glitcher

Beiträge: 789

Registriert am: 29. Januar 2011

Wohnort: Nähe Darmstadt

Xbox One: ja

Xbox360: Corona v1 Star Wars Glitch

Laufwerk: ja

Firmware: liteOn

Rebooter/RGH: lt3.0

Ich spiele z.Zt.: fifa20

Danksagungen: 248

  • Nachricht senden

(permalink) 2

Sonntag, 20. Januar 2013, 17:08

Hi.löte die kabel noch mal neu flasher dann müsste es gehn
Signatur von »lappe« Meine Marktplatz Bewertungen Lappe

Sk8OrDie

Fortgeschrittener

Beiträge: 454

Registriert am: 29. Oktober 2011

Xbox360: Jasper BB RGH1.1

Laufwerk: LiteOn DG-16D2S

Firmware: LT+3.0

Danksagungen: 87

  • Nachricht senden

(permalink) 3

Sonntag, 20. Januar 2013, 17:12

Am besten wären auch Bilder von den Lötstellen, um diese zu beurteilen ;) .

Beiträge: 131

Registriert am: 1. Juli 2010

Danksagungen: 35

  • Nachricht senden

(permalink) 4

Sonntag, 20. Januar 2013, 17:13

Ich hab das manchmal wenn ein Gerät mit an der selben Steckdose hängt, und Spannungs Schwankungen hatt wie zB. eine Lötstation (Geregelt)
Allerdings würde Ich das bei dir ausschließen und eher mal die kabel durch checken bzw. die Steckverbindungen (bei Qsb) oder auch die Lötverbindungen an sich ;-)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

popo1702 (21.01.2013)

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 5

Sonntag, 20. Januar 2013, 17:18

Achja, der gute alte NANDx :D
Prüf mal ob du einen Wackelkontakt in den Kabeln hast.
Mich wundert es, wie du andere Litze benutzt hast, wenn der NANDx doch das Steckerprinzip hat oder
haste das Gehäuse aufgemacht und bist direkt an die Pins gegangen?

Und bitte füge Bilder an - dann können wir dir schnell helfen.
Signatur von »PeterMenis«

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 6

Sonntag, 20. Januar 2013, 17:45

Funktioniert der nand X an ner anderen Konsole? Und füg mal bitte die Fehlermeldung in einen Spoiler ein

popo1702

Ich bin ein sehr vielseitig desinteressierter Mensch.

Beiträge: 147

Registriert am: 25. November 2010

Xbox360: Jasper

Laufwerk: LiteOn

Firmware: LT3.0

Rebooter/RGH: Aktuell

Ich spiele z.Zt.: Nix.

Danksagungen: 21

  • Nachricht senden

(permalink) 7

Sonntag, 20. Januar 2013, 17:52



Mich wundert es, wie du andere Litze benutzt hast, wenn der NANDx doch das Steckerprinzip hat oder
haste das Gehäuse aufgemacht und bist direkt an die Pins gegangen?

Und bitte füge Bilder an - dann können wir dir schnell helfen.
Nein das Gehäuse habe ich nicht geöffnet. Die Litze hatte ich direkt mit den Pads am Mainboard verlötet und am Coolrunner zuvor habe ich es auch mit QSB´s probiert. Habe mehrere Varianten versucht wie ich die Litze anlöte um den besten Kontakt herzustellen. Mal Flach auf das Pad gelötet, mal in das Pad gestochen. Habe mir Bilder von anderen Arbeiten angeguckt, bei einem habe ich gesehen, dass er richtige Nadeln ins Pad gestochen hat und die Litze an der Nadel angelötet hat. Dies habe ich aber nicht probiert. Die Litze habe ich genommen, weil die Drähte die beim Coolrunner dabei ware nicht mehr so Toll ausgesehen haben. Bilder habe ich Dussel natürlich nicht gemacht, habe alles wieder abgelötet ich könnte lediglich Bilder von den Pads machen wenn das was nutzt.
Signatur von »popo1702« Ich habe meine Ernährung umgestellt, die Chips sind jetzt links vom Laptop. :D

MrMinister

Moderator

  • Bestätigter Glitcher

Beiträge: 2 431

Registriert am: 21. Juni 2010

Wohnort: Darmstadt

Xbox One: Standard

Xbox360: Xbox 360 Falcon V2

Laufwerk: Liteon 0251

Firmware: Orig.bin

LiNK User: MrMinister

Ich spiele z.Zt.: fifa17

Danksagungen: 1431

  • Nachricht senden

(permalink) 8

Sonntag, 20. Januar 2013, 17:57

Ne doofe Frage (ist mir aber auch mal passiert hehe), Netzkabel der Konsole ist angesteckt (aber nicht eingeschaltet) ?

popo1702

Ich bin ein sehr vielseitig desinteressierter Mensch.

Beiträge: 147

Registriert am: 25. November 2010

Xbox360: Jasper

Laufwerk: LiteOn

Firmware: LT3.0

Rebooter/RGH: Aktuell

Ich spiele z.Zt.: Nix.

Danksagungen: 21

  • Nachricht senden

(permalink) 9

Sonntag, 20. Januar 2013, 18:03

@

MrMinister


Das Netzteil hatte ich dran und eingeschaltet habe ich die Box nicht.

Ich hab auch eine Blöde frage, was zum Geier ist ein "Spoiler"? Ich kenn nur Heckspoiler, der wird aber sicherlich nichts mit der Sache hier zu tun haben. :whistling:
Signatur von »popo1702« Ich habe meine Ernährung umgestellt, die Chips sind jetzt links vom Laptop. :D

The Hidden

User mit Hirn

Beiträge: 296

Registriert am: 4. November 2012

Wohnort: Olpe

Ich spiele z.Zt.: mit meinem Lötkolben

Danksagungen: 104

  • Nachricht senden

(permalink) 10

Sonntag, 20. Januar 2013, 18:24

spoiler ist sowas

Spoiler Spoiler

Ich bin ein Spoiler. Hier Fehler Log einfuegen!



Neuen Beitrag erstellen oder vorhandenen editieren und dann auf den Button SP gehen.
Signatur von »The Hidden« Marktplatz: The Hidden :D

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 11

Sonntag, 20. Januar 2013, 18:30

Was hat denn der Coolrunner mit dem NAND auslesen zu tun?
Ich weiß nicht ob du mich eventuell falsch verstanden hast.
Du nutzt doch dieses Kabel zum auslesen mit dem NANDx oder nicht:
http://konsolenflasher.com/bilder/produk…Install-Kit.jpg

Deswegen frage ich mich, wie du es mit anderer Litze ausprobieren konntest.
Signatur von »PeterMenis«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

popo1702 (13.03.2013)

popo1702

Ich bin ein sehr vielseitig desinteressierter Mensch.

Beiträge: 147

Registriert am: 25. November 2010

Xbox360: Jasper

Laufwerk: LiteOn

Firmware: LT3.0

Rebooter/RGH: Aktuell

Ich spiele z.Zt.: Nix.

Danksagungen: 21

  • Nachricht senden

(permalink) 12

Sonntag, 20. Januar 2013, 20:02

Was hat denn der Coolrunner mit dem NAND auslesen zu tun?
Ich weiß nicht ob du mich eventuell falsch verstanden hast.
Du nutzt doch dieses Kabel zum auslesen mit dem NANDx oder nicht:
http://konsolenflasher.com/bilder/produk…Install-Kit.jpg

Deswegen frage ich mich, wie du es mit anderer Litze ausprobieren konntest.
Ich merk schon, dass ich voll auf dem Holzweg war. Nein, das Kabel habe ich überhaupt nicht genutzt. Ich habe jetzt nochmal in die Verpackung vom Nandx geguckt.
Da sind 2 solcher Kabel eins hat am Ende 2 Stiftleisten dran und das andere hat 3 kleine stecker in Weiss/Blau/Grün. Sieht so aus als müsste ich die Stecker abschneiden. Ist es egal welches der beiden kabel ich die stecker abschneide?

Kurz dazu wie ich dachte das es gemacht wird. Ich hatte die Kontakte vom Coolrunner Gnd, 3,3V , A,B,C usw. mit der Litze zum Mainboard verlötet wie es im Diagramm unten im Spoiler angegeben ist , dann den Steckeranschluss vom Coolrunner mit dem breiten Anschluss mit dem Nandx verbunden und weiter mit usb auf den PC. Coolrunner steht auf "Phat" und "Prog"

Spoiler Spoiler



Werde jetzt nochmal nächstes Wochenende meine Konsole zerlegen (ich glaub das ist jetzt schon das 5.mal) und es erneut versuchen den Nand auszulesen. Werde Bilder machen und euch über jeden Schritt informieren. Hoffentlich klappt es dieses mal. Danke für die Tipps, ich habe wieder einen Funken Hoffung.
Signatur von »popo1702« Ich habe meine Ernährung umgestellt, die Chips sind jetzt links vom Laptop. :D

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 13

Sonntag, 20. Januar 2013, 20:05

Dann ist es auch garkein Wunder.
Vielleicht nächstes Mal sich die Verkabelungsdiagramme des NANDx ansehen, anstatt wieder 3 Tage ratlos rumvegetieren :P

Hier das Verkablungsdiagramm - passend farbig zu den Kabeln des NANDx:
http://www.konsolenshop24.de/WebRoot/Sto…_17104_zoom.jpg

Und von dem Kabel mit der Stiftleiste dran, welches genau die selben Farben hat, schneidest du einfach die Stifleiste ab.
Signatur von »PeterMenis«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

popo1702 (20.01.2013)

popo1702

Ich bin ein sehr vielseitig desinteressierter Mensch.

Beiträge: 147

Registriert am: 25. November 2010

Xbox360: Jasper

Laufwerk: LiteOn

Firmware: LT3.0

Rebooter/RGH: Aktuell

Ich spiele z.Zt.: Nix.

Danksagungen: 21

  • Nachricht senden

(permalink) 14

Montag, 21. Januar 2013, 14:57

So, ich habe eben das Kabel angelötet und erneut auf Read Nand geklickt. Was mich etwas stutzig gemacht hat war, dass Jrunner nicht meinen Nand von selbst erkannt hat bzw. er hat meine Jasper erkannt aber nicht ob es sich um einen 16Mb,256mb oder 512mb Nand handelt. Also habe ich nacheinander immer wieder den Nand auslesen lassen mal mit der Auswahl 16mb, dann 256mb und 512mb. Eine Erfolgreiche Rückmeldung mit "Nands are the same" bekam ich erst bei der Auswahl 512mb. Abgesehen davon hat meine Jasper wohl einen CB Wert von 6753. Ist da noch was zu machen oder ist der CB Wert zu hoch.

Hier ist noch mein Logfile und ein screenshot vom Jrunner

Spoiler Spoiler




J-Runner v0.2 Beta (284) Started



Checking Files
Finished Checking Files
Version: 03
Flash Config: 0x00023010
CB Version: 6753
Reading Nand to D:\J-Runner v0.2 Beta 271\output\nanddump1.bin
Reading Nand
Done!
in 8:52 min:sec

Reading Nand to D:\J-Runner v0.2 Beta 271\output\nanddump2.bin
Initializing nanddump1.bin..
Reading Nand
Too Many Bad Blocks
Nand Initialization Finished
Done!
in 8:39 min:sec

Comparing...Takes a while on big nands
Bad Block ID @ 0x0000 [Offset: 0x0]
Bad Block ID @ 0x0001 [Offset: 0x21000]
Bad Block ID @ 0x0002 [Offset: 0x42000]
Bad Block ID @ 0x0003 [Offset: 0x63000]
Bad Block ID @ 0x0004 [Offset: 0x84000]
Bad Block ID @ 0x0005 [Offset: 0xA5000]
Bad Block ID @ 0x0006 [Offset: 0xC6000]
Bad Block ID @ 0x0007 [Offset: 0xE7000]
Bad Block ID @ 0x0008 [Offset: 0x108000]
Bad Block ID @ 0x0009 [Offset: 0x129000]
Bad Block ID @ 0x000A [Offset: 0x14A000]
Bad Block ID @ 0x000B [Offset: 0x16B000]
Bad Block ID @ 0x000C [Offset: 0x18C000]
Bad Block ID @ 0x000D [Offset: 0x1AD000]
Bad Block ID @ 0x000E [Offset: 0x1CE000]
Bad Block ID @ 0x000F [Offset: 0x1EF000]
Bad Block ID @ 0x0010 [Offset: 0x210000]
Bad Block ID @ 0x0011 [Offset: 0x231000]
Bad Block ID @ 0x0012 [Offset: 0x252000]
Bad Block ID @ 0x0013 [Offset: 0x273000]
Bad Block ID @ 0x0014 [Offset: 0x294000]
Bad Block ID @ 0x0015 [Offset: 0x2B5000]
Bad Block ID @ 0x0016 [Offset: 0x2D6000]
Bad Block ID @ 0x0017 [Offset: 0x2F7000]
Bad Block ID @ 0x0018 [Offset: 0x318000]
Bad Block ID @ 0x0019 [Offset: 0x339000]
Bad Block ID @ 0x001A [Offset: 0x35A000]
Bad Block ID @ 0x001B [Offset: 0x37B000]
Bad Block ID @ 0x001C [Offset: 0x39C000]
Bad Block ID @ 0x001D [Offset: 0x3BD000]
Bad Block ID @ 0x001E [Offset: 0x3DE000]
Bad Block ID @ 0x001F [Offset: 0x3FF000]
Too Many Bad Blocks
Bad Block ID @ 0x0000 [Offset: 0x0]
Bad Block ID @ 0x0001 [Offset: 0x21000]
Bad Block ID @ 0x0002 [Offset: 0x42000]
Bad Block ID @ 0x0003 [Offset: 0x63000]
Bad Block ID @ 0x0004 [Offset: 0x84000]
Bad Block ID @ 0x0005 [Offset: 0xA5000]
Bad Block ID @ 0x0006 [Offset: 0xC6000]
Bad Block ID @ 0x0007 [Offset: 0xE7000]
Bad Block ID @ 0x0008 [Offset: 0x108000]
Bad Block ID @ 0x0009 [Offset: 0x129000]
Bad Block ID @ 0x000A [Offset: 0x14A000]
Bad Block ID @ 0x000B [Offset: 0x16B000]
Bad Block ID @ 0x000C [Offset: 0x18C000]
Bad Block ID @ 0x000D [Offset: 0x1AD000]
Bad Block ID @ 0x000E [Offset: 0x1CE000]
Bad Block ID @ 0x000F [Offset: 0x1EF000]
Bad Block ID @ 0x0010 [Offset: 0x210000]
Bad Block ID @ 0x0011 [Offset: 0x231000]
Bad Block ID @ 0x0012 [Offset: 0x252000]
Bad Block ID @ 0x0013 [Offset: 0x273000]
Bad Block ID @ 0x0014 [Offset: 0x294000]
Bad Block ID @ 0x0015 [Offset: 0x2B5000]
Bad Block ID @ 0x0016 [Offset: 0x2D6000]
Bad Block ID @ 0x0017 [Offset: 0x2F7000]
Bad Block ID @ 0x0018 [Offset: 0x318000]
Bad Block ID @ 0x0019 [Offset: 0x339000]
Bad Block ID @ 0x001A [Offset: 0x35A000]
Bad Block ID @ 0x001B [Offset: 0x37B000]
Bad Block ID @ 0x001C [Offset: 0x39C000]
Bad Block ID @ 0x001D [Offset: 0x3BD000]
Bad Block ID @ 0x001E [Offset: 0x3DE000]
Bad Block ID @ 0x001F [Offset: 0x3FF000]
Too Many Bad Blocks
Nands are the same






Was soll ich jetzt machen? Kann ich überhaupt weitermachen oder aufgrund des CB Wertes hier abrechen?
Signatur von »popo1702« Ich habe meine Ernährung umgestellt, die Chips sind jetzt links vom Laptop. :D

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 15

Montag, 21. Januar 2013, 15:02

Anhand der angezeigten Flash Config kannst du nachvollziehen um
was für eine Jasper es sich handelt. Google einfach mal deine Flashconfig.
Auf keinen Fall irgendwas machen wenn du nicht genau weißt um was
für eine Box es sich handelt.
Signatur von »PeterMenis«

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

popo1702 (21.01.2013)

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 16

Montag, 21. Januar 2013, 15:22

Laut Flashconfig ist es eine Jasper 16MB (big block)
Und mit dem "ausgelesenen" NAND kannst Du gar nix anfangen, der ist ja voller Bad-Blocks.
Und das sieht mir nicht nach Factory-BadBlocks aus :D
Hast Du bisher nur ausgelesen, oder auch schon den NAND beschrieben.

Du solltest nicht weiter machen, bevor du nicht einen anständigen NANDDUMP hast.
Bilder deiner Lötungen wären auch sehr hilfreich ;)

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

popo1702 (21.01.2013)

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 801

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 17

Montag, 21. Januar 2013, 15:26

Flash Config: 0x00023010 = 16MB Jasper

Welches Flash Configs es sonst noch gibt kann man u.a. auch dem Jtag Tut entnehmen:
XeLL/JTAG/XBR All-In-One Tutorial
SEITE 9

Die vielen Badblocks lassen auf schlechte Lötstellen schließen. - Bitte liefere Fotos davon

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

popo1702 (21.01.2013)

popo1702

Ich bin ein sehr vielseitig desinteressierter Mensch.

Beiträge: 147

Registriert am: 25. November 2010

Xbox360: Jasper

Laufwerk: LiteOn

Firmware: LT3.0

Rebooter/RGH: Aktuell

Ich spiele z.Zt.: Nix.

Danksagungen: 21

  • Nachricht senden

(permalink) 18

Montag, 21. Januar 2013, 16:34

Ok glaube ich habs jetzt. Habe jetzt die Lötstellen korriegiert und erneut mit derAuswahl 16mb den nand ausgelesen. Steht jetzt nicht mehr soviel im Log.

Schaut mal bitte.

Spoiler Spoiler

J-Runner v0.2 Beta (284) Started



Checking Files
Finished Checking Files
Version: 03
Flash Config: 0x00023010
CB Version: 6753
Reading Nand to D:\J-Runner v0.2 Beta 271\output\nanddump1.bin
Reading Nand
Done!
in 2:10 min:sec

Reading Nand to D:\J-Runner v0.2 Beta 271\output\nanddump2.bin
Initializing nanddump1.bin..
Nand Initialization Finished
Reading Nand
Done!
in 2:10 min:sec

Comparing...
Nands are the same


Ist das so O.K?
Signatur von »popo1702« Ich habe meine Ernährung umgestellt, die Chips sind jetzt links vom Laptop. :D

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 801

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 19

Montag, 21. Januar 2013, 16:37

jau

popo1702

Ich bin ein sehr vielseitig desinteressierter Mensch.

Beiträge: 147

Registriert am: 25. November 2010

Xbox360: Jasper

Laufwerk: LiteOn

Firmware: LT3.0

Rebooter/RGH: Aktuell

Ich spiele z.Zt.: Nix.

Danksagungen: 21

  • Nachricht senden

(permalink) 20

Montag, 21. Januar 2013, 16:39

Oh, mensch ist das aufregend! 8o
Was hat es denn jetzt mit dem CB Wert auf sich?
Wie gehts weiter?
Signatur von »popo1702« Ich habe meine Ernährung umgestellt, die Chips sind jetzt links vom Laptop. :D

SirLunchALot

Der xbox360 Flüsterer ;o)

  • Bestätigter Glitcher

Beiträge: 551

Registriert am: 3. März 2011

Wohnort: FFM/MKK/HU

Xbox360: SLIM Corona 250GB, Zephyr RGH-Bastelhu*e :o)

Laufwerk: LiteOn, BenQ

Firmware: Orig.bin und LT 3.0

Ich spiele z.Zt.: FIFA 12

Danksagungen: 285

  • Nachricht senden

(permalink) 21

Montag, 21. Januar 2013, 17:02

NAND passt jetzt.
Jetzt noch "create ECC" und anschließend "Write ECC".
Dann kannst du auch schon versuchen per XELL den Key auszulesen, vorausgesetzt der CPLD ist richtig verlötet und mit dem entsprechenden File geflasht.

popo1702

Ich bin ein sehr vielseitig desinteressierter Mensch.

Beiträge: 147

Registriert am: 25. November 2010

Xbox360: Jasper

Laufwerk: LiteOn

Firmware: LT3.0

Rebooter/RGH: Aktuell

Ich spiele z.Zt.: Nix.

Danksagungen: 21

  • Nachricht senden

(permalink) 22

Mittwoch, 23. Januar 2013, 08:40

So, kämpfe jetzt seit gestern die Kiste ins xell zu booten, will aber nicht so richtig. :cursing:
Die Grüne Diode blinkt, aber es kommt kein Bild.Hatte alles schön verlegt und verlötet und durch das immerwieder ab und auflöten sieht die ganze sache wieder besch***en aus. Habe noch mit dem CPU Reset Cleaner eingelötet und herum experimentiert aber auch erfolglos.Ich habe noch etwas im Forum rumgestöbert und gelesen, dass man einen 100Ohm Poti benutzten sollte. Den Poti habe ich mir jetzt auch besorgt. Ich weiss aber überhaupt nicht so richtig wo ich ansetzten soll bzw. ich weiss nicht ob es wiedermal an den Lötstellen liegt oder ob es an den Drähten an sich liegt (Verlegeart/länge). Auch meine ich, dass der Post_out1 nicht mehr so gut ausssieht, werde nacher mal versuchen einen Alternativpunkt versuchen.
Signatur von »popo1702« Ich habe meine Ernährung umgestellt, die Chips sind jetzt links vom Laptop. :D

we3dm4n

Elektronikseelsorger

  • Bestätigter Glitcher

Beiträge: 7 801

Registriert am: 12. Juli 2010

Wohnort: Deutschland

Xbox One: Day One

Xbox360: Slim (Releasebox)

Laufwerk: LiteOn 0272

Danksagungen: 3600

  • Nachricht senden

(permalink) 23

Mittwoch, 23. Januar 2013, 09:20

Bitte FOTOS, FOTOS und nochmal FOTOS von allen Lötstellen unter der Verlegung machen.

Alle Timing Files durch?
Am Ende damit bist du noch lange nicht, da gibt es sooo viele Möglichkeiten.

PeterMenis

Too much Idiots - only a few with Honor

  • »PeterMenis« wurde gesperrt

Beiträge: 2 604

Registriert am: 25. Juli 2011

Wohnort: Braunschweig

Xbox360: Habe ich abgelehnt, der Laufsteg ist nichts für mich

Laufwerk: Der wo CD reinpack un so!

Firmware: Meth, Koks, alles eigentlich

Rebooter/RGH: Jailboot

Ich spiele z.Zt.: ..an meinen Eiern.

Danksagungen: 1642

  • Nachricht senden

(permalink) 24

Mittwoch, 23. Januar 2013, 09:33

Alternativer Post_Out ist direkt das Gegenstück zum "Normalen" unter dem CPU-Kühlkörper.
Dort mit Glasradierer den Lötstoplack abmachen und einfach Litze verlöten.

Du gehst anscheinend ohne Erfahrung und Ahnung an eine RGH 2 Jasper - ob das so ratsam
ist an Elektronik rumzulöten, wenn man keine Ahnung hat, sei mal so dahingestellt.
Du hast bisher auch noch kein einziges Bild geschickt, aber das was du so schreibst lässt
mich leider vermuten, dass die Lötstellen etc. alles andere als gut aussehen.

Also mach jetzt bitte mal detaillierte Bilder, damit wir erstmal an deiner Löttechnik feilen können.
Signatur von »PeterMenis«

popo1702

Ich bin ein sehr vielseitig desinteressierter Mensch.

Beiträge: 147

Registriert am: 25. November 2010

Xbox360: Jasper

Laufwerk: LiteOn

Firmware: LT3.0

Rebooter/RGH: Aktuell

Ich spiele z.Zt.: Nix.

Danksagungen: 21

  • Nachricht senden

(permalink) 25

Mittwoch, 23. Januar 2013, 15:33

Also, nachdem ich heute morgen schon verbale Prügel bekommen habe, folgen nun Fotos von den Lötpunkten.

Nun heißt es für mich "Hosen runter".
Signatur von »popo1702« Ich habe meine Ernährung umgestellt, die Chips sind jetzt links vom Laptop. :D

Social Bookmarks

Thema bewerten
Die hier veröffentlichten Texte stellen die Meinung des jeweiligen Autors dar. xboxhacks.de oder die Betreiber haften nicht! Weiterhin ist eine Nutzung dieser Texte ausschließlich
mit einer schriftlichen Genehmigung des jeweiligen Autors gestattet. Ist diese Genehmigung nicht erteilt, stellt dies einen Urheberrechtsverstoß dar, der u.U. rechtliche Folgen mit sich zieht!